Jump to content

Empfohlene Beiträge

Hey Leute,

ich habe gestern meine 750ti auf eine 1060 erweitert. im Nachhinein ist mir erst aufgefallen das ich nur das 240W Netzteil habe und nicht wie angenommen das 330Watt. Die Grafikkarte läuft auf Ultra Settings ohne Probleme auch über längere Zeit und erteilt eine maximal Temp. Von 82 Grad C. (Bei Dell steht mein Netzteil liefert 150W an die GPU, die 1060 benötigt 120W)

 

Meine Frage ist sollte ich das Netzteil trotzdem auf 330 Watt erhöhen oder schafft die 240W das auch weiterhin? Muss ich dann nur das neue Netzteil kaufen oder auch noch irgendwas anderes austauschen damit er auf 330 W läuft? Vielen Dank schonmal an alle die mir weiterhelfen können 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi LandryDream,

laut Alienware X51 R2 – Technische Daten->Grafikkarte wird für das 240w NT eine max. TDP der GPU von 150w und für das 330w NT max. 175w TDP empfohlen.

Also kannst du beruhigt beim 240w NT bleiben, falls du doch mal eine Leistungshungrigere GPU verbauen möchtest kannst du aber, ohne Weiteres zu beachten, einfach auf das 330w NT wechseln.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.