Zum Inhalt springen

Buddy1969

Mitglied
  • Gesamte Inhalte

    57
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    4

Buddy1969 hat zuletzt am 16. Oktober 2015 gewonnen

Buddy1969 hat die beliebtesten Inhalte erstellt!

Profile Information

  • Gender
    Männlich

Alienware Ausrüstung

  • Notebook
    Alienware 17 R2
    All Powerful M15X
  • Desktop
    Nicht im Besitz

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

Buddy1969's Achievements

Beitragender

Beitragender (5/14)

  • Erster Beitrag
  • Kollaborateur
  • Erste eigene Unterhaltung
  • Woche 1 geschafft
  • Einen Monat später

Recent Badges

9

Reputation in der Community

  1. Ok, Leute, danke für die Infos. Es ist also, wie ich befürchtet hatte. Ich hatte zuvor einen M15x, der immernoch läuft, der immernoch verwendet wird und nie neu aufgesetzt wurde. Der läuft und läuft und läuft. Sowas hätte ich mir halt von meinem (jetzt nicht mehr ganz so) neuen Alien auch erwartet. Aber ok. Da ich manuell nicht der Geschickteste bin, werde ich das wohl von einem Fachmann machen lassen müssen... Danke jedenfalls. cya ps: habe mit HWInfo geloggt. TEile der CPU werden bis zu 90° heiß, was wahrscheinlich noch in der Toleranz liegt. Was mir aufgefallen ist ist, dass die Lüfter erst ab 87° anfangen hörbar zu laufen. Danach bleibt die Temperatur aber zwischen 87° und 90°. Ist das noch ok? BTW mein 17 R2 läuft mit einer i7-4980 CPU.
  2. Hallo Ich hab seit ca. 2 oder 3 Jahren einen Alienware 17 R2 im Einsatz. Ich mache sowohl Office damit, als auch Games, die ich spiele. Derzeit zocke ich mal wieder LotRO. Eigentlich ein Spiel, das 11 Jahre alt ist. Dennoch schafft dieses Spiel es, meinen LAptop am linken oberen Eck der Tastatur (bei den Statuslichtern) brennheiß werden zu lassen. Entweder ist mir das nicht früher aufgefallen, oder das Verhalten ist neu. Die Stelle ist so heiß, dass ich dort nicht länger meine Finger drauflegen kann. Soweit ich weiß liegt hinter der heißen Stelle der Ventilator bzw. Luftauslass, bzw das Heatsink-Ende vom Prozessor. Ich dachte, ich könnte eventuell das Gitter am Boden entfernen und das Teil mal schnell reinigen, aber diverse Youtube Videos zeigen mir, dass man den R2 ganz schön zerlegen muss, damit man an die Ventilatoren und die Grills kommt. Vor allem sagen hier mehrere Tuber, dass es wenig Sinn macht, von hinten in die Auslässe reinzublasen, da dann der Dreck nur erst recht in den Ventilatoren stecken bleibt. Bin ein bischen ratlos, was ich tun soll. Gibt's Tools mit denen man verlässlich die Temperaturen loggen kann? Und wie hoch dürfen die maximal sein? Was soll ich machen, wenn die Temperaturen wirklich zu hoch sind? Jeglicher Rat wird dankend angenommen! cya Harald ps: Die Suche "Alienware 17 R2 wird heiß" ergab leider kein Ergebnis, drum schreib ich jetzt einfach.
  3. Hab ja Xbtf, X-Tension und X2 durchgespielt und X3 gekauft und angespielt, aber seither wenig getan. Würde auf eine MMO Umsetzung warten und die war ja auch mal geplant und wurde dann aber glaub ich gecancelled. Schade, denn damit würd ich noch mal reinschauen ins Universum...
  4. Schon mal den Hauptspeicher gecheckt? Vielleicht läuft ja Dein RAM über, das war auch bei mir der Fehler, siehe auch hier:
  5. Dann haben die das aber ordentlich versaut. Denn das RAM läuft ja nicht einfach nur voll, sondern der Rechner wird dadurch so richtig langsam. Framerates purzeln, Ladezeiten erhöhen sich und all der Sch*** den man ja kennt. Dreht man das File manuell hoch, geht auf einmal alles 1 A ...
  6. Auf "Vom Computer verwaltet" oder so. Die tatsächliche Größe war vernachlässigbar (irgendwo bei ein paar hundert Megabyte glaub ich). Ich denk mal, das funktioniert einfach nicht. Da muss M$ noch nachbessern. Jetzt, mit der manuellen Einstellung, scheint alles super zu sein.
  7. Dachte ich zuerst auch. Das war's bei mir sicher nicht. Hatte Grafiktreiber, Killer-Treiber und ein paar andere vorher upgedated, hat aber nix gebracht.
  8. Ok, Leute. Nachdem ich nun einige Zeit herumgesch***en habe und das Problem mal da war, mal weg war, mal da war ... etc ... hab ich auf die neueste Revision von Win 10 Upgedated... und siehe da, das Problem bestand nun permanent ... Die Registry Einträge waren nicht der Grund. Im Taskmanager und in der Ressourcenansicht war nichts zu sehen, was den Speicher füllen könnte, keiner der Tasks hatte übermäßig viel RAM. Im Autostart habe ich alles ausgeschaltet, was nach eventuell kaputtem Service aussah. Dennoch - meine 16 GB waren unmittelbar nach dem Start gerammelt voll. Es half also nix, nada, zilch, zero. Das Problem konnte ich dann doch lösen und vorweg: gebt auf KEINEN FALL Windows die Kontrolle über das Pagefile! Ich hab das nun auf "manuell" umgestellt und mir ein ausreichend großes Pagefile gemacht (3 GB initial bis 16 GB max) und siehe da: mein Speicher bleibt nun bei 2.6 GB nach dem Start. Spiele ich SWTOR oder Witcher geht das RAM nicht über 4 bis 5 GB hinaus. Die Framerate bleibt unverändert hoch, alles passt. Dachte, das wäre vielleicht eine Erwähnung wert, für andere geplagte Geister! cya
  9. Comodo Internet Security Free. Auf allen Geräten seit Jahren drauf, sogar auf meinem Nexus 5 Smartphone. Bin gut damit gefahren, keine Probleme mit Malware/Attacken/Viren etc, das Programm ist super zu bedienen unaufdringlich im Hintergrund und wirkt sich nicht negativ auf die Performance des Gerätes aus. Es gibt sogar einen "Spiele-Modus" in dem keine lästigen Meldungen dich beim Gaming unterbrechen oder sogar auf den Desktop raus werfen. Also genau das Richtige für Gamer.
  10. Verwendest Du NVidia's Optimus Einstellungen? Dann kann es nämlich sein, dass beim Start noch mit der in der CPU eingebauten Grafik dargestellt wird, wie vermutlich zu schwach ist oder vom Spiel nicht unterstützt wird. Ist mir bei SW-Battlefront auch so gegangen. Kannst umstellen indem Du einstellst, dass immer auf die NVidia zugegriffen wird. Dann startet das Game wahrscheinlich auch.
  11. Hi Leute Mir ist beim Zocken von SWTOR aufgefallen, dass meine 16 GB RAM nach einiger Zeit (geschätzt 1-2 Stunden) allmählich voll waren und dann die Framerate runter ging. Das passiert aber nicht immer! Blöder Fehler also, ich kann es 2 von 3 mal beobachten. Interessanter Weise gibt's im Task-Manager keinen einzigen Prozess, der größere Mengen an RAM angehäuft hat. Dort schaut alles normal aus, auch bei swtor.exe Ich glaube sowas schon bei einem anderen Spiel gesehen (Evolve oder Witcher, weiß nicht mehr). Da im Netz öfter was bzgl. Memoryleak von Win10 steht wollte ich wissen kanns da nach wie vor was haben? Ich dachte das wurde von M$ schon gefixt? kanns an was Anderem liegen? hat sonst noch wer das Problem? Tipps? Tricks? Danke, Leute! PS: ich wird vielleicht mal https://www.youtube.com/watch?v=7_yv-sZxub4 probieren, allerdings wildere ich ungern in der Registry herum... Vielleicht kennt ja wer eine bessere Lösung. PPS: anscheinend geht da auch was mit dem Pagefile: https://www.youtube.com/watch?v=z6pA97s28i4
  12. Wie schlägt sich eigentlich das HP Omen? Also so im Vergleich zu der XPS und Alienware Linie von Dell...
  13. Wäre für mich nur halb so schlimm, wenn GF-Experience dann wenigstens den Treiber auch ordentlich installieren würde, aber nicht mal das kriegen die ordnungsgemäß hin. Ich muss jedesmal erst manuell mittels DDU Tool den Treiber deinstallieren (inkl Reboot in den speziellen Modus in dem das möglich ist), erst dann kann das NVidia Tool den Treiber installieren. Mühsam, echt. Und die Optimus Einstellung funktioniert auch nicht ordentlich. Ich musste extra die GTX980 als ausschließlichen Grafikadapter einstellen, damit z.B. StarWars Battlefront überhaupt starten konnte. Gleiches ist, wenn ich Evolve spiele und dann beenden will. Das Spiel bleibt hängen, wenn ich die GPUautomatisch auswählen lasse. Ich war lange Jahre ATI Benutzer und hab mich immer über die Gerüchte gewundert, dass bei NVidia die Treibersache nicht so chremig laufen soll. Das hat mich lange vom Umstieg abgehalten. Nachdem die GTX980 aber um einiges schneller war als alles was man ATI seitig im AW Laptop kriegt, habe ich mich für NVidia entschieden. Jetzt weiß ich auch, dass die Gerüchte wahr sind...
  14. Hallo Leute Für alle, die StarCitizen ausprobieren wollen gibt es jetzt eine Möglichkeit für kurze Zeit die Alpha zu testen. Wie das geht sollte hier stehen: http://www.google.at/url?sa=t&rct=j&q=&esrc=s&source=web&cd=4&cad=rja&uact=8&ved=0CCYQFjADahUKEwjZn4L35sbIAhWLSRoKHdQ3AmA&url=http%3A%2F%2Fwww.gamestar.de%2Fspiele%2Fstar-citizen%2Fnews%2Fstar_citizen%2C48820%2C3237697.html&usg=AFQjCNEK6Ko4_4AQapgbVXiOSzYQHuQsLg&sig2=Ho_ugfTT2rH6F8HP27ydgg&bvm=bv.105039540,d.bGg Oder einfach mal Star Citizen Alpha im Google suchen und sich den Code sichern. Have Fun!
  15. Die Beta scheint bis 13. Oktober verlängert worden zu sein (wegen technischer Tests). @Einsteinchen: falls Du noch Hilfe mit der Treiber-Sache brauchst könntest es auch im Beta Forum versuchen: https://forums.battlefront.starwars.ea.com/categories/star-wars-battlefront-general-beta-discussion Ich hoff das hilft Dir!
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.