Zum Inhalt springen

Community durchsuchen

Zeige Ergebnisse für die Tags "'Alienware 17 R2'".

  • Suche nach Tags

    Trenne mehrere Tags mit Kommata voneinander ab.
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • Alienware-Community
    • Boardinformationen
    • Uservorstellungen
    • Marktplatz
    • Hardware & Software News
  • AW-Community Gaming Lounge
    • TeamSpeak Server
    • Community Games
  • Alienware Stuff
    • Alienware News
    • Alienware/Dell Support
    • Lieferstatus
    • Preise & Rabatte
    • Exklusives
  • Schnuffels AREA 51
    • Aktuelle Produktfamilie - Alienware
    • Archiv - All Powerful Produktfamilie
  • Alienware Notebooks
    • Allgemeine Fragen
    • Anleitungen & How To
    • Hardware Probleme
    • Software Probleme
    • Upgrades - Do-it-Yourself
    • Erfahrungsberichte
    • Treiber & Updates
    • Kauftipps / Entscheidungshilfen
  • Alienware Desktops
    • Allgemeine Fragen
    • Anleitungen & How To
    • Hardware Probleme
    • Software Probleme
    • Upgrades - Do-it-Yourself
    • Erfahrungsberichte
    • Treiber & Updates
    • Kauftipps / Entscheidungshilfen
  • Zubehör
    • Alienware Zubehör
    • Andere Hersteller
  • Andere PC und Peripherie Hersteller
    • Allgemeine Fragen
    • Anleitungen & How To
    • Barebone Systeme
    • Hardware Probleme
    • Software Probleme
    • Treiber & Updates
    • Sonstiges
  • Off-Topic
    • Windows Help-Center
    • Internet - Entdeckungen
    • Dies und Das
    • Spaß und Fun
  • PLAYERUNKNOWN'S BATTLEGROUNDS - Treffpunkt's Diskussionen
  • Tippspiel-Gemeinschaft's Informationen und Diskussion

Kalender

  • Community Calendar
  • PLAYERUNKNOWN'S BATTLEGROUNDS - Treffpunkt's Verabredungen

Kategorien

  • Anleitungen
  • Handbücher
    • Alienware - Desktops
    • Alienware - Notebooks
  • Benchmark- und Hardwaretools
  • Must Have Software
  • Software für Alienware-Features
  • Treiber und Updates
  • Windows Styles
  • BIOS Versionen
    • Offizielle Notebook-Versionen
    • Offizielle Desktop-Versionen
    • Unsortiert

Kategorien

  • Notebooks
  • Desktops
  • Peripherie
  • Hinweise

Ergebnisse finden in...

Suchtreffer enthalten ...


Erstellungsdatum

  • Beginn

    Ende


Zuletzt aktualisiert

  • Beginn

    Ende


Suchtreffer filtern nach ...

Benutzer seit

  • Beginn

    Ende


Gruppe


Wohnort


Beruf


Komplett PC (nicht Alienware)


Eigenbau PC


Notebook Generationen


Zubehör


Website URL


Skype


Battle.net


EA Origin


GOG COM


Steam


Uplay

  1. Mahlzeit Gemeinde. Habe bei meinem Rechner (mal wieder muss ich leider sagen) das o.a. Problem, nach dem letzten Windwosupdate. Habe jetzt alles ausprobiert, was das Netz hergibt, bis auf eine Windowsneuinstallation, was ich eigentlich vermeiden möchte. System zurücksetzen....nope Letzte Updates löschen....nope Externe Geräte hängen nun auch keine dran, bis auf das Netzteil. Irgendjemand noch eine Idee? Danke schon mal. (Warum passiert das eigentlich nur bei meinem AW-Laptop? Beim Desktop hatte ich dieses Problem noch nie.)
  2. Guten Abend, mein Name ist Kurt und ich bin neu hier im Forum. Ich habe Probleme mit einem Alienware 17 R2 in Verbindung mit dem Amplifier. Das Gerät gehört einem guten Freund von mir, dieser ist mit seinem Latein am Ende weshalb ich mein Glück versuchen sollte. Ich selbst habe vor Jahren Fachinformatiker gelernt, bin aber nicht mehr in dem Beruf tätig. Trotzdem kommen hin und wieder Freunde auf mich zu damit ich mich ihren Problemen annehme. Zu meinem aktuellen Problem: Das Notebook wurde von mir komplett frisch aufgesetzt mit Win 10 Pro 64 Bit. Die Treiber habe ich von der Del
  3. Hallo Zusammen, ich habe nun einiges versucht und komme nicht weiter. Ich habe einen Alienware 17 R2 im Feb.2015 gekauft. Neuerdings habe ein echtes Problem. Wenn ich den Rechner herunterfahre, wird der Bildschirm schwarz aber, Tastatur und Einschalttaste leuchten weiter auch lüfter etc. Dann mache ich eine Hardreset, Einschaltttaste gedrückt halten, Diese Phänomen habe ich auch wenn der Rechner mal abstürzt. Nach dem Hard Reset fährt der Rechner 3 sek hoch, Lüfter drehen, Tastataturbeleuchtung geht und danach läd kein bios und dann Steckt die Maschine in einer schleife, fährt immer wiede
  4. Nabend, habe mir zu meinem Alienware 17 R2 einen Amplifier samt MSI GTX 1080Ti gekauft. Die Freude hatte jedoch ein schnelles Ende bei dem Versuch das System zum laufen zu bringen. Gibt es jemand hier im Forum der mir weiterhelfen kann? Der Support war leider nicht gerade hilfreich.
  5. nach längerer zeit wollte ich wieder einmal musik hören. kopfhörer angestöpslt, keine reaktion, lautsprecher laufen weiter, kopfhörer keinen ton. hab auch andere kopfhörer versucht, das gleiche ergebnis. mechanischen schaden schliesse ich aus, da ich das gerät sehr sorgfältig behandle und nicht transportiere. als ich das letzte mal musik gehört habe, hats einwandfrei funktioniert. ich weiss jetzt nur nicht wann das war. kann das möglicherweise mit dem 2004 update zusammen hängen? danke
  6. beim einschalten heute morgen kam diese meldung. gestern war noch alles ok. es werden in der ladeanzeige in der taskleiste noch 95% voll angezeigt. beim abziehen des netzteiles geht das notebook sofort aus. kann der akku über nacht gestorben sein?
  7. Hallo, ich habe einen Alienware 17 aus 2014. Dieser läuft noch relativ gut und ich nutze Ihn hauptsächlich für CS:GO. Ich habe einen 144hz monitor angeschlossen. Nun zu meiner Frage. Wenn im Spiel viel passiert gehen die FPS auf 140 runter (Auflösung 1280x720 stretched, einstellung alles auf niedrig oder aus). Ist der Laptop an seinen grenzen? Oder sind es weitere einstellungen um mehr FPS zu bekommen? Ich habe gelesen CS:Go ist ein sehr prozessor lastiges game. Folgende Kompononenten sind drin: (welche macht es evtl. sinn aufzurüsten?) Intel I7-4710HQ 8GB DDR3L-
  8. Ich hab zwar schon viele laptops und pcs mit neuem windows versehen, aber noch kein AW. es läuft sehr gut, aber was schon lange nervt, sind downloadprobleme. kurz nach dem einschalten, laufen downloads mit dem maximalen, was das W-lan hergibt. kurze zeit später sind es höchstens noch 10% davon. manchmal hilft ein neustart, manchesmal auch nicht. dauert aber dann nicht lange, bis es wieder nur die 10% sind. hab mir jetzt vorgenommen, windows komplett neu zu installieren, in der hoffnung, diese probleme aus der welt zu schaffen. danke
  9. ich wollte eigentlich eine bluray anschauen. auch eigentlich dachte ich, das sei für ein notebook dieses kalibers ein kinderspiel. doch weit gefehlt. die wiedergabe war sehr ruckelig und die lüfter liefen auf hochtouren. ist das normal? angeschlossen hatte hat ich ein samsung slimlaufwerk/brenner. wiedergabe erfolgte über den Leawo blurayplayer. danke
  10. Hallo, ich kriege den Tage den Alienware 17 R2 Könnt ihr mir sagen welche Hardware Anschlüsse der hat?! Der vorbesitzer wollte den nicht öffnen und nun muss ich warten bis er da ist. Kriege ich da m2 SSDs rein? Wieviel RAM Bänke und und und Wäre cool wenn der ein oder andere da ein paar Informationen drüber hat.
  11. hallo, ich versuche leider vergeblich mein AW über bluethooth mit dem fernseher zu verbinden. ist ein Sony KD-55 7004. problem ist der kopplungsmodus, den finde ich nicht. ich habs genauso gemacht, wie mit meinem acer, da war alles in einer minute erledigt. da war kein kopplungsmodus nötig, wurde sofort vom tv erkannt. wo liegt beim AW der hund begraben? danke
  12. was ist von diesem programm zu halten? ich nutze es gerne, wenn ich ältere notebooks zu neuem leben erwecke. hat mir dabei schon gute dienste erwiesen. meistens klemmts bei w-lan und grafktreiber. ich habe es neugierigerweise auf meinem AW installiert und es wurden 24 alte treiber gefunden. u.a. killer killer w-lan. hatte bislnag nur probleme damit. was haltet ihr von diesem programm bezüglich auf AW? danke
  13. die lautsprecher sind auf lautstärke 0. gebe ich z.b. ein video von web.de wieder-volle pulle. das selbe beim WMP, bei internetradio, VCL player, usw. wenn die lautstärke auf null steht ( das lautsprecherlogo in der taskleiste zeigt x an) sollte das doch generell gelten, egal was gesehen oder gehört wird? danke
  14. in der früh schalt ich das gerät eine, schau was es neues gibt. danach gehe dem täglichen kram nach. das AW geht dann in ruhezustand. nach dem erneuten einschalten bleibt seit heute die beleuchtung dunkel, bis auf die rechten macrotasten. erst nach dem öffnen ACC, das auch spirenzchen macht, es kommt "keine rückmeldung", aber dann doch funktioniert, und einstellen der gewünschten farbe, brenn die "lampen" wieder. ist erst seit heute, vorher zum 2. mal. hatte bisher nie probleme. es wurde nichts neues installiert oder am gerät etwas verändert. was läuft da verkehrt? danke
  15. grüss gott, wie so oft habe ich meinen kopfhörer an den entsprechenden anschluss angesteckt, doch die internen lautsprecher schalten nicht ab. über kopfhörer ist nichts zu hören, laufen nur die internen lautsprecher. hab schon unterschiedliche kopfhörer angesteckt-ändert nichts. was ist da nicht ok? danke
  16. beim einschalten hab ich gesehen, dass der einschaltknopf blinkt. wenn ich in der taskleiste auf das netzsymbol gehe wird " 75% verbleiben, wird nicht aufgeladen" angezeigt. das laptop ist aber am stromnetzt angeschlossen, und läuft nicht über akku. hab schon netzstecker gezogen, das ladekabel am gerät abgezogen, das blinken bleibt. die tastatur ist blau eingestellt, der farbwechsel ist blau-gelborange. war bisher noch nicht der fall. sehe ich heute zum erstenmal. was stimmt da nicht? danke
  17. habe ich vorher in einem sicherheitsforum gelesen. https://www.t-online.de/digital/sicherheit/id_85695358/-supportassist-dell-software-gefaehrdet-windows-rechner.html
  18. wie kann ich das killerwireless deaktivieren und ohne diesen krempel ins internet? danke pedi, das ist meine fritzbox, doch wie man beim netspeedmonitor sieht, sieht man nix. machmal kann man fullspeed downloaden, machmal mit nur 10% davon, und wie man sieht, manchmal garnicht. ich will diesen killermist weghaben.
  19. wir haben seit einigen tagen 1000Mbit internet von vodafon. bis heute hatten wir den vodafonrouter. jetzt die fritzbox 6591, damit bekomme ich keine w-lanverbindung. aber nur beim AW. alle anderen notebooks (dell, samsung, hp, acer) funktionieren einwandfrei. wo liegt der hase im pfeffer. danke
  20. ich wollte nur fragen, ob cputemperaturen zwischen 60-70 nur beim surfen normal sind? mir kommt das arg hoch vor. ausserdem wird die tastatur sehr gut handwarm. ich habe neben dran ein Acer V15 stehen, das ähnliche daten aufweist, wie dieses AW, die maximale cputemperatur beträgt da 35 grad, ausserdem ist beim starten der lüfter ein kurzes rascheln zu hören. danke die temperatur wird mit core temp gemessen, bei beiden. oben AW, unten Acer
  21. ich habe letzte woche o.g. notebook gebraucht hier im forum gekauft. obwohl das netzteil korrekt angeschlossen, schaltet das gerät ständig auf accubetrieb. nach neuanstecken des netzteiles läuft er wieder ca. 5 minuten auf netzbetrieb und lädt den accu, dann schaltet er wieder auf accubetreib. was ist da los? danke
  22. Hallo, ich habe leider ein Problem mit meinem, ende 2015 gekauften, AW 17 R2. Ich habe vor einigen Wochen ein BIOS Update gemacht und mitten drin ist er abgestürzt. Als ich ihn danach versucht habe zu starten hat er nurnoch mehrfach gepiept und der Bildschirm blieb schwarz. Ich weiß das die Pieptöne verschiedene Bedeutungen haben, er hat teilweise 4 mal, manchmal 5 mal und auch einmal 2 mal gepiept. Habe natürlich die RAM Bänke getauscht (wegen dem 4 mal piepen). Danach hat er dann eben 5 mal gepiept, 2 mal oder auch gar nicht mehr. Habe ein CMOS resett gemacht inklusive CMOS
  23. Vor einigen Tagen habe ich mir ein zweites Alienware Notebook ins Haus geholt. Zwar kein R4, aber dennoch wie ich finde ein sehr schönes und immer noch leistungsstarkes Notebook. Die Ausstattung sieht wie folgt aus: Alienware 17 R2 (Mitte 2015) CPU: i7 4710 HQ GPU: Nvidia GTX 970M RAM: 16 GB HyperX Impact @ 1600 MHz Full HD IPS Panel (matt) 3x 250 GB M.2 SSD Samsung 860 EVO 1x 1 TB Standard HDD WLAN: Killer 1525 + BT Das Notebook habe ich für meine Freundin gekauft, damit Sie mich besser beim Videoschnitt unterstützen kann (und damit i
  24. Mahlzeit Gemeinde. Hab seit ca 6 Wochen immer wieder mal das Problem, dass sich der Computer nicht herunterfahren lässt. Nachdem ich Herunterfahren im Windowsmenü clicke, meldet es mich immer nur als Nutzer ab und wartet auf eine Neuanmeldung. Schalte ich den Computer dann über den Alienhead aus und fahre ihn wieder hoch, funktioniert es wieder einige Male normal, dann wieder das gleiche Spiel. Sämtliche mir zur verfügungstehende Diagnose- und Wartungstools können keinerlei Probleme finden. Shutdownbefehle habe ich noch nicht getestet. Irgendjemand ne Idee
  25. Hallo Ich hab seit ca. 2 oder 3 Jahren einen Alienware 17 R2 im Einsatz. Ich mache sowohl Office damit, als auch Games, die ich spiele. Derzeit zocke ich mal wieder LotRO. Eigentlich ein Spiel, das 11 Jahre alt ist. Dennoch schafft dieses Spiel es, meinen LAptop am linken oberen Eck der Tastatur (bei den Statuslichtern) brennheiß werden zu lassen. Entweder ist mir das nicht früher aufgefallen, oder das Verhalten ist neu. Die Stelle ist so heiß, dass ich dort nicht länger meine Finger drauflegen kann. Soweit ich weiß liegt hinter der heißen Stelle der Ventilator bzw. Luftauslass,
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.