Jump to content
Sign in to follow this  
KillerB

All Powerful M17X R1 Alienware M17xR1 Windows XP 32Bit

Recommended Posts

Hallo Leute. Ich breuchte mal etwas hilfe mit meinem M17xR1 und zwar habe ich windows XP 32bit drauf installiert. Das problem ist der IDT audio treiber ich habe schwierigkeiten den richtigen zu finden.Alle die ich bisher aus probiert habe finktionieren nicht. Ich hoffe das einer von euch weiss wie man das problem lösen kann.

 

Share this post


Link to post
Share on other sites

Nein funktioniert nicht.

Share this post


Link to post
Share on other sites

Hallo und guten Morgen KillerB,

Das M17X in der Revision 1 wurde zu seiner Zeit entweder mit Windows Vista oder mit Windows 7 ab Werk ausgeliefert. Du hast dich nun für Windows XP entschieden. Darf ich fragen, warum du XP verwenden möchtest?

Gruß

Jörg

Share this post


Link to post
Share on other sites

Ich will eigendlich einen würdigen desktop ersatz meiner alten geräte haben und der beste den man kriegen kann ist halt einer mit einem der aktuellsten dualcore prozessoren und einer gtx 200er leider sind diese modelle inzwischen extrem schwierig zu kriegen da ist der alienware noch die einfachste lösung und dazu noch eine schöne und passende zu meinen anderen geräten wie ich finde. Sollte es nicht klappen muss ich mich mit einem xps zufrieden geben. Was ich sehr schade finde da ich mit einem freund den alienware soweit eigendlich vollständig zum laufen gekriet haben nur die sound karte macht probleme, schliest man eine externe an funktioniert das ganze zwar aber wer will schon mit externer soundkarte und boxen oder einem headset die ganze zeit arbeiten. Das wäre eine reine not lösung. Und da ich meine alten desktops aus platz gründen ausgemustert habe kommt so eine varieante nicht in frage. Es muss schnell, einfach und unkompliezert sein, halte jederzeit einsatz bereit und griff bereit.

Ganz genau genomen nur eine marotte von mir.

Share this post


Link to post
Share on other sites

@KillerB:

Vielleicht stehe ich jetzt irgendwie auf dem Schlauch oder habe etwas nicht richtig verstanden, aber jetzt kenne ich eigentlich immer noch nicht die Gründe, warum es nicht z.B. Vista oder 7 sein darf, für die es ja Treiberunterstützung gibt. Bist du von einer bestimmten Software abhängig, die nur noch auf XP läuft? Dann könnte ich es zumindest teilweise verstehen.

Gruß

Jörg

Share this post


Link to post
Share on other sites

Achso irgendwie ja, es geht um einige meiner alten spiele. ich weiß mit sicherheit das zumindest 64 bit versionen nicht funktionieren da ich aber keine 32 bit von vista oder 7 besitze muss es xp sein. Mir ist gestern eingefallen dass mann bei microsoft jetzt kostenlos isos runterladen kann. Zum aus probieren reit es. Trozdem wäre xp mir einfach lieber, weine dem betriebsystem immer noch ein bischen nach.

Share this post


Link to post
Share on other sites

@KillerB:

Ok, jetzt bin ich im Bilde :) . Ja, ist natürlich Mist, wenn es für dein internes Sound-Modul keinen XP-Treiber zu geben scheint. Wie verhält sich das denn eigentlich genau? Gibt es bereits bei der Installation Probleme, oder wird die Installation erst gar nicht ausgeführt bzw. wird verweigert? Oder lässt er sich fehlerfrei installieren, aber du bekommst trotzdem keinen Ton? Ist dies denn der einzige Treiber, der Probleme macht? Wie schaut es mit den anderen, ebenfalls sehr wichtigen Treibern aus wie Chipsatz usw... ?

Gruß

Jörg

Share this post


Link to post
Share on other sites

Wir/Ich haben verschiedene treiber versucht die meisten lassen sich garnicht instalieren.Aktuell habe ich einen der bei der instalation sagt "ExitError:Error=Device object nicht vorhanden. Starten Sie das System neu und führen Sie Setup erneut aus" . An diesem habe ich auch einbischen rum gedoktert wie bei dem moden von einer grafikkarte hat aber auch nichts gebracht dann läst der treiber sich zwar instalieren es passiert aber nichts.Sonst sind alle treiber instaliert. Der audio treiber ist der einzige der probleme macht.

Share this post


Link to post
Share on other sites

@KillerB:

Hast du schonmal versucht, die Setup-Datei(Setup.exe) als Admin und im Kompatibiltätsmodus auszuführen? Waren denn die Audio-Treiber, die du versucht hast zu installieren, eigentlich für Vista und/oder 7 gedacht?

Gruß

Jörg

Share this post


Link to post
Share on other sites

die für vista und 7 wurden als erstes versucht (die standart treiber von dell) danach haben wir für xp gesucht.Wegen dem kompatibilitätsmodus nein nicht das ich wüste.

Edited by KillerB

Share this post


Link to post
Share on other sites

ja ok. Und der K-Modus hat nichts gebracht nehme ich an oder?

Share this post


Link to post
Share on other sites

das will ich gerade aus probieren.

Share this post


Link to post
Share on other sites

nein das bringt nichts

Share this post


Link to post
Share on other sites

ok war mir fast schon klar. Was ist denn mit dem Treiber von mg.Roth ? Offiziell ist der ja eigentlich auch nur für Vista und 7.

Share this post


Link to post
Share on other sites

welchen treiber meinst du? Achja wegen den normalen treibern die sagen sofort "systeim nicht koompatiebel".

Share this post


Link to post
Share on other sites

schau dir denn hier mal bitte an. Der ist von Dell, allerdings nicht für das M17X R1, ABER er ist für XP. Wenn die Hardware des Sound-Modules der Geräte, für die der Treiber eigentlich gedacht ist, identisch ist mit deinem Sound-Modul, dann dürfte der funktionieren :

http://www.dell.com/support/home/de/de/dedhs1/Drivers/DriversDetails?driverId=DHYJ2

 

Share this post


Link to post
Share on other sites

achso den habe ich schon vergessen nein der geht auch nicht!

Share this post


Link to post
Share on other sites

ok schade. Was passiert denn da genau? Lässt er sich nicht installieren?

 

Share this post


Link to post
Share on other sites

oh den habe ich schon.Funktioniert nicht!

Edited by KillerB

Share this post


Link to post
Share on other sites

ok schade. Was passiert denn da genau? Lässt er sich nicht installieren?

Share this post


Link to post
Share on other sites

"Die erkannte Hardware wird von diesem IDT-Softwarepaket nicht unterstützt.Die Instalation wird abgebrochen."Geladen hat er jeden fals die treiber.

Edited by KillerB

Share this post


Link to post
Share on other sites

naja, aber wenn die Installation abgebrochen wurde dann ist das nichts sauberes. es funktioniert ja auch nicht. Wie sieht es denn bei dir im Geräte-Manager aus? Was wird da bei Audio angezeigt?

Share this post


Link to post
Share on other sites

Das gerät wird angezeigt aber halt mit einem ausrufezeichen! und wenn man da auf eigenschaften geht steht da auch " Das dass geraät nicht gestartet werden kann und das es sich um einen code 10 handelt" momentan sehe ich aber den code 28 treiber nicht instaliert.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.