Zum Inhalt springen

EyeOfTheBeholder

Mitglied
  • Gesamte Inhalte

    3
  • Benutzer seit

  • Letzter Besuch

Alienware Ausrüstung

  • Notebook
    Alienware x17 R1
  • Desktop
    Nicht im Besitz

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

EyeOfTheBeholder's Achievements

Neuling

Neuling (1/14)

  • Woche 1 geschafft
  • Erster Beitrag
  • Erste eigene Unterhaltung

Recent Badges

0

Reputation in der Community

  1. Ich habe das Gefühl mit dem neuen 1.9 Bios ist die Sache mit den Lüftern etwas besser geworden, d.h. die Lüfter gehen schneller aus bzw. die Drehzahl geht schneller runter. Vielleicht bilde ich mir das aber auch ein. Bei mir kam noch ein zweites Problem dazu. Ich hatte einen PS5 Controller angeschlossen und dadurch ist das System nicht mehr eingeschlafen. Seit Bios 1.8 (?) wird auch der S3 Sleep Mode wieder in der Firmware unterstützt. Ich habe von Connected Standby (S0) auf S3 umgeschalten und das einzige Problem, das ich habe ist, dass nach dem Resume der Bildschirm (4K) "vergisst", dass HDR an ist und die Farben zu blass sind. Ich habe übrigens die Intel GPU aus. Wenn ich die einschalte, dann geht mehrmals pro Sekunde die 3080 mit max. Takt an und die 3080 ist (im Idle) insgesamt wärmer als wenn ich die Intel GPU ausschalte. 🤷‍♂️
  2. Ich habe das Problem auch mit meinem X17 R1 (11980HK/RTX3080). Bei mir laufen zusätzlich meistens auch noch die kleinen Lüfter wenn das Gerät idle ist ( aktuelles Beispiel: CPU 52° Fan1: 58% Fan2: 85% / GPU 47° Fan1: 53% Fan2: 100%) Neuestes Bios 1.8, Intel GPU deaktiviert im Bios, alle Treiber aktuell, Win10, kein OC. Es ist egal, was ich im Alienware Command Center einstelle. Ich habe nicht den Eindruck, dass das irgendwas dauerhaft ändert. Auch das Begrenzen der Lüfter im Command Center funktioniert nicht. Wenn ich das mit meinem alten Precision 7720 vergleiche, ist das ziemlicher Murks.
  3. Kann mir jemand einen Tipp geben, wo ich ein Ersatznetzteil für meinen X17 R1 (Lite-On LA330PM190) herbekomme? Bei DELL ist das Netzteil (noch?) nicht lieferbar. Im Netz finde ich nur einen etwas unseriös anmutenden chinesischen Shop oder ein Aliexpress Angebot. Finde ich beides nicht so vertrauenserweckend.
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.