Zum Inhalt springen

chrischank

Members
  • Gesamte Inhalte

    945
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    12

chrischank hat zuletzt am 27. September 2014 gewonnen

chrischank hat die beliebtesten Inhalte erstellt!

Reputation in der Community

64 Good

Über chrischank

  • Rang
    Mod a.D.

Profile Information

  • Wohnort
    Jena

Alienware Ausrüstung

  • Notebook
    All Powerful M17X R4
    Alienware 15 R3
  • Desktop
    Nicht im Besitz
  • Zubehör
    TactX Headset

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Wlan nutze ich nur, wenn das Kabel gar nicht an der Fritzbox angeschlossen ist, da dürfte eigentlich nichts Probleme bereiten oder versucht die Wlan Karte dann trotzdem ein Netz aufzubauen? Gesendet von meinem SM-G955F mit Tapatalk
  2. Hi, danke noch mal für eure Beiträge. Die Treiber sind aktuell von der jeweiligen Herstellerseite, da sollte Windows nix zerschossen haben. Seit ein paar Tagen arbeite ich nur im Wlan, das Kabel steckt einfach nicht in der Fritzbox, bisher hatte ich keine Probleme. Evtl. stören sich die beiden tatsächlich gegenseitig. Ich werde mal testen, was bei deaktiviertem Wlan Adapter passiert, wenn ich nur am Kabel hänge. Das mit den Teredo Servern schließe ich aus, da das Problem ja nur kurz auftritt und nicht nur das Spiel an sich betrifft. Manchmal fliege ich im Teamspeak raus, manchmal laggt aber a
  3. Hi, der Vorschlag hat leider keine Besserung gebracht. Gibts denn weitere Möglichkeiten? Gesendet von meinem SM-G955F mit Tapatalk
  4. Nach einer sinnvollen Software dafür suche ich noch. Der Vorschlag von dir scheint mir in der Free Version auch nicht wirklich helfen zu können oder? Mein PC ist der Sündenbock, an diesem Punkt waren wir eigentlich auch, die Frage ist halt wo das Problem dort genau liegt. Gesendet von meinem SM-G955F mit Tapatalk
  5. Grüße zusammen, auch wenn ich mittlerweile keinen Alienware mehr besitze, lese ich immer noch neugierig hier mit und verfolge vor allem die Problematik mit der Kühlung der Aliens. Bin gespannt was da noch so kommt. Mein eigentliches Problem: Seit Ende letzten Jahres kommt es beim Zocken immer wieder zu heftigen Lags wo ich 30 Sekunden total hinterherhänge oder mein Rechner komplett die Verbindung zum Server verliert und ich dann rausfliege. Team-Speak und alles andere verliert dann die Verbindung. Dies tritt immer wieder sporadisch auf, nach 30-60 Sekunden ist alles wieder da. Leider lässt s
  6. habe gestern mal aus Spass einen Alien-Desktop konfiguriert. Neben dem eh schon guten Rabatt gab es noch die Möglichkeit mit SAVE20 weitere 20% zu sparen, so dass ich letztendlich statt ca. 2500 Euro nur hätte 1900,- zahlen müssen. Ganz nett, schade das mein Alien noch so gut läuft [emoji48]? Gesendet von meinem SM-G955F mit Tapatalk
  7. Zocke heute am späteren Abend und morgen Abend wahrscheinlich auch.. Gesendet von meinem SM-G955F mit Tapatalk
  8. Ich werde dich heute Abend mal suchen bei Steam. Wir überlegen gerade, wie wir uns am besten zum Zocken verabreden können. Wahrscheinlich am einfachsten, wenn jeder seinen Steam Namen preisgibt und wir uns alle hinzufügen. Dann wäre zumindest auch immer mal eine Duo-runde spontan möglich. Gewinnen konnte ich bisher noch nie...Platz zwei und mega Herzrasen gab es aber schon mehrmals ^^ Gesendet von meinem SM-G955F mit Tapatalk
  9. sehr gern...sollten wir uns mal bei Steam und im TS zusammenfinden Gesendet von meinem SM-G955F mit Tapatalk
  10. Angus und ich sind auch mehr oder weniger erfolgreich am Zocken Evtl. bekommen wir ja mal ein Vierer Team auf die Beine gestellt? Gesendet von meinem SM-G955F mit Tapatalk
  11. ich hatte meins per DHL selber zurück geschickt und die Kosten dann erstattet bekommen..da gabs weder ne Nummer noch ne Bestätigungsmail. Durch Nachfrage beim Support wurde ich dann aber doch auf dem Laufenden gehalten. Ich denke, die ordnen die Rechner per service tag dem Käufer zu... Gesendet von meinem SM-G935F mit Tapatalk
  12. das erklärt natürlich auch wieso die fps nur kaum spürbar runtergehen, auch wenn man alles auf ultra stellt...[emoji102]
  13. Ich habe doch nur den i7 6700hq...da is nicht mehr rauszuholen [emoji36]
  14. was meinst du mit wd2? Jetzt ging die Auslastung sogar bis 95% hoch. Die Temperaturen bleiben unter 70°C, mehr ist mehr der CPU bei bf1 also einfach nicht drin? Gesendet von meinem SM-G935F mit Tapatalk
  15. Also der durchschnittliche Load geht schon noch hoch je länger ich zocke, logisch [emoji16] lag aber immer so um die 50% bzw. knapp darüber. Was kann ich daraus jetzt schließen? wenn ich das sehe, dann ist wohl die cpu der Flaschenhals...oder seh ich das falsch? Über 90% Auslastung war die CPU aber auch nicht laut Anzeige[emoji102]
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.