Jump to content

Mordrag

Mitglied
  • Gesamte Inhalte

    159
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    7

Mordrag hat zuletzt am 10. August gewonnen

Mordrag hat die beliebtesten Inhalte erstellt!

Reputation in der Community

15 Neutral

Über Mordrag

  • Geburtstag 28.12.1977

Persönliche Informationen

  • Geschlecht
    Männlich

Alienware Ausrüstung

  • Notebook
    All Powerful M17X R4
    All Powerful M17X R3
    Alienware 17 R4
  • Desktop
    Nicht im Besitz

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Ich hab 4x8GB Corsair drinnen Also RAM Probleme hab ich damit keine
  2. Was ich dir auf jedenfall direkt raten kann ist den Intel Graka Treiber von der Dell Seite zu nehmen. Wenn ich den Normalen von Intel installiere bekomme ich ständig Bluescreens beim M17x R3. Zu deiner AMD kann ich nicht viel sagen aber versuch doch einfach die Trieber die zu deiner Service Tag auf der Dell Seite angeboten werden. Dieser sollte auf jeden fall gehen! Bei Nvidia ist es so, dass im Windows Betrieb die Intel und beim zocken die Nvidia benutzt wird (Optimus), ich glaube sowas gabs auch mit den AMD Karten, aber keine Ahnung wie das dann heißt!
  3. Ich würde sagen Temperatur Probleme. Wenn ich es auf der Grafik richtig sehe erreicht die GPU 90° und da fängt er bei mir auch an zu drosseln... Ohne undervolt der CPU geht's bei mir auch nicht wirklich ohne Probleme. Hatte noch keine Zeit und Lust mich damit mit denn Support auseinander zu setzen, werde das aber noch angehen, da auch mein CPU Kühler nen Lagerschaden hat. Hast du es mal mit Undervolting versucht?
  4. Na da bin ich aber froh das ich noch einen 17 R4 hab, Optimus war für mich schon immer wichtig und sowas sollte man dann vielleicht auch besser beschreiben bei der Modelpflege ...
  5. Das mit Optimus gilt dann aber nur für den R5, mein R4 hat noch Optimus, da er auch kein G-Sync Display hat. Funktioniert wie es soll! Taste F7 ist auch beschriftet beim R4!
  6. @Redfox Dir ist aber klar das der Extended Support nur für Firmen ist die auch dafür bezahlen? Als Privatanwender wirst du keine Updates mehr ab 2020 bekommen, es sei den es wird auch eine Möglichkeit geben für Privatkunden dafür zu bezahlen. Ich gehe aber eher mal nicht davon aus, dass es das geben wird! Also sind wir wieder bei 2020 Endegelände
  7. Soweit ich das verfolgt hatte damals gibt es für den Intel Chipsatz keine Windows 7 Treiber mehr (aktuelle Chipsätze meine ich). So wird es ein extremes gebastelt das überhaupt zum laufen zu bekommen. Dazu kommt, dass es für Win 7 ab 2020 keine Patches mehr gibt. Ich rate dir auch doch mit Windows 10 anzufreunden, auf neuer Hardware wird das nix mehr mit Win 7.
  8. jo am zu schwachen Netzteil dürfte es nicht liegen, ich hab ein 330W also sollte das mal kein Engpass sein!
  9. Beim 17 R4 hab ich das auch. Google mal nach Powerdrain glaube ich da solltest du fündig werden. Das Problem haben mehere!!!
  10. ist eigentlich kein Grosses Problem. Hab das M17xR3/4 schon mehrmals zerlegt. Das solltest du ohne Probleme hin bekommen. Bei Fragen einfach melden
  11. ich hab eine Wand und nen Schrank dazwichen und nen Sync von 1,3 bis 1,6. 100Mbyte schaff ich vom NAS, dass könnte allerdings auch etwas mehr. Bin mit meiner 9260 sehr zufrieden!
  12. Windows 10 läuft super auf dem M17x R4 und kaufen brauchst du das auch nicht. Die Windows 10 Installation kannst du mit deinem Windows 7 Key machen (geht aktuell mit der 1803 noch) und wird dann auch aktiviert! Also lass das gefrickel und nimm gleich WIndows 10, da musst du dich in ca. 1,5 Jahren sowieso ran machen da der Win7 Support eingestellt wird!
  13. kenn ich auch nicht beim R3 waren nur gute Intel karten drinnen soweit ich weiß und kein Killer rotz
  14. Laut dem Screenshot hast du eine Intel Ultimate N6300 und wirst mit dem Killer treiber nicht weit kommen
  15. Welche Tools brauchst du denn für die Wartungs Klappe die du nicht hast? Beim 17er brauch ich dafür nen Kreuz Schraubenzieher und mehr nicht. Ich gehe mal nicht davon aus das du ne 2.5 er SSD drinnen hast sondern da er sie wegen SATA falsch erkennt.
×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.