Zum Inhalt springen

Mordrag

Members
  • Gesamte Inhalte

    190
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    8

Mordrag hat zuletzt am 18. November 2018 gewonnen

Mordrag hat die beliebtesten Inhalte erstellt!

Reputation in der Community

19 Neutral

Profile Information

  • Gender
    Männlich

Alienware Ausrüstung

  • Notebook
    All Powerful M17X R4
    All Powerful M17X R3
    Alienware 17 R4
  • Desktop
    Nicht im Besitz

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Kleines Update, der Dell Techniker war mit neuem Mainboard und Grafikkarte da. Beides getasucht und jetzt läst er sich schon mal wieder einschaltet, startet aber nicht. Ich vermutte mal, die CPU ist auch hinüber. Wenn ich den RAM ausbaue, blinkt der Alienware Kopf jetzt auf jedenfall mal wieder soll (also wenn kein RAM erkannt wird). Wird dieser wieder eingebaut, ist das blinken weg und das Notebook geht mal an. Tastatur macht dann den Regenbogen und das wars. Weder Intern noch Extern ein Bild. Ist schon seltsam das ganze!
  2. Bildschirm wurde schwarz beim Starten eines Spieles und aus war er. Richt etwas streng im Bereich der CPU (also am rechten Lüfter nach abgetaucht Elektronik) und wenn ich ihn einschalten drehen kurz die Lüfter, Tastatur leuchtet manchmal kurz und dann ist wieder alles dunkel. Piepen tut leider nichts mehr... Ich werde einfach bis morgen warten, den Stress mit dem internationalen Support tue ich mir nicht an.
  3. Hallo in die Runde und frohes neues Jahr. Leider kein so frohes neues für mein Notebook. Dieses hat sich soeben ausgeschaltet und geht nicht mehr an. Nichtmal irgendein Gepipse macht es mehr. Hat so etwas schon jemand gehabt? Kann leider auch heute keinen Support anrufen, denke aber das Mainboard wird es zerlegt haben. Falls jemand schonmal so ein Problem hatte oder davon gehört hat wäre das mal interessant zu wissen. Gruß Daniel
  4. Zu den Bluescreens hätte ich noch eine Anmerkung. Ich hatte auch Probleme beim alten m17x r3 und bei mir war es der Intel Graka Treiber. Erst als ich den von der Dell Seite verwendet hatte, hatte ich keine Bluescreens mehr, den von der Intel Seite machte beim m17x r3 (Optimus) Probleme. Vielleicht hilft es ja dem ein oder anderen beim win10 umstieg.
  5. Ja, in weiß will ich den auch nicht, Mal sehen dann nächstes Jahr vielleicht
  6. In Schwarz kann man es immer noch nicht bestellen bzw. wenn dann nur mit US Tastatur oder?
  7. Also dir größte CPU im r4 ist der 7820 nur so zur Info. Sollte zwar nicht viel schneller sein als der 6820 aber ist auf jedenfall die neuere Generation. Aktuell habe ich keine Probleme mit meinem r4 was CPU angeht, allerdings zocke ich auch kein bf ?
  8. Auf der Seite steht aber das dass Angebot nur für Professionell und Enterprise gilt und NICHT für Ulimate! Unabhängig davon das dieses Angebot für Firmen gedacht ist oder jedenfalls mal war.
  9. Normalerweise lädt er den Akku nicht wenn das Netzteil nicht richtig erkannt wird. Eventuell ist das Netzteil defekt? Hast du noch ein 2.?
  10. @seb1609 Brauchst du nicht eine Treiber CD/Stick wenn du auf ein Raid installieren willst? Bin mir da bei Win 10 nicht sicher ob er das so ohne weiteres erkennt... Eventuell einfach die 2 SSD einzeln verwenden und auf eine Installieren? Weiß sowieso nicht wozu man daraus ein Raid 0 machen sollte, die Geschwindigkeit merkt man ja eh nicht!
  11. ich hab einen R3 hier allerdings mit Nvidia. Ich könnte das testen aber vergleichbar ist das dann denke ich nicht!
  12. ich sauge immer einfach den Kühler sauber und schaue mit den Lüfter an. Wichtige wäre aber das du den Lüfter festhälst wenn du reinsaugst, da sonst die Lager beschädigt werden können wenn sie durch den Staubsauger zu schnell drehen!
  13. Also den dreck auf den Lüftern solltest du sehen und die Lüfter kannst du auch ausbauen ohne Paste. Der Kühler muss dafür nicht zwingend raus. Bei mir ist dann immer eine Schicht Staub zwischen Lüfter und Kühllamellen auf beiden Seiten (Graka und CPU). Den Staub entfernen und es sollte einiges ruhiger sein auch ohne Repaste! dauert eigentlich keine 5 Minuten das ganze. Bodenplatte ab und die 3 Schrauben der Lüfter und raus damit und dann sieht man es schon!
  14. Zur Info meine CPU liegt im Idle bei 52° (Lüfter AUS) also stimmt da was ganz gewaltig nicht bei dir wenn du die Lüfter noch nie gereinigt hast, dann liegt es einfach daran das sie verstopft sind (hab ich schon öfters beim M17xR4 gehabt. Dann hören die Lüfter nicht mehr auf zu Laufen. Natürlich könnte es auch sein dass irgendwelche Prozesse den Prozesor wach halten und sagen wir auf 5-10% Last, dann laufen die Lüfter auch aber 90° dürfen es dann auch nicht werden! Zum Vergleich ich hab einen i7-3820QM drinnen mit GTX680M!
  15. Auch ich mag Optimus nicht missen. Probleme hatte ich damit wenig, solange man den Intel Treiber von Dell einsetzt klappt alles wie es soll. Allerdings mit den Intel Graka Treiber von der Intel Seite hab ich Probleme (ging nur beim M17xR4) und damit kommt es zu Bluescreens. Ansonsten finde ich es super so wie es ist mit Optimus, auch in meinem 17 R4 habe ich damit keine Probleme. Aber wie es aussieht scheiden sich da die Geister Der eine Mags der andere nicht!
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.