Zum Inhalt springen

Steph

Mitglied
  • Gesamte Inhalte

    1.631
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    55

Steph hat zuletzt am 7. August gewonnen

Steph hat die beliebtesten Inhalte erstellt!

Profile Information

  • Gender
    Männlich

Alienware Ausrüstung

  • Notebook
    All Powerful M14X R2
    Alienware 17 R3
    Alienware 17 R4
    Alienware x17 R2
  • Desktop
    Alienware X51 R1
    Area-51 R2
  • Zubehör
    OptX AW 2310
    TactX Headset
    TactX Maus
    TactX Tastatur
    AW3418DW Monitor
    AW3821DW

Letzte Besucher des Profils

4.949 Profilaufrufe

Steph's Achievements

Mentor

Mentor (12/14)

  • Zugehörig Selten
  • Erster Beitrag
  • Kollaborateur
  • Posting-Maschine Selten
  • Erste eigene Unterhaltung

Recent Badges

222

Reputation in der Community

  1. Offensichtlich nicht. Da ist alles aus und wird aber sehr warm. Hab die Lüfter daher freiwillig laufen, alles prima und nahezu null hörbar.
  2. Happy end. Lappi ist da. Komplett unversehrt. Eine Firma hat 29 x17R2 bestellt und meins ist dort mit rein. Hat dann gedauert mit Suche. Bisher begeistert. Qualität top. Ans Touchpad muss ich mich gewöhnen, bisschen klein und tief verbaut. Im Idle und Surfen ohne Lüfter allerdings wirds dann warm. Temps dabei 50 Grad auf CPU und GPU. Mit Lüfter on absolut keine Lautstärkeprobleme. Muss da genau hinhören ob die laufen oder nicht. Unter Last natürlich was anderes, das ist klar. Das UHD Display ist genial. Leistung und Temps werden jetzt über die Tage getestet.
  3. Probiere ich mal am Wochenende. Eigentlich bleibt die nur über obwohl alle Werte passen...habe hier noch eine 970 EvoPlus liegen für das neue x17R2 Notebook. Dann teste ich mal vorab mit der SSD.
  4. Hab nochmal alles neu aufgesetzt, alles auf default gesetzt und alle Treiber komplett neu drauf. Wenn der ePSA Test durchläuft ist alles ok, nur kommt jetzt die Meldung "No bootable devices were found! Possible causes be a corrupt OS image or a boot device is not enabled in BIOS setup." Danach startet er normal und bekommt im Idle Bluescreens.
  5. Ich weiß es nicht. Bin maximal verärgert. Aber da kann Dell nichts für die Unfähigkeit von UPS. War ja schonmal so bei mir. Allerdings braucht es schon einen negativen IQ das Paket an einen völlig falschen Namen und eine völlig falsche Adresse abzuliefern. Habe weder eine Straße noch sonst etwas als Info. Sonst wär ich schnell hingefahren. Gemeldet hat sich auch niemand. Die Handynummer steht auf dem Etikett drauf...Bin jetzt mal gespannt ob ich ein ungeöffnetes Paket bekomme. Sonst wird die Annahme verweigert. Wenn es so wie beim letzten mal ist, dauert das ganze Prozedere nun zwei weitere Wochen... mal schauen was es dieses Mal als Entschädigung gibt.
  6. Mein Notebook wurde komplett wo anders zugestellt (30km entfernt). Da kommt Freude auf. Danke UPS. Man sollte erwarten dürfen, dass Leute lesen können. Hab als Info nur die Ortschaft, den Namen der Unterschrift und liegt im "Office". Und natürlich die Bestätigung der korrekten Zustellung. xD 2016 mit dem Area 51 R2 identisch passiert. Geballte Inkompetenz auf einem Haufen. Ticket bei Dell ist offen...
  7. Ich habe die Tage nun getestet. Die Media Meldung ist mit der Bios Einstellung weg. Bekomme nun vereinzelt direkt eine ePSA Meldung mit "Boot failure on device". Freeze nach erneutem Aufklappen ist auch mit Energie sparen weiterhin sporadisch vorhanden. Unter Last, wenn er mal läuft in Games, gibt es allerdings nun keine Probleme mehr (Bluescreen).
  8. Mein Notebook ist seit Sonntag auf dem Weg zu mir. Die schlimmste Phase ist ja nun immer die Woche zu warten..
  9. @Jörg: Auf der M2 SSD sind noch 100 GB frei, reicht also. Verbaut sind 16 GB RAM. Soweit ist bei mir alles default eingestellt in Windows, habe nie etwas geändert. Schnellstart ist off. Aktuell bootet das Gerät "sauber" bis auf die "Media Meldung". Aber er kommt bisher immer im Anschluss in Windows rein. Freeze ist immer noch sporadisch vorhanden nach dem erneuten Aufklappen. @dude08/15: Habe anscheinend einen 2. Slot. Werde da dann heute Abend weitertesten. Dauert leider immer alles, weil ich die Fehler nie zu 100% reproduzieren kann.
  10. Ich hoffe, dass es so wie immer ist. Bin gespannt. Hat sich ja einiges bei Dell geändert. Brauche das Notebook eigentlich spätestens am 3.8.
  11. Status nun "In Produktion", allerdings weiterhin 23.9. als Lieferdatum.
  12. Hab ich vorhin auch gesehen. Verstehe diesen Hz Wahn nicht. Gerade auf 17z. FHD kann ich nachvollziehen, es passt zur Größe und auch zur deutlich verminderten Leistung im Vergleich zu den Desktop Modellen. Allerdings empfinde ich persönlich UHD im Notebook besser, zumal man da problemlos runterskalieren kann und im R2 man auch auf HDR zurückgreifen kann. Und 120Hz reichen locker für non pro Gamer.
  13. Die Bootreihenfolge habe ich geprüft. Passt soweit. Die anderen Dinge prüfe ich heute Abend nach und gebe dann Feedback. Danke euch beiden für die Unterstützung.
  14. Ich nehme nur Neugeräte. Refurbished tu ich mir nie wieder an, außer es muss sein (VOS Service bei Ersatzteilen). Da sind mir auch die paar Euro mehr egal. Noch dazu sind die im Link allesamt teurer als ich bei Dell für neu zahle
  15. Stelle mir gerade die Frage ob ich 1.000 Euro mehr in die Hand nehmen soll für i9 und 3080 ti (auch wenn es aus Performance Sicht absolut keinen Sinn macht bei P/L). Dann würde ich das Notebook in 10 Tagen da haben inkl. Versand. Meine Konfig ist komplett ausverkauft -.-
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.