Jump to content

Sammy217

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

2 Neutral

Alienware Ausrüstung

  • Notebook
    Alienware 17 R4
  • Desktop
    Nicht im Besitz

Recent Profile Visitors

392 profile views
  1. Ok also kein beleuchteter Alien Schriftzug. Dann will ich den Support mal informieren, denn er konnte es sich bisher nicht erklären warum es nicht leuchtet. Aber wenn es das einzige ist, was nicht geht dann will ich damit zufrieden sein, ich brauche es nicht unbedingt.
  2. Die Festplatten sind alle ab Werk verbaut. PCIe-M.2-SSD mit 256 GB + Hybrid-Festplatte mit 1 TB (+ 8-GB-SSHD. Habe gestestern mit dem DELL Tel. Support Das Betriessystem neu aufgesetzt. Das Gerät läuft jetzt flüssig. Aber Lichter stimmen immer noch nicht. z.B. der Schriftzug "Alienware" unter dem Screen ist immer aus lässt sich über da Command Center auch nicht ansteueren.
  3. Mal sehen was Montag wird Habe jetzt zum 2. Mal die automatischen Zeiteinstellung an / aus gestellt auch jedesmal neu gestartet. Das Gerät arbeitet jedesmal vielleicht 1 Min aber die Uhrzeit ändert sich nicht. Habe bisher noch keine Anwendung laufen lassen die viel Leistung brauchen also heiß wird.
  4. Hallo zuammen Hatte meinen neuen A51m ausgepackt angeschlossen gestartet. Setup lief durch. Neustart. Was gleich zu sehen war manche Lichter waren aus. Bei meinen alten Alien war in den ausgeblendeten Programmen das Icon Alien FX, Alien Tactx. Bei dem neuen gibt es da nicht. Lt. Gerätemanager alles Ok. Das Booten ging meiner Meinung etwas langsam. Den DELL Suport angerufen. Dieser hat versucht alles manuell zu installieren. Hat über 1 Std. daran gewerkelt. Soll am Monatag weitergehen. Heute habe ich festgestellt das die Systemzeit nicht stimmt Aliens Uhr geht 2 Std. vor. Steht aber auf Zeit automatisch einstellen. Ist denn das Ding defekt? Gruß Sammy
  5. Hallo Sk0b0ld Danke für deine superschnelle Antwort Gruß Sammy
  6. Hallo zusammen Weiß jemand warum der AW Area 51m 2 Netzteile braucht Gruß Gerhard
  7. da der 17R4 nicht mehr gebaut wird, könnte es gut sein dass man dir auch ein AW Area 51m anbietet.
  8. Hallo JetLaw Ok das habe ich nicht gewusst habe nur nach einer Verlängerung des Support gefragt. Dies geht wohl erst wenn der Laptop geliefert ist. mal gespannt wenn das Teil da ist. Du hast einen Area 51m, wie sieht es da mit der Hitzeentwicklung und der Performance aus?
  9. Hallo zusammen Wollte mal ein Update geben. Ich werde einen neuen AW bekommen. Mein alter Alienware 17 R4 wird nicht mehr gebaut, deshalb soll es einen neuen AW Area51m bekommen. Die Ausstattung ist meinen alten angeglichen -Intel Core i7-8700 der 8. Generation (6-Core, 12 MB Cache, bis zu 4,6 GHz mit Turbo Boost), -16GB (2x8GB) DDR4 bei 2400MHz, So wie es beschrieben ist, hat das Teil wohl 2 Netzteile 180W Netzadapter und 240W Netzadapter, weiß allerdings nicht wozu das gut ist. Freue mich auf das Teil Gruß Gerhard
  10. Hallo captn.ko Ja hat es ich glaube noch bis 2020
  11. Hallo zusammen Ich glaube jetzt im Mai werden es 2 Jahre das ich diese Laptop gekauft habe. Seit dem hatte ich 4 oder 5 mal den VOS gebraucht. Gleich im ersten Jahr die Wlankarte, den Akku und in diesem Jahr zweimal das Motherboard. Motherboard die 1. das Gerät wurde heiß 99° diese wurden durch den Techniker per "Stesstest" herbei geführt. Habe ihmgesagt er solle das bitte beenden, weil es bereits komisch riecht. Er sagte das muß das Gerät abkönnen. Es wurden das Motherboard und die Heatsink getauscht, die Hitzeentwicklung war wieder in Ordnung aber dann gabe es mit dem AlienFX Probleme die Lichter seitlich, aussen und die Tastatur gingen bei bestimmten Farben nicht oder zeigten die falschen Farben an. Lt. DELL Techniker soll es am Motherboard liegen. Wurde heute wieder getauscht. Aber das Problem besteht noch weiter. Frage mich wie lange das noch so weiter gehen soll. Könnte ich einen anderen Laptop verlangen?? Gruß Gerhard
  12. Hallo zusammen Der VOS war gerade da gewesen. Habe ihm geschildert das mein AW keine Internetverbindung aufbauen konnte u.s.w. und das ich wie dude08/15 geschrieben hatte den USB Anschluß in der Fritzbox auf USB 2.0 Green Mode gesetzt hatte, das darauf hin wieder die Internetverbindung aufgebaut werden konnte. Er hat dann ein paar Tests gemacht und nach Absprache mit dem DELL Support die Karte nicht ausgetauscht. Ich solle es mal testen. Nochmal einen herzlichen Dank an dude08/15 und natürlich an euch alle für eurere superschnelle Hilfe. Gruß Sammy
  13. Hallo zusammen Habe wie dude08/15 geschrieben hat den USB Port in der Fritzbox auf USB 2 Greenmode gestellt und es läuft. Habe ein paar mal den Laptop hoch und runtergefahren und es ging. Was vorher nicht so einfach ging. Immer wieder muste das Netzwerk zurückgesetzt werden. Werde dem VOS morgen b.z.w heute das alles nochmal schildern mal sehen was wird. Was für eine Intelkarte eingebaut werden soll hat man mir nicht gesagt. Natürlich habe ich die aktuelle Firmware auf der Fritzbox. Die Treiber hat der der DELL Techniker per Fernzugriff selbst installiert. Gut die Kabel habe ich nicht geprüft, habe das Gerät ist erst seit Mai, ist also noch neu.
  14. Hallo dude08/15 OK ein Anschluß war auf USB3. werde mal testen ob das hilft. Was mache ich jetzt soll ich den VOS erstmal abbestellen. Habe noch keinen Termin bekommen. Gruß Sammy
  15. Hallo zusammen Habe seit ca. 1 Monat Schwierigkeiten den Alien 17 R4 mit dem Internet zu verbinden. Mein Router ist eine Fritzbox 7490. DELL Suport sagt die Wlan karte "Killer Wireless n/a/ac 1435 Network Adater", die in meinem Gerät verbaut ist würde nicht mit der Fritzbox kompatibel sein. Es gäbe wohl häufig Probleme damit. Es stellt sich so dar: Wenn ich das Gerät anschalte seh ich rechts unten auf der Taskleiste das Wlan Symbol dort sagt er ist alles OK ich bin mit dem Internet verbunden. Mache ich z.B. den Browser auf bekomme ich die Meldung nicht verbunden. Dann muss ich das Netzwerk zurücksetzen, das mache ich ca.3-4 mal dann ist die Internetverbindung da, solange bis er wieder neu startet. DELL will jetzt den Vorortservice schicken und die " Killer Wireless " gegen eine Intelkarte tauschen. Der DELL Techniker am Tel. sagte diese Probleme gibt es mit der Fritzbox und dem Speedport. Ach ja und wenn ich das Gerät über das Handy als HotSpot verbinde geht es. Wisst ihr was darüber?
×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.