Jump to content

Pendrogami

Members
  • Content Count

    48
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Pendrogami

  • Birthday 09/30/1995

Profile Information

  • Gender
    Männlich
  • Wohnort
    Saarland

Alienware Ausrüstung

  • Notebook
    Alienware 15 R3
  • Desktop
    Nicht im Besitz

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. " Hingegen ist eine Übertragung über unbelebte Oberflächen bisher nicht dokumentiert. Eine Ansteckung mit dem neuartigen Coronavirus über Oberflächen, die nicht zur direkten Umgebung eines Erkrankten gehören, wie beispielsweise importierte Waren, Postsendungen oder Gepäck erscheint daher unwahrscheinlich. Generell ist das gründliche Händewaschen ein wichtiger Bestandteil der persönlichen Hygiene und kann vor einer Vielzahl weiterer Infektionskrankheiten wie beispielsweise Magen-Darm Erkrankungen schützen. " Quelle: https://www.infektionsschutz.de/coronavirus-2019-ncov.html Würde mir daher wenig Gedanken drüber machen, zudem der Laptop wahrscheinlich schon vor dem Ausbruch des Corona-Virus gefertigt wurde und jetzt nur noch aus einem Lager entnommen und versendet wird.
  2. Ich hab nun den Ultimaten Leistungs-Modus sowie Ausbalanciert in den Energieeinstellungen, Ausbalanciert hab ich die CPU auf 85% gestellt wie in deinem Screenshot - Danke dafür! Ultimate Leistung hab ich die 100% gelassen und nutze das Profil zum spielen - So passt alles @Jörg Ja da hast du auch wieder Recht, muss ich alles mal ausgiebig testen und die Temperaturen dabei anschauen.
  3. Hallo, Erstmal dickes Dankeschön! Ist tatsächlich endlich ruhe Beim Spielen ist es ja schnell wieder auf 100% gestellt
  4. Achso okay, Also wenn du Zeit hast würde ich mich freuen wenn du mir sagen kannst, wie ich es Ruhig bekomme
  5. Netzstecker raus, wird tatsächlich leiser, aber dass ist ja nicht Sinn und Zweck, brauche ja schließlich Strom. Aber wie gesagt, solang es kein Defekt ist, lass ich es einfach und versuche es zu ignorieren
  6. Danke für deine Antwort, also der Energiesparplan steht auf "Ausbalanciert". Mit Übertakten/Untertakten kenn ich mich gar nicht aus 😕 aber sofern es kein Defekt ist, lass ich es einfach, bevor ich noch was kaputt mache Danke für deine Antwort
  7. Hallo, ich hab mittlerweile einen Alienware 17 R4, gekauft auf eBay, mit einem i7 7820HK, GTX 1080, 16GB Ram, 500GB SSD, 1TB HDD, 2TB SSD. QHD Display 120Hz + Gsync Nun zu meinem Problem: Im IDLE kommt ein merkwürdiges Kratz-Geräusch von dem Laptop, dachte erst die HDD sei hinüber, also diese ausgebaut, neu gestartet - Fehlanzeige, dass Problem besteht immernoch. Also mal mit dem Ohr auf die Tastatur gelegt und entweder kommt es von der CPU oder der GPU (Bin mir recht sicher, dass es von der GPU kommt). Hört sich genauso an als wenn auf eine HDD zugegriffen wird, ist dass normal? Denke nicht das es der Lüfter ist, der läuft Rund (auch unter Last) Unter Last konnte ich das Kratzen nicht hören, aber im IDLE hört man es so sehr, dass es stört. Könnte es sowas wie Spulenfieben sein? Hab an dem System nichts übertaktet oder dergleichen und laut Vorbesitzer wurde es auch nie übertaktet. Garantie hab ich leider keine mehr drauf. Danke im Vorraus für Hilfreiche Antworten!
  8. Schau mal hier: https://www.reddit.com/r/Alienware/comments/8g1cu6/windows_10_april_2018_update/ Alternativ kannste auch noch ein paar Tage warten, ich denke das sollte wohl bald gefixt werden
  9. Das dachte ich erst auch, da es aber bei beiden Grafikkarten (GTX 680 & GTX 1080) & beiden Netzteilen auftrat, schloss ich das aus. Es kommt aus dem Zwischenraum zwischen Netzteil & Grafikkarte - könnte es eventuell an der Platine liegen? In meinem alten Rechner passiert diesen Summen nicht. Edit: Ok, hab gerade das Video gefunden es hört sich so an, wie in dem Video bei Minute: 1:00
  10. Hallo, mein Grafikverstärker kam heute an, also ausgepackt, Graka rein, angeschlossen ... Sobald ich ein Spiel starte (oder Benchmark-Tests) fängt irgendetwas an zu "summen". Also Netzteil gewechselt - Summt immernoch Grafikkarte gewechselt - Summt immernoch Das Problem tritt nur auf, wenn ich ein Spiel spiele oder ein Benchmarktest durchlaufen lasse, wenn ich einfach nur im Browser unterwegs bin, ist er ziemlich leise. Ps: Hab den vorinstallierten Lüfter gegen einen Noctua gewechselt (Gibt ja genug Anleitungen auf YouTube & ich halte mich selbst nicht für völlig inkompetent) Hatte jemand schon ähnliche Erfahrungen..? Hat jemand ne Lösung dafür? Sys-Infos: Win10 Home 64-Bit Alienware 15 R3 i7 6700HQ GTX 1060 16GB DDR4 Ram 250GB SSD 1TB HDD Externe GPU: Zotac GTX 1080 AMP! Edition
  11. Hab mir jetzt mal ein PC zusammengesucht, vllt kann ja da noch wer drüber schauen und mir sagen was er davon hält. -Eventuell hab ich ja doch irgendwas vergessen, ansonsten auch gerne Änderungsvorschläge Mit einem PC kommt man wohl preislich echt besser davon :/ https://www.amazon.de/registry/wishlist/3LJWSA6TL1SE9/ref=cm_sw_r_fa_ws_c_4lq2xbMSFHGNG
  12. Mhh, okay, ich hab bisher nicht so viel gefunden, könnte aber auch daran liegen das mein Englisch nicht das beste ist :x Dann werde ich mir wohl doch einen neuen Alienware 15/17 holen
  13. Achso okay, ich werde wohl auch noch etwas warten bis die neuen von AW da sind, jedoch glaube ich das diese im Preis doch noch etwas höher anfangen werden als so manch andere Ob ein Notebook nen guten Sound hat ist mir persönlich egal, da ich entweder mein Soundsystem oder mein Headset dran hab Jedoch sollte das Display sowie die Lüfter schon ordentlich sein
  14. Aussehen tut das HP Omen schon gut, auch die Ausstattung für den Preis - jedoch kannte ich HP eig. immer eher im Office Bereich statt im Gaming - Für welches Notebook hast du dich denn entschieden?
×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.