Jump to content

Drusilla2010

Members
  • Content Count

    66
  • Joined

  • Last visited

Community Reputation

3 Neutral

Profile Information

  • Gender
    Weiblich
  • Wohnort
    Dortmund

Alienware Ausrüstung

  • Notebook
    Alienware 17 R3
  • Desktop
    Nicht im Besitz

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Keine Chance auf Besserung? Was hast du für eine Alternative genommen?
  2. Hab meinen m17 R3 vorgestern bekommen, bin von der Leistung sehr zufrieden aaaber der Lüfter springt im "Still" Modus schon bei 40° an was an sich nicht so schlimm wäre wenn er nicht einen permanenten hochfrequenten Ton von sich geben würde. Bisherige Berichte bei Reddit ergaben keine sinnvolle Lösung. Temperatur Probleme habe ich keine, konnte gestern Borderlands 3 auf alles hoch mit gut 70° spielen (Lüfter auf "Leistung"). Bei XTU gibts keine Möglichkeit was einzustellen außer Turboboost der 10875h ist wohl noch zu frisch. Hat sonst noch jemand dieses fiepen? Kommt man damit auf Dauer klar? Ist es normal das der Lüfter schon bei 40° anspringen muss?
  3. Ich habe am 28.10. bestellt - gestern wurde es versendet, heute bekam ich die Info das es bis zu 10 Arbeitstage dauern kann. Ich hoffe natürlich das es schneller geht 🙂
  4. Leider nicht, daher muss ich mich auf sein Wort verlassen. Beim ersten Mal habe ich gesehen, dass dort wie die WLP sein sollte nur Reste waren und an den Kanten erschien normal.
  5. @AngusDer Techniker, der den ersten VOS gemacht hat, hat auch den 2. gemacht. Er sagte es mir exakt so wie ich es geschrieben hatte.
  6. Hab mit Core Temp gute Erfahrungen gemacht, rein zum auslesen der Temps. Bei mir wurden die Lüfter ausgetauscht, damit löste sich das Temp Problem. Beim 2. VOS (Netzteil und Platine) war die vor 4 Wochen aufgetragene WLP schon wieder so stark abgenutzt, dass der Techniker neue drauf machte. Dies kann sich langfristig zu einem ernsthaften Problem entwickeln. Zumal ich gerade mal auf 50 Std in 2 Wochen zocken komme (laut steam ).
  7. Hab auch Ordner mit zig Stunden Musik, in der Regel befreie ich meine Musik von youtube. Für den rockigen/metal Teil ist mein Mann zuständig, der holt sich simpel die CD´s im Laden und zieht sie aufn Rechner.
  8. Kennst du nicht den Affengriff? STRG + ALT und ENTF gleichzeitig drücken, damit kriegt man in der Regel die meistens Freezes durch Taskmanager weg. Die neue FF Version verursacht zwischendurch Hänger.
  9. Techniker war da hat Mainboard, Tasta und Netzteil getauscht. Müsst aufpassen meine neu aufgetragene WLP war schon abgenutzt nach einem Monat. Er hat noch mal neu drauf gemacht. Werd gleich erstmal testen ob das Problem weg ist.
  10. Hab jahrelange Support-Deppen Erfahrung, schreibe also immer direkt, was ich schon versucht habe. Auch kontaktiere ich den Support nur wenn ich definitiv weiß es liegt nicht an mir. Hab das entladen ja schon länger, nur ohne Fehlermeldung. Da is in dem schon genannten Test ja vorkommt, dachte ich es wäre "normal". Der Techniker wird sich morgen melden und Termin vereinbaren. Hab auch eine lose Taste und eine schiefe esc die noch getauscht werden müssen. Er wird wohl eine Hauptplatine und Netzteil mitbringen. ( ... Ich werde Ihnen gerne einen Techniker zusenden, der wird die Tastatur austauschen, sowie auch die Hauptplatine/Netzteil sollte es nötig sein. Teilen Sie mir bitte noch mit ob das Licht an dem Netzteil immer leuchtet - ob auch wenn das Akku entlädt. ...)
  11. Das soll der VOS testen, ich werde da definitiv nicht dran rumbasteln. Könnte es zwar aber dann heißt es ich wäre selbst schuld oder so.
  12. Ich habe ein 240w Netzteil Das ist das kuriose daran. Vermutlich hat es tatsächlich einen weg. Allerdings nur dann wenn ich viel Strom verbrauche wie beim zocken.
  13. So hab nun bei Bios 1.2.8. Hatte ich sogar schon runtergeladen vor einem Monat Auf der Dell Seite gibts 1.2.12. Werd aber erstmal mit 1.2.8 testen. Mit 1.2.8 wird auch nachgeladen, gefühlt weniger aber dennoch. Version 1.2.12 lies sich nicht installieren. Kam nur Error-Fehlermeldung und reboot. Akku ist jetzt nach 3-4 Stunden spielen auf 94% gesunken und lädt nicht. Werde definitiv den Support kontaktieren.
  14. War bisher einmalig @Jörg , denke war einfach nur Würfelhusten. Wenn sich das entladen des Akkus beim spielen bessert ist ein Update vermutlich nicht verkehrt. @Blue hab bisher auch nur bei einem Spiel das entladen. Merkt man daran das ich unterschiedliche Energieeinstellungen habe (Helligkeit, Farbe Alienkopf)
×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.