Jump to content
Kopfjäger

All Powerful M17X R3 schwarzer Bildschirm M17XR3

Recommended Posts

Hallo werte Gemeinschaft,

ich habe mal wieder ein Problem und hoffe, jemand kann mir helfen.

Der Laptop meiner Eltern (M17XR3) läuft nicht mehr. Betrieben wird er im Netzbetrieb und per HDMI mit einem zweiten Bildschirm (erweiterter Desktop)

Gestern abend wollte meine Mom den Laptop runterfahren, was allerdings nicht ging, da der Mauszeiger sich nicht mehr bewegrte. die Herunterfahrtaste funktionierte auch nicht. da drückte ich den Powerknopf 3 Sekunden und der Laptop war aus.

Heute morgen wollte mein Vater den Laptop starten aber beide Bildschirme blieben schwarz.

Ich nahm Ihn vom Strom, entfernte den Akku und drückte 20 Sekunden die Powertaste ----> kein Erfolg

ich entnahm die Batterie (Knopfzelle)  ----> kein Erfolg

 

der Laptop startet, AlienFX funktioniert und die Lüfter drehen. ich habe aber nicht das gefühl, dass er bootet. Beide Bildschirme bleiben schwarz und es kommt KEIN Piepton (code).

Wenn es die GPU wäre, dann würde das Notebook doch über die Interne GPU starten oder? oder aber man würde den Bootvorgang sehen oder? Wenn es der LCD wäre, dann würde man doch auf dem externen Monitor was sehen oder? Oder sieht man das nicht, da der externe Monitor Nummer 2 ist. er Startet ja sonst auch eerst, nachdem Windows gestartet ist.

komisch auch, dass es kein Piepton gibt.

hat jemand von Euch eine Idee?

Gruss Kopfi

Share this post


Link to post
Share on other sites

Ich wolltre mal ein kleines Update bringen.

Gestern abend habe ich:

- die Grafikkarte ausgebaut und den Laptop gestartet  ---> kein Unterschied

- Den LCD Bildschirm des Laptops abgeklemmt und über HDMI mit einem anderen Monitor gestartet ---> kein Unterschied

- Den 8 GB Ram-Riegel entfernt  --->  kein Unterschied, nur das zusätzlich ein ein Bios-Piepton kam.

- Festplatten Ausgebaut und gestartet ---> kein Unterschied

Ich bin echt überfragt -.-°

Die Augen des Alienwarekopfes leuchten ganz zu Abfang, Der CPU Lüfter wird angesteuert, Die FX Beleuchtung funktioniert, Die Festplatten laufen. Also kann es ja das Motherboard nicht sein.

Ich hab immernopch das Gefühl es liegt am Bildschirm. Hat jemand eine Idee, wie ich das testen kann.

Share this post


Link to post
Share on other sites

Mglw. hat auch die CPU oder deren iGPU einen weg, falls du günstig an eine wie diese rankommst wäre es einen Versuch wert.

Beim R3 mit  Optimus läuft ja auch das Display darüber.

Oder bau sie vorerst mal aus und wieder ein.

Edited by dude08/15
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Vielen Dank für deine Antwort. Günstig komme ich wohl an keinen. Ich hab ihn jetzt mal ausgebaut... Ohne CPU kommt ein 7x Piepton (logisch)

nach dem Einbau wieder das Selbe... Kein Bild.

Dann muss wohl ein neuer PC her -.-°

Share this post


Link to post
Share on other sites

Solch ein Phänomen hatt ich mal beim m17x r4 gehabt, Schuld gewesen war ein defekter RAM-Riegel.

 

PS: Zum Testen obs die CPU ist, da reicht auch ein i5 oder i3, die gibts verhältnismäßig günstig für 5-10€, (Core i3/i5 2xxxm).

Edited by M18x-Oldie
  • Like 3

Share this post


Link to post
Share on other sites

ui, dies ist ja sehr aufschlussreich :) vielen Dank dafür. Den RAM-Riegel könnte ich vielleicht mit den Meinigen aus dem Alienware 17 testen. vorausgesetzt der M17XR3 unterstützt einen "Kingston KHX1866C11S3L/8G. Kann mir jemand sagen, ob der R3 diesen unterstützt?

Ps. das mit einem i3 ist auch ein Super Tipp, die gibt es wirklich schon günstig... daran habe ich überhaupt nicht gedacht :)

  • Like 1

Share this post


Link to post
Share on other sites
vor 27 Minuten schrieb Kopfjäger:

Kann mir jemand sagen, ob der R3 diesen unterstützt?

sollte eig. klappen ist ja ein DDR3L Modell was 1,5V und 1,35V unterstützt

  • Like 1

Share this post


Link to post
Share on other sites

Hallo werte Mitstreiter :)

Ich wollte Euch den aktuellen Stand durchgeben.

Ich habe als erstes einen "neuen" gebrauchten Ram-Riegel bestellt, da meine aus dem Alienware17 unter der Tastatur sitzen. So dachte ich mir, kann ich den auch gleich drinnen lassen, sollte es am Arbeitsspeicher nicht liegen. Leider hat der der neue Ram nichts verändert. Als ich beide versuchte, kam ein Problem auf, was ich schon lange vergessen hab. Darüber gibt es ein Beitrag hier. Dieses scheint nun auch gelöst zu sein :)

 

 

 

Also lag es nicht am Ram und ich folgte @M18x-Oldieseinem Tipp und bestellte mir für 7 Euro einen I3-CPU. Dieser kam heute an und siehe da, er läuft wieder.... und nun kommt es... ich probierte gleich den zweiten Ramriegel mit aus und siehe da... auch das läuft. Da stellen sich mir 2 Fragen:

1. Warum habe ich einen schwarzen Bildschirm, wenn die CPU defekt ist? Müsste ich nicht wenigstens eine Fehlermeldung beim Starten bekommen oder wenigstens einen Bios Piepcode?

2. Ist es denn möglich, dass wenn der Prozessor ein Ding weg hat, 3 der 4 Ram-Steckplätze nicht mehr funktionieren?

 

Und als letztes, ich möchte den I3 natürlich nicht drinnen lassen. Was wäre ein guter CPU für diesen Alien? Es sollte ein I7 sein und ohne Probleme kompatiebel. 40-80 Euro gebraucht würde ich schon investieren.

Share this post


Link to post
Share on other sites

Schon, daß es gelöst werden konnte 😃

Je nachdem, wo am Prozessor der Defekt auftritt, kann es sein daß nicht das Piepen für die defekte CPU ertönt, vermute ich mal, wenn zB. nur ein oder ein paar Pins betroffen sind.

Du kannst jeden i7 mobile der 2. Generation nehmen, in den Preisbereich fallen derzeit die 26xx, 27xx und 28xx QM. Die 29xx XM fallen wohl raus, sind meist teurer.

  • Like 1

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Kopfjäger:

Was wäre ein guter CPU für diesen Alien? Es sollte ein I7 sein und ohne Probleme kompatiebel

Hier eine Liste von Dell dazu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.