Zum Inhalt springen

Alienware Area 51m Webcam nicht mehr da


Empfohlene Beiträge

Hallo zusammen,

 

war mit meinem Alien immer zufrieden und auch die Webcam funktionierte. Hab diese nun sicher ein Jahr nicht nutzen müssen und mir ist heute aufgefallen, dass diese nicht mehr da ist / funktioniert.

 

Im Geräte Manager ist nichts. Auch kein Unbekanntes Gerät... habe sämtliche Fixes im Internet getestet... Privatsphäre sind die Optionen auch alle Aktiviert... Auf der Support Seite von alienware gibts keine Treiber für die Webcam...

 

hat jemand einen Rat?!

Link zu diesem Kommentar
Auf anderen Seiten teilen

Also im Gerätemanager sollte sie auftauchen, insofern sie verbunden ist. Hattest du dein Gerät mal auseinandergenommen, so dass du einen Stecker vielleicht abgezogen haben könntest? Vielleicht ist auch ein falscher Treiber installiert, so dass sie nicht als Webcam erkannt wird. Schau mal jedes Gerät im Gerätemanager durch. 

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Shakki

Schau auch mal,  ob Du die Kamera nicht im Gerätemanager unter Ansicht ausgeblendete Geräte findest.

Wenn ja, kannst Du sie dort deinstallieren und PC neu starten.

Den Treiber für die Integrierte Webcam sollte Windows dann automatisch wieder installieren.

PS: Ich gehe mal davon aus, dass im Gehäuse weder das Kabel getrennt/gelockert wurde, noch die Kamera in den Windows-Einstellungen oder etwa im BIOS deaktiviert ist.

Bearbeitet von Blue
Typo
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo,

 

im Device Manager, war sie tatsächlich unter ausgeblendete Geräte. Jedoch ausgegraut. Hab sie nun deinstalliert, aber finde keine neuen Treiber mehr 😕

Link zu diesem Kommentar
Auf anderen Seiten teilen

Da im Bild oben unbenannte Geräte auftauchen, würd ich an Deiner Stelle eigentlich möglichst ohne zusätzliche Peripherie neu starten.

Hab grad im übrigen grad kein Zugang zu irgendeinem Alien,  weil noch unterwegs.

Mag nicht etwa schon Windows Neuinstallation empfehlen, aber um Zeit zu nutzen, könntest Du vorweg Einiges nochmal durchchecken  bzgl Treiber für Deinen Servicetag von der Dell Seite. Ich würde insbesondere alle (!) Chipsets von Intel nochmal installieren und auch die TobiiEye Treiber und App sowie AW OSD.

Nachtrag: Es gibt wohl im BIOS ePSA Test die Möglichkeit auch die Kamera zu testen, wenn dort negativ, dann Hardware oder Anschluss fehlerhaft

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Blue:

Zitat

Es gibt wohl im BIOS ePSA Test die Möglichkeit auch die Kamera zu testen,....

Wenn das tatsächlich so ist, dann sollte dies der allererste Schritt sein und nichts anderes. Wenn ePSA grünes Licht gibt und keinen Fehler findet, kann das Problem eigentlich nur softwareseitig zu finden sein, es sei denn, ePSA prüft nur, ob eine Cam angeschlossen ist. Ich weiß nicht, ob ePSA auch prüft, ob die Cam auch in der Lage ist, Bilder und/oder Videos aufzunehmen. Sollte dies nämlich nicht der Fall sein, dann wäre eine ePSA-Prüfung nicht unbedingt zu 100% aussagekräftig. Vielleicht weißt du ja über den ePSA-Prüfumfang hinsichtlich der Cam mehr.

Gruß

Jörg

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 3 Stunden schrieb Blue:

Da im Bild oben unbenannte Geräte auftauchen, würd ich an Deiner Stelle eigentlich möglichst ohne zusätzliche Peripherie neu starten.

Hab grad im übrigen grad kein Zugang zu irgendeinem Alien,  weil noch unterwegs.

Mag nicht etwa schon Windows Neuinstallation empfehlen, aber um Zeit zu nutzen, könntest Du vorweg Einiges nochmal durchchecken  bzgl Treiber für Deinen Servicetag von der Dell Seite. Ich würde insbesondere alle (!) Chipsets von Intel nochmal installieren und auch die TobiiEye Treiber und App sowie AW OSD.

Nachtrag: Es gibt wohl im BIOS ePSA Test die Möglichkeit auch die Kamera zu testen, wenn dort negativ, dann Hardware oder Anschluss fehlerhaft

 

 

Ich habe nichts an meinem laptop angeschlossen.

 

ePSA hat mir keinen Fehler gegeben.. hab den auch schon durch.

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Shakki:

Zitat

ePSA hat mir keinen Fehler gegeben.. hab den auch schon durch.

Dann ist es zwar nicht zu 100% sicher, aber doch sehr wahrscheinlich, dass du lediglich ein Software-Problem hast.

Gruß

Jörg

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Blue Nur den normalen epsa test. wie kann ic hdenn nur die kamera auswählen? Im test selber stand irgendwo kamera test aber ging dann zum langen memory test über

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Shakki, @Blue:

Von meinen Geräten kenne ich einen erweiterten ePSA-Test eigentlich auch nur hinsichtlich des RAM, wie das beim 51M aussieht weiß ich natürlich nicht. Falls dort tatsächlich die Mögliehkeit bestehen sollte, auch andere Hardware-Komponenten, wie zb eine Cam, einer erweiterten Prüfung zu unterziehen, sollte dies dann selbstverständlich durchgeführt werden.
Interessant wäre evtl. noch wenn man mit Hilfe der Support Assist- Software unter Windows mal die Cam checken lässt. Es würde dann mit ziemlicher Sicherheit ein Fehler gemeldet werden, der vielleicht einen wichtigen Hinweis auf die Ursache liefern kann.

Gruß

Jörg

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Shakki

Ich konnte auf diesem Weg mal  Lautsprecher als defekt identifizieren bzw deren Anschluss.

Vorgehensweise, so weit ich weiß, wie folgt :

 

Beim Computerstart F12, dann Auswahl Diagnostics im Menü

Pfeil unten links für Diagnostics

Dann Pfeil unten rechts für Auflistung der Geräte

Dann (!)
ESC und "Yes" ,  um Test zu stoppen

Nun auf linker Seite Auswahl nur des speziellen Gerätes

"Run Tests"

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich glaube,  der integrierte ePSA-Test ist zwar nicht gleich für alle Gerätetypen, aber dass die Kamera nicht einmal dort angetestet werden kann, schon merkwürdig. Da wäre es schön, wenn ein anderer @Area51m Besitzer nachschauen könnte, ob die Kamera tatsächlich in Diagnostics einzeln ausgewählt werden kann. Wenn nicht, ist dieser Test für Dich auch nutzlos. Ansonsten, ich nutze SupportAssist v. Dell aus Prinzip nicht, aber für den Fall, dass Du es installiert hast, dort ist auch eine Option zur Prüfung einzelner Geräte; ähnlich wie  ePSA, nur nicht Preboot-Check. Eigentlich dürfte Kamera dann also auch dort nicht auftauchen, wenn was nicht in Ordnung ist.

Hatte es schon erwähnt, aber kannst Du sicherstellen dass Kamera in BIOS-Einstellungenwirklich nicht auf "off" steht?

Du hast übrigensauch nichts dazu gesagt, ob Du bzgl BIOS, Chipsettreiber, Tobii etc (siehe oben,  #Servicetag) auf aktuellem Stand bist.

Außerdem wissen wir noch immer nicht, ob Du das Gerät für Wartungszwecke mal geöffnet hattest, siehe Frage von @MrUniverse . Kann  es also sein, dass da was am betreffenden Anschluss ans Mainboard nicht in Ordnung ist
bzw das Gerät sonstwie Härtetests durchstehen musste?

Von wann ist das Gerät, hast Du noch Garantie?

Ich persönlich würde, bevor ich überhaupt eine Reparatur in Auftrag gebe oder etwa selbst vornehme (siehe Servicemanual bei DellSupport unter Display) so oder so, eine Cleaninstallation von Windows mit neuestem Bios vornehmen.  Allein schon um sicherzustellen, dass die Chips on board korrekt beschrieben sind, damit die von Windows gelieferten Kameratreiber verwendet werden können. Anschließend dann natürlich die notwendigen Treiber/Anwendungen von der Dell Seite.

Bearbeitet von Blue
Typos, weil Handy
Link zu diesem Kommentar
Auf anderen Seiten teilen

@Blue:

Stimme dir soweit in allem zu, bis auf einen Punkt : Das Bios-Update. Die Cam hat ja ursprünglich mal funktioniert mit seiner Bios-Version, darum würde ich damit zunächst mal warten. Einfach auf Verdacht das Bios zu updaten halte ich für nicht zielführend, ist es auch oftmals nicht, in vielen anderen Fällen und Problemen, die hier im Forum beschrieben wurden und wo man einfach mal das Bios geupdatet hatte(teilweise auch vom Dell-Support empfohlen, was je nach Fall und Problem der größte Schwachsinn des Jahrhunderts war !!), waren anschliessend die Probleme immer noch vorhanden. Allerdings kann er natürlich zur Sicherheit prüfen, ob die Cam im Bios aktiviert ist oder nicht, für den Fall, dass es da eine Einstellungsmöglichkeit überhaupt gibt.

Zitat

Du hast übrigensauch nichts dazu gesagt, ob Du bzgl BIOS, Chipsettreiber, Tobii etc (siehe oben,  #Servicetag) auf aktuellem Stand bist.

Das ist natürlich richtig, es wäre auf jeden Fall zu klären, ob Windows allgemein korrekt und vollständig installiert wurde, nach Möglichkeit dann aufgrund der Problematik mit den original Dell-Treibern. Was auch gut möglich wäre ist, dass Windows Update ungefragt und vor allen Dingen unbemerkt Treiber ersetzt hat, was dann evtl. zu Problemen führt.

Zitat

Ich glaube,  der integrierte ePSA-Test ist zwar nicht gleich für alle Gerätetypen, aber dass die Kamera nicht einmal dort angetestet werden kann, schon merkwürdig.

Da bin ich jetzt nicht sicher, wie er das genau gemeint hat mit dem nicht sehen der Cam. Meint er damit, dass im ePSA-Test generell keine Webcam auftaucht, oder meint er damit, dass nur in einem erweiterten Test keine Cam zu sehen ist ? Darum sollte @Shakki dazu evtl. nochmal etwas sagen.

Gruß

Jörg

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Sorry.

 

Das Laptop is von Januar 2020. Die Premium Garantie is ausgelaufen. Ich habe den laptop nur 1x geöffnet für eine m2 einbau. Einmal (in der ersten Woche), kann ein Dell Servicetechniker u mdas Display zu tauschen die Kamera ging aber danach noch für ein halbes Jahr. Den Dell Support Assist lasse ich jede Woche laufen und habe alle Updates und aktuellen BIOS installiert.

 

 

Die Kamera war tatsächlich im BIOS deaktiviert.. wusste nichtmal dass es dort eine Option gibt... Ich fühle mich grad ein bisschen doof... Danke euch!!

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Shakki:

Ok, dann hat @Blue mit ihrem Verdacht ja richtig gelegen. es wäre natürlich gut gewesen, wenn du uns das früher gesagt hättest, denn das sind ja nun alles Eingriffe gewesen, die nicht ganz Ohne waren !! Vor allem der Displaytausch ist hier ganz speziell zu nennen.

Zitat

Den Dell Support Assist lasse ich jede Woche laufen....

Ok, wird da ein Fehler gemeldet bzw. kannst du eine Webcam zum testen auswählen?

Gruß

Jörg

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Jörg

Hätte in diesem Fall trotzdem BIOS aktualisiert, weil ePSA Test genau dort integriert ist und nicht schlüssig war.

@Shakki

Alles gut. Danke für Feedback. Freuen uns für Dich.

Bearbeitet von Blue
Typo, always Typo
Link zu diesem Kommentar
Auf anderen Seiten teilen

@Blue:

Zitat

Hätte in diesem Fall trotzdem BIOS aktualisiert, weil ePSA Test genau dort integrier ist und nicht schlüssig war.

Ok, lasse ich gelten :) . Aber das hat sich ja nun erledigt.

@Shakki:

Freut mich auch für dich, aber verstehen kann ich es trotzdem nicht so ganz. Du sagst, die Cam hätte mal funktioniert und du stellst jetzt fest, dass sie im Bios deaktiviert war. Wie oder durch was kann das denn plötzlich sein??? Von alleine verstellt sich im Bios nichts, und wenn du sagst, dass die Cam nach dem Technikerbesuch erstmal noch funktioniert hat, dann kann auch der Techniker die Cam im Bios nicht deaktiviert haben, denn sonst hätte sie ja nicht mehr funktionieren können nachdem er weg war, logisch oder :) ?? Also gibt es nur 3 Möglichkeiten :

1.) Du selber hast es geändert und es nachher vergessen, oder irgend jemand hat an deinem Gerät rumgefummelt während du weg warst.
2.) Eine Software unter Windows mit Zugriff auf das Bios hat die Cam ausgeschaltet. Hier wäre diverse Sicherheitssoftware durchaus denkbar.
3.) Ein von dir durchgeführtes Bios-Update hat die Cam deaktiviert.

Da müsstest du jetzt mal überlegen, was da am ehesten zutreffen könnte.

Gruß

Jörg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.
Hinweis: Dein Beitrag muss vom Moderator freigeschaltet werden, bevor er sichtbar wird.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.