Zum Inhalt springen

MrUniverse

Mitglied
  • Gesamte Inhalte

    515
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    62

MrUniverse hat zuletzt am 19. November gewonnen

MrUniverse hat die beliebtesten Inhalte erstellt!

Profile Information

  • Gender
    Männlich
  • Wohnort
    Nähe Braunschweig
  • Beruf
    Student

Alienware Ausrüstung

  • Notebook
    Alienware 18
    Alienware 17 R1
  • Desktop
    Nicht im Besitz

Letzte Besucher des Profils

1.615 Profilaufrufe

MrUniverse's Achievements

Kompetent

Kompetent (10/14)

  • Posting-Maschine Selten
  • Äußerst beliebt Selten
  • Zugehörig Selten
  • Erster Beitrag
  • Kollaborateur

Recent Badges

324

Reputation in der Community

  1. @Jörg Für mich persönlich wär das zum aktuellen Zeitpunkt auch nichts. Ich habe vor ein paar Wochen eine RTX 3080 günstig geschossen und in meinem Desktop unter Wasser gesetzt. Es ist also ein leistungsfähiges System vorhanden, was es mir schwer macht den Kauf von einem neuen 18 Zoller zu rechtfertigen. 😕 Dennoch hoffe ich, dass Alienware sich auf seine Wurzen besinnt und ein richtig schönes Enthusiastengerät raus bringt. Aber mir geht's ähnlich wie dir: Vor ein/zwei Jahren hätte mich ein solches Gerät stark in Versuchung gebracht.
  2. Oh das wär cool! Ich hoffe ja auf ein richtig dickes Gerät (ähnlich den alten 18ern) um eine extrem potente Kühlung unter zu bringen und entsprechende Powerlimits zu ermöglichen. Sehe sonst den Unterschied zu den schlanken 17ern nicht... Hoffe auch auf Desktop Prozessoren, auch wenn die in deinem Artikel das anders erwarten.
  3. Ich fürchte @dude08/15 hat recht. Mein Beileid. 😕 Das die GPU im abgesicherten Modus noch läuft liegt daran, dass sie da nur zu einen Bruchteil verwendet wird. Dieser "Notbetrieb" geht meistens. Ich denke eine neue Karte muss für dich her. Für einige Wochen kann es evtl. helfen, deine Grafikkarte zu backen. Bei 170°C für 30min. Das sorgt dafür, dass das Lot weich wird und sich defekte Verbindungen wieder schließen. Das bringt jedenfalls bei Fragmenten im Bild manchmal Abhilfe. Aber selbst wenn es funktioniert, dann hält es nicht lange vor. Alle Angaben selbstverständlich ohne Gewähr.
  4. Das Bild mit dem sichtbaren Lötzinn ist von mir. Das sind einfach andere Mosfets. Sind trotzdem die richtigen Teile die er fotografiert hat. @coltpikes Ich kann da auch nichts erkennen. 😕 Schade. Mein einziger Vorschlag ist, dass du dir jede Komponente nochmal sehr genau selber anguckst. Oder vielleicht kommst du ja sogar aus der Nähe (Braunschweig, Wolfsburg, Helmstedt), dann würde ich dir auch dabei helfen. Auf den Fotos konnte ich sonst leider keine verdächtigen Stellen entdecken, was aber nichts heißen muss. Das ist auf Bilder immer sehr schwer zu erkennen.
  5. Also erstmal ein Kompliment für die Bildqualität. Ganz großes Kino dein Setup. Vor da sieht tatsächlich alles in Ordnung aus. Allerding kann man auf deinen Bildern alles nur von dieser Seite aus sehen. Gut wäre nochmal die andere Seite sehen zu können. 😕 Wenn du nochmal auf meinem Bild guckst: Das ist die Stelle, an der man den defekten Mosfet erkennen konnte. Die anderen Seiten sahen super aus. Nur dort ist ein kleines bisschen Lötzinn ausgetreten.
  6. Das hier bitte einmal noch ganz nah. Da könnte es sein, dass Lötzinn seitlich rausgedrückt ist. Und geh vielleicht vorher nochmal mit Reinigungsalkohol und einem Wattestäbchen oder einer Zahnbürste drüber, damit die Reste vom Wärmeleitpad weg gehen. Die sehen auf dem Foto teilweise aus wie die Reflektion vom Lötzinn. @JissyFissl ich glaube nur Flussmittel. Ähnliche Verfärbungen hast du an jeder der Spulen darunter.
  7. Die Grafikkarte ist bei dir fest auf dem Mainboard verlötet. Ist diese also defekt, kannst du das Mainboard auch vergessen. Die Grafikkarte hat verschiedene Betriebszustände. Sie funktioniert zum Beispiel auch ohne den richtigen Treiber, hat dann aber nur einen Bruchteil ihrer Leistung und Funktionen. Erst mit dem Laden des Treibers wird der "Notbetrieb" beendet und der normale Betrieb beginnt. Das Mainboard an sich scheint ja zu funktionieren, da du im Bios keine Probleme hast. Auch der POST läuft durch, was nicht auf einen Fehler vom Mainboard schließen lässt. Der Fehler wird in der Grafikkarte selber liegen oder softwaretechnisch sein. Wenn du sagst du hast schon eine ältere Win10 Version OHNE Internet getestet und selbst da keine Änderung gehabt, wird wahrscheinlich ein Fehler in der Grafikkarte vorliegen. Eventuell kann da noch ein flashen des vBios helfen, allerdings als letzte Möglichkeit, da das risikobehaftet ist.
  8. Ist auf deiner Festplatte eine frische Windows Installation? Ich könnte mir vorstellen, dass er immer abbricht, wenn der Grafiktreiber geladen wird. Das kann auch ein Hardwarefehler sein und das der Grafikkarte liegen. Probier vielleicht nochmal eine frische Windows Installation mit Win10 statt 11. Und OHNE Internet. Meine Hoffnung ist, dass er nicht sofort einen Grafiktreiber aus dem Internet zieht, um diese Möglichkeit vielleicht auszuschließen. Was du auch mal testen könntest: Einen externen Monitor anzuschließen. Vielleicht kommt da ja ein Bild. Manchmal hat das schon geklappt.
  9. Würdest du nochmal Nahaufnahmen von diesen Bereichen machen? Das sind nämlich die Powerstages, die die Leistung für die CPU und GPU bereit stellen.
  10. Die Fotos sind leider von der Qualität nicht so, dass ich da jetzt was drauf erkennen könnte. Mach am besten nochmal Detailaufnahmen in guter Qualität von den Spannungsversorgungen von CPU und GPU. Insbesondere die Mosfets und die Elkos. Und mach vorher mit Reinigungsalkohol (Isopropanol oder so) und einem Wattestäbchen den Bereich der Platine richtig sauber.
  11. Moin, das kann auch an der Spannungversorgung liegen. Wenn die zu heiß wird kann die GPU runtertakten ohne dass du die Temperatur messbar ist. Neue und die richtigen Wärmeleitpads könnten da vielleicht helfen.
  12. Dann bezweifle ich, dass nach vier Jahren was ausgelaufen ist... Aber unmöglich ist nichts.
  13. Moin, Verstehe ich dich richtig? Du hast keine Festplatte intern verbaut und versuchst über eine externe zu starten? Mein Bauchgefühl sagt mir, dass das der Grund sein könnte... weiß es aber nicht genau. Ich würde mal eine Festplatte einbauen und mit einer frischen Windows Installation starten. Kommst du denn ganz ohne Festplatte bis ins BIOS und geht das Display da auch nach einer Zeit aus?
  14. Die Anleitung dafür steht hier im Thread... Dein Glück ist, dass ich (bzw. meine Eltern) genau so ein Gerät mit der Konfiguration haben. In der angehängten Zip-Datei findest du alles, was du brauchst. (Hab die Dateien so vom Vorbesitzer aber schon selber erfolgreich mit installiert). 638882169_NVIDIATreiberMod_M17XR4mitGTX880m.zip
  15. Moin, wenn ein Netzteil beim einstecken sofort ausgeht, liegt das in der Regel an einem Kurzschluss im Gerät. Da du bei deinem Alien weder Grafikkarte noch CPU ausbauen kannst wird das schwierig festzustellen. Zur Fehlersuche: (zwischen den Punkten immer das Netzteil kurz anstecken um die Funktion zu prüfen - danach wieder über Powerknopf entladen) Alle anderen Geräte vom Laptop trennen. Sowas kann auch durch einen Kurzschluss in einem Verbraucher (z.B. USB) verursacht werden. Alle innen verbauten Komponenten trennen (Festplatten, RAM, Netzwerkkarte, etc. raus) Ist die Ladebuchse gesteckt? Falls ja, ausbauen und zwischen den Kontakten mit einem Multimeter auf Durchgang prüfen. Ich glaube zwar nicht, dass es an der Buchse liegt aber besser testen und danach wissen statt glauben. Mainboard komplett ausbauen (Bildschirm, Tastatur, AlienFX, etc. trennen). Sollte das Netzteil beim anstecken immer noch ausgehen, wissen wir nun, dass der Kurzschluss auf der Platine liegt. Hoffentlich kommst du garnicht erst bis hier her - falls doch ist auch nicht alles verloren. Sollte der Fehler tatsächlich auf dem Mainboard liegen gibt es eigentlich nur vier Komponenten, die in Frage kämen. Zum einen die beiden Chips von CPU und GPU. Das ist eher unwahrscheinlich, sollte sich der Kurzschluss aber dort befinden hat sich dein Alien bereits in einen hübschen Briefbeschwerer verwandelt -> RIP. Wahrscheinlicher ist, dass der Fehler in einem Kondensator oder einem MOSFET liegt. Beides sind Bauteile, die direkt zwischen "Plus und Minus" liegen können und so für einen Kurzschluss in Frage kommen. Bei den Kondensatoren beschränk dich bei der Suche auf die Elektrolytkondensatoren (Elkos). Die anderen Bauarten gehen in der Regel nicht kaputt. Einen defekten Elko erkennst du häufig daran, dass er mehr oder weniger stark ausgebeult ist. Außerdem kann er etwas stinken oder sich verfärbt haben. Solltest du einen dieser Hinweise feststellen, ist es naheliegend diesen Elko auszulöten und einen neuen zu verbauen. http://www.qpic.ws/images/cimg2756jlj.jpg Hier ein paar Bilder, wie defekte Elkos aussehen können. Solltest du damit keinen Erfolg haben, lohnt es sich evtl. nach einem defekten MOSFET Ausschau zu halten. Mit etwas Glück lassen sich auch diese "erschnuppern" oder sind verbrannt. Dann sehen die in etwa so aus: Wahrscheinlicher ist jedoch, dass der MOSFET nur innen durchgebrannt ist. Häufig kann man diese dann erkennen, weil durch die Hitze beim durchbrennen seitlich vom MOSFET etwas Lötzinn ausgetreten ist. Das sieht dann so aus (unterste MOSFET): Für den Fall der Fälle habe ich dir meinen Thread mit meiner defekten Grafikkarte verlinkt. Die hatte einen defekten MOSFET und läuft seit dem Austausch wieder ohne Probleme.
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.