Jump to content
Melde dich an, um diesem Inhalt zu folgen  
hinackb

All Powerful M17X R4 Probleme mit USB 3.0 beim M17X R4

Empfohlene Beiträge

Ist das Problem nur bei usb3 geräten oder auch wenn man USB2 gerâte anschließt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe mir heute die aktuellsten Treiber von Intel heruntergeladen und nun ist das Problem weg also wer das Problem haben sollte die Treiber von Intel runterladen

Edit : Bzw er schmeißt sie nich mehr so schnell raus also zuvor ....

Och menno, ich hatte schon Hoffnung. Aber eine Datensicherung über USB 3.0 macht nur Sinn, wenn die Verbindung zu 100% stabil ist!

EDIT @ hinackb: Ich glaube USB 2.0 ist stabil.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

usb 2.0 läuft zu 100 % habe dort bisher keine Probleme betreibe auch durch ein 2.0 Verlängerung meine 3.0 Festplatte als 2.0 Festplatte damit ich diese trotzdem benutzen kann und habe keine Probleme wie unter 3.0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

intel® usb 3.0 extensible host controller driver 1.0.4.225 das wäre der aktuellste den ich gefunden habe , er bringt bei mir schon ne gute Verbesserung aber ist noch nicht 100 % das richtige wie es sein sollte

...und Du hast den Treiber sicherlich hier gefunden, denn dafür habe ich den Link gepostet. post-1598-14366122372094_thumb.gif

Der Treiber beseitigt das Problem übrigens in keiner Weise. Es besteht plattformunabhängig. Interessant wird es sein, ob alle (viele) M17x R4 Besitzer das USB 3.0-Problem haben und vor allen Dingen, ob Notebooks anderer Hersteller mit Ivy Bridge/ Panther Point-Chipsatz davon betroffen sind. Wenn die erste Variante so eintreffen sollte, dann haben wir "Thottle 2.0", weil sich Dell bekanntlich als letztes für die Probleme seiner Kunden interessiert ("Wir wechseln dann mal das Mainboard - Hilft nicht? Grundsätzliches Chipsatzproblem? Ach...Na dann wechseln wir das Mainboard eben noch mal...und noch mal...und...").

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im Thread zu den Erfahrungsberichten (http://www.aw-community.com/forum/f12/erste-eindr%FCcke-erfahungsberichte-m17x-r4-2779-5.html#post31666 ) hat sich gezeigt, dass es dezeit massive Probleme mit dem USB 3.0-Anschluss gibt. Konkret: Angeschlossene USB 3.0-Festplatten melden sich ständig an und ab, insbesondere wenn größere Datenmengen übertragen werden. Gleichzeitig macht das BluRayLaufwerk Auswurfgeräusche, wenn USB-Laufwerke angeschlossen sind. USB 2.0-Festplatten sind nicht betroffen.

Dieser Thread ist für die Diskussion und Lösungsvorschläge zu diesem Thema...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich hab mal die letzten Beiträge aus dem anderen Thread hierher verschoben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zitat Roberts: "Zitat von Matrock intel® usb 3.0 extensible host controller driver 1.0.4.225 das wäre der aktuellste den ich gefunden habe , er bringt bei mir schon ne gute Verbesserung aber ist noch nicht 100 % das richtige wie es sein sollte

...und Du hast den Treiber sicherlich hier gefunden, denn dafür habe ich den Link gepostet. 2630d1331561982-erste-eindr%FCcke-erfahungsberichte-m17x-r4-rolleyes.gif"

Der Treiber beseitigt das Problem übrigens in keiner Weise. Es besteht plattformunabhängig. Interessant wird es sein, ob alle (viele) M17x R4 Besitzer das USB 3.0-Problem haben und vor allen Dingen, ob Notebooks anderer Hersteller mit Ivy Bridge/ Panther Point-Chipsatz davon betroffen sind. Wenn die erste Variante so eintreffen sollte, dann haben wir "Thottle 2.0", weil sich Dell bekanntlich als letztes für die Probleme seiner Kunden interessiert ("Wir wechseln dann mal das Mainboard - Hilft nicht? Grundsätzliches Chipsatzproblem? Ach...Na dann wechseln wir das Mainboard eben noch mal...und noch mal...und...").

Also ich habe mal auf der Dell-Seite nach den Treibern gesucht und dort gibts zwei relevante Treiber (Stand jeweils 30.04.) für das Intel HM77 Panther Point Chipset:

- Chipset Intel W74 A00 Setup (9.3.0.1019 A00)

- USB 3 Intel W74 96 WPX A00 Setup (1.0.3.214 A00)

Ihr habt jetzt nur den zweiten geupdated, oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...und Du hast den Treiber sicherlich hier gefunden, denn dafür habe ich den Link gepostet. [ATTACH=CONFIG]2630[/ATTACH]

Der Treiber beseitigt das Problem übrigens in keiner Weise. Es besteht plattformunabhängig. Interessant wird es sein, ob alle (viele) M17x R4 Besitzer das USB 3.0-Problem haben und vor allen Dingen, ob Notebooks anderer Hersteller mit Ivy Bridge/ Panther Point-Chipsatz davon betroffen sind. Wenn die erste Variante so eintreffen sollte, dann haben wir "Thottle 2.0", weil sich Dell bekanntlich als letztes für die Probleme seiner Kunden interessiert ("Wir wechseln dann mal das Mainboard - Hilft nicht? Grundsätzliches Chipsatzproblem? Ach...Na dann wechseln wir das Mainboard eben noch mal...und noch mal...und...").

Sollte es aber ein Hardwaredefekt wie damals mit dem Cougar Point Chipsatz sein, so macht das Austauschen schon Sinn. Nur muss erstmal Intel eruieren, ob es wirklich ein Hardware oder Softwarefehler Ihrerseits handelt.

Kann auch sein, dass Dell einen Fehler im Layout des Motherboards hat. Dann ist der Tausch mit einer neuen Revision auch vorteilhaft!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie ich schon geschrieben habe, ist das wohl ein Problem mit Ankündigung. Schnuffel hat schon vor Monaten darauf hingewiesen, dass sich das SandyBridge/Cougar Point-Busauslastungsproblem mit Ivy Bridge/Panther Point noch verstärken wird. Bei Sandy Bridge/Cougar Point war Intel nicht in der Lage USB 3.0 zu integrieren. Deshalb mussten die Notebook-Anbieter separate USB 3.0-Chips hinzukaufen. Im Panther Point ist USB 3.0 nun integriert und dürfte kräftig das Bussystem belasten. Kommen noch anderer Systeme dazu, die den Bus belasten, dann tickt Panther Point aus. Technikaffinere Leute oder Profis wie Schnuffel können das richtig und nachvollziehbarer erklären.

Was ich bis jetzt festgestellt habe:

- Bei der Verbindung eines USB 3.0 Gerätes resetet sich das Blu-ray-Laufwerk. USB 2.0 Geräte muss ich noch prüfen.

- Meine USB-Funkmaus lagt an jedem USB Port inkl. dem USB 2.0/eSATA-KombiPort, d.h. der Mauszeiger ruckt der Mausbewegung nachlaufend über den Desktop

- Meine Bluetooth-Maus lagt nach der Aktivierung für 2-5 Minuten, d.h. der Mauszeiger ruckt der Mausbewegung nachlaufend über den Desktop - in beiden Fällen ist das Touchpad nicht betroffen

- Werden Daten über das Gigabit-LAN z.B. von einem NAS auf ein USB 3.0-Laufwerk kopiert, resetet sich nach unbestimmbarer Zeit das USB 3.0-Laufwerk, in vielen Fällen kommt es anschließend zu Dauerresets, d.h. alle 10-20 Sekunden findet ein Reset statt. Starte ich den Rechner dann neu, geht der Reset sogar auf BIOS-Ebene weiter.

- In selteneren Fällen resetet sich ein angeschlossenes USB 3.0-Laufwerk auch, wenn Daten von der/den internen Festplatten oder einem weiteren USB-Laufwerk kopiert werden (oder umgekehrt) Auch unter Linux findet der gleiche Reset statt.

- Ein Wechsel auf den aktuellen Intel USB 3.0-Treiber von der Intel-Seite hat nichts gebracht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja und woran war der USB 3 Chip angeschlossen? An den Cougar Point Chipsatz!

Es ist also genau das gleiche wie vorher auch.

Natürlich macht man sich gedanken, warum DMI nur 5GT/s hat und USB die ähnliche Datenbreite ebenfalls inne hält.

Nur eine SSD kannn ebenso 5Gbit ausreizen. Hat Intel da so knapp kalkuliert? Trotzdem ändert sich ja nichts daran, dass der USB3 auch über den Chipsatz abgewickelt wird wie früher.

Warum haben die Desktopler nicht solche Probleme? Basieren auf den gleichen Chipsatz. Und da kommen öfters mehrere SSDs zum Einsatz.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja und woran war der USB 3 Chip angeschlossen? An den Cougar Point Chipsatz![...]Warum haben die Desktopler nicht solche Probleme? Basieren auf den gleichen Chipsatz. Und da kommen öfters mehrere SSDs zum Einsatz.

Kann ich Dir nicht beantworten, daher zitiere ich mal

Und noch was ganz Wichtiges an alle Schlaumeier hier im Forum: Vergleicht nie die Architektur des M18x mit dem M17xR3. Der M18x ist im Busbereich anders aufgebaut.

Daher hat er auch sehr viel mehr Optionen wie den externen PCI Slot, die Funktionstasten etc... Der M18x verfügt nur gerade ueber das DOPPELTE der IRQ Leitungen wie der M17x R3 (nur ein kleines Beispiel)! Zudem besitzt der M18x einen Sekundärbus. Daher kann man im M18x auch solchen Abfall wie die Killer WLAN-Karte einsetzen, ohne dass es Ärger gibt.

Nehmen wir mal an, es handelt sich nicht um ein Panther Point-Busauslastungsproblem, d.h. nicht um einen Design-Fehler von Intel, sondern ein Dell spezifisches Problem im Bereich Layout/Fertigung. Es mag sein, dass ich das zu negativ betrachte, aber dann sind wir doch beim R3-Throttling-Szenario falscher Kühler etc. - Es ist die Wesensart der typischen Service-Struktur von Dell und vergleichbaren Unternehmen (Service ausgelagert), das Problemlösungen die bei Dell entwickelt werden so ziemlich als letztes und dann meist noch nicht einmal inhaltlich korrekt an die externen Service-Partner und insbesondere an deren Techniker weitergegeben werden. Sollte es tatsächlich eine neue Mainboard-Revision bringen (was ich bezweifele), dann werden bei Reklamationen die Techniker der Partnerunternehmen die fehlerhaften Mainboards gegen identische fehlerhafte Mainboard austauschen bis alle Lager leergefegt sind und das die Schraubenzieher qualmen, jegliche Beratungsresistenz inklusive. Dieser Thread ist voll davon.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schnuffel hat schon vor Monaten darauf hingewiesen, dass sich das SandyBridge/Cougar Point-Busauslastungsproblem mit Ivy Bridge/Panther Point noch verstärken wird.

Wäre toll, wenn Ihr auch gleich den Link zum Thread mitpostet.

Ich habe heute früh eine Email an Dell geschickt und darauf hingewiesen, dass meine USB 3.0-Ansclüsse instabil sind. Macht das doch bitte in irgendeiner Form auch, damit reagiert wird.

Oder habt Ihr so wenig Hoffnung, dass Ihr schon zurückschicken wollt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok ja Schnuffel erzählte etwas von unterschiedlichen DMIs zwischen M18x und M17x in dem Bios How To.

Dann scheint es wirklich an Dell zu liegen.

Immerhin besteht die Chance höher so auch in nem halben Jahr drei Technikereinsätze zu bekommen ^^

Aber das Problem ist mal wieder Hausgemacht. Es kostet viel mehr diese Reparatureinsätze und Reklamationen zu behandeln, als einfach das DM Interface ausreichend zu dimensionieren. Wollten die einfach nen PCB Layer sparen oder was?

Im Übrigen wird mein Low Voltage Speicher auch net mit 1.35V angesprochen. Dort scheint mal wohl den Rotstift durch den Preisdruck von Schenker und Co. massivst einzusetzen.

bearbeitet von Lepus87

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich kenne mich mit der PantherPoint-Problematik noch nicht aus: Ist es denn jetzt definitv ein reines USB 3.0 Problem oder müssen wir auch beim Anschluss von 2.0-Geräten und/oder eSata mit Problemen rechnen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Immer wenn ich nen usb2 Stick in den eSATA/USB2 Port stecke höre ich auch das BR Laufwerk. Bei allen anderen ist es i.O.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wäre toll, wenn Ihr auch gleich den Link zum Thread mitpostet.

Ich gebe mir Mühe, finde aber manche Aussage über die Suchfunktion nicht direkt.

http://www.aw-community.com/forum/f98/%5Bdiskussion%5D-m17x-r3-gtx580m-throtteling-problem-2305-5.html#post23520

http://www.aw-community.com/forum/f98/%5Bdiskussion%5D-m17x-r3-gtx580m-throtteling-problem-2305-5.html#post23526

Ich suche weiter...

http://www.aw-community.com/forum/f98/%5Bdiskussion%5D-m17x-r3-gtx580m-throtteling-problem-2305-17.html#post24040

http://www.aw-community.com/forum/f98/%5Bdiskussion%5D-m17x-r3-gtx580m-throtteling-problem-2305-17.html#post24031

Der Vollständigkeit halber sollte man natürlich erwähnen, dass es Nutzer gibt (VSS u.a.), die Schnuffels Ausführungen anzweifeln.

bearbeitet von Roberts

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mal eine Frage: Wieviele Ram-Riegel habt Ihr?

Ich habe 2x 8MB und lese in dem gerade von Roberts verlinkten Thread von Schnuffel folgende Aussage:

Beachte, dass vorher noch der Flaschenhals kommt, wenn Du nur 2 Ram riegel hast... Die Dinger sind naemlich (beachte das Bild) nicht Seriell bei der Sandy - SONDERN PARALLEL!

Schnuffel empfielt, dass jede Bank bestückt sein soll... Ist natürlich schwachsinn, die Speicherbestückung ändern zu müssen, weil das Bus-System von Intel vermurkst ist, aber interessant wäre es schon zu wissen, ob da ein Zusammenhang besteht...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie gesagt, ich kann nicht beurteilen, ob seine Aussagen stimmen, da mir das Fachwissen fehlt, aber ich habe mich bei der Auswahl des R4-Modells an seine Empfehlungen für das R3 gehalten und die größte CPU mit 8MB Cache geordert und habe alle RAM-Steckplätze mit dem von Ihm empfohlenen Riegeln bestückt und auch noch die von Ihm als problematisch eingestuften SSDs vermieden. Wenn er recht hat, dann konnte ich wohl mehr nicht machen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Naja ich bin auch etwas verwundert, wenn ich mir bei AIDA und Co den RAM anschaue. Einerseits steht dualchannel da, andererseits Sind die Bänke 0 und 2 belegt. Alles kurios!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mal eine Frage: Wieviele Ram-Riegel habt Ihr?

Ich habe 2x 8MB und lese in dem gerade von Roberts verlinkten Thread von Schnuffel folgende Aussage:

Schnuffel empfielt, dass jede Bank bestückt sein soll... Ist natürlich schwachsinn, die Speicherbestückung ändern zu müssen, weil das Bus-System von Intel vermurkst ist, aber interessant wäre es schon zu wissen, ob da ein Zusammenhang besteht...

Ich will euch ja nicht enttäuschen, aber Ivy-Bridge kann keinen Quadchannelbetrieb. Das ist ein Bild von einem Sandybridge extreme Chipset (X79).

Es macht also überhaupt keinen Sinn mehr als 2 Ram Sticks zu verwenden.

edit: Außerdem hat man im Dualchannelbetrieb mit 1600MHz RAM irgendwas an die 20GB/s+ Speicherbandbreite. DAS sollte nicht das Problem sein.

bearbeitet von morph

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist ein Bild von einem Sandybridge extreme Chipset (X79).

Korrektes Bild:

post-1598-14366122372844_thumb.jpg

bearbeitet von Roberts

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich glaube man sollte hier noch ein wenig auf neuere Treiber warten.

Was ich feststellen konnte ist folgendes:

Schließe ich meine USB3.0 Festplatte am linken vorderen USB3.0-Anschluss an, klackt mein Blu-Ray Laufwerk nicht und ich konnte mit 76MB/s 160GB Daten ohne Problem auf die interne HDD schaufeln. Eine Messung mit AS SSD Benchmark ergab 76MB/s beim sequentiellen Lesen und Schreiben.

Schließe ich meine USB3.0 Festplatte am rechten vorderen USB3.0-Anschluss an, macht das Blu-Ray Laufwerk 1x das Auswurfgeräusch und nach Messung mit AS SSD Benchmark konnte ich im ersten Durchlauf nur noch 48MB/s schreiben und 76MB/s lesen feststellen. Ich habe den Test nochmal wiederholt und kam dann auf 71MB/s schreiben und 76MB/s lesen.

Ich denke da wird irgendwo noch ein Treiberproblem sein, da ja alle USB3.0 Anschlüsse über Ivy angebunden sein sollten. Zudem habe ich das Laufwerksgeräusch auch beim Beenden von Spielen mit aktivierter HD4000 Grafik gehabt und die nicht ganz korrekt funktionierende Lüftersteuerung deutet ebenfalls auch noch nicht ganz ausgereifte Treiber hin.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich bin jetzt etwas verunsichert weil hier einige geschrieben haben sie hätte auch probleme mit ihrer usb maus, ich besitze noch die mx518 ich hatte damit keine probleme am m17, aber ich brauche dringent eine neue maus und wollte mir eigentlich den nachfolger G400 Logitech G400 Optical Gaming Mouse, USB (910-002278) | Geizhals.at Deutschland oder SteelSeries Diablo3 maus SteelSeries Diablo III Maus, USB (62151) | Geizhals.at Deutschland kaufen, das sind doch keine usb3 mäuse oder gibt es überhaupt usb3 bei mäusen?[h=1][/h][h=1][/h]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es gibt keine USB 3.0 Mäuse, das wäre auch unnötig, weil diese Übertragungsbandbreite selbst bei Mäusen mit extremer Abtastrate überdimensioniert ist. Bis jetzt scheine ich der Einzige mit dem Maus-Lag Problem zu sein. Es handelt sich um eine Microsoft Notebook-Maus - als Alternative setze ich derzeit eine Logitech Bluetooth-Maus ein, bei der nach längerem Nichtgebrauch nach dem Einschalten für 5 Minuten das gleiche Problem besteht, danach verschwindet es dann, im Gegensatz zur USB-Funkmaus. Bei meinem R3 läuft noch alles ganz normal.

bearbeitet von Roberts

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Naja ich nutz halt ne Bluetooth Maus, da isses schlecht mit nachprüfen.

Aber ich kann ja gern mal die Asbach billigheimer Maus ausprobieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.