Jump to content

Lepus87

Members
  • Content Count

    239
  • Joined

  • Last visited

  • Days Won

    2

Lepus87 last won the day on October 9 2017

Lepus87 had the most liked content!

Community Reputation

14 Neutral

Alienware Ausrüstung

  • Notebook
    All Powerful M17X R4
    Alienware 17 R4
  • Desktop
    Nicht im Besitz

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @einsteinchen Habe es auf beiden Seiten aufgetragen, so wie es in der Anleitung von Iunlock beschrieben wurde. Solltest du mal wirklich nachbessern sollen, dann fühle dich erst dazu animiert, wenn die Temps. wieder steigen. Auch wenn @marduk2004 sprach, er benutzt es schon seit Jahren, wäre interessant, ob sich dies auch auf Notebooks richtet. Vor Allem wenn du wieder reinigen willst und abschleifst, habs Gott sei Dank nur auf dem Kühler gemacht, musst du dir im Klaren sein, dass du kleine Metallspäne produzierst, die sich auf dem Mobo natürlich alles anderes als praktisch erweisen würden. Schon allein den Kühler wieder sauber zu bekommen war nen mords Aufwand. Da sollte sich das in der Desktopumgebung einfacher gestalten, da mann den Kühler, als auch die CPU abnehmen kann und entfernt von dem empfindlichen Krims Krams arbeiten kannst.
  2. Servus, entschuldigt, dass ich diesen Thread aus der Versenkung holen muss, aber mittlerweile habe ich nun schon zweimal "Mittelzeiterfahrungen" gemacht und würde diese gerne teilen. Kann auch evtl. daran liegen, dass ich beim Auftragen einen Fehler gemacht habe, oder LM nicht in der richtigen Schichtdicke aufgetragen wurde. Eines vorweg, ich habe nun nach 6 Monaten immer noch keinen Staub in der Lüftung gehabt. Also Hut ab AW. Ich hatte das mit LM schon bei meinem AW M17X R4 probiert bevor ich auf das KBL-Refresh gewartet hatte. Dort war es am Anfang wirklich Top und kühl nur ungefähr ein halbes Jahr später konnte ich gerade mal den Energiesparmodus benutzen (durch mich im Plan auf 1,2GHz begrenzt) da schon im Idle der Lüfter hörbar lief, ansonsten war da Stille. Da ich nicht zum Spielen kam, störte mich das nicht weiter so sehr um auf den Grund zu kommen. Irgendwann war die Neugier aber so groß um den erneuten Aufwand zu betreiben um die Lüfter zu reinigen, da dies meine Vermutung war. Aber weit gefehlt, die waren recht sauber. Also den Kühler abgemacht und ich bemerkte, dass das Liquid Metal nicht mehr liquide war. Gut nun las ich heute, das sei normal. Aber jetzt hat mein AW 17 R4 genau das gleiche Problem gehabt. Einkernlast mit 4 GHz ca. 30 W und 90+°C. Das machte mich schon wieder stutzig und ich habe heute die Zeit gehabt und auch den Mut, mal der Ursache auf dem Grund zu gehen. Also wieder alles auseinander genommen und vorsichtig Kühler von Chips getrennt, da die wirklich fest zusammen geklebt hatten. Also LM wieder fest und diesmal hatte ich mir die Oberfläche mal angeschaut, die im Sonnenlicht "funkelte". Aber sehr geordnet nach einem gitterähnlichen Muster, sodass die Vermutung nahe liegt, dass hitzeproduzierende Cuda-Cores anders erstarren, als benachbarte Bereiche mit weniger Hitze. Daraus könnten sich kontaklose Bereiche bilden, die dann nach erstarren die Oberfläche der Hitzeübergabe mindern und dementsprechend die Temperatur steigen lassen. Soweit ich mich erinnere war beim ersten Notebook die Liquid Pro und beim neuen die Conductonaut. Wenn das wieder so sein sollte, dann lebe ich mit paar °C mehr und nutze normale Paste, welche sich einfach wieder entfernen lässt. Sollte was mit dem Notebook sein und ein Techniker muss kommen, dann kann ich den LM-Einsatz nicht verbergen, da diese sich nicht restlos vom Kühler entfernen lässt. Aber nun ist erstmal wieder Ruhe... Lüferlos und 40°C im Idle, unter Last nun wesentlich kühler und ohne Throttling. Vielleicht hat jemand Anregungen, was man falsch gemacht habe könnte.
  3. Also in den Everki Titan passt er schon, ist aber wirklich sehr beengt und mit meiner Neoprentasche bekomme ich Ihn dann schwer wieder heraus, aber an sich passt er. Zu den anderen kann ich keine Erfahrungen Teilen. Der Titan ist schon recht groß und hat MILLIONEN Fächer. Also wer viel Platz braucht und noch ein Ordnungsfanatiker, dann solle er zugreifen.
  4. Kommt auf den Energiesparplan an. Wenn der Prozessers als minimale Grenze 100% Takt fahren soll, dann taktet er auch entsprechend nur mit 4GHz. Ich habe auch momentan mal wieder die Stockwerte drinnen und man merkt den Unterschied zw. 4.2Ghz OC obwohl wirklich nur der Takt gehalten wird und Stock, da ist er nämlich ruhig.
  5. Ähnliche Werte habe ich leider auch, nur zeigt mir das XTU die richtigen Frequenzen an. Bin jetzt leider ned in Reichweite meines Rechners, aber hast du vllt im BIOS oder im XTU das Turbozeugs abgestellt, weshalb er es nicht anzeigt? Bzw. Hast du es schon applied? Es sieht bei dir so aus als ob du auch noch nicht die TDP erhöht hast. Energiepsarprofil auf Höchstleistung? Nein einen repaste habe ich noch nicht durchgeführt da ich Grad in Brasilien bin und nur das AW zum testen mitgenommen habe.
  6. Naja es sind nur Empfehlungen seinerseits. Bei meinem 7820HK kann ich bei 4,2GHz auf allen Kernen gar 75mV abziehen. Für Spiele ist diese Frequenz ausreichend dimensioniert, wenn ich allerdings Prime oder OCCT nutze, dann ist die Stockpaste leider bescheiden. Bei 4.4 GHz auf einzelne Kerne kann ich dann nicht mehr UVen, geht sich beim testen auch schwerlich mit den Temperaturen aus und ab 4,5Ghz muss ich gar Spannung addieren, habs aber bisher nur mal ausprobiert, aber mangels Temps erstmal sein lassen. Aber wie schon öfters erwähnt, jede CPU verhält sich anders, genau wie jedes Auto aus einer Serie auch Unterschiede hat.
  7. Hat einer zufällig noch das K1.0.5 Bios, bzw. dessen Skylakeäquivalent?
  8. Komisch ich habe mit dem selben Takt das Ergebnis reproduzieren können. Dafür bin ich bei Heaven noch nicht so weit gekommen, da ich momentan bei zu hoher Auslastung sehr hohe Temps bekomme. Wenn ich dann wieder in D bin werde ich mal repasten, überlege noch ob normale Paste oder LM.
  9. Die Farbeiverschierbung die ich meine, basiert darauf, dass die Blaue an Leuchtkraft nachgelassen hat und daher das Weiß leicht rötlich ist. Aber trotzdem Danke Schnuffel und ich bin guter Hoffnung, dass sich das gebessert hat. @Gamer_since_1989 Das kannst du unter TactX in dem ACC ändern.
  10. Problem wird nur sein, dass mit zunehmenden Alter durch die verschiedenen Lebenserwartungen von LEDs die mit RGB betrieben werden es eine Farbverschiebung gibt. Zumindest ist mir das mit meinem alten M17x R4 aufgefallen, dass dann der Blauanteil immer schwächer wurde. Am Besten war das zu sehen an dem NUM- und Capslock-Tasten. Dort war die NUM Taste schon sehr blass und die Capslock immernoch sehr Leuchtstark. Aber trotzdem gut zu wissen, danke Btw habe ich mir mal nen Regenbogen gebastelt. Wer Ihn haben mag darf das gerne schreiben.
  11. Ich habe grad im Magican den Test ausgeführt. Lesen 2949Mb/s und schreiben 1739Mb/s also mit Sataspeed operiert die Schnittstelle nicht. Kann natürlich sein, dass man mit dem IRST unter Raid evtl. mehr schafft, aber ich bin eher zufrieden mit dem, wie es ist.
  12. Willst du später nen RAID machen? Wenn ja brauchst du die Treiber Wenn nein, dann brauchst du sie nicht musst aber vorher im BIOS im zweiten Reiter von Raid auf AHCI stellen. So habe ich gestern problemlos die 960evo im SSD schacht 2mit frischem Windows installiert und es läuft. (Sogar ohne Key mit der Version vom alten Alien.
  13. Achherje im ernst? Er wird Mitte nächster Woche da sein, sollte er morgen das Haus verlassen. Meiner ist seit gestern da und bin erstmal zufrieden. Da ich aber nicht viel Zeit hatte, habe ich noch nicht viel eingespielt, außer ohne anschalten gleich auf der 960evo das Windows zu installieren. Wunder dich nicht, wenn es zur Abholung bereit steht laut Status kommt die nächste Meldung erst wieder aus den Niederlanden. Dann wirds nach Frankfurt gebracht und von dort nach den Rest in. Deutschland verteilt.
  14. Mei Packerl ist gestern Abend in den Niederlanden angekommen und ist heute gegen 11 auf die Reise in der EU gegangen. Morgen Abend könnte es da sein (12 Tage / 8 Werktage nach Bestellung mit Vorkasse).
×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.