Jump to content
Steph

Windows 10 Wie Taskleiste skalieren?

Recommended Posts

Kann man denn irgendwo nur die Taskleiste vergrößern? Die skaliert Windows 10 auf dem Curved-Monitor richtig miserabel, man braucht fast schon eine Lupe...wenn ich auf 125% stelle dann bleibt die Taskleiste gefühlt unverändert, alles andere wird so groß, dass man es problemlos aus mehreren Metern Entfernung lesen kann...

Share this post


Link to post
Share on other sites

@5teph :

Frage : Wie groß ist dein Monitor (in Zoll), und mit welcher Auflösung betreibst du ihn wenn du ganz normal unter Windows arbeitest?

Gruß

Jörg

Share this post


Link to post
Share on other sites

34 Zoll in 21:9 mit 3440x1440, zweiter Monitor daneben 27 Zoll 16:9 in Full HD. Unter Win8 war es super, unter 10 beim sekundären Monitor tadellos, beim primären, großen Monitor schrecklich..

Share this post


Link to post
Share on other sites

hm ok, kann ich so jetzt nicht direkt nachvollziehen. Wie waren denn bei Windows 8 die Einstellungen bezüglich der Anzeige? Ich habe keine Erfahrungen mit einem Multi-Monitor Betrieb, von daher muss ich das alles fragen. Bei der Windows-Einrichtung muss sich Windows selber UND der Grafikarten-Treiber ja für eine Auflösung bzw. für einen Monitor entscheiden. Von daher könnte ich mir schon hier einen Konflikt vorstellen, es sei denn der große 34" wird von Anfang an von Windows als Hauptmonitor angesehen. 34" ist schon ziemlich groß, allerdings habe ich keine Vorstellung wie groß/klein die Icons bei der sehr hohen Auflösung sind und wie lesbar die Schrift ist, sofern man NICHT skaliert hat. Aber wenn ich dich richtig verstanden habe hast du auf 125% skaliert aktuell oder? Wie war das denn dann bei Windos 8? Hast du da auch skaliert auf 125%

Gruß

Jörg

Edited by Jörg

Share this post


Link to post
Share on other sites

Bei Win8 hatte ich 125%, das sah alles super aus, nicht zu groß und nicht zu klein. Beim Update auf Win10 blieb es auch so, bis zum ersten regulären Herunterfahren. Am darauffolgenden Morgen sah alles katastrophal groß aus und ich war gezwungen auf 100% runterzugehen. Der große Monitor schaut jetzt richtig klein aus im vgl zum "kleineren". Mir ist schon klar, dass der große eine deutlich höhere Auflösung hat, aber davor hat es ja auch funktioniert. Ich kann alles problemlos lesen, aber unter angenehm stelle ich mir dann doch etwas anderes vor..Die Auflösung habe ich nur per Win geregelt, beim nVidia Treiber ist alles aber exakt gleich eingestellt. Die Größe der Schrift und der Ordner auf dem Desktop passen mittlerweile, jetzt müsste ich nur noch die Taskleiste etwas größer bekommen..

Share this post


Link to post
Share on other sites

Ok, alles der Reihe nach. Du sagst, nach dem Herunterfahren und anschliessenden Neustart war alles Mist. Ok bis hierhin. Hast du denn nach dem Neustart überprüft, ob sich evtl. die eingestellte Auflösung geändert hat, ohne dass du es gemerkt hast? War der Skalierungsgrad nach dem Neustart der gleiche wie vorher? Irgend etwas wird sich geändert haben. Die Frage ist nur WAS. Du schreibst die Schrift und die Ordner passen mittlerweile. Was heisst das genau? hast du Einstellungen verändert? Wenn ja, welche? was die Taskleiste betrifft so hat man da, genau wie bei 8/8.1 nur die Möglichkeit, die Schaltflächen zu vergrößern oder zu verkleinern. Davon ist aber leider nicht die Schriftgröße in der Taskleiste betroffen, nützt daher also nicht allzu viel. Evtl. ist dein Problem vielleicht doch im Dualbetrieb deiner Monitore zu suchen. Bei Windows 8/8.1 und auch bei 10 hat man ja die Möglichkeit, Windows entweder automatisch skalieren zu lassen, oder aber man skaliert manuell, indem man sich halt für einen prozentualen Wert entscheidet(z.B. 125%). Nun meine ich das so verstanden zu haben, dass bei der automatischen Skalierung durch Windows bei Verwendung mehrerer unterschiedlicher Monitore, eine gleichmäßige Skalierung aller Schriften und grafischen Objekte gewährleistet wird. Evtl. liegt dort irgendwo die Ursache deines Problemes begraben, bin mir da nicht sicher. Vielleicht kommt Windows durcheinander aufgrund deiner unterschiedlichen Monitore mit jeweils unterschiedlichen nativen Auflösungen.

Darum ein Tipp : Es wäre evtl. im Moment schläulich, den kleineren Monitor abzuklemmen und nur mal mit dem großen Monitor zu arbeiten, um da die vermuteten Fehlerquellen schonmal direkt auszuschliessen. Auf jeden Fall solltest du dann aber die automatische Skalierung aktivieren, um dann später keine Probleme im Multi Monitor-Betrieb zu haben.

Gruß

Jörg

Edited by Jörg

Share this post


Link to post
Share on other sites

Ich habe die vorangestellten Beiträge mal in ein extra Thema gesteckt ... nur zu euer Information.

Share this post


Link to post
Share on other sites

ok Angus, danke :)

Share this post


Link to post
Share on other sites

So, also..zunächst einmal vielen Dank Jörg für deine Unterstützung! :)

Nach dem Neustart waren die Einstellungen alle gleich (125%) aber alles war plötzlich dermaßen groß, da musste ich wieder auf die 100% runter.

Das mit den Ordnern habe ich manuell gemacht und auch den Text vergrößert unter der erweiterten Anzeigeeinstellung. Das mit dem Bildschirm abstecken habe ich gemacht, bringt leider keine Änderung auch wenn ich wieder auf 125% rauffahre, die Maus hat einen "5 Cent" Umfang, alles ist aufgebläht und die Taskleiste bleibt gefühlt gleich groß..was ich später noch einmal versuche werde ist eine Neuinstallation vom nVidia Treiber, Geforce Experience schmiert dauernd ab, evtl liegt da das Problem..aber wie schon geschrieben, wenn ich irgendwie die Taskleiste noch vergrößern könnte und sei es auch per Registry, dann könnte ich mit dem Resultat leben..

Share this post


Link to post
Share on other sites

Nein du solltest dich damit auf gar keinen Fall zufrieden geben. Was die Skalierung betrifft müsste es normalerweise so sein, dass die Taskleiste mit skaliert wird. wenn du von 100% auf 125% gehst, dann wird sich auch deine Taskleiste dementsprechend anpassen. es kann eigentlich nicht sein, dass die Taskleiste bei diesem Vorgang ihre Größe gar nicht ändert. ALLES was auf dem Bildschirm dargestellt wird ist von der Skalierunng betroffen(Wallpaper bleibt gleich), auch die Taskleiste und deren Inhalt, auch die Schrift !. Geht man allerdings hin und passt nur die Größe der Schaltflächen in der Taskleiste an, so ändert sich dann auch nur die Größe dieser Symbole, die Breite der T-Leiste passt sich dann dementprechend an. Die Schrift jedoch ändert sich dabei nicht. Diese bleibt gleich groß.

Gruß

Jörg

Edited by Jörg

Share this post


Link to post
Share on other sites

@5teph Meinst du mit "manuell gemacht" diese Option?

skalierung2.png

Share this post


Link to post
Share on other sites

Ja genau, die Anzeige war immer auf 125% (unter 8.1 und beim ersten Mal mit 10), aktuell auf 100% wegen den o.g. Problemen... unter Systemsteuerung>alle Systemsteuerungselemente>Anzeige gibt es noch etwas wo man einzelne Textgrößen anpassen kann, kann aktuell leider keinen Screenshot reinstellen.

Share this post


Link to post
Share on other sites

Heute Nacht habe ich etwas interessantes festgestellt. Nachdem ich den nVidia Treiber neu installiert habe und den großen Monitor (kleine weiterhin abgesteckt) an HDMI angeschlossen habe, konnte ich wunderbar auf die 125% stellen und es sah wieder annähernd so aus wie bei 8.1.

Wieder an den Displayport angeschlossen, kommt es wie in dem anderen Thread erwähnt zum kurzen piep und leicht verzögerten starten und die Skalierung ist auf gut Deutsch gesagt fürn A...habe ein anderes Displayport Kabel probiert, auch etliche Anschlüsse an den Grafikkarten probiert, es bleibt immer gleich...

Hier der Link zu dem anderen Thread, evtl hat ja jemand von euch eine Idee..... 

 

Share this post


Link to post
Share on other sites

@5teph :

Also das einzige was mir dazu jetzt noch einfiele wäre dass sich da nach dem Upgrade auf Windows 10 irgendwo eine Inkompatibilität eingeschlichen hat auf Treiberbasis. Eventuell wird sich das ganze nur bessern nach einer Neuinstallation mit geeigneten Treibern. Damit meine ich nicht nur den Grafikkartentreiber, sondern auch Chipsatz usw... .War dein Pieps-Problem denn schon vor dem Upgrade oder erst danach? Vielleicht hat ja schon vor dem Upgrade irgend etwas nicht mehr gestimmt.

Gruß

Jörg

Edited by Jörg

Share this post


Link to post
Share on other sites

Das mit dem Pieps-Ton war schon unter 8.1 aber nur wenn der große Monitor an Displayport angeschlossen wird.. Bei HDMI ists weg..werde mal am Freitag evtl ne Cleaninstall von Win 10 versuchen.

Share this post


Link to post
Share on other sites

Ok, wenn es bereits bei 8.1 schon Probleme gab dann habe ich da eher ein ungutes Gefühl. Du hattest in deinem "Pieps"-Thread geschrieben, dass das Piepsen anfing, als du den großen Monitor an den Display-Port angeschlossen hast, an HDMI wäre alles ok. Was hat dich denn dazu bewegt ihn jetzt plötzlich am Display-Port anzuschliessen, wo er doch vorher am HDMI-Port angeschlossen war und es dort keine Probleme gab?

Gruß

Jörg

Edited by Jörg

Share this post


Link to post
Share on other sites

Ganz einfach, die GTX 980 hat leider nur einen HDMI Anschluss und ich muss zwei Monitore betreiben ;)

Hab zwar drei Grafikkarten verbaut, allerdings dürfen die Monitore nur an die primäre (in meinem Fall die dritte) angeschlossen werden. Und der große Monitor unterstützt leider nur mit Displayport 60 Hz, ohne sind es 50 Hz

 

Edit: Es gibt eine neue Bios Version, bringt allerdings keine Änderung beim Starten bzw beim Piepsen..

Edited by 5teph

Share this post


Link to post
Share on other sites

ah ok, jetzt ist es verständlich und kann nachvollzogen werden;). Aber das Piepsen trat schon bei 8.1 auf wenn ich dich richtig verstanden habe? Und es tritt auch dann auf, wenn NUR der große Monitor über Display-Port angeschlossen ist und der 2. Monitor ausgesteckt ist?

Gruß

Jörg

Share this post


Link to post
Share on other sites

@Jörg das "Piep-Problem" hat er hier bereits beschrieben:

 

Share this post


Link to post
Share on other sites

@Angus :

Das ist richtig Angus, nur konnte ich dort in seinen Beschreibungen keinen Hinweis auf das verwendete OS finden und auch keinen Hinweis darauf, ob zum Zeitpunkt des Problems(piepsen, verzögertes Hochfahren) zusätzlich noch der 2. Monitor angeschlossen war über HDMI, oder ob NUR der große Monitor über Display-Port angeschlossen war. Es ist alles etwas kurios und undurchsichtig. Zuerst gibt es ein merkwürdiges Verhalten des PC's beim Anschluss des Monitors an den Display Port, Punkt 1. Dann werden bei ihm 2 Monitore betrieben, Punkt 2. Zuguterletzt hat er jetzt unter W10 diverse Anzeige/Skalierprobleme, Punkt3. Das passt doch alles irgendwie zusammen. Was sagt denn die Bedienungsanleitung bzw. das technische Handbuch des PC's über den Anschluss diverser Monitore?. Gibt es da vielleicht irgend etwas zu beachten?

Gruß

Jörg

Share this post


Link to post
Share on other sites

Ihr werdet es nicht glauben aber ich hab den Fehler!! Die SLI-Brücke hat einen weg..zufällig entdeckt als ich im Betrieb den Deckel aufgemacht habe und sie nicht mehr geleuchtet hat. Daraufhin habe ich sie abgesteckt und siehe da, die Skalierung ist auf problemlose 125% bei beiden Monitoren, und es gibt kein Piepsen mehr bzw einen verzögerten Start! :)

Werde morgen gleich bei Dell anrufen, die sollen mir eine neue Brücke per Post schicken.

@Jörg: Grundsätzlich müssen die Monitore bei SLI an die primäre Grafikkarte angeschlossen werden, es sei denn man benutzt drei Monitore, dann wird mit einem Anschluss an die sekundäre Karte ausgewichen. Bei der "Problemeingrenzung" habe ich alle möglichen Variationen probiert (ein Monitor, beide Monitore, primär und erweitert umgestellt, etc). Aber jetzt habe ich durch Zufall zum Glück den Übeltäter lokalisiert.

Werde jetzt zwar ein paar Tage ohne SLI auskommen müssen, aber ich glaube das werde ich schon verkraften. ;) Was mich nur wundert ist, dass es keine Fehlermeldung gab und er SLI trotzdem aktiviert gelassen hat. Aber egal, man muss nicht alles verstehen..

Noch einmal vielen Dank für die Unterstützung!

Edited by 5teph

Share this post


Link to post
Share on other sites

@5teph:

Ah ok, freut mich für dich dass das Problem nun endlich gelöst ist :) . Obwohl ich ganz ehrlich jetzt nicht so direkt die Verbindung von der SLI-Brücke zu den Anschlüssen sehen kann, zumal ja unter HDMI alles gut war. Aber egal, die Hauptsache ist, es geht wieder alles, sobald du die neue Brücke hast :).

Gruß

Jörg

Share this post


Link to post
Share on other sites

Kurzes Update: die neue SLI Brücke ist angekommen, alles ist wieder top! :)

Warum die jetzt genau schuld war weiß wohl niemand..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.