Zum Inhalt springen

Angus

Administrators
  • Gesamte Inhalte

    4.549
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    260

Alle erstellten Inhalte von Angus

  1. @hysterix und @Nuestra Ihr wurdet von mehreren Usern bereits mehrfach gebeten, eure persönlichen Differenzen außerhalb der öffentlich einsehbaren Themen auszutragen. Dies ist eine offizielle, noch freundliche, Verwarnung. Wenn ihr eure Off-Topic Streitigkeiten nicht augenblicklich beilegt, werdet ihr aus disziplinarischen Gründen mit einer zeitlichen Postingsperre belegt, die sich bei weiterer Missachtung potenzieren wird.
  2. Wenn ich richtig informiert bin, hängt das von der verbauten CPU ab. Wenn du eine HQ CPU verbaut hast, kannst du nur bis BIOS 1.08 undervolten. Eine HK CPU verliert dagegen das Undervolting auch mit BIOS 1.11.0 nicht. Infos zu den Gerätekonfigurationen findest du hier: Informationen und Changelogs zu den einzelnen BIOS Versionen findest du direkt bei Dell 1.6.1 1.7.0 1.8.0 1.11.0 Es sind im Großen und Ganzen alles Sicherheits- und Microcodeupdates. Wie das zu bewerten ist, hat @Sk0b0ld im Plundervolt Thread bereits ausführlich geschrieben.
  3. Nein, BIOS 1.11.0 enthält "lediglich" Sicherheitsupdates, die im Zusammenhang mit "Plundervolt" stehen. Nähere Infos zu "Plundervolt" findest du hier:
  4. Ich habe am AGA stationär meinen 55" TV angeschlossen. Darüber spiele ich alle Controller-fähigen Games ganz bequem vom Sofa und mit PS4 Controller aus. Insbesondere typische Konsolenports wie GTA oder RDR2 stellen so eine tolle Symbiose aus PC-Grafik und Steuerung dar. Mit dem richtigen Emulator haben die Spiele dann sogar die native Playstation Tastenbelegung. Konventionelle PC (Maus und Tastatur) Spiele - wie Shooter oder Aufbaustrategie - muss man aber direkt am Notebook spielen. Der 15" Formfaktor macht mir dabei keine Probleme. Im Gegensatz zum AW 15 R1 sitze ich jetzt sogar noch etwas näher am Display, weil dieses ja weiter vorgesetzt ist. Der Sache werde ich noch auf die Spur gehen. Die letzten Tage war ich aber immer nur mit AGA unterwegs. Nein. Wenn ich mit AGA boote ist die Funktion gesperrt, weil er die Desktop GPU erkennt. Wenn ich ohne AGA boote, ist die Funktion gesperrt, weil "durch das Notebook aktiviert" --> Könnte mir vorstellen, dass das AWCC hier zwischenfunkt? Vysnc aktivieren, da wo es auftritt. Die andere Option wäre mit Tearing leben.
  5. Servus Gemeinde, viele warten wahrscheinlich schon ungeduldig auf diese Zeilen. Es war mir jedoch wichtig, dass Gerät in aller Ruhe kennenzulernen und auf Herz und Nieren zu testen. Ich denke umso umfangreicher kann ich nun darüber berichten. Für den einen oder anderen wird es zu viel Text sein. Insbesondere der erste Teil ist für Alienware-unerfahrene, bzw. Neueinsteiger gedacht. Alte Hasen dagegen werden direkt zu den Graphen weiter unten springen Wie im Wartezimmer bereits kommuniziert, habe ich folgende Gerätekonfiguration vorliegen: Intel Core i7-10870H nVidia RTX 3070 mobile 32 GB DDR4 1TB NVMe (Dell verbaut eine Western Digital PC SN730) 4K OLED Display inkl. Tobii Unboxing Das Gerät kommt in einem recht schnörkellosen Karton daher und beinhaltet neben dem Gerät - welches bei mir kopfüber verstaut war - lediglich das Netzteil (inkl. Schuko Netzkabel) und ganz wenig Papierbeiwerk in Form eines schlecht zurecht geschnittenen Willkommensschreiben und den gesetzlich notwendigen Garantiebestimmungen. That's it! Besitzer älterer Geräte werden mir beipflichten, wie sehr man sich auch über die Beigaben á la Alienware Mousepad, Aufkleber, Tastaturschutzstoff !und vor allem die Stoffhülle gefreut hat, in der man den Alien vor einer Reise immer verstaut hat. Ich kann mich noch an Zeiten erinnern, da gab es ein reges Handelsgeschäft um diese Hüllen ... Ich denke zur Bauhöhe, respektive flachen Bauweise, brauche ich nicht viele Worte verlieren. Ich war seinerzeit schon begeistert als ich mit dem AW 15 R1 das All Powerful M17X R3 ersetzt habe. Aber die erneute Dickenabnahme ist schon äußerst bemerkenswert! Design und Verarbeitung Über die Jahre habe ich viele Aliens in der Hand gehabt und mit jeder Generation, die ich selbst besessen habe, wurde die Verarbeitungsqualität besser. Das m15 R4 macht dahingehend eine Ausnahme, da es mit diesem Trend bricht und das Niveau eher aufrechterhält. Im direkten Vergleich zu meinem zu ersetzenden Alienware 15 R1 muss man aber auch festhalten, dass das Gehäuse einen deutlich komplexeren Aufbau besitzt. Einerseits muss sich das Display mit seiner eingerückten Aufhängung bedeutend umständlicher in das Gesamtwerk fügen, andererseits konnte sich das 4K Display des R1 hinter der vorgesetzten Makrolonscheibe viel dezenter "verstecken". Im Großen und Ganzen bin ich aber mit der Verarbeitung zufrieden. Auch die weiße Gehäusevariante "Lunar White" wirkt in Natura besser als auf den zahlreichen Abbildungen im Netz. Ich hoffe jedoch, dass der explizit von Dell beworbene Klarlack tatsächlich so beständig ist. First Power On Die erste Schrecksekunde ereilte mich, als ich zum ersten Male vergeblich versuchte dem Alien Leben einzuhauchen. Das Werk hat das Gerät doch tatsächlich mit einem leeren Akku auf Reisen geschickt?! Ich war immer der Auffassung, dass Akkus auch bei Neugeräten zwischen 20% und 30% vorgeladen wären. Jedenfalls gelang mir der First Power On erst beim zweiten Anlauf und mit angeschlossenem Netzteil, welches btw. in vorliegender Konfiguration in der 240W Ausführung ausgeliefert wird. Ich konnte das Gerät das erste Mal in den Abendstunden booten und ich wurde regelrecht geblendet. Der blaue Hintergrund der Windows Ersteinrichtung in leuchtintensiven 400 cd/m² hat mich fast vom Sofa geworfen. Ich will mir gar nicht ausmalen wie krass dann erst die 500 cd/m² des UHD Displays des m17 R4 sein müssen. Braucht man hier dann schon eine Sonnenbrille? Die Farbdarstellung ist definitiv über alle Zweifel erhaben. Hier stellt sich sofort ein Aha-Effekt ein. Bereits der Alienware POST-Screen auf dem satt schwarzen Hintergrund. Boah, was ein Kontrast und wie die weißen Buchstaben messerscharf voneinander abgetrennt sind. Selbst das Windows 10, was man sich vermeintlich schon sattgesehen haben müsste, wirkt viel lebendiger. Das Oled Display wird automatisch mit Tobii Eye-Tracking ausgestattet. Über den Mehrwert lässt sich definitiv streiten beziehungsweise stellen sich eine ganze Reiche von Fragen. Warum gibt es das nur in dieser Konfig? Warum lässt sich das nicht abwählen? Letztendlich ist es wieder eine der Sachen, die dem Kunden aufgezwungen wird und die sich damit in die Liste fragwürdiger Gegebenheiten einreiht, wie z.B. Gehäusefarbe in Abhängigkeit von der Konfiguration, All-Key RGB Tastatur nur als QWERTY etc. p.p. An ein neckisches Feature habe ich mich dennoch schon gewöhnt. Nämlich die automatische Displayabdunklung, wenn man sich von dem Gerät entfernt (bzw. wenn Tobii die Augen aus dem Fokus verliert) und umgekehrt, wenn man wieder an den Platz zurück kommt. Das klappt erstaunlich gut und ich habe bisher noch kein Fehlverhalten registriert. Ich denke ich werde auch mal ein Game ausprobieren, welches mit Tobii Features wirbt. Bisher hatte ich aber noch Keines im Testparcours. Vorinstallierte Software und Alienware Command Center Glücklicherweise sind auch die heutigen Alienware Neuauslieferungen frei von Bloatware und die Betriebssysteminstallation recht sauber gehalten, weshalb man sich nicht zwingend verpflichtet fühlen muss, das OS direkt neu aufzusetzen. Dennoch muss man sagen, dass die Anzahl an Alienware gebrandeter Software - bzw. Apps - deutlich zugenommen hat, worunter auch sinnloser Murks á la "Alienware Customer Connect" zählen dürfte. Und ob "Alienware Mobile Connect" eine große Fangemeinde findet, wage ich auch zu bezweifeln. Das Hauptaugenmerk liegt denke ich zweifelsohne auf dem mittlerweile ziemlich wuchtig geratenen "Alienware Command Center". Spätestens seit Einführung der AlienFX Christbaumbeleuchtung, ist diese Software die Kommandozentrale eines jedes Aliens. Umso eher sollte man sich doch darauf stützen können, dass diese ordentlich funktioniert. Aber leider ist dem weit gefehlt! Wenn man mal den Umstand außer Acht lässt, dass man in der Vergangenheit bereits mehrfach die Chance verpasst hat eine einheitliche, konsistente Software über viele Gerätegenerationen hinweg aufzubauen, so ärgert es umso mehr, wenn augenscheinlich gut gedachte Funktionen nicht das tun, was sie sollen ... oder nur sehr widerwillig. Bspw. ist die Möglichkeit aus verschiedenen Lüfterprofilen zu wählen (und auch eigene zu definieren) erst seit wenigen Jahren Bestandteil des Command Centers. Ich besitze jetzt zum ersten Mal ein damit kompatibles Gerät und habe erst wenige eigene Erfahrungen sammeln können (fern der vielen Berichte hier im Forum). Aber unter diesen Wenigen sind bereits ziemlich schwerwiegende Missstände zu vermelden. Anfangs habe ich im Office Betrieb das Profil "Still" ausgewählt gehabt und war damit sehr zufrieden, da die Lüfter, wenn sie denn anliefen, nur bis 30% aufdrehten, was nur wahrnehmbar ist, wenn es keine weitere Geräuschquelle in unmittelbarer Nähe gibt. Plötzlich und ohne ersichtlichen Grund drehten sie jedoch auf, als würde im Hintergrund eine sehr leistungsbeanspruchende Anwendung ausgeführt werden, was aber nicht der Fall war (Beweis war im Taskmanager ersichtlich). Gegen kurzzeitig ansteigende Lüfter habe ich nichts. Aber wenn sie auf der hohen RPM-Stufe verharren, ist es nervtötend. Interessanterweise konnte man die Lüfter nur bändigen, wenn man auf ein anderes Lüfterprofil - z.B. "Ausgeglichen" - wechselte. Insgesamt ist mir das so 2 oder gar 3 mal untergekommen. Ebenfalls mehrfach aufgefallen ist mir, dass die automatische Profilauswahl nicht ordentlich arbeitet. Wenn im Command Center Spiele verknüpft sind und das Profil "Leistung" zugewiesen ist, dann wird nach Beendigung nicht wieder auf das zuvor eingestellte Lüfterprofil gewechselt und teilweise verbleiben die Lüfter in den hohen RPM Bereichen, wie unter 1. Dieser Punkt ärgert mich am meisten und wahrscheinlich werde ich dazu noch einen eigenen Thread (Hilfegesuch) starten. Mir ist jetzt schon 2x BF5 abgeschmiert ... ich vermute aufgrund eines noch instabilen Under Voltings (dazu später mehr). Beim ersten Mal habe ich noch keinen Zusammenhang gesehen, aber jetzt beim zweiten Mal ist ein Trend erkennbar. Nachdem das OS aus dem Crash neu gebootet hat, kann ich im Command Center die Module "Übertakten" und "Thermo" nicht mehr anwählen. Ich sehe lediglich die Ladekreise. Nach einer kurzen Weile meldet sich das CC und behauptet, dass für das OC-Modul noch Komponenten heruntergeladen werden müssen. Dass diese aber bereits installiert sind, zeigt sich, dass man diese nach dem Herunterladen nur "Deinstallieren" anstatt "Installieren" kann. Eine Neuinstallation des gesamten Command Centers inkl. penibler Säuberung sämtlicher Verzeichnisse ist nicht zielführend! Keine Ahnung ob es daran lag, aber nach der Reparatur der Microsoft C++ Redistributable, war das CC wieder funktionstüchtig ... bis zum 2. Crash. Alienware Graphics Amplifier Ein nicht unerheblicher Grund weshalb das m15 R4 den Weg überhaupt zu mir gefunden hat, ist der weiterhin verbaute AGA Port. Da ich den AGA und meine darin befindliche RTX 2070 weiter nutzen wollte, war das ein wichtiges Kriterium und vor dem Hintergrund, dass der AGA bereits EOL ist, gar nicht so gewiss. Ich gehe mal davon aus, dass er nur deshalb noch existiert, weil das R4 keine grundlegend neue Architektur besitzt und es noch viele AGAs da draußen gibt. Bei einem Generationenwechsel wird er aber wahrscheinlich wegrationalisiert werden. Die Inbetriebnahme gestaltet sich extrem unkompliziert. Anstecken, booten, fertig. Die notwendigen Treiber stecken bereits im Command Center und es wird keine weitere Softwarekomponente benötigt. Neben diesem Unterschied zu meinem vorherigen AW 15 R1 werden nun auch alle !3 GPUs betrieben. D.h. man kann, sofern es die Software ermöglicht, auswählen, welche GPU zur Ausführung kommen soll. In den Einstellungen von Red Dead Redemption 2 kann ich z.B. festlegen ob die Intel GPU, die mobile RTX 3070 oder die externe RTX 2070 zum Zuge kommen "darf". Wenn man keine Auswahl treffen kann, ist die externe GPU im AGA immer das winning System. Den End-of-Life Status des AGAs merkt man z.B. daran, dass man im AlienFX des CC diesen gar nicht mehr vorfindet und er leider keinen beleuchteten Alienhead mehr hat. Alles andere, wie die USB-Hub Funktion sind aber weiterhin funktionell. Performance Für die meisten von euch folgt nun höchstwahrscheinlich der spannendste Part des Berichts. Nämlich objektive Fakten zur Leistungsbewertung der Konfig. Ich werde mich in diesem Teil mit Worten zurückhalten und die Werte für sich sprechen lassen. Sicherlich werden wir im Nachgang darüber diskutieren und ich gehe davon aus, dass die gezeigten Benchmarks und Logs nicht die Letzten bleiben werden. Für maximale Transparenz befinden sich in der Anlage die originalen Logfiles mit allen getrackten Werten aus den BF5 Sessions. Der Laptop steht auf einem Notebookständer und wird von allen Seiten gut belüftet. WLP ist out of the box. TimeSpy - RTX 3070 mobile (Steam Demo Version) Out of the Box (Dell Treiber 27.21.14.5765, A00, kein UV) Link: https://www.3dmark.com/3dm/58775068? Dell GPU Treiber 27.21.14.5773, A01 CPU:-100mv UV Link: https://www.3dmark.com/3dm/58776170? TimeSpy - RTX 2070 AGA (Steam Demo Version) nVidia Treiber 461.72 CPU:-130mv UV Link: https://www.3dmark.com/3dm/58896678? Battlefield 5 Ich habe je eine große Runde (ca. 1h am Stück) "Operation Underground" auf einem vollen 64er Server gespielt. Einmal mit der mobilen RTX 3070 und einmal mit der RTX 2070 im AGA. Die Game-Settings sind so eingestellt, dass sie für beide GPUs 60 FPS (vsync on) erreicht werden. D.h. Auflösung 2048x1152, Preset Ultra und RTX on (Mittel), DLSS off (für die Auflösung nicht verfügbar). Ich Dussel habe leider vergessen die HWinfo Übersicht abzufotografieren. Deshalb folgen "erstmal nur" einige Diagramme ausgewählter Eigenschaften. Mit den Logs anbei kann man aber wie gesagt alles einsehen. RTX 3070 mobile, CPU -130mv Ab Minute ~33 ist eine deutliche Veränderung erkennbar. Ganz sicher bin ich mir nicht, wie das zu interpretieren ist, aber folgendes kann ich sagen. Mir ist aufgefallen, dass ab ca. Mitte der Runde der Alienhead (Powerbutton) angefangen hat zu pulsieren. Also der Indikator für den Ladevorgang des Akkus. Also hat sich der Alien auch am Akku bedient und nach Rundenende war der Akku nur noch zu 95% gefüllt. Weiterhin hat sich das Spielgeschehen verändert. Die erste Hälfte der Runde hat ausschließlich auf dem Bahnhofsvorplatz, also draußen, abgespielt und später hat es sich in die Tunnel verlagert. Zu keinem Zeitpunkt habe ich einen Leistungsabfall im Spiel registriert. RTX 2070 AGA, CPU -130mv Die Kurven des AGA Szenarios sind einfacher zu deuten. Der "Einbruch" bei Minute 7 ist nichts anderes als ein Rundenneubeginn. Zwischenfazit Das m15 R4 hat mich unterm Strich definitiv positiv überrascht. Man merkt die 6 Jahre zu meinem vorherigen AW 15 R1 besonders CPU-seitig. In Spielen wie BF5 konnte die RTX 2070 im AGA ihr Potential einfach nicht ausnutzen. Das wird ganz deutlich und allein vor diesem Hintergrund ist der m15 R4 für mich schon ein würdiger Nachfolger. In meinen vorangestellten Kapiteln habe ich mich gar nicht großartig über die Lüftercharakteristik ausgelassen (wenn wir von den Command Center Eigenarten mal absehen). Das liegt zum einen daran, dass mich das Thema nicht sonderlich triggert und zum anderen finde ich die erzeugten Geräusche nicht unangenehm. Keine Ahnung ob das m15 R4 von dem Pfeifen der m17 R4 nicht betroffen ist, oder ob ich einfach ein anderes Empfinden habe, aber für mich rauscht es einfach nur dahin ... ohne Pfeifen. Und weil ich weiß das hier viele darauf Wert legen, möchte ich noch bemerken, dass während ich diesen nicht enden wollenden Beitrag verfasse, die Lüfter nur sporadisch auf kleiner Stufe anliefen. Leider kann ich aber aufgrund des o.g. Sachverhalts gegenwärtig nicht sagen in welchem Lüfterprofil ich momentan unterwegs bin. Es ist schon bemerkenswert wieviel Leistung man heute aus einem so kleinen Gerät rauspressen kann. Genauso krass finde ich, wie besser die mobile RTX 3070 gegenüber der Desktop RTX 2070 im AGA performt - unabhängig davon, dass der AGA gewisse Leistungsverluste mit sich bringt. Nach aktuellem Stand wird das m15 R4 bei mir bleiben dürfen. Ich gehe davon aus, dass die Probleme mit dem Command Center noch näher eingegrenzt werden können und dann hoffentlich in einer Problembeseitigen münden. Letztendlich wäre es aber auch verdammt schwierig sich von dem geilen Display wieder verabschieden zu müssen! In diesem Sinne, danke fürs Durchlesen bf5_3070.CSV bf5_2070.CSV
  6. Ja, wurde am Mittwoch zugestellt, konnte aber noch keine großen Erfahrungen mit dem Gerät sammeln. Ich denke jetzt zum Wochenende werde ich die Zeit dafür finden.
  7. Es geht voran! Wie vermutet, haben sich die Aliens vom @pitha1337, @JetLaw und mir auf dem gleichen Flug eingefunden gehabt. Allerdings scheint meins noch ne Ehrenrunde durch Deutschland zu drehen, denn es wird erst Donnerstag prognostiziert 🤔
  8. Hey @Nuestra Cool, dann sitze ich ja nicht mehr alleine im Wartezimmer Ja, mein Alien hat sich zusammen mit den größeren Brüdern (die zeitgleich bestellten 17er) am Sonntag bereits auf die Reise begeben. Kommende Woche werden wohl eine ganze Reihe neuer Aliens die Community bereichern.
  9. Die eierlegende Wollmilchsau gibt es leider nicht zur Auswahl. So bleibt nur die eigene Entscheidung nach dem Aspekt mit dem für sich höheren Stellenwert. Ich habe seinerzeit bereits im AW 15R1 das 4K Display verbauen lassen und zu keinem Zeitpunkt bereut. Das es sogar ein Touchdisplay gewesen ist, ist für mich ebenso zweitrangig gewesen wie die Tatsache, dass das Oled beim m15 R4 jetzt mit Tobii Eye-Tracking daherkommt. Mit manchen Dingen muss man sich halt arrangieren. Was mich jedoch eher wurmt ist die Tatsache, dass man in Deutschland der Möglichkeit der Farbauswahl beraubt wird, wenn man gewisse Konfigurationen haben möchte. Ich bin auf das weiße Chassis schon echt gespannt und es sieht bestimmt edel aus. Aber die Schmutzanfälligkeit und Farbstabilität über längere Zeiträume hinweg machen mir da schon eher Sorgen. Ich denke, wenn ich mit dem Gerät nicht überwiegend zufrieden bin, ernsthaft von meinem Rückgaberecht Gebrauch zu machen. Unabhängig des Gegenstands, dass ein guter Rabatt gewährt wurde, ist es immer noch eine Menge Kohle, die hier den Besitzer wechselt. Btw. ist es das erste mal überhaupt, dass ich derartige Gedankenspiele unmittelbar nach Bestellauslösung eines Aliens erwäge 🤨 ... ich hoffe das ist kein schlechtes Omen.
  10. Hey Community, dank eures Hinweises auf die aktuelle 20% Rabattierung, habe ich mich kurzum durchgerungen, es auch einfach mal zu probieren. An einem Ersatz für mein AW 15R1 habe ich schon länger immer mal wieder die Pros und Kontras abgewogen und wenn es mit der Bestellung klappt, ergibt sich eine ähnlich "günstige" Konstellation wie seinerzeit beim AW 15R1 ... auch hier wurden (fälschlicherweise?) hohe Rabatte gewährt. Für diese Konfig habe ich mich entschieden: Nachtrag: Die Bestellbestätigung wurde mir jetzt auch schon geschickt. Scheint keine Probleme zu geben.
  11. Hey @EL_TORO das hast du etwas falsch verstanden. Ich wollte nicht, dass du in dem anderen Thread das Problem nochmals schilderst, sondern die inhaltlichen Zusammenhänge verstehst. Ich habe deinen Beitrag (und auch deinen @Jörg) daher wieder hierher zurück geholt. Leider hast du auch noch nicht ganz die Fragen beantwortet, die ich zuvor gestellt habe. Für die Problemidentifizierung sind die Antworten aber wichtig. Das stimmt, man bekommt den AGA Treiber nur bis zum AW 15R3 (respektive AW 13R3 und AW 17 R4) angeboten. Ab AW 15R4 (respektive AW 17R5) nicht mehr. Für diese Geräte und bis zur heute aktuellen Gerätegeneration gibt es aber auch eine andere CommandCenter Versionsreihe. Ich gehe davon aus, dass der AGA seitdem hierrüber "versorgt" wird und das Zusammenspiel der von Dell angebotenen Chipsatztreiber noch stärker verpflichtend ist. Der AGA hat folgendes interessante Verhalten. Die AlienFX Funktion ist nur aktiv, wenn auch eine Grafikkarte verbaut und funktionierend installiert ist. Andernfalls bleibt die Beleuchtung aus und man kann ihn nur als große USB-Dockingstation verwenden. Ich gehe ganz stark davon aus, dass hier ein Softwarekonflikt vorliegt. Womöglich wurde das Betriebssystem neu installiert und es wurden nicht alle Gerätetreiber von der Dell HP genommen, oder ein (unkontrolliertes) Update irgendeiner Komponente hat etwas zerschossen.
  12. Servus @EL_TORO, zunächst herzlich Willkommen im Forum. Kannst du uns zu dem AW m15 R1 ein paar mehr Hintergrundinformationen geben? Tritt das beschriebene Problem von Anfang an auf, oder erst nach einer Änderung - welcher Natur auch immer? Wurde der PC neu aufgesetzte (Betriebssystem neu installiert, oder aufgefrischt) Falls ja, wie und welche Treiber wurden installiert Falls nein, welche Treiber (AGA und GPU) sind gegenwärtig installiert Liste uns bitte die installierte Alienware-Software inkl. Version auf (findest du unter Windows-Einstellungen/Apps) Nach welchem Schema führst du das Ausdocken des AGAs durch? Wir haben uns im Forum erst neulich über den AGA und dessen Eigenheiten unterhalten. Ich empfehle dir in Vorbereitung und zum besseren Verständnis folgenden Thread, weil dort bereits viele Grundlegende Sachen besprochen wurden.
  13. @Cyberspace_kurt Danke für das Feedback. Mich würde jetzt jedoch interessieren, ob es der AGA selbst, oder doch das Kabel als Problemverursacher gewesen ist. Hast du dich mal "getraut" das Kabel des neu erworbenen AGAs an den Alten anzuschließen, um genau das herauszufinden? Falls beide Kabel i.O. sind, hast du jetzt ein begehrtes, respektive wertvolles Ersatzteil zu Händen
  14. Wie schaut das bei dir aus? Auf meinem Kabel ist dieser Aufkleber, mit folgender Versionierung: In der letzten Zeile steht die Dell Part Number. Mit dieser werden die Komponenten einzigartig beschrieben und es ist in der Regel der beste Anhaltspunkt, um Ersatzteile zu beschaffen. Normalerweise wird man damit beim Händler Parts-People.com fündig, aber zum AGA finde ich hier auch nichts Da ich mein Setup ausschließlich mit angeschlossenem AGA betreibe, kann ich nicht einmal genau sagen, wie es bei mir momentan aussieht. Ich könnte ja gleich mal ohne AGA booten und nachschauen. Wenn es sich so verhält wie ich es anno 2015 geschrieben habe, müsste ich den gleichen Treiber nochmals installieren. Ich habe heute Morgen direkt mal ohne angeschlossenem AGA gebootet und Geforce Experience hat unmittelbar nach dem Windows-Login begonnen den aktuellen GPU-Treiber herunterladen und zu installieren. Im Anschluss war die interne 980m direkt nutzbar. Interessanterweise wurde aber nicht die gleiche Version der externen GPU installiert, sondern wirklich die neuste, verfügbare Version (in meinem Fall eine Version höher). Nach dem Booten mit angeschlossenem AGA blieb die zuvor installierte Treiberversion unangetastet, als ob in der Zwischenzeit nichts "passiert" wäre. Hier scheinen also tatsächlich 2 voneinander getrennte Welten zu existieren, die sich gegenseitig nicht kennen. In diese Beobachtung lässt sich natürlich viel rein interpretieren. Das die Dell Homepage ziemlich irreführend und fehlerbehaftet ist, ist ja wahrlich keine neue Erkenntnis. Auf der englischsprachigen Version der HP - welche ich mal als "major" betrachte - scheint noch alles normal zu sein. Hier kann der AGA ganz regulär gekauft werden. https://www.dell.com/en-us/shop/alienware-graphics-amplifier/apd/452-bcfe/gaming Aber es kann schon sein, dass unterschiedliche Lagerbestände in den jeweiligen Märkten dafür verantwortlich sind, dass Produkte nicht verfügbar sind ... aber hier läuft ja ein Website-Link mehr oder weniger ins Leere. (was er BTW in anderen europäischen Dell-Webseiten auch tut) Absolute Gewissheit werden wir erst bei der Vorstellung neuer Geräte bekommen. Entweder sie besitzen den AGA Port weiterhin, eine weiterentwickelte Version, oder gar keinen mehr. Am Montag startet ja bereits die CES. Vielleicht sind wir gar nicht mehr so lange im Ungewissen? Egal was oder wie es kommt. Ich finde es beachtlich, wie lange Dell den AGA am Leben erhalten hat und über wie viele Geräte und Generationen der Port verbaut wurde. Korrigiert mich wenn ich falsch liege, aber ist der AGA nicht mit Abstand das Alienware Produkt mit dem längsten Lifecycle von allen? Immerhin sind es 21 Geräte an der Zahl! 13 R1/R2/R3 15 R1/R2/R3/R4 17 R2/R3/R4/R5 m15 R1/R2/R3 m17 R1/R2/R3 Area-51m R1/R2 Alpha R2 console X51 R3 desktop Auch die Liste der (offiziell) unterstützten GPUs ist gar nicht mal so gering, bedenkt man doch, dass das AGA bereits im November 2014 veröffentlicht wurde und die ersten RTX Karten erst Ende 2018 auf den Markt kamen und trotzdem kompatibel sind. Wie ich gerade in der Recherche gefunden habe und was definitiv für @Jörgs Vermutung spricht, ist dieses Statement im Alienware AGA-FAQ Wenn dem tatsächlich so ist, landen bestimmt bald einige AGAs in der Bucht @Cyberspace_kurt ... zu attraktiven Preisen.
  15. Ich hoffe du hast Glück. Das Thema hatten wir auch schonmal, wurde leider nicht zu Ende geführt
  16. Ja, habe ich ... wie ich in dem anderen Thread ja auch gezeigt habe. Ich weiß auch, dass diese Meldung seinerzeit auch mal funktionierte. Weil ich den AGA aber ständig angeschlossen habe und das Connectorkabel, in den wenigen Fällen wo ich den Laptop mal auswärts benötige, wenn dann immer im kalten Zustand entfernt und wieder angeschlossen habe, habe ich nicht mitbekommen, dass die Funktion irgendwann mal verloren gegangen zu sein scheint. Viele FN-Kombis sind mittlerweile Windows-Standard und funktionieren deshalb auch ohne OSD Treiber. Wenn du diesen mal noch installieren möchtest, findest du hier eine unter Win10 lauffähige Version: https://www.dell.com/support/home/de-de/drivers/DriversDetails?productCode=alienware-17-r2&driverId=41TTF, Das Kabel und insbesondere die Verbindung zu beiden Geräten ist definitiv eine Schwachstelle. Ich habe mich immer gefragt, warum man hier nicht eine robustere Lösung hätte finden können. Das ganze Setup scheint ja zusammen gekauft worden zu sein und wir kennen die Vorgeschichte nicht. Wer weiß wie mit der Verbindung umgegangen wurde oder welche scharfen Knicke das Kabel erleiden musste. Ich tippe wenn dann auch eher auf das Kabel, als auf den AGA selbst.
  17. Also laut Dells Geräte-Manual ist FN+F1 dazu da, um die Grafik umzuschalten. Welche Einstellungen werden denn ausser Erweitert und Doppelt noch angeboten? Du schreibst ja "usw." ... . Ihr redet da definitiv von 2 verschiedenen Dingen. @Jörg meint die Meldung, die bei FN + F1 erscheinen müsste (Bei mir taucht sie z.B. nicht (mehr) auf ... wahrscheinlich eine Inkompatibilität mit Win 10) @Cyberspace_kurt jedoch von dieser Windows-Funktion (das hat mit dem AGA nicht wirklich etwas zu tun und bezieht sich nur auf einen Multi-monitor Betrieb) Ok, das sieht sehr gut aus. Das passt. Auch wenn ich zu dem Problem kein Zusammenhang (mehr) sehe, könntest du den ePSA Test dennoch mal durchlaufen lassen. Ganz uninteressant ist der Durchlauf nicht. Die LED leuchtet ausschließlich weiß ohne Farbwechsel. Die weiß/rot wechselnde Farbe symbolisiert eigentlich den Disconnect, wie das Video ab 1:30min zeigt Ich schaue mal, ob ich zu den Farbcodes noch etwas finde, aber wahrscheinlich signalisieren diese irgendeinen Zustand im Zusammenhang mit der Verbindung. Rot wird wohl eher einen unerwünschten Zustand signalisieren.
  18. Hallo @Cyberspace_kurt ich versuche mich mal mit einzuklinken, weil ich - wie @einsteinchen bereits erwähnte - selbst ein AGA am AW15R1 betreibe und dieses Gerät bis auf den Formfaktor quasi baugleich zu deinem AW17R2 ist. Fehler im Betrieb habe ich bis heute noch keine erlebt *3x auf Holz klopfen*. Zuerst hatte ich eine EVGA GTX970FTW verbaut und aktuell eine Gainward RTX 2070. Ich hatte es an anderer Stelle schon mehrfach erwähnt. Ich bin wirklich erstaunt wie robust und stabil das läuft ... selbst in der letzten Windows 10 Version. Die von @Jörg erwähnten Probleme des AGAs hängen eigentlich meistens mit Inkompatibilitäten der zu verwendenden Grafikkarte zusammen. Ist es die Version Version 3.0.12.0, A03? Welches BIOS hast du installiert? In Version A08 wurden einige AGA bezogene Optimierungen vorgenommen. Wie hast du die Tests durchgeführt? Hast du auch schon einen ePSA Test, mit angeschlossenem AGA durchgeführt? Ja, das ist so genau richtig. nVidia hat hier vor einiger Zeit mal Anpassungen vorgenommen: Da ich mein Setup ausschließlich mit angeschlossenem AGA betreibe, kann ich nicht einmal genau sagen, wie es bei mir momentan aussieht. Ich könnte ja gleich mal ohne AGA booten und nachschauen. Wenn es sich so verhält wie ich es anno 2015 geschrieben habe, müsste ich den gleichen Treiber nochmals installieren. Mit der o.g. Version der AGA Software werden diese Möglichkeiten der Verbindung, respektive Trennung möglich: Aber auch hier muss ich gestehen, dass ich das Hot-Dock in der beschriebenen Form noch nicht selbst getestet habe. Wie gesagt, ich betreibe den Laptop mehr oder weniger im AGA-modus only.
  19. Angus

    Cyberpunk 2077

    @pitha1337 mit diesen Worten kann ich mich zu 100% identifizieren. Eventuell ist es nicht ganz fair, weil ich mich auf das Spiel nur aus den technischen Gesichtspunkten RTX und DLSS heraus eingelassen habe und diese mich neugierig gemacht haben. Vor allem wollte ich einen Vergleich zu BF5, wo diese beiden Punkte überhaupt nicht überzeugen konnten. Leider muss ich gestehen, dass auch Cyberpunk dem Hype hier nicht gerecht wird. Unabhängig davon das mir das (futuristische) Setting nicht wirklich zusagt, bin ich von der Grafik nicht sonderlich begeistert. Mein Setup (RTX2070 im AGA) erlaubt mir nicht die höchsten Einstellungen, aber ich denke ich kann es dennoch ganz gut einschätzen. Insbesondere wenn man die vielen YouTube Videos dagegen hält, wo auf jedes noch so kleine Detail eingegangen wird. Teilweise fällt es mir echt schwer dort überhaupt qualitative Unterschiede auszumachen ... und das soll man dann auch noch im hektischen Spielbetrieb registrieren, bzw. von profitieren. Ich glaube die einzigen die hier profitieren sind nVidia und Co. die diese Technik gut zu vermarkten wissen. Aber zurück zum Spiel. Ich habe einen Charakter vom Typ "Konzerner" erstellt, weil es mir von den Beschreibungen her als geringstes Übel erschien. Keine Ahnung wie es bei einer anderen Wahl ausgesehen hätte, aber ich hatte große Mühen mich in die Story und alles herum einzufinden. Irgendwie war mir alles zu überladen und überfrachtet. Aber das Spiel muss seinem Namen ja irgendwo gerecht werden ^^. Jedenfalls habe ich die Flinte nicht gleich ins Korn geworfen und "tapfer" weitergespielt ... nicht zuletzt euren Ausführungen hier wegen . Mittlerweile komme ich ganz gut zurecht, auch wenn ich immer mehr davon überzeugt bin, dass man sich bei den vielen Waffen bei Borderlands die ein oder andere Inspiration geholt hat. Ich muss @einsteinchen dahingehend recht geben, dass es Wert ist auch auf die Nebenmissionen zu blicken. Die Delamain Taxi Quests sind echt toll und auch der Handlungsstrang mit Panam gefällt mir soweit ganz gut. Irgendwie geht es an vielen Stellen aber auch schon wieder ein Stückweit zu schnell. Man lernt Charaktere erst unmittelbar vor einer Quest kennen und ist im Anschluss der dickste Buddy. Oder "Wildfremde" rufen einen aus dem Nichts heraus an und gewähren einem direkten Zugang zu ihren privatesten Umfeld/Inneres. Andere Spiele machen das auch häufig so, aber hier fällt mir das besonders stark auf. Das angesprochene The Last of Us ist da eine ganz andere Hausnummer. Der Vergleich mag etwas hinken, da anderes Genre und Setting. Aber es zeigt wie ein Computerspiel fesseln kann. Ich habe beide Teile nicht spielen können, da ich keine Konsole besitze, aber selbst als Let's-Play-Zuschauer konnte es in den Bann ziehen. Ich hoffe die geplante Serie versaut es nicht, auch wenn das Potential dazu existiert ^^ Anyway, ich werde Cyberpunk auch zu Ende spielen und mal schauen ob mich das Ende motivieren kann noch alternative Wege auszuprobieren. Der große Fan werde ich aber nicht werden.
  20. @Jörg wie gesagt, das muss die Version sein, die seinerzeit (Mai'18) zum Download angeboten wurde. KP warum nun eine andere Version angeboten wird. Früher konnte man bei Dell sich alle Versionen anzeigen lassen und diese auch downloaden. Aber mit irgendeiner (der häufigen) Homepage-Überarbeitungen muss diese Möglichkeit verloren gegangen sein. Edit: Hier ist kann man die alte Auflistung noch aufrufen. Dort findet man auch beide OSD Versionen. http://web.archive.org/web/20200713185828/http://downloads.dell.com/published/pages/alienware-15.html
  21. Also wir sind uns denke ich einig, dass es das OSD ist. Es muss sich auch (irgendwie) installieren lassen, da es bei mir installiert ist: Das Treiberpaket hat sich auf meiner Systemplatte sogar noch als Installer eingenistet gehabt. Ich habe es dir mal als Archiv anbei hochgeladen. Mich wundert nur, dass dieses als A00 gebrandet ist, die Version aber exakt der des aktuellen A01 auf der Homepage entspricht ... merkwürdig. Application_41TTF_WN_0_33.0.14C_A00.zip
  22. Nimm bitte erstmal nur die Treiber, die du bei Dell offiziell angeboten bekommst. Nachdem insbesondere der Chipsatz installiert wurde, sollte Windows eigentlich in der Lage sein die fehlenden Komponenten (z.B. den Card Reader) von selbst einzurichten. Ich meine bei mir kam der dann via Windows Update, genau wie der USB 3.0 Treiber. Bezüglich des SATA-Treibers bin ich mir gar nicht mehr so sicher, wie ich zu meiner installierten Version gekommen bin. Schau doch mal wie es bei dir aussieht, wenn du mit allem durch bist. @Jörg Du hast schon Recht, aber ich möchte sicherheitshalber dennoch darauf hinweisen, dass man sich auch bei einem bereits installierten CommandCenter nicht 100% in Sicherheit wiegen kann. Denn wenn man die AlienFXTester.exe ausführt - die Absicht sei mal dahingestellt - kann es durchaus zu einem Flashvorgang kommen. So sieht die AlienFXTester.exe bei meinem Aw15R1 aus. Weil die aktuelle Version mit der installierten übereinstimmt (beide 16.0) wurde der !automatische Flashvorgang übersprungen.
  23. Hey @Hebo offiziell garantiert Dell die Kompatibilität beim Aurora R3 lediglich bei diesen Grafikkarten: nVIDIA® Geforce™ GTS450 nVIDIA® Geforce™ GTX460 nVIDIA® Geforce™ GTX580 nVIDIA® Geforce™ GTX590 AMD® Radeon™ HD6950 AMD® Radeon™ HD6870 Neuere Modelle sind möglich, wie du an der 980ti ja bereits gesehen hast. Inoffiziell werden diese Modelle unterstützt: GTX 750Ti (dual) GTX1050 (dual) GTX1060 (dual) GTX1070 (dual) GTX1080Ti (single) Hinweis: um das Risiko von Inkompatibilitäten zu reduzieren, sollte immer der Erwerb von nicht modifizierter Referenzhardware bevorzugt werden und die Karte darf eine Länge von 10,5" nicht überschreiten. Wenn du dich für eine Grafikkarte entschieden hast, kann es nicht schaden, im Internet nach Usern zu suchen, welche das Modell erfolgreich im Aurora R3 betreiben. Das erspart dir ggf. die Prozedur des Wiederverkaufens.
  24. Hey @Ulibo ich hatte gehofft, deine Fleißarbeit würde sich lohnen und du hättest dich mit einer freudigeren Nachricht zurückmelden können. Nun ist es leider wie es ist. Wenn du die Flinte aber noch nicht direkt ins Korn werfen möchtest und bereit bist etwas zu "basteln", dann kannst du dich in das Thema Chip flashen einlesen. Es gibt durchaus Mittel und Wege, wie du den Weihnachtsbaum wieder zum Leuchten bekommst ... auch wenn das alles andere als trivial ist. Ich habe dir auf die Schnelle mal ein paar wertvolle Einstiegslinks zu dem Thema rausgesucht: http://web.archive.org/web/20130926143307/http://en.community.dell.com/owners-club/alienware/f/3746/t/19442434.aspx http://web.archive.org/web/20121112141820/http://en.community.dell.com/owners-club/alienware/f/3746/t/19392140.aspx?PageIndex=7 http://web.archive.org/web/20130908184413/http://dilogic.hr/downloads.html https://www.techinferno.com/index.php?/forums/topic/3242-alienware-m15x-no-lights-help/
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.