Jump to content
Melde dich an, um diesem Inhalt zu folgen  
jimpanse

Alienware 17 R4 Schriller Ton beim Herunterfahren

Empfohlene Beiträge

Hi Community,

seit ein paar Tagen piepst mein AW 17 R4 einmal sehr schrill und laut sobald er heruntergefahren ist.
Also ich spiele / arbeite ganz normal, wenn ich fertig bin fahre ich ihn entweder heruter oder setze ihn in Energiespar Modus. Sobald ich ihn dann zuklappe macht er, nicht jedesmal, ein kurzes schrilles Piepsgeräusch.

Hat jeman Ahnung was das sein kann? Es ist wirklich nur wenn ich ihn abdrehe, beim Hochfahren oder im Betrieb ist nichts.

Danke euch jetzt schon für die Antworten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast Du mal versucht das Phänomen weiter einzugrenzen? Z.B. Ton auf aus vor den Zuklappen, wäre interessant ob es dann immer noch zu dem Piepton kommt.

Hattest Du Deinen Alienware mal offen gehabt, hier wurde vor kurzem auch ein Fehler berichtet, der damit zusammenhing, daß ein Kabel der Lautsprecher von einer Schraube angebohrt wurde. Der Fehler selber ist wohl erst ne ganze Weile nach dem Eingriff eines Servicetechnikers aufgetreten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hatte ihn noch nie offen. Heute werde ich das mit dem Sound mal probieren, aber wär doch irgendwie eigenartig wenn es daran liegt. Gestern hab ich ihn zugemacht, in die Hülle gepackt umd verstaut, und erst dann kam der Ton. Kann das was im Bios sein? Ich habe sber auch hier nichts verändert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@jimpanse:

Kommt der Ton denn ausschließlich nur, wenn du das Display herunterklappst, oder passiert es auch, wenn du das Gerät herunterfährst, es jedoch dann offen lässt?

Gruß

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

@jimpanse

Ich habe was gefunden das dir vielleicht helfen könnte. Ich selbst habe kein 17 R4, aber ein paar andere Gurken die immer wieder mal rumfotzeln!

Erfahrungsgemäß fährt man nicht schlecht, wenn man Probleme mit den Aliens in Google auf "Englisch" sucht.

Scheinbar sind die Dinger im englischsprachigem Raum viel weiter verbreitet...

So auch hier, ich habe in Google "Alienware 17 R4 beep sounds" eingegeben und offensichtlich ist das Problem häufiger.

Zwar gehen etlich Artikel um Töne beim Hochfahren, aber ein Paar richten sich auch nach Phänomenen im Betrieb.

Bitte überprüfe doch mal die Schritte die in diesem Link erwähnt werden und toi toi toi das was brauchbares dabei ist:

 

https://www.dell.com/community/Alienware-General/Why-does-my-3-month-old-Alienware-17-r4-beep-all-the-time-its/m-p/5599810

 

Klingt das Piepen überhaupt wie der klassische BIOS- Sound bei dir?

 

bearbeitet von JissyFissl

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Super, den Link schau ich mir gleich mal an.
Ich habe gestern nochmal getestet und den Ton vor dem Zuklappen abgedreht. Auch habe ich gewaret und ihn nicht im warmen Zustand zugeklappt (weiß nicht ob das irgendwas ändert). Jedenfalls kam gestern der ominöse Beep Ton nicht. Aber wie gesat er kommt ja auch nur jedes 2. mal.

Der Beep ist schwer zu beschreiben, das klassische BIOS beepen ist glaube ich eher etwas leiser. Mein beep ist da schon relativ laut, also wenn man es nicht erwartet dann erschreckt man. Ich kann mal versuchen ein Video zu machen.

Die Tipps von der Seite empfehlen mir ja nur den Ton abzudrehen bzw. an den Einstellungen etwas vorzunehmen. Aber so ein beepen könnte ja bedeuten das es irgendwo ein Problem gibt, das beseitige ich ja nicht durch abdrehen des Sounds, ich hör es halt dann nicht mehr.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@jimpanse:

Es gibt ja in den Windows 10-Energieeinstellungen für Notebooks diverse Einstellmöglichkeiten, was beim Zuklappen geschehen soll. Eventuell wäre es sinnvoll, da mal nachzuschauen, was bei dir dort eingestellt ist. Vielleicht kommt sich da irgend etwas in die Quere. Da ich ja nicht dabei bin kann ich also von hier aus schlecht beurteilen, wie schnell du das Gerät zuklappst. Es könnte ja rein theoretisch möglich sein, dass du Windows herunterfährst und schon während dieses Vorganges das Gerät zuklappst, obwohl Windows noch gar nicht komplett heruntergefahren ist. Hast du nun beispielsweise in den Energieoptionen für das Zuklappen aber "Energie sparen" oder "Ruhezustand" eingestellt, könnte das ja vielleicht zu einem Konflikt kommen und es wird ein kurzer Beep-Ton ausgegeben. Daher würde ich an deiner Stelle für das Zuklappen zum testen erstmal "Nichts unternehmen" einstellen.

Gruß

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

@jimpanse

Wenn du das nächste mal den Ton hörst, merk dir die Uhrzeit und schau doch gleich mal in der Ereignisanzeige oder im Zuverlässigkeitverlauf, ob es da dann irgendeinen Eintrag gibt. Das wäre für eventuelle Software-, Hardware- Konflikte doch schonmal eine erste Infoquelle. Was mich noch interessieren würde, du beschreibst den Ton ja ausschließlich wenn er heruntergefahren und damit "Aus" ist. Kann man beim 17 R4 den Akku komfortabel ausbauen? Ich würde einfach mal schauen ob es auch ohne Akku auftritt. Nur um mal zu erwähnen was alles möglich ist, bei meinem alten M15x ist der Akku so kaputt und schwach das er alleine für das Herunterfahren nicht mehr genug Power hat. Wenn ich ihn vom Netzteil abstecke und auf Akku herunterfahren lasse, kann ich auch oft ein Geräusch hören, welches aber eher einem lauten Surren als einem Biepen ähnelt. Danach hatte ich immer einen Eintrag im Eventlog, irgendwas mit "Kernel- Event" oder so ähnlich. Laut Schnuffel ist doch der Akku so ein Mörder- Bestandteil der Spannungsversorgung, kanns nicht sein dass das Notebook im letzten Moment das Netz abtrennt und die letzten Zehntelsekunden auf Akku um- und danach abschaltet o_O Klingt zwar wenn ich es schreibe schon lächerlich, aber probieren würd ichs mal.

Was @Jörg sagt kann ich mir auch sehr gut vorstellen. Vielleicht ist es aber auch nur eine "bin dann mal auf Energie sparen" Statusmeldung :)

bearbeitet von JissyFissl

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.