Zum Inhalt springen

Gamer_since_1989

Mitglied
  • Gesamte Inhalte

    549
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    34

Gamer_since_1989 hat zuletzt am 3. Januar gewonnen

Gamer_since_1989 hat die beliebtesten Inhalte erstellt!

Alienware Ausrüstung

  • Notebook
    Alienware 17 R4
  • Desktop
    Nicht im Besitz

Letzte Besucher des Profils

3.723 Profilaufrufe

Leistungen von Gamer_since_1989

Kompetent

Kompetent (10/14)

  • Gut reagiert Selten
  • Äußerst beliebt Selten
  • Zugehörig Selten
  • Erster Beitrag
  • Posting-Maschine Selten

Neueste Abzeichen

185

Reputation in der Community

  1. Das Undervolting funktioniert über den Voltage/Frequency curve editor. Man läßt quasi bei einer geringeren Spannung einen höheren Takt zu. Ist aber schon nen Weilchen her, wo ich meine GTX1080 optimiert habe. Ich glaube da gab es auch einen automatischen Modus als Startpunkt für's Undervolting, auf dem Weg zum stabilen Setting mußt Du Dich langsam herantasten. Über Grafik Benchmarks bei paralleler Last mit CPU Benchmarks habe ich mich damals an einem stabilen Undervolting herangetastet. Edit: Hier ein alter Link auf den Undervolting & Overclocking Guide für Pascal Grafikkarten. Das Prinzip mit dem Afterburner sollte auch für Deine Quadro passen.
  2. @JR21 Also bevor Du Dich an's Löten setzen möchtest empfehle ich Dir per Ausschlußprinzip die Karte mal in einem anderen System zu testen, sowie den Vorschlag mit den anderen Treibern. Ich kann Deine Vermutung mit dem SMD gut verstehen, wobei ich es eher ausschließen würde, hier im Anhang mal zwei Bilder mit abgebrochenen SMDs und deren Lötstellen. Oft werden identische Platinenlayouts unterschiedlichem Funktionsumfang eben auch unterschiedlich bestückt. Da vermute ich eher den Grund.
  3. @JR21 Ist es nur eine Vermutung Deinerseits, daß der Fehler davon kommt, daß dort auf der Platine der eine Widerstand bzw Kondensator fehlen könnte? Die Stelle schaut für mich nicht aus, als wenn dort durch äußere Gewalt ein SMD Bauteil weggebrochen ist. Generell kannst Du natürlich auch SMD Komponenten auflöten. Wenn es ein Widerstand ist, könntest Du ja leicht die Werte durch Messen der anderen Stellen ermitteln. Bei einem Kondensator ist es da schwieriger, da Du die ja nicht zuvor aus der Schaltung nehmen kannst und so verfälschte Ergebnisse erhälst. Aber generell, würde ich den Fehler eher woanders suchen. Funktioniert denn die Quadro ohne Probleme in einem anderen System? Hast Du die richtigen Treiber für die Quadro? Die Quadro Karten sind ja vom Treiber auch eher dafür ausgelegt professionelle CAD Anwendungen optimal zu unterstützten. Ggf. hat der Treiber bei Call of Duty Modern Warfare 3 (meintest Du doch?) ein Problem. Veruch mal aktuellere oder bewußt ältere Treiber, ab und zu liegt das Problem ja auch in neueren Treibern mit unerkannten Problemen.
  4. Ich kann auch nur jedem empfehlen mit einen Updates immer einige Tage oder eher 2-4 Wochen zu warten, insb. wenn es um BIOS Updates geht. Dann schlau machen, ob Andere von Problemen berichten. Zu oft werden Updates in den ersten Tagen wieder zurückgezogen oder BIOS Updates beschneiden die Funktion, wie damals das Undervolting bei der Alienware 17 R4/R5. Ich habe z.B. eine Logitech UE BOOM 2, die wurde nach einem Update in ihrer Funktion beschnitten und dann wurde die UE BOOM 3 mit dieser Funktion beworben. Mein meinem LG OLED TV habe ich ab einen Punkt keine Firmeware Updates angenommen, wo viele Kunden von schlechteren Schwarzwerten berichteten. Ja so wird dann die Nachfolgegeneration mit besseren Werten danach beworben. Diese Beispiele sollen nur zeigen, daß es nicht immer nur Fehler sind, die wir uns mit einem zu schnellen Update einfangen. Es kann auch eine miese Marketing Strategie sein oder andere Gründe sein, die uns Funktionen beschneidet. @ARRAndy Zurück zu Deiner Frage mit einer Gegenfrage: Hattest Du denn eines der letzten beiden BIOS Updates auf Deinem Alienware aufgespielt? Und wenn ja, hast Du irgend was auffälliges bemerkt?
  5. Entweder machst Du wieder ein HWinFO64 Log-File und spilst bis zu den hohen Temperaturen oder blendest Dir die relevanten Sensordaten direkt in HWiNFO64 ein und machst uns dort ein Screenshot. In dem letzten LogFile waren in den Spalten CA bis CI die Core Temperaturen auszulesen. Auch die Drehzahlen der Lüfter lassen sich mit dem Tool auslesen. @All: Hat denn jemand der anderen Owner eines "M17 R4 mit I7 10870 und RTX 3080", ein angepasstest HWiNFO64 Profil, wo das Config-File zur Verfügung gestellt werden kann? Dann müstest Du Dir die Sensoren nicht raussuchen, also der faule Weg. Zum Repaste, in dem von Dir verlinkten Video sieht man schon die CPU und GPU. Und das Foto von Dir im Beitrag weiter oben war wie vermutet die GPU, da steht auch NVIDIA drauf und dort sah die Verteilung der Kühlpaste gut aus. Die CPU ist der Chip mit der länglichen Plättchen, hier liegt ggf. kein konstanter Anpressdruck an oder die Kühlpaste ist nicht sauber verteilt. Hast Du hier nur einen Punkt gesetzt oder einen länglichen streifen? Bzw. kannst Du und hier noch Fotos nach der Abmontage vom Chip und der Heatsink zeigen? Dann könnten wir bewerten, ob einfach nur die Verteilung ungenügend war oder doch an anderer Stelle das Problem gesucht werden sollte. P.S.: Das Design der Heatsink mit den unsymetrisch verteielten Ferderarmen ist genauso Beschissen wie schon bei meinem alten Alienware 17R4. Also man kann das schon optimieren, aber Design bedingt hat es viel mehr Fehlerquellen. Einen ungleichmäßgen Anpressdruck würde ich auch nicht ausschließen. Beim festziehen der Schrauben würde ich anders als im Video von der Mitte aus über kreuz nach außen festziehen!
  6. Den Abdruck der Kühlpaste auf der Heatsink schaut aus meiner Sicht gut aus, ist das die Stelle ger GPU oder CPU? Wie schaute es auf den Chips am Mainboard aus? Sind die Temperaturen immer noch nur bei zwei bis drei Kernen so hoch? Und betreibst Du ein Undervolting um nicht unnötig Temperaturen auf der CPU zu erzeugen?
  7. Das ist das Thema, welches ich mit den Federarmen der Heatsink meine. Der Anpressdruck kann jedoch auch durch ungeeignete Stärken der Wärmeleitpads und theoretisch auch durch einer verbogenen Heatsink stammen. Da wird man sich wohl an das Thema heran tasten müssen.
  8. Da gibt es so viele Philosophien beim Auftragen der Kühlpaste (eine dicker oder mehrere kleine Punkte) und auch dem Anpressen der Heatsink um eine gleichmäßige Verteilung zu gewährleisten. Aktuell gehe ich jedoch von einer zu ungleichmäßigen Verteilung auf der CPU aus. Ich habe immer gerne die Kühlpaste wie bei einem Würfel die Zahl 5 verteilt, wobei der Klecks in der Mitte etwas größer als die vier drum herum waren. Beim Aufsetzten und Anpressen der Heatsink sollte man vermeiden die Paste in zu stark einer Richtung zu verschieben, was leicht geht wenn es nicht ganz plan angesetzt wird. Das Anpressen erfolgt ja über das festschrauben, hier hat sich ein über kreuz festschrauben bewährt. Sollte auch das nicht zu dem gewünschten Ergebnis führen kann man sich die Heatsink im angeschraubten Zustand mal genau anschauen, ggf. ist sie minimal nicht plan. Auch das Bild der Kühlpaste beim Entfernen der Heatsink kann hier ein Hinweis darauf geben. Ggf. könnte es noch sein, dass einer Federarme, wo die Schrauben sitzen nicht genügend Spannung aufbringt. Bei meinem alten aber geliebten Alienware 17 R4 war das gerne der Fall. Daher mag ich das Design der Heatsinks mit Federarmen nicht. Zuletzt noch ein Angebot, solltest Du im Großraum München wohnen können wir auch gerne einmal gemeinsam den Repaste durchführen, 4 Augen und die Erfahrung von 2 Hirnen kann helfen.
  9. Kann es sein, dass Dein Repaste ungenügend war? (Kurze Frage kurze Antwort, ähh Gegenfrage ) Edit: Das CSV zu durchwühlen ist doch etwas Aufwändig wenn Du alle Sensoren ausliest. Ein reduzieren auf die wesentlichsten wäre einfacher. Noch besser finde ich nen einfachen Screenshot. Man erkennt zumindest, dass ca. drei Kerne 100°C haben, während die übrigen deutlich kühler sind, teilweise bei nur 75°C. Daher ist die Vermutung des ungenügenden Repaste recht wahrscheinlich.
  10. Ich halte von Staubfiltern zu den Lüftern der Laptops nichts, denn sie reduzieren den Luftstrom recht stark und setzten sich genauso gerne mit Staub voll, was dann zu noch mehr Reduktion des Luftstrom führt. Ich hatte das auch mal als super dünnes Mircofließ zum Kauf gesehen, würde aber die Finder davon lassen. Rein aus Transportsicherheit ist es aber Praktisch, damit keine größeren Krümel etc. in den Laptop fallen. Ich selber habe in einer Bodenplatte sogar das Gitter vollständig entfernt für den Betrieb auf meinem Laptopständer inkl. Lüfter und entstaube den Laptop dann lieber ein, zwei Mal im Jahr.
  11. @Jörg Rein aus Kostengründen ist für Alienware die Entwicklung eines 660 Watt Netzteils teurer als dem Laptop die Möglichkeit zu bieten zwei 330 Watt Netzteile zu nutzen. Auch die geringe Stückzahl der Laptops die ein 660 Watt Netzteil benötigen werden wird insgesamt so klein sein, dass dieses sehr teuer wird für den Kunden.
  12. Was bleibt ist, daß der Lack um die GPU alles andere als gut ausschaut, ich vermute der ist so nicht getrocknet, sondern daß das durch Thermische Entwicklung passiert ist. Dort drunter könnte das Problem liegen. Es reich, daß ein SMD Bauteil abgerissen ist oder einen kurzschluss hat. Weil der Lack so blasenartig ausschaut könnte da Spannung entstanden sein. Ich frage mich gerade, ob wir den Lack nicht vorsichtig mit Aceton-freien Nagellackentferner behandeln können. So könntest Du vorsichtig immer etwas mehr entfernen. Nur keinen großen Druck aufbauen. Ich würde hier eine Ultraschallzahnbürste verwenden. Oder greift so ein Aceton-freier Nagellackentferner dort Bauteile an? Gibt es alternative Lösungsmittel?
  13. Die GPU schaut aber gar nicht gut aus. War das wirklich Nagellack oder hattest Du da Gel für Nägel im gebrauch? Die Bilder schauen für mich so aus, als wirkte da ne hohe thermische Belastung auf der GPU. Und was für ein Tape hattest Du genutzt? Ggf. war das für die Temperaturen nicht ausgelegt?
  14. @coltpikes Deine Frage scheint rhetorischer Natur zu sein oder? Ja naklar kann ein Kurzschluss auch vom Liquid Metall kommen. Halte uns auf dem Laufenden. Und aus Neugierde, wie lange ist der Repaste denn her?
  15. Hi PsyLab, I don't have an Area-51m R2 and don't use the AWCC Termal. If someone else can help here? I can recommend you HWiNFO64 as a tool to read out the sensor data for troubelshooting of heat problems of the cpu and gpu. Here is a great post by @Sk0b0ld on the HWiNFO64 tool that will help you with troubleshooting and help us to see your problem. If you want you can translate the text via deepl.com very well from german to english. Please read this page first and analyze your problem again and then come to us with a specific question.
×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.