Zum Inhalt springen

Neuer Alienware First Start beginnt Tel. support


 Teilen

Empfohlene Beiträge

Hallo zuammen

Hatte meinen neuen A51m ausgepackt angeschlossen gestartet. Setup lief durch.  Neustart.  Was gleich zu sehen war manche Lichter waren aus. Bei meinen alten Alien war in den ausgeblendeten Programmen das Icon Alien FX,  Alien Tactx. Bei dem neuen gibt es da nicht. Lt. Gerätemanager alles Ok. Das Booten ging meiner Meinung etwas langsam. Den DELL Suport angerufen. Dieser hat versucht alles manuell zu installieren. Hat über 1 Std. daran gewerkelt. Soll am Monatag weitergehen. Heute habe ich festgestellt das die Systemzeit nicht stimmt Aliens Uhr geht 2 Std. vor. Steht aber auf Zeit automatisch einstellen.

Ist denn das Ding defekt?

 

Gruß Sammy

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hey Sammy,

Hört sich fast so an, als ob da irgendwas nicht ganz passt, ob Software oder Hardware lässt sich so leider nicht sagen. Dafür haben wir zu wenig Infos. Meiner hat sich sehr schnell starten lassen und vor allem gingen von Anfang an alle LED's. Das mit der Systemzeit hatte ich zuerst auch. Nach deaktivieren und wieder aktivieren der automatischen Zeiteinstellung hat er sich dann aber gefangen. Hast Du die Temperaturen Mal geprüft und die Taktung der CPU? Vielleicht hat sich auch einfach nur ein Treiber verschluckt. 

Die erste Einrichtung meines Area51m war auffällig unauffällig ?

Bearbeitet von SpcknPrty
Link zu diesem Kommentar
Auf anderen Seiten teilen

Mal sehen was Montag wird

Habe jetzt zum 2. Mal die automatischen Zeiteinstellung an / aus gestellt auch jedesmal neu gestartet. Das Gerät arbeitet jedesmal vielleicht 1 Min aber die Uhrzeit ändert sich nicht.

Habe bisher noch keine Anwendung laufen lassen die viel Leistung brauchen also heiß wird.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich weiß selber wie nervig sowas ist. Zum Thema gefühlt langsam starten: Was für Festplatten hattest Du ab Werk verbaut? Es gab Berichte über Geräte, die mit NVME und SSHD ausgeliefert wurden. Das Betriebssystem wurde allerdings fälschlicherweise auf der SSHD aufgespielt. Angeblich wurde das gefixt, aber man weiß ja nie ?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Die Festplatten sind alle ab Werk verbaut.  PCIe-M.2-SSD mit 256 GB + Hybrid-Festplatte mit 1 TB (+ 8-GB-SSHD.

Habe gestestern mit dem DELL Tel. Support Das Betriessystem neu aufgesetzt. Das Gerät läuft jetzt flüssig. Aber Lichter stimmen immer noch nicht. z.B. der Schriftzug "Alienware" unter dem Screen ist immer aus lässt sich über da Command Center auch nicht ansteueren.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 17 Minuten schrieb Sammy217:

Die Festplatten sind alle ab Werk verbaut.  PCIe-M.2-SSD mit 256 GB + Hybrid-Festplatte mit 1 TB (+ 8-GB-SSHD.

Habe gestestern mit dem DELL Tel. Support Das Betriessystem neu aufgesetzt. Das Gerät läuft jetzt flüssig. Aber Lichter stimmen immer noch nicht. z.B. der Schriftzug "Alienware" unter dem Screen ist immer aus lässt sich über da Command Center auch nicht ansteueren.

der Alienware Schriftzug hat keine Beleuchtung :=

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ja das leuchten des Schriftzuges kommt einfach nur vom Display glaube ich. Wobei ich auch sagen muß bei meinem ersten Exemplar hat der auch gar nicht geleuchtet. Jetzt beim zweiten leuchtet er schon aber nicht auswählbar wie er leuchten soll.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ha ha. Ok. Habe jetzt mal genauer nachgeschaut. Der Schriftzug leuchtet nicht. Da hast du vollkommen recht. Es ist aber so das die Beleuchtung der Tastatur bei mir den Schriftzug quasi beleuchtet. So wie ich den Bildschirm zumindest stehen habe. Und beim ersten Laptop hatte ich wohl andere Farben eingestellt bei der Zahlenleiste das man es nicht so gesehen hat. Aber so schaut es wirklich so aus als ob der Schriftzug leicht leuchten würde. ? 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ok also kein beleuchteter Alien Schriftzug. Dann will ich den Support mal informieren, denn er konnte es sich bisher nicht erklären warum es nicht leuchtet. Aber wenn es das einzige ist, was nicht geht dann will ich damit zufrieden sein, ich brauche es nicht unbedingt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 1 Monat später...

Hallo zusammen

Wollte mal ein Update geben.

Anfang Mai habe ich diesen "AlienAera51m" das Gerät lief eigentlich mehr recht als schlecht. Zuerst war die Systemzeit verstellt, Dann der laaange Startvorgang, trotz der    "ssd  pc401 nvme sk hynix 256" und der "st1000lx015 SATA". Startet dann Windows und alle Icons auf dem Desktop sehen aus wie weiße Blätter. es lässt sich dann auch gar nichts anklicken. Nach ein oder zwei Neugestarts geht es wieder.

Die Lüfter drehen in unregelmäßigen Abständen z.B beim surfen für 5 Sek voll auf, sind dann wieder still.

Jetzt wird der Monitor dunkler, wenn man nicht direkt davor sitzt. So wie als wenn man Tobii Eye benutzt. Das kuriose, wenn man durch die Handykamera schaut sieht man die 2 Tobii Eye "Sensoren" blinken, weiß nicht wie die korrekt heißen. Der DELL Support hat die Diagnose gestellt die Intel Grafikkarte ist wohl Schuld daran.

Das heißt ein Techniker soll die Hauptplatine tauschen. Also alles ausbauen und wieder rein.  Der Laptop ist noch  nicht mal 2 Monate alt.

Hoffentlich war das mit diesem Gerät kein Griff ins Klo.

Gruß Sammy

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.
Hinweis: Dein Beitrag muss vom Moderator freigeschaltet werden, bevor er sichtbar wird.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.