Jump to content
Pendrogami

Alienware 17 R4 Merkwürdiges "Kratz"-Geräusch

Recommended Posts

Hallo,

ich hab mittlerweile einen Alienware 17 R4, gekauft auf eBay, mit einem i7 7820HK, GTX 1080, 16GB Ram, 500GB SSD, 1TB HDD, 2TB SSD. QHD Display 120Hz + Gsync
Nun zu meinem Problem:
Im IDLE kommt ein merkwürdiges Kratz-Geräusch von dem Laptop, dachte erst die HDD sei hinüber, also diese ausgebaut, neu gestartet - Fehlanzeige, dass Problem besteht immernoch.
Also mal mit dem Ohr auf die Tastatur gelegt und entweder kommt es von der CPU oder der GPU (Bin mir recht sicher, dass es von der GPU kommt). Hört sich genauso an als wenn auf eine HDD zugegriffen wird, ist dass normal? Denke nicht das es der Lüfter ist, der läuft Rund (auch unter Last)

Unter Last konnte ich das Kratzen nicht hören, aber im IDLE hört man es so sehr, dass es stört. Könnte es sowas wie Spulenfieben sein?

Hab an dem System nichts übertaktet oder dergleichen und laut Vorbesitzer wurde es auch nie übertaktet.


Garantie hab ich leider keine mehr drauf.

 

Danke im Vorraus für Hilfreiche Antworten! :)

Edited by Pendrogami
Satz eingefügt

Share this post


Link to post
Share on other sites

ja ist normal. Ist Spulenfiepen. Kannst du minimieren wenn du über einen Energiesparplan / throttlestop etc. die CPU im Idle herunter taktest. Wenn du mehr Infos brauchst sag bescheid :) Das Fiepen entsteht wenn im Idle die CPU ständig im Takt hoch unter runter geht. Die Spannungswandler modulieren dann ständig die Vcore und das erzeugt diese Geräusche.

Unter Last hat die CPU einen (mehr oder weniger) festen Takt und daher ist Ruhe. Die Lüfter helfen auch, damit man es weniger hört. Reduzierst du im Idle den Takt muss weniger geregelt werden -> Ruhe ist. Je höher der Takt und die Spannung umso lauter das Fiepen.

Edited by captn.ko
  • Like 1

Share this post


Link to post
Share on other sites

Danke für deine Antwort, also der Energiesparplan steht auf "Ausbalanciert".
Mit Übertakten/Untertakten kenn ich mich gar nicht aus 😕 aber sofern es kein Defekt ist, lass ich es einfach, bevor ich noch was kaputt mache :D

Danke für deine Antwort :)

Share this post


Link to post
Share on other sites

stell mal auf Energiesparen oder zieh den Netzstecker. Dann sollte es viel leiser werden

Share this post


Link to post
Share on other sites

Netzstecker raus, wird tatsächlich leiser, aber dass ist ja nicht Sinn und Zweck, brauche ja schließlich Strom.
Aber wie gesagt, solang es kein Defekt ist, lass ich es einfach und versuche es zu ignorieren :D

Share this post


Link to post
Share on other sites
vor 3 Minuten schrieb Pendrogami:

Netzstecker raus, wird tatsächlich leiser, aber dass ist ja nicht Sinn und Zweck, brauche ja schließlich Strom.

dient auch nur dazu zu zeigen das meine Vermutung stimmt und nichts kaputt ist. ;) 

Wenn du es doch leiser haben willst, meld dich. Dann schreib ich dir wie du mit TS oder Energieprofil Ruhe bekommst.

Share this post


Link to post
Share on other sites

Achso okay,

Also wenn du Zeit hast würde ich mich freuen wenn du mir sagen kannst, wie ich es Ruhig bekomme :)

Share this post


Link to post
Share on other sites

kein Ding. Ich mach dir heute Abend mal paar Screenshots wie ichs bei mir eingestellt hab.

  • Like 1

Share this post


Link to post
Share on other sites

sorry das es so lange gedauert hat :( 

Am besten du legst dir ein Energiesparplan an und änderst ihn in den erweiterten Einstellungen so ab:

energiesparen.thumb.JPG.3a883c039616e241934df25a32fa081c.JPG

 

Maximaler Leistungszustand auf zb. 85%. Damit limitierst du den Takt auf 85% vom Grundtakt. Beim 9900K sind das 85% von 3600Mhz. Also ca. 3Ghz. Damit ist bei mir dann wirklich Ruhe.

Edited by captn.ko
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

@captn.ko:

Diese Maßnahme dürfte sich auch positiv auf die CPU-Maximaltemperatur auswirken als angenehmer Nebeneffekt.

Gruß

Jörg

Share this post


Link to post
Share on other sites

Logisch... Du nimmst dem Teil ja 30% Takt  (Boost fällt komplett weg) weg ^^ für Windows Betrieb und Browserkram reicht das aber völlig zu. Dafür ist halt Ruhe.

Edited by captn.ko

Share this post


Link to post
Share on other sites

Hallo,

Erstmal dickes Dankeschön! :D Ist tatsächlich endlich ruhe :)

Beim Spielen ist es ja schnell wieder auf 100% gestellt

Share this post


Link to post
Share on other sites

Oder du erstellt ein zweites Profil. Dann musst du nur mit Klick auf das Akku Symbol in der Taskleiste das Profil wechseln.

Share this post


Link to post
Share on other sites

@Pendrogami:

vor 8 Stunden schrieb Pendrogami:

Beim Spielen ist es ja schnell wieder auf 100% gestellt

Je nach Spiel und gewünschten FPS ist das gar nicht mal unbedingt notwendig, das muss man ausprobieren. Ich habe bei meinen Geräten die maximale CPU-Leistung auch reduziert, bei den meisten Spielen, die ich besitze, werden trotzdem 60fps(V-Sync aktiviert / 60Hz-Display) immer erreicht, das einzige, was etwas länger wird, sind die Ladezeiten. Es kommt halt immer darauf an, um was es sich für ein Spiel handelt und was man selber für Ansprüche hat.

Gruß

Jörg

Share this post


Link to post
Share on other sites

Ich hab nun den Ultimaten Leistungs-Modus sowie Ausbalanciert in den Energieeinstellungen, Ausbalanciert hab ich die CPU auf 85% gestellt wie in deinem Screenshot - Danke dafür!

Ultimate Leistung hab ich die 100% gelassen und nutze das Profil zum spielen - So passt alles :)
 

 

@Jörg 
Ja da hast du auch wieder Recht, muss ich alles mal ausgiebig testen und die Temperaturen dabei anschauen.

  • Like 1

Share this post


Link to post
Share on other sites

so hab ichs auch :) 

Share this post


Link to post
Share on other sites

@Pendrogami:

vor 6 Stunden schrieb Pendrogami:

.......muss ich alles mal ausgiebig testen und die Temperaturen dabei anschauen.

Die Temperaturen werden mit 85% max. CPU-Leistung auf jeden Fall geringer sein als mit 100%, teilweise sogar deutlich geringer. Bei meinem Alienware 18 erreiche ich bei 100% max.- CPU (i7 4940mx) auch ohne aktivierter Übertaktung in diversen Spielen Temperaturspitzen von über 90 Grad laut HWMonitor. Limitiere ich auf 90% maximale CPU-Leistung liegt die Temperatur irgendwo bei 74-80 Grad Celsius. Das ist schon ein sehr krasser Unterschied finde ich, das ganze bei fast gleicher Performance im Spiel ! Limitiere ich noch weiter nach unten, kann man auch Temperaturen unter 70 Grad Celsius erreichen. Es lohnt sich auf jeden Fall zu experimentieren, die Hardware wird es dir danken auf Dauer, wenn du sie kühler hälst.

Gruß

Jörg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.