Jump to content

OnkelFeix

Mitglied
  • Gesamte Inhalte

    36
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    1

OnkelFeix hat zuletzt am 19. Juni gewonnen

OnkelFeix hat die beliebtesten Inhalte erstellt!

Reputation in der Community

2 Neutral

Über OnkelFeix

  • Geburtstag 01.01.1985

Persönliche Informationen

  • Geschlecht
    Männlich
  • Wohnort
    Viersen
  • Beruf
    Informatiker
  • Interessen
    Musik (Gitarre spielen und bauen) ; Sport (Leichtathletik, Schwimmen, Schießsport)
  • Eigenbau PC
    Asus Z87 Pro,i5-4670K@4.2ghz , 16gb DDR3 ,GTX980, Samsung 960 512gb

Alienware Ausrüstung

  • Notebook
    Alienware 17 R5
  • Desktop
    Nicht im Besitz

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Bin gespannt auf dein Urteil. Fänds genial wenn noch eine 17" Version hinterher kommt, vielleicht mit ner RTX... ich fang schon mal an zu sparen Hätte aber auch nichts dagegen, wenn AMD im Gamingnotebook Sektor mal wieder was im Programm hat.... Konkurrenz belebt schließlich das Geschäft.
  2. Ich glaube ich überbrücke die Zeit einfach noch etwas..... kauf ich mir erstmal meine neue Flinte🔫 , und dann erst das neue Notebook Warte dann mal Tests und ein mögliches 17" Modell ab. Aktuell wäre ich glaube ich zu sehr hin und her gerissen zwischen dem 13r3 und dem m15.
  3. Könnte mir ganz gut vorstellen, dass das nächste 17er auch etwas handlicher wird. Bin heute mal in Düsseldorf im Notebooksbilliger.de Ladengeschäft gewesen, um mich nach nem potentiellen Nachfolger für mein 17r5 umzuschauen... glaub das gibt nix, die sind alle wie Joghurtbecher gebaut, für die einmalige Verwendung - das will ich nicht Da leg ich mir eher ein 13r3(neu) oder 15r3/17r4 (gebraucht) zu, wenn der Preis stimmt..... wenn jemand da was hat, bitte melden
  4. Sehr interessantes Teil, das könnte ich mir durchaus mal überlegen...
  5. Ist mittlerweile soweit, dass es auf ein Problem mit dem Eyetracking zurückzuführen ist. Die Wudfhost.exe hat was mit Treibern zutun, die TobiiHID.dll rattert mit 8.33% Dauerlast herum, sobald der Displaydeckel zu ist. Hatte jemanden vom Support auf dem Rechner drauf gehabt, der das an einem Testgerät auch mal nachstellen wollte, hat das bei mir jedenfalls auch so gesehen. Ebenso scheinen die OCcontrols mit Windows 1809 zu spinnen, hier kommen auch gut 10% CPU Dauerlast ab und an zustande. @Jörg Die Energieeinstellung ist gewollt auf "nichts unternehmen" gestellt. In der Regel läuft in dem Modus Musik, kommt eher selten vor, dass es zugeklappt mit meinem externen Monitor unter Vollast gesetzt wird. Aber selbst wenn, das muss das Teil abkönnen, wenn nicht , ist es das Geld nicht wert
  6. Hi all! Habe mal wieder ein neues Phänomen an meinem 17r5 entdeckt, vielleicht hat das ja noch jemand und evtl. ebenfalls die Nase voll davon wie ich Beim Schließen des Displays schicke ich mein Laptop natürlich nicht schlafen, es soll weiter arbeiten, nur mit Display aus , oder externem Display angeschlossen. Interessanterweise fängt sofort nach Schließen des Displays die WUDFHOST.exe (Windows\System32) an zu rotieren, und eine Dauerlast auf die CPU zu geben, keine besonders hohe, aber es reicht um den Akku schneller leerzusaugen sowie den Lüfter im Dauerlauf gut hörbar kreiseln zu lassen. Hatte zuerst an einen Bitcoinminer oder ähnliches gedacht , der sich automatisch einschaltet bei "Inaktivität" , wäre ja auch ne geniale Erfindung desjenigen, der sich somit bereichern wollen würde. Allerdings hat auch eine saubere Neuinstallation nicht geholfen, diese Problematik zu überwinden, der Fehler existiert nach wie vor. Quick&Dirty Fix: - Besitz über WUDFHOST.exe übernehmen im o.g. Verzeichnis , im Anschluss die Datei umbenennen , Rechner neustarten (oder die wudfhost.exe Prozesse killen) , und dann ist wieder Ruhe. Nachteil: - Die Datei scheint nicht ganz unwichtig zu sein, ist für Treiberinstallationen wichtig, hatte z.B. mein Handy angeschlossen im Recoverymodus und der konnte den Treiber nicht installieren, erst nachdem ich die Exe wieder umbenannt hatte..... Habe bei AW / Dell bereits einen Case eröffnet, und schaue mal was die dazu sagen. In der Zwischenzeit würde ich mich aber auch drüber freuen, wenn jemand hier vielleicht bereits eine andere/besser Lösung dafür hatte, sofern es außer mir überhaupt jemand hat, oder bisher aufgefallen ist.
  7. Habe noch mal mit den Einstellungen am Router (Fritzbox 7580) herumgespielt. Im niedrigsten Kanalbereich scheint die aushandelbare Bandbreite höher sein zu können. Warum auch immer,es funkt nur ein einziger anderer Router in Reichweite im 5ghz Frequenzband und der wird dann kaum störend sein. Jedenfalls handelt er nun 1.3-1,7gbit bei Sichtverbindung ~3m aus, und schafft so an die 100mbyte pro Sekunde (vielleicht mehr , da könnte evtl mein nas der limitierende faktor nun sein ). Kommen 2 Meter und eine Tür jetzt noch dabei, gehts aber dann auch rapide runter, da pendelt es zwischen 130 und 351mbit .... hätte fast Lust, das mal mit externen Antennen an der Fritzbox zu testen, nachher ist die einfach nur das Problem......
  8. Hi nochmal an alle mit der Killer 1550 Karte. Habe aktuell ganz schöne Probleme was das Wlan angeht..... - Empfangsleistung verhältnismäßig schlecht ( Pendelt zwischen 3-5 Balken bei weniger als 5M entfernung zum Router und gerade einmal einer Holztür, ohne Bleiverkleidungen o.äh. - Router : Fritzbox 7580 , FritzOS 7.0 (aktuellste) - Wlan 5ghz/ac steht auf Autokanal , Kanal 100-104 , Synchronisiert sich gerade einmal mit 200-240mbit , mein alter Rechner hatte im schlechtesten Fall 1100mbit sync bei ca 1m größerer Distanz ...... sehr seltsam..... glaube ich werde Dell nochmal antanzen lassen, und die Killer Karte gegen eine normale Intel tauschen lassen...
  9. So wie ich das sehe, kann der Updater nicht erkennen ob man ein G-Sync Modell hat oder nicht, wenn es ein G-Sync Modell ist, funktioniert der Intel Grakatreiber nicht, so ist das jedenfalls bei meinem 17r5 ebenfalls. Und wenn du eine Konfiguration mit i7 CPU hast, kannst du dir das Übertaktungsmenü auch einfach nur anschauen. Die Software dürfte für verschiedene Modelle einfach gleich sein. Mit meiner i7/1070 Konfiguration ist da auch einfach alles ausgegraut. Soweit kommt mir das ziemlich normal vor. Tobii/Windows Hello und so weiter lässt sich bestimmt erstmal so neu installieren oder updaten, gehe mal davon aus dass es dann geht. 30FPS max kommt mir irgendwie wie Menü oder Cutscenes vor. Falls es tatsächlich Ingame ist, könnte eine Falsche Konfiguration des Nvidia Treibers schuld sein. Schau mal in die Nvidia Systemsteuerung unter 3D Einstellungen verwalten, und resette notfalls mal das Standarprofil, wenns dann immer noch ist, mal die Energieverwaltung auf Max Leistung stellen. G-Sync oder Adaptive Sync o.äh. gibts dort auch irgendwo (wie genau das im Menü heißt kann ich leider nicht sagen.... bin auf der Arbeit, und bei meiner Quadro Karte gibts diese Optionen nicht in der Nvidia Systemsteuerung). Viel Erfolg! grüße Alex
  10. Lief übers Dell Partnerprogramm , hatte über meinen Arbeitgeber im vorangegangenen Quartal etwas an Punkten/Guthaben aufgebaut , die ich bei einem Distributor einlösen durfte, weil sie sonst verfallen wären. Es waren aber schon einige Telefonate nötig, um überhaupt das Thema Lieferbarkeit zu klären, für die meisten ist so ein oller Rucksack zuviel Aufwand mal beim Hersteller kurz anzufragen und dann ein Angebot zu erstellen.... muss man ggf. dran bleiben Immerhin bin ich jetzt meinem altern Herrn nicht mehr böse, weil er ne Auktion verpasst hat, auf die er für mich bieten sollte - da ging der V2.0 für ca 40-50€ weg, ebenfalls neu. Vor 2 Wochen gabs den übrigens bei Dell selbst auch mal für unter 100€ @n4nix: vielen dank für die info , schätze es passiert nix weltbewegendes, außer dass es lauter wird in sachen lüfter, zumindest so festgestellt
  11. Mir sind noch ein paar Sachen aufgefallen, vielleicht wisst ihr ja noch etwas dazu?! - Das Controlcenter lahmt leider ziemlich (Programm startet, Dienste im Hintergrund sind noch nicht oben) , ignoriert ihr das oder könnte man es selbst irgendwie soweit optimieren, dass die Dienste priorisiert gestartet werden? - Ebenfalls im Controlcenter bekomme ich andauernd die Meldung, dass ich die OC Tools herunterladen und installieren soll ..... da kann ich machen was ich will, das kann ich nicht ändern..... Ich habe ja den i7/gtx1070 und kann ja ohnehin nicht(s?) übertakten. Bei der Grafikkarte hatte ich eigentlich schon gedacht dass hier evtl etwas möglich ist (nicht dass mich das zum aktuellen Zeitpunkt großartig interessiert) - Im Bios gibts den CPU Performance Mode und zugehörige Fan Modes ..... mein Gefühl sagt mir, ich kann das auf Deaktiviert lassen und alles über Windows/Dienste/Services steuern/steuern lassen , und dass die Bios Settings nur für Linuxuser oder jene ist, die die AW Programme nicht nutzen wollen. - Lautsprecher: Habt ihr auch ein "Knacken" in den Lautsprechern ab Lautstärke x ( denke mal so ab 30-40% ) , als Reaktion auf "hier kommt Ton" , sobald die Lautsprecher in Schwingung sind, ist alles für meine Begriffe ok Und noch was erfreuliches: Mein Vindicator 2.0 17" Rucksack ist bald bei mir, und war ein super Schnäppchen für ~30€ neu Lohnt sich ja doch , zu warten und den ein oder anderen Gutschein anzusparen
  12. Hab damals fürs G933 in ner Aktion irgendwas um die 60-70€ bezahlt. Mehr ist das für meine Begriffe auch nicht wert..... Das AW erinnert auch sehr daran, und würde mich aus diesem Grund auch vom Kauf abhalten, finde es ist zum einen sehr stramm und viel zu schwer. Der Klang geht voll in Ordnung, aber der Tragekomfort .... puh.... allenfalls befriedigend, Tendenz mangelhaft für Brillenträger.... Würde mir am liebsten das Wirelessgedöns und Mikrofon ausbauen und an meinen Bose QC15 anbringen
  13. Hi! Ob du mit dem 1080p60 Display so glücklich wirst wie mit dem 1440p120 , weiß ich nicht.... Habe bei mir selbst die Samsung 960 Pro 512gb verbaut. Funzt einwandfrei, im Gegensatz zu meiner Crucial SATA SSD (laut Crucial kompatibel, wird aber nicht vom System erkannt) Generell kannst du 3 M.2 SSDs (eine davon 2240er Maß) und eine 2.5" betreiben. grüße Alex
  14. Danke, stimmt natürlich. Allerdings ist FB damit ebenso deaktiviert. Ohne Ruhezustand kein Fastboot. Zum Problem: Neuinstallation hat auch nicht geholfen, mein AP bei Dell berät sich mit seinem technischen Vorgesetzten über das weitere Vorgehen. Tippe mal auf Austausch des Wifi/BT miniPcie Moduls als mögliche Lösung. Wenn der Fehler dann weiterhin auftaucht ists wohl doch ein Treiberproblem, wo Intel/Rivet dann wohl nachbessern müsste... Bzgl Temperaturen von meiner Seite nochmal ( i7/1070 ) Habe mir gestern die Beine gebraten beim GTA5 spielen im Bett Spaß beiseite, habe schon ne Alu-Notebookständer in Benutzung, ist etwas unbequem , aber besser als am Schreibtisch unterm Dach bei 32° .... dann lieber im Klimatisierten Schlafzimmer bei ~24° Ich denke ich sollte die Lüfterprofile nach Spiel einstellen "ausgeglichen" scheint nicht zu reichen. Mit HWInfo allerdings geguckt, Thermal Throttling gibt es keines. Die Tastatur wird teilweise aber schon unangenehm warm, sodass ich dann doch lieber ne externe Funktastatur benutzt habe. Denke mal im Spiel Lüfter voll aufdrehen macht wohl am meisten Sinn.... Temp Peaks waren so bei 92° und ich glaube der Schnitt im Bereich 80-85° bei Vollgas. GPU weiß ich gerade nicht....
×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.