Jump to content
Shark4Bandit

Alienware 17 R3 Flugzeugmodus Wlan nach Win 10 Update - GELÖST

Recommended Posts

Hallo,
ich habe  mein Win 10 Home neu aufsetzen müssen Version 1909.  Die Energieverwaltung der WLAN Karte Kiler 1535 n/a/ac Wireless Network Adapter ist der Haken draußen.

Nun startet der Rechner immer  mit WLAN Flugzeugmodus, der Regler in den Einstellungen ist nicht umlegbar. Ich habe über den Wintreiber KillerPerformanceSuite_2.3.1489_UWD_x64

drüberinstalliert.

Auch bei der Diagnose der Karte kommt die Meldung"Die Drahtlosfunktion ist deaktiviert". Im Gereätmanger keine gelbes Ausrufezeichen. Bis gestern vor dem update auf 2004 ging alles super bis auf Flugzeugmodus, dann alles neu aufgesetzt jetzt Win 1909.

Im Gerätemanger Karte deaktiveirt, Treibersuche alles erfolglos.  Die WLAN Karte ist auch nicht defekt.

Irgendeine Misteinstellung von der Aktualiseirung auf 2004 und selbst danach auf 1909 hat alles versaut. Der Lan Adapter Killer Ethernet Controller arbeitet einwadfrei. Im Forum bzw. google alles ausprobiert und nichts half.

Wer kennt die Lösung? Danke.

ffff.PNG

2.PNG

3.PNG

 

4.PNG

Edited by Shark4Bandit

Share this post


Link to post
Share on other sites

Hallo, das Aktivieren des WLAN über [FN]+[F2] geht auch nicht?

Share this post


Link to post
Share on other sites

ich hab das 17R2, das  killerw-lan ist da eine einzige kathastrohpe gewesen.

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb der allgäuer:

ich hab das 17R2, das  killerw-lan ist da eine einzige kathastrohpe gewesen.

Deswegen haben viele die Killer-Karten rausgeschmissen und ganz normal wieder auf Intel-Karten gesetzt.

Share this post


Link to post
Share on other sites
vor 33 Minuten schrieb Sk0b0ld:

Deswegen haben viele die Killer-Karten rausgeschmissen und ganz normal wieder auf Intel-Karten gesetzt.

@ dude08/15

"Hallo, das Aktivieren des WLAN über [FN]+[F2] geht auch nicht? "

YES - FUNZT.

Wie grossartig, was bin ich für ein DAU-  es geht.

Mann oh Mann- so einfach ist es manchmal, man kaspert rum wie ein Blöder und dann FN + FF2 ^^ - 1 Sekunde- thx.

 

 

  • Haha 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.