Jump to content
SpecialAgentFoxMulder

All Powerful M17X R4 Akku scheint nicht mehr zu gehen

Recommended Posts

Hallo

 

Es fängt schon damit an, wenn ich den Strom einschalte an der Steckdose, leuchtet der Alien über den Tastaturfenfeld nicht mehr grün, wenn ich dann auf ihn drücke, kommt sofort ein Fehler das der akku zu niedrig ist, ich drücke dann F1 und kann ganz normal starten.

Im Windows 10, zeigt er mir immer 10% an und es steht dabei, wird nicht aufgeladen, ich kann leider auf der Dell Seite keine Überprüfung machen, ob alles funktioniert im Gerät, da dort es auf endlosschleife lädt, nachdem ich Dell System Detected Launcher installiert und eingeschaltet habe.

Gibt es noch andere möglichkeiten zu testen, ob der Akku völlig hinüber ist?

Share this post


Link to post
Share on other sites

ePSA schon durchlaufen lassen? Beim booten F12 -> Diagnostics -> ePSA

Share this post


Link to post
Share on other sites

Laut cmd und testen des akkus, habe ich noch 43000 von 96000 irgendwas akkuleistung, also müsst ich ja noch mindestens 50% etwa übrig haben.

Share this post


Link to post
Share on other sites

Hey SpecialAgentFoxMulder,

du kannst dein System auch mit dem "SupportAssist (AlienAutopsy)" checken.

In folgendem Link findest du alle Infos zu diesem Programm von DELL.
Ziemlich weit unten auf der Seite kannst du unter dem Punkt "Kontrolloptionen" alle möglichen Tests sehen welche damit möglich sind. Auch kann man wohl geziehlt einzelne Komponenten testen.

http://www.dell.com/support/article/de/de/dedhs1/SLN130730/ausführen-von-diagnosen-auf-meinem-alienware-system-mithilfe-von-support-assist--alienautopsy-?lang=DE

Bis dann, RENÈ!

Share this post


Link to post
Share on other sites

Hallo Rene, danke, aber das hatte ich im ersten Beitrag gemeint, dass das auf der Dellseite nicht mehr funktioniert bei mir ;)

 

2. Bei Dell System Detect installierne, bleib ich immer stehen und es passiert nichts mehr, obwohl es installiert ist.

Edited by SpecialAgentFoxMulder

Share this post


Link to post
Share on other sites

Am  Akku ist auch eine Taste zur Ladungskontrolle.

Wenn man diese etwas länger (ca. 5 Sek.) gedrückt hält wird der prozentuale Verschleiß durch die weiss leuchtenden LED's angezeigt

Wenn dann alle leuchten ist er hinüber.

  • Like 1

Share this post


Link to post
Share on other sites

ja dann solltest du einen neuen AKKU holen. Die kosten bei Originalen etwa um die 90 Euro. Es gibt auch einen AKKU von weltweit-akkus.de für 50 Euro, da jedoch die Finger weg lassen da es sich nach Erfahrungsberichte um eine Fake Anzeige handelt.

 

MFG

  • Like 1

Share this post


Link to post
Share on other sites

Danke für den Hinweis Priest.

 

Habe gerade mal im laufenden Betrieb das Stromkabel gezogen, kurz gewartet und wieder angeschlossen, da fing dann der akku wieder an zu laden, zeigt jetzt immer 4min an bis zum Vollständigen Aufladen, mehr aber auch nicht.

 

Nach 4 Stunden hat er noch 3 Minuten verbleiben bist Vollständiger Aufladung, jetzt 100% angezeigt, ich habe nochmal das Stromkabel rausgesteckt und zeigt wieder normal an 1:17h bist er leer ist, also etwa wie vorher, wieder alles gut.

Edited by SpecialAgentFoxMulder

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.