Jump to content

Priest

Mitglied
  • Gesamte Inhalte

    2.835
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    115

Priest hat zuletzt am 20. September gewonnen

Priest hat die beliebtesten Inhalte erstellt!

Reputation in der Community

559 Exzellent

Über Priest

  • Rang
    Mod a.D.

Persönliche Informationen

  • Geschlecht
    Männlich
  • Komplett PC (nicht Alienware)
    Acer Aspire T180

Alienware Ausrüstung

  • Notebook
    Nicht im Besitz
  • Desktop
    Nicht im Besitz

Letzte Besucher des Profils

1.766 Profilaufrufe
  1. Priest

    DSL-Anschluss

    Das stimmt nicht. Docsis, wie die Technik bei den Kabelanbieter heißt, ist ein Shared Medium. Wenn da in einem Wohnhaus 2-3 Poweruser sitzen, wird es mit den 400Mbit sehr knapp. Pro Knotenpunkt sind da auch immer mehrere Straßen zusammengeschlossen. Für weitere Infos https://de.wikipedia.org/wiki/Data_Over_Cable_Service_Interface_Specification Wenn dir der Upload nicht so wichtig ist, dann gehe zu einem Kabelanbieter. Falls der Upload aber wichtig ist, dann solltest du sie meiden, da der Upload gerade bei Docsis immer ein Problem ist. MFG
  2. Geh mal hin und mach die ganze Kiste Stromlos (meine damit auch den AKKU). Dann den Deckel ab und die Knopfzellenbatterie des BIOS abziehen. 10 Sekunden auf den Powerknopf drücken, dann wieder alles anschließen. Sollte dein BIOS eigentlich dann wieder auf Default setzen. MFG
  3. Laut Dell ist dies ein RAM Fehler. Also mal RAM austauschen. https://www.dell.com/community/Alienware-General-Read-Only/Alienware-Beep-Codes-Table/td-p/5588971 MFG
  4. Na ich glaube du hast es nicht verstanden. Das CC von der CD sollst du ja gerade nicht verwenden. Nimm das neueste Bios, default laden und schauen ob unbekannte Geräte im Gerätemanager sind. Wenn ja, neuestes CC installieren und schauen ob es geht. Wenn nicht, eine Biosversion runter. usw MFG
  5. Da hat Schnuffel mal ne Anleitung gemacht wie man den FX retten kann. MFG
  6. Musst ja nur das Palmrest ausbauen, das ist nicht so schwer. MFG
  7. Folieren geht, gibt ja auch Anbieter die schon fertige zugeschnittene Folien haben für die Aliens. MFG
  8. Falls du Win7 auf einer M2 installieren willst, solltest du zuerst die Treiber suchen und zur Installation bereithalten, oder sie in davor in deine Windows 7 Installation einbinden mit z.B. NtLite https://winfuture.de/downloadvorschalt,3188.html Auch beim CommandCenter und OSD sehe ich schwarz für dich, da ich nicht glaube daß das CommandCenter und das OSD von Win 10 sich auf Win7 installieren lässt. Die anderen Treiber wären kein Problem, die würden sich finden lassen. Das mit LINUX das stimmt, jedoch wenn du im BIOS auf Legacy umstellst ist ein Startparameter nicht nötig, nur im UEFI Modus MFG
  9. Das beim Booten das DVD Laufwerk kurz anspringt ist normal und gehört zum BIOS post. Dabei überprüft der PC/BIOS/UEFI was alles da ist und ob alles ohne Fehler funktioniert. Kann man abschalten, sollte man aber nicht. MFG
  10. https://www.netzteilenotebook.com/180W-Dell-Alienware-M9700-Netzteil-Ladekabel-p-153156.html Original MFG
  11. Wenn du Windows 7 installieren willst, solltest du das UEFI abschalten und nur mit dem Legacy BIOS arbeiten. Abschalten unter dem Reiter BOOT im BIOS Dann einfach alle Installationsdateien auf einen USB Stick kopieren und diesen mit z.B. Diskpart ACTIVE schalten. Im Legacy Modus ist es egal ob der Stick mit FAT oder NTFS formatiert ist. Danach einfach in den SLOT damit und beim BOOTEN die F12 Taste mehrmals drücken und dort dann deinen USB Stick auswählen. Nun sollte er die Installation starten. MFG EDIT: Diskpart Anleitung 1: CMD öffnen und dort " Diskpart " eingeben 2: " list disk " eingeben 3: " select Disk x " ( für x die nummer des USB sticks eingeben ) 4: " list Partition " eingeben 5: " select Partition x " ( für x die Partition eingeben wo die Installationsdateien liegen ) 6: " active " eingeben Fertig
  12. Ganz einfach testen. Rechtklick auf die Nvidia und deaktivieren. Wenn du dann noch ein Bild hast bist du auf der IntelHD, wenn nicht dann haste kein Optimus. MFG
  13. Gehe doch einfach mal in den Geräte-Manager und schau unter Grafikkarten nach was da steht. Wenn dort nur die Nvidia aufgeführt ist, was ich vermute wegen dem 120Hz Pannel, dann hast du kein Optimus. Wenn beide GPUs aufgeführt werden, also Nvidia und IntelHD dann haste Optimus. Wenn du beide aufgeführt hast, dann kannst du, wenn du nur die IntelHD willst, einfach die Nvidia mit einem Rechtsklick darauf deaktivieren. MFG
  14. Jup bei mir auch schon ein paar mal passiert. MFG
  15. setze mal dein BIOS auf default zurück, dann sollte es wieder richtig erkannt werden. MFG
×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.