Jump to content

Empfohlene Beiträge

Hallo Alienware-Gamer,

gibt es hier vielleicht jemanden, der EVE-Online mit einem A17 R1 und GTX 880M spielt?

Ich habe seit Anfang letzten Jahres Probleme, die ich bisher weder über Treiber, neue Win 10 Installation, noch dem CCP (Developer) Support lösen konnte. Das Problem taucht nur bei dem Spiel EVE-Online auf.

Wenn ich den oder die Clients (max. 3) starte, verhält sich alles normal. Nach ein paar Minuten gibt es unter speziellen Situationen kurzfristige Freezes der Grafik. Im Ereignisprotokoll des Systems gibt es nur den Hinweis, dass der Treiber gestoppt und neu geladen wurde. Das Problem ist so regelmäßig und nervig, dass ich EVE nicht wirklich mehr spielen kann.

In der ersten Support-Runde mit CCP, in der ich viele Informationen (auch aus deren spielinternen LogLite Tool) übermittelt habe, kam man zumindest zum Ergebnis, dass es vermutlich ein Shader-Problem ist. Ich habe das Spiel auch unter DX 9 getestet. Das Problem bleibt.

Inzwischen habe ich einen neuen Bug-Report erstellt und warte auf ein Feedback. Aus meiner Sicht muss es ein spezielles Problem der GTX 880M zwischen dem Spiel und dem Nvidia-Treiber sein.

Falls es hier zufällig EVE-Spieler geben sollte, würde mich ein Erfahrungsaustausch freuen. Vielleicht gibt es auch ein paar Gaming-Geeks, die eine andere Idee haben. Ich habe nun alles, was mir als Digitalkind der ersten 1980er-Stunden einfällt ausprobiert und mir gehen die Ideen aus.


Danke und viele Grüße,
Michael

bearbeitet von virtualrepublic

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Michael,

ich hoffe dir geht es gut :) . Wenn ich mich recht entsinne, hattest du dieses Problem ja vor einiger Zeit bereits auf fb mal gepostet. Ich selber spiele dieses Spiel nicht, habe dementsprechend auch keine Ahnung davon. Ich habe hier mal einen Direktlink in ein EVE-Forum. Dort berichten Spieler über ähnliche Probleme, vielleicht kannst du ja irgendwelche Rückschlüsse ziehen oder mal verschiedene Einstellungen durchprobieren, falls noch nicht geschehen. Vor allen Dingen der erste Post bezüglich einer Einstellung in den Grafikoptionen des Spieles hört sich interessant an "hdr enabled". Unterm Strich hört sich das ganze aber für mich so an, dass die EVE-Entwickler irgendwo in den Tiefen des Codes eine Inkompatibilität mit der Hardware bzw. Treibersoftware programmiert haben. Nun weiß ich natürlich nicht, ob CCP evtl. einen ganz bestimmten NVidia-Treiber empfiehlt. In solchen Fällen muss man leider sehr sehr viele Faktoren in die Suche mit einbeziehen.

Gruß

Jörg

bearbeitet von Jörg
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Jörg,

ich hoffe, es geht Dir soweit gut. 2016/17 war ein Höllenritt, aber mit meiner neuen Stelle als Fachbereichsleiter wird alles (erst mal wieder) gut.

Das Problem habe ich ja schon seit Mitte 2016. Inzwischen wurde alles ausgetestet, was mir eingefallen ist. Ende 2016 hat DELL das Mainboard und die GTX 880M getauscht. Da habe ich nochmal alles neu installiert. Trotzdem bleibt das Problem. Ich bin offensichtlich der Einzige, der in der EVE-Community ein A17 R1 mit GTX 880M verwendet?!

Noch vor zwei Wochen habe ich den allerersten Treiber für dieses System installiert. Ohne Erfolg. Es muss ein Problem zwischen Spiel und Treiber sein. Eine andere Erklärung habe ich nicht. Denn sonst gibt es keine Probleme mit anderen Spielen oder Grafikapplikationen.


Viele Grüße,
Michael

bearbeitet von virtualrepublic

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Michael,

mir fällt gerade auf, dass ich den von mir beschriebenen Link total vergessen habe. Warum sagst du nichts :) ? Ja, das ist doch schön wenn du so eine tolle Stelle bekommen hast, läuft bei dir :) . Welchen Treiber hast du denn installiert? Den angepassten Dell-Grafiktreiber oder direkt von NVidia?

https://forums-archive.eveonline.com/message/6787439/

Gruß

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Jörg:

Welchen Treiber hast du denn installiert? Den angepassten Dell-Grafiktreiber oder direkt von NVidia?

Grundsätzlich die neusten Treiber von Nvidia. Wo gibt es dazu angepasste Dell-Treiber? Unter meinem Modell findet man nur einen sehr alten Treiber aus 2014.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die angepassten gibt es nur bei Dell im Download-Bereich für die jeweiligen Geräte und werden leider nicht, oder wenn dann nur äußerst selten aktualisiert. Darum ist man mehr oder weniger gezwungen, die aktuellen Treiber direkt von NVidia zu nehmen. Um trotzdem diverse Anpassungen zu behalten, wurde mir geraten, bei einer Windows-Neuinstallation zunächst den auf das Gerät angepassten originalen Dell-Grafiktreiber zu installieren. Anschliessend kann man dann einen topaktuellen Treiber direkt von NVidia drüber installieren. Letztere Installation soll angeblich nicht die Anpassungen des Original-Treibers löschen. Leider ist das nicht oder wenn dann nur sehr aufwendig nachprüfbar, daher kann ich das nicht garantieren, dass dies wirklich so ist. Ob diese Vorgehensweise eine Lösung für dein EVE-Problem ist, wird dir so wahrscheinlich keiner sagen können, auch ich nicht.  Da dein Gerät aber anscheinend auch hardwareseitig nicht mehr so ganz in Ordnung zu sein scheint(Akku-Problem/Mainboard-Tausch), weiß ich nicht, ob es noch Sinn macht, hier Zeit in eine Fehlersuche zu investieren.

Gruß

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das EVE Problem trat ja erst nach den letzten großen Grafiküberarbeitungen Anfang 2016 auf. Davor lief alles einwandfrei. Da Mainboard und zweimal die Grafik getauscht wurden und ich auch alles komplett neu installiert habe, kann es nur ein Software- und Treiber-Problem sein. Da das aber offensichtlich die GTX 880M betrifft, wird es schwer sein, CCP über einen Bug-Report zu einem Fix zu bewegen. Denn offensichtlich bin ich in der gesamten EVE-Community der einzige Spieler mit einem A17 R1 und GTX 880M, da ich schon vor einem Jahr die Probleme gepostet habe und seitdem haben sich keine Spieler gemeldet, die mein System auch verwenden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey Michael,

macht es einen Unterschied wenn du die IntelHD Graka über [FN]+[F5] deaktivierst und das Spiel direkt über die 880m laufen lässt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

Danke für diese Idee. Aber ich kann über [FN]+[F5] die Karte nicht deaktivieren. Es kommt nur eine Meldung.

A17_GFX_Switch_Message.png

 

bearbeitet von Rene
Vollzitat entfernt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist ein 3D 120Hz Display verbaut?

Bzw. wird die IntelHD überhaupt im Gerätemanager angezeigt?

bearbeitet von dude08/15

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, es ist ein 3D 120Hz Display. Aber sobald der Nvdia Treiber installiert ist, gibt es keine andere Grafik in der Anzeige.

Auch hier habe ich schon sämtliche Varianten durch: mit und ohne 3D Treiber, GeForce Experience, Audio ...

Für EVE gibt es ein Log tool. Hier die Meldung, wenn es einfriert:

error 2017-11-20T22:39:32 10004 C:\EVE\SharedCache\tq\bin\exefile.exe ALIENWARE trinity Main DX11 device removed, reason: 887a0006 

error 2017-11-20T22:39:32 10004 C:\EVE\SharedCache\tq\bin\exefile.exe ALIENWARE trinity TrinityAL Tr2ConstantBufferAL 0x2CE2D7E8: memory: 2size: 112

Ich denke, dass ist eine spielspezifische Fehlermeldung. Die habe ich CCP mit anderen Log files geschickt.

bearbeitet von virtualrepublic

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es ist verrückt. Nachdem ich entnervt Win 8.1 frisch installiert habe, in der Hoffnung, dass die alte Konfiguration aus 2014 vielleicht funktioniert, waren die Grafiktreiber Probleme noch extremer. Unter Win 10 wurde der Treiber gestoppt und wieder neu gestartet. Unter Win 8.1 musste ich immer wieder den Rechner neu starten, da der Treiber nicht vollständig geladen werden konnte.

Aber ich habe nun die Lösung gefunden. Man muss z.B. mit MSI Afterburner die Core Clock reduzieren, also die GTX 880M runtertakten. Ich habe einfach auf -135 MHz gestellt und seitdem läuft alles stabil. Auch die Spiele wie Fortnite (Unreal Engine) stürzen nicht mehr ab. Das ist der Wahnsinn. Nach 2 Jahren Frust endlich die Lösung und ich muss das Gerät doch nicht verschrotten.

Mittlerweile habe ich auch ein XPS 15 mit 1050 Karte im Einsatz und bin ziemlich beeindruckt.

bearbeitet von virtualrepublic
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nachtrag: offensichtlich ist die GTX 880M meines A17 grundsätzlich übertaktet. Ich habe in MSI Afterburner die Core Clock einfach auf 0 gesetzt. Alles läuft stabil.

bearbeitet von virtualrepublic

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.