Zum Inhalt springen

JetLaw

Mitglied
  • Gesamte Inhalte

    1.285
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    36

JetLaw hat zuletzt am 2. Juli gewonnen

JetLaw hat die beliebtesten Inhalte erstellt!

Alienware Ausrüstung

  • Notebook
    Alienware m17 R4
  • Desktop
    Nicht im Besitz
  • Zubehör
    AW610M Maus

Letzte Besucher des Profils

2.488 Profilaufrufe

JetLaw's Achievements

Mentor

Mentor (12/14)

  • Zugehörig Selten
  • Äußerst beliebt Selten
  • Kollaborateur
  • Posting-Maschine Selten
  • Erster Beitrag

Recent Badges

209

Reputation in der Community

1

Community Answers

  1. Ich bezog mich da auf den GPU Score. Wie du wohl gelesen haben solltest, habe ich auch Beispiele für den GPU Score gebracht. Sollte wohl klar sein dass ich mich dann nur auf den GPU Score beziehen. Der Unterschied im GPU & CPU Score zwischen Optimus und dGPU only sind ca. 5-6%. Den anderen CPU Score erklärt das natürlich nicht, habe ich auch nicht behauptet.
  2. Ok, habs dann wohl überlesen. Das liegt am Optimus. Beim m17 R4 war es dasselbe. Mit Optimus im Timespy 12100 Grafikpunkte und ohne Optimus per Grafikumschaltung 12800. Beides in UHD Auflösung
  3. Da fragst du was. Ich muss zugeben ich hatte das gar nicht groß getestet, sondern nur einmal kurz Crystal Disk Mark laufen lassen und als die SEQ1M Q8T1 im lesen etwa das angezeigt hatte, was auch CB in ihre Test hatte habe ich abgebrochen. Hab den jetzt mal durchlaufen lassen und das Lese und Schreiben in dem Punkt ist auch in normaler Geschwindigkeit, aber die anderen sind zu niedrig. Woran das jetzt liegt, kann ich gar nicht genau sagen. Hab das dummerweise zu Anfang nicht groß getestet, hätte ich mal machen sollen. Vielleicht probiere ich mal die Slot zu tauschen, mal sehen wie es dann aussieht. @pitha1337 Geht es in dem Link nicht um das G15? Da Dell sehr auf Kostenoptimierung aus ist, kann ich mir schon vorstellen, dass die nicht viele verschiedene Mainboards entwickeln, weil das ja alles Geld kostet. VW will ja auch alle seine Marken auf dem selben Modell aufbauen lassen, um weniger Entwicklungskosten zu haben. Hab mich da jetzt nicht so eingehend mit beschäftigt, aber ist es bei advanced Optimus nicht auch so, dass gar kein Mux-Switch mehr verbaut wird? Zum UHD Bildschirm, da muss ich auch sagen, der ist echt Geil Ich weiß gar nicht, ob ich überhaupt nochmal eins ohne haben will. Der FHD ist auch sehr gut, aber die Farben und die Helligkeit suchen da echt ihres gleichen.
  4. @ed1991 Der erste Platz ist der Gen4 und dort ist auch die werkseitig verbaute SSD.
  5. Normal ist das definitiv nicht. Mit Kreditkarte geht die Bestätigung am schnellsten. Bei mir bisher immer noch am selben Tag, wenn der Betrag auf der Kreditkarte verfügbar ist. Du solltest vielleicht mal bei Dell anrufen.
  6. Damit würde ich nicht rechnen. Seit dem neuen AWCC (2-3 Jahre?) kann man selber eine Lüfterkurve erstellen, die aber überhaupt nicht funktioniert. Es läuft immer gleich, egal was man einstellt. Deswegen glaube ich nicht dass da groß was kommen wird. Mich stören die zwei klicks mehr nicht wirklich Wenn du im Bios übertaktest, laufen die Lüfter immer mit 100%, ganz ehrlich dass ist es mir nicht Wert. Kannst ja gerne mal testen, wenn du im Bios die CPU übertaktest, dann ist der Fan Performance Mode auf enable und ist ausgegraut, also kannst du es nicht wieder auf disable machen.
  7. @Der_Frank Hab das eben mal nachgeprüft und du hast recht, wenn man die Übertaktung einschaltet, dann wird auf das JEDEC Profil gewechselt. Das blöde ist ja, wenn man mehr CPU Leistung will, wenn die Grafikkarte belastet wird, muss man im AWCC ein Übertaktungsprofil starten. Sonst bleibt die CPU bei 30 Watt. Übertaktet man im Bios, laufen die Lüfter immer auf 100%. Ist echt blöd. Ich sehe gerade, wenn man nachdem die Übertaktung eingestellt wurde nicht neu startet bleibt das XMP Profil drin. Man muss vielleicht einfach nur vor dem Neustart das Profil wieder ausmachen, um die beides zu haben. XMP und die Übertaktung im AWCC. Hab es eben nochmal getestet, einfach vor dem Neustart, das Profil der Übertaktung auf off stellen und dann wie gewohnt neu starten, so ist nach dem Neustart auch wieder XMP, obwohl im Bios die Übertaktung auf disabled ist(man kann aber wieder auf enable machen). XMP läuft ja dann trotzdem, startet man aber mit der Übertaktung im AWCC neu, dann ist das im Bios ausgegraut und kann nicht verstellt werden, dann geht es nicht. Deswegen ist mir das bisher auch nicht aufgefallen, weil ich die Übertaktung immer raus nehmen. Wenn du die Übertaktung rausnehmen willst, dann macht man das auf der Übersichtsseite vom AWCC. Du musst unten auf die Kacheln klicken und da dann auf Overlock Off, dann ist es raus
  8. @Der_Frank Das ist ja echt verrückt, dass sich das geändert hat. Bei mir ist es noch so wie bei dir zu Anfang. Egal ob XMP eingeschaltet ist oder nicht, es läuft immer mit 3200 und CL18, werde das aber auch mal beobachten, ob sich das noch ändert. Bezüglich dem Übertakten. Hier mal ein guter Thread zum einlesen. Ist zwar für Pascal aber kannst du genauso auf Ampere benutzen. Wenn du mal nicht nur übertakten willst, sondern vielleicht noch UV um Temperatur und Strom zu sparen
  9. @Der_Frank Was mich etwas wundert ist, dass bei CPU-Z ein höherer Takt angezeigt wird, als sonst bei den 3200er. Wenn der alte Ram ohne XMP läuft sind es 798Mhz, bei mir im CPU-Z sind es mit dem G.Skill auch 798Mhz, aber bei dir sind es 817,17. Sind ja dann nicht wie im AWCC angezeigt, und bei allen anderen, 3192Mhz, sondern 3268.
  10. Laut der Dell Seite, hat nur das 360Hz Display advanced Optimus.
  11. Lustigerweise zeigt das AWCC die Timings vom JEDEC#15 Profil an. CPU-Z zeigt aber auch die CL 18 Timings an. Abstürze hatte ich bisher noch keine. Hab aber auch nur die Benchemarks gemacht.
  12. Ob ich im Bios XMP ein oder aus schalte hat keinen Einfluss darauf. ist immer dasselbe Ergebnis. Laut HWInfo läuft der Ram mit 3200 Mhz und CL 18
  13. Hier wäre mal meiner, hab ich eben gemacht. Stock, nur UV auf der CPU und natürlich der andere RAM.
  14. Wegen der Lüfter, bei mir sind die so gut wie nie aus. Egal welches Profil ich nehmen, zwei CPU Lüfter sind immer bei 43/44%. Erinnert mich an das Legion 5 Pro, da war es nur etwas schlimmer weil die Lüfter meist auf Stufe 2 liefen, hier ist es wohl die erste Lüfterstufe. Lustigerweise laufen die Lüfter fast auf Anschlag, wenn ich den MSI Afterburner laufen habe. War beim m17 nicht so. Die Temps sind eigentlich so gut, dass die Lüfter aus sein könnten. Ich beschränke den Takt mit TS auf 3,3 Ghz und stelle bei Windows auf mehr Akkueffizienz. Meist sind die Kerne zwischen 38 und 45C°. @BrAvE Ich höre das Piepen immer noch raus, also denke ich mail wirst du es auch. Auch wenn alle sagen, die Lüfter sind anders, nein die beiden großen Piepen noch genauso. Man hört es nur noch mehr deutlich, wenn die beiden kleinen an sind. Vielleicht ist das ja der Grund das die eingebaut wurden, damit man das Piepen nicht mehr so deutlich hört Hab mir jetzt auch den G.Skill Ram bestellt und mal kurz Timespy auf dem internen Display laufen lassen. Hatte dadurch knapp 13% mehr Punkte im CPU Score, von 8539 auf 9649 Punkte, alles Stock mit -0,7V.
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.