Jump to content

JetLaw

Members
  • Content Count

    810
  • Joined

  • Last visited

  • Days Won

    16

Everything posted by JetLaw

  1. Wo stellt man das im Bios ein? Ich muss wohl auch zugeben, das hätte ich ja nicht erwartet
  2. Ich hatte gerade das Vergnügen als neues Windows Update das Bios 1.5.4 von Dell installiert zu bekommen. Also alle die es nicht wollen, aufpassen es kommt auch von selbst
  3. @Pferd5612 Also bei mir funktioniert die 1550 bisher super mit der Fritzbox 7590, beim R4 hatte ich immer mal Verbindungsabbrüche. Die 1550 läuft seit Beginn ohne jegliche Verbinsungsabbrüche und die Verbindung ist insgesamt auch etwas schneller. Solange die SSDs ähnlich schnell sind, würde ich mit da keine Gedanken machen. Ansonsten mal beim Service anrufen und fragen. Lustigerweise habe ich das auch. Ich habe aktuell noch eine 840 Evo als SATA SSD verbaut und ich habe dort auch Vibrationen bemerkt. Wobei die mich jetzt niucht so stören das ich da was machen müsste. Ich finde auch das man etwas merkt, aber "deutlich spürbar" würde ich es nicht nennen, sondern man merkt da ganz leicht etwas. Aber gerade Empfindungen sind ja häufier sehr unterschiedlich
  4. Darauf hatte ich mich bezogen. Das klang so, als wenn die CPU nur 45 Watt verbauchen darf. @BrAvE Selber musst du sicher viel machen bei den dünnen Notebooks, also wenn du etwas suchst das out of the Box funktioniert solltest du den Area 51m nehmen. Ansonsten wenn du den m15 nimmst, kannst du ja mal @Sk0b0ld anschreiben. Vielleicht kann er für dich etwas basteln, damit du ordentlich Leistung von der CPU bekommst
  5. @dekekz Die HK CPU's in Notebooks dürfen mehr als 45 Watt verbrauchen. Bei ausreichend Kühlung sind sie ähnlich schnell wie die Desktop Modelle, allerdings muss man meist dazu selber "Hand anlegen".
  6. Das ist genau das Video, dass ich mal gesehen habe
  7. Das meine ich nämlich auch, solange es bei jedem Speicherkanal dieselbe Menge ist, ist Dual Channel gegeben. Also könntest du in Steckplatz 1/2 einmal 16GB und einmal 4GB und in 3/4 dasselbe nochmal, dann hast du den Dual Channel, weil es bei beiden 20GB sind. Wenn du alles hast, teste es doch mal. Ich habe mal ein Video gesehen, da wurde Aida benutzt.
  8. @K54 Kann man nicht auch 2x8 und 2x4 Ram verbauen? Sollte trotzdem im Dual Channel Modus laufen.
  9. Das CC ist für mich auch neu gewesen, dass Alte im R4 war ganz anders Wenn du Makros belegen willst, dann musst du beim Reiter FX, den Punkt neues Makro erstellen suchen. Wenn du Programme belegen willst, dann musst du im sich öffnenden Fenster den Reiter Tastenkombination anklicken. Dort musst du dann im oberen Feld den Namen eingeben und im unteren Feld suchst du dann die exe von dem Programm das du starten willst. Hast du das alles erledigt, findest du unter dem Punkt "Alle Makros" deine so erstellten Makros. Nun musst du auf diese klicken und gedrückt halten, dann einfach auf die Taste die belegt werdern soll rüberziehen.
  10. @Freidenker 78 Du musst dich auf https://gaming.tobii.com/ anmelden. Dann musst du den Support anschreiben und dein Account mit deinem Gerät verbinden lassen.Daraufhin solltest du den Key bekommen. @broly1988 Du kannst z.B. Programme auf die Makros legen und startest die Programme dann mit dem Druck auf die Makros.
  11. @Sk0b0ld Ich weiß ja nicht ob das mehr als Spass gemeint war, aber ich habe bisher die Erfahrung gemacht, dass etwas "vergessen" wird, wenn etwas nicht so läuft wie es sollte und sie langsam nervös werden. Zeitdruck habe ich eigentlich nie verspührt. Die Techniker die ich bisher hatte, waren so drauf dass sie gesagt haben, es dauert eben so lange wie es dauert.
  12. Du schriebst vorher das alles gleich ist, aber mir ist dann nur aufgefallen das die Werte dort anders waren. Auf mehr wollte ich nicht hinaus und ob ich das nun reproduzieren kann oder nicht ist in der Hinsicht ja egal Ich werde das aber vielleicht auch nochmal etwas austesten. Hab aktuell auch wieder ein frisches System drauf.
  13. @pitha1337 Darauf habe ich gar nicht geachtet, deswegen hatte @broly1988 das auch gepostet. Sind ja auch auch 1.6% mehr Speichertakt. Also 0.7% mehr Chiptakt und 1.7% mehr Speichertakt und dann vielleicht noch die Toleranz vom Messen allgemein. Könnte das nicht zu 3.7% mehr Punkte führen?
  14. @pitha1337 Hast du zufällig noch das Bios 1.5 als Datei? @captn.ko Du meintest etwas weiter vorne, dass man mit dem 1.5.4 nicht mehr downgraden kann. Mit der von dir geposteten Methode kann man aber trotzdem zurückwechseln oder? Eine Sache fällt mir bei deinen beiden FS Ergebnissen auf, dort wird angezeigt das bei dem mit höherer Punktzahl auch höhere Taktraten anlagen. Das könnte doch der Grund für die mehr Punkte sein, oder nicht? Hab jetzt auch mal das 1.3.2 drauf gepackt, aber wirklich verbessert haben sich die Ergebnisse nicht. Dummerweise habe ich die 1.5 Datei nicht mehr und hatte nur Ergebnisse vom alten Windows Build(1803). Da war ich aber 3% schneller vom FS Score her, als mit dem aktuellen Setting.
  15. @broly1988 Ich meine nicht die Product support Seite wo man den Service Tag eingibt, sondern die hier. Dort sind bisher immer auch ältere Treiber und Bios Versionen verfügbar gewesen. Hat sich aber scheinbar geändert
  16. Hab gerade gesehen, bei der Dell Product support Seite kann man nur noch das aktuelle Bios runterladen. als ich da mal für mein R4 geschaut habe, konnte man noch alle bisherigen Versionen runterladen. Ich werde an Bios oder vBios erst mal gar nichts mehr machen, ist ja echt schrecklich @h.lohse Was steht denn jetzt bei GPU-Z bei dir, nachdem du wieder zurück zum Alten bist? @Sk0b0ld Gilt das unter Minimum Limit nicht einfach dafür, ab wann die Karte automatisch runtertaktet? Ich meine mal gelesen zu haben, dass die Karten bei etwas über 50 Grad anfangen den Takt immer weiter zu senken.
  17. Was ich dir aber empfehlen würde ist, mit den Ausrufezeichen sparsamer umzugehen. Im Normalfall reicht ein Punkt aus Normal habe ich keine Probelme damit ein neues Bios aufzuspielen, aber wegen den Problemen beim Area 51m, warte ich auch lieber ab. Weil auf eine kastration der Leistung habe ich auch keine Lust. Mich wundert ja, wie dann die beiden verschiedenen GPU-Z Anzeigen zustanden kommen, wenn du nichts geändert hast. Ändert ein Neustart von GPU-Z nichts an der Anzeige und es bleibt weiterhin auf 75 Grad, obwohl du auf ausgeglichen bist? Wenn Nein, dann probier mal Leistung aus, ob sich da etwas ändert.
  18. Freut mich für dich das es jetzt wieder läuft. Ich drücke die Daumen das es so bleibt.
  19. Also bei mir steht bei Link Rate auch 5.4. Komisch das bei dir nur die Hälfte ist. War bei deinem letzten GPU-Z screenshot vielleicht das Still Profil aktiv? Dann steht bei mir auch 75 Grad.
  20. Hast du mal eine Neuinstallation mit einem USB Stick probiert? Das Verhalten ist natürlich sehr komisch, dass es mal ein Bild gibt und mal nicht. Edit: Hast du mal eine Quelle versucht? Da würde ja auch ein Fernseher gehen, den du per HDMI anschließt
  21. Seit wann gibt es eigentlich den 8700 und die Farbe Mondlicht nicht mehr zur Auswahl?
  22. Was versuchst du mit F8 zu erreichen? Der abgesicherte Modus von Windows geht doch gar nicht mehr mit F8, zumindest war das bisher so. Für Bios drückt man F2 und für die anderen F12
  23. Du bist doch aus Österreich, oder? In Deutschland gibt es das 14-tägige Widerrufsrecht(bei euch 7 Tage?), wenn es sowas bei euch gibt solltest du es doch wissen. Genau so lange hat man Zeit. Ansonsten bist du auf das Wohlwollen von Dell angewiesen. @lanpartyforever Achso, ich dachte das hättest du vielleicht schon getestet
×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.