Jump to content

Snooze1988

Members
  • Content Count

    93
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Snooze1988

  • Birthday April 19

Profile Information

  • Gender
    Männlich
  • Wohnort
    Thüringen
  • Beruf
    Projektleiter

Alienware Ausrüstung

  • Notebook
    Alienware m15 R1
  • Desktop
    Nicht im Besitz

Recent Profile Visitors

839 profile views
  1. Ok ich habe eine Lösung gefunden. Die Aufgabenverwaltung war schuld. Dort gibt es eine Option welche TS beendet sobald der Netzbetrieb beendet wird. Danke!
  2. Hallo ich nutze Throttlestop (TS) zum Undervolten und begrenzen der Taktraten meiner CPU. Das Programm startet beim hochfahren mit. Wenn ich allerdings im Akkubetrieb hochfahre oder den Netzstecker ziehe schließt sich TS. Welche Einstellung muss ich vornehmen, damit TS auch im Akkubetrieb seinen Dienst leistet? Vielen Dank für eure Hilfe.
  3. Nvidia wird demnächst neue Grafikkarten vorstellen. Sogenannte Super Geforce. https://www.pcgameshardware.de/Geforce-RTX-2080-Grafikkarte-267863/News/Super-Geforce-Neue-Spekulationen-um-Veroeffentlichung-und-technische-Eckdaten-1284398/
  4. Nur um nichts falsch zu machen gemeint ist der hier: https://www.alternate.de/HyperX/SO-DIMM-32-GB-DDR4-2666-Kit-Arbeitsspeicher/html/product/1326274? Korrekt?
  5. Hallo Zusammen, welches Ram Upgrade könnt ihr für den AW m15 empfehlen? Ich habe gelesen der HyperX soll gut sein?
  6. Gott sei dank konntest du sofort eingreifen und es ist kein Brand entstanden.
  7. Das AWCC macht auf meinem M15 auch was es will. Im Auslieferungszustand zeigt es kein Fusion und FX Tap an, ein Update beleibt einfach stundenlang hängen nur um dann beim gefühlten 100ersten Mal endlich ausgeführt zu werden. Aktuell zeigt es mir wieder ein Update an welches ich nicht installiert bekomme. Man findet auch nirgends eine Versionsnummer oder vergleichbares. Mir kommt es so vor als wäre diese Software welche für ein Gaming Laptop so essenziell ist bei Dell von einem Azubi geschrieben und veröffentlicht worden. Das merkt man schon wenn man nur die Beleuchtung anpassen möchte. Komplizierter kann man sowas gar nicht programmieren...
  8. So heute war ein Dell Servicetechniker inklusive neuer Tastatur bei mir. Er hat das M15 komplett zerlegt und die neue Tastatur eingebaut. Der Fehler mit der defekten Taste scheint vorerst beseitigt zu sein. aber das muss ich erst in einer längeren Testreihe validieren.
  9. Danke das Problem mit der automatischen Helligkeitsanpassung war in der Tat eine Inteleinstellung und konnte von mir behoben werden. Allerdings habe ich nun ein echtes Problem. Anscheinend wird in unregelmäßigen Abständen bei mir die "s" Taste auf der Tastatur nicht erkannt. Bemerkt habe ich das während einer Session Counter Strike GO. Sobald ich abwechselnd vorwärts und rückwärts laufe (W und S im wechsel betätige) bleibt die Figur trotz das ich die s-Taste halte einfach stehen. Erst ein erneutes betätigen der Taste führt zu einer Reaktion. Das ganze lässt sich auch im Editor oder Word abbilden. Wenn ich dort schnell hintereinander W und S betätige, kann ich teilweise doppel w erzeugen --> wswswwswsws usw. Das schlimme dabei ist, dass ich bereits ein Power Drain (Akku abstecken und Powertaste 30s drücken) erzeugt habe und gleich darauf Windows komplett zurückgesetzt habe aber das Problem weiterhin besteht. Ich werde wohl den Support kontaktieren und nächsten Dienstag eine externe USB Tastatur testen um Rückschlüsse auf einen Hard- oder Softwarefehler zu bekommen. Wobei derzeit alles auf ersteres hindeutet. Habt ihr schonmal von so einem Fehler gelesen?
  10. Mir ist gerade aufgefallen, dass der Bildschirm bei Darstellung von hellen Inhalten die Helligkeit anhebt. Ist das ein normales verhalten des Displays oder Einstellungssache im Windows 10?
  11. Ich habe die Killer Software komplett deinstalliert. Das hat nicht geholfen. Gestern Abend war das Problem kurzzeitig nicht vorhanden. Ich werde das weiter beobachten.
  12. Ok werde ich nachher überprüfen. Welche Konfiguration besitzt du?
  13. Hallo Zusammen, mein m15 ist nun seit einer Woche in Nutzung. Anbei meine Ergebnisse aus dem 3D-Mark Firestrike: https://www.3dmark.com/fs/18830792 Mich wundert nur die recht hohe Idle-Temperatur welche aktuell bei um die 60°C liegt. Gleichzeitig erzeugt ein System Prozess im Ø 12% CPU Auslastung auch wenn wirklich nichts gemacht wird. Dies wiederrum erzwingt immer wieder zu einem höheren CPU Takt --> mögliche Ursache für die hohen Idle-Temperaturen. Leider finde ich keinen Grund für 12% Auslastung... Die CPU habe ich auf -0,150mV undervoltet. Die Temperaturen sind dennoch sehr hoch wobei mir nach dem Undervolting im XTU Testlauf kein Thermal Throttling angezeigt wird. Ziemlich cool finde ich die Lüfterprofile im AWCC. Wenn man auf "Still" stellt wird Gerät wirklich etwas leiser im Spiel. Kann jemand mit einem m15 vielleicht ebenfalls seine Erfahrungen posten?
  14. Ich habe jetzt erstmal die RTX 2060 mit 144hz Bildschirm bestellt und werde das Gerät entsprechend testen. Die nette Mitarbeiterin bei Dell hat mir einen guten Preis gemacht. Sobald das Gerät bei mir eingetroffen ist werde ich die Testergebnisse mit euch teilen. Vielleicht findet sich ja jemand im Forum mit dem entsprechenden RTX 2070 Max-Q Alienware m15 Alternativmodell für detaillierte vergleiche. Ich bedanke mich für eure Tipps.
  15. Reicht dann vielleicht die RTX 2060? Auf der Alienware Webseite steht nichts von MaxQ bei der 2060...
×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.