Jump to content

K54

Members
  • Content Count

    375
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by K54

  1. Habe nirgends gelesen, dass es diese "Super" Grakas auch für Notebooks geben wird. Woher habt ihr die Info ?
  2. Würde auch den i9 empfehlen und wie immer dazu raten SSD/RAM selber nachträglich zu kaufen.
  3. Wäre mir neu, soweit ich weiß muss es die selbe Größe sein.
  4. Der HyperX RAM ist heute stark im Preis gesunken. Kleine Info
  5. Sind immer noch nicht verfügbar oder ?
  6. Jep, habe ich auch verbaut. Weisen die niedrigste Latenz auf und schnelleren RAM als 2666 Mhz wird auch das M15 nicht schaffen. Würde ich empfehlen.
  7. Mein drittes Austauschgerät ist heute bestätigt worden und soll laut Website am 27.6 geliefert werden. Hätte dann 4 Wochen kein funktionierendes Gerät. Hoffentlich bringt diese neue Revision etwas.
  8. Bin anscheinend auch nicht der einzige, dem das so wiederfahren ist. Da müsste man doch von einem Konstruktionsfehler ausgehen oder ? Die Berichte über das Problem häufen sich ja, von Einzelfällen wie es auch der Support schildert würde ich nicht ausgehen.
  9. Der Defekt kann auch im Idle oder geringer Last auftreten. Theoretisch könnte also auch deiner jederzeit brennen.
  10. Also auch ein Austauschgerät oder wartest du bis die GPU verfügbar ist ?
  11. Mehr als 2400mhz sind beim RAM zurzeit nicht drin. Wenn du willst, dass der RAM im Dual-Channel läuft solltest du allerdings identische Riegel einbauen, sprich 4 x 4gb z.b.
  12. So wie es ausschaut werde ich wieder ein Austauschgerät bekommen bzw. soll die 2080 wieder verfügbar sein. Habe da allerdings keine Ahnung ob das jetzt irgendwie eine revidierte Version ist oder nicht, da sich drei Mitarbeiter unterschiedlich geäußert haben. Frage mich auch ob die "Schlawiner" den Austausch über die mitgebuchte Versicherung abwickeln, was ja ein Eigenverschulden kalkuliert. Na mal schauen, wie lange es diesmal dauert.
  13. Also kam kein starker weißer Rauch aus den Lüftungsgittern oberhalb der Tastatur ?
  14. Aber wirklich "schlecht" ist doch nur 1.5.4 soweit ich das jetzt beurteilen kann. Die 1.5.0 taktet doch nicht so stark runter ?
  15. @captn.ko Hattest du nähere Infos, wann die 2080 wieder lieferbar ist ?
  16. Nochmals mit dem Support telefoniert zwecks Ersatzgerät. Die 2080 im A51M wird wegen unbekannter Probleme bis auf weiteres nicht mehr produziert. Bis wann konnte er nicht sagen. Bräuchte dringend ein Notebook, wäre aber bei anderen Herstellern P/L mäßig schlechter dran. Die neuen M17 Modelle schauen interessant aus, sind aber erst am 11.6 bestellbar...
  17. @Nuestra Bist du jetzt der neue Kommunikationsmanager von Dell oder wozu eine solche Relativierung a là "die anderen sind ja nicht besser" ? Wenn das Produkt bei sachgerechter Nutzung anfängt zu qualmen ist es in diesem Fall gelinde gesagt Scheiße, egal aus welchem Grund.
  18. Tjah gute Frage, Das Gerät an sich ist nicht schlecht, wenn es denn mal funktioniert. Gehöre auch zu den "frühbestellern" , sprich konnte zu einem relativ guten Preis kaufen. Aber das ist jetzt mein zweites Gerät. Das erste hat mir schon viele Probleme bereitet, das zweite hatte unabhängig davon dass es abgeraucht ist, ja auch mindestens Probleme mit den Lautsprechern. Jetzt immer noch auf das Gerät zu setzen erscheint mir irgendwie naja Naiv. Auch wenn ich weiß, dass ich zu dem bestellten Preis die selben Komponenten nicht nochmals kaufen könnte, also auch bei einem anderen Hersteller. Mal schauen, was die mir morgen sagen.
  19. Habe die 2080, ob irgendeine neue Revision anders wäre, kann ich natürlich nicht sagen.
  20. Gehöre jetzt auch zu den Glücklichen, dessen Alienware Area51M im wahrsten Sinne des Wortes vor meinen Augen abgeraucht ist. In letzten Thread habe ich ja schon über ein Problem mit UV berichtet, dachte mir aber dass ein neuer Thread jetzt viel mehr Sinn macht. Fasse möglichst kurz zusammen was passiert ist : Um Probleme mit dem UV auszuschließen habe ich Windows, samt Partitionen komplett neu aufgesetzt. Die Einrichtung verlief erstmal ohne Probleme. Auch Spiele konnte ich installieren und im Zuge dessen blieb das Gerät auch einige Stunden im IDLE. Habe das Gerät heute wieder an die Netzteile angeschlossen und gestartet. Habe mich in Windows angemeldet und wollte was im Windows Autostart Menü ändern und der Bildschirm wurde wieder schwarz. Das Gerät lief aber noch. Nach 3-4 Minuten startete es neu und kam bis zum Windows Anmeldebildschirm. Wollte mich wieder anmelden und das Gerät ging plötzlich komplett aus und starker weißer Rauch kam aus den Lüftungsgittern oberhalb der Tastatur. Roch Infolgedessen sehr stark nach verbranntem Plastik. Habe sofort die beiden Netzteile getrennt und das Gerät weggestellt. Bin sehr froh, davor gesessen zu haben. Naja direkt mal den Technischen Support angerufen, der zum Glück erreichbar war. Haben mir dann erstmal angeboten, dass Geld erstattet zu bekommen oder ein weiteres Ersatzgerät. Soll mich morgen diesbezüglich nochmals an eine andere Abteilung wenden. Er konnte mir auch nicht sagen, woran sowas liegen könnte und meinte bloß "das Gerät ist doch erst 29 Tage alt". Wäre es besser gewesen, wenn es einen Monat später passiert ? Als Resultat extremen OC's nach Stundenlangem Gaming wäre es vielleicht irgendwie plausibel ( aber keinesfalls entschuldbar ), dass es jedoch bei Null Last oder hohe Temperaturen passiert, ist mMn mindestens gefährlich. Das Teil hätte vielleicht auch die Bude abfackeln können...
  21. Wollte ich auch gerade schreiben... Deswegen ja auch der Test ob es auch mit Teillast läuft, NUR dann ist das Undervolt auch stabil. -150mv waren es anscheinend bei Vollast, aber eben nur dann.
×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.