Jump to content

broly1988

Members
  • Content Count

    139
  • Joined

  • Last visited

  • Days Won

    1

broly1988 last won the day on October 29 2019

broly1988 had the most liked content!

Community Reputation

18 Neutral

Profile Information

  • Gender
    Männlich
  • Wohnort
    Österreich

Alienware Ausrüstung

  • Notebook
    Alienware Area-51m R1
  • Desktop
    Nicht im Besitz

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Omg der schmeißt die armen Aliens herum da blutet mein Herz
  2. Hab schon 3 Techniker zuhause gehabt und haben gewissenhaft gearbeitet aber sowas zu lesen ist hartcore wie der dein Alien vergewaltigt normal ist das nicht
  3. Da muss ich dir recht geben weil alleine für die was i9 haben haben jetzt ein größeres Problem wegen Hitze wenn man nicht undervolten kann mit den neueren bios
  4. Bei mir klappt es auch nicht mehr ab den neuen bios
  5. Wenn dein Alien 👽 ab gedreht ist Netzstecker abstecken dann 30sec auf den einschalter gedrückt halten das hat mir geholfen
  6. das neue bios ist da aber schätze das damit plundervolt auf area 51m kommt CVE-2019-11157 was ich komisch finde laut meinen supporter sollte mit dem neuen bios die probleme mit der rtx 2080 behoben werden aber lese aber nix das die es behoben haben
  7. Ich glaube nicht das area 51m r2 kommen wird weil die die r1 noch immer nicht unter Kontrolle haben ich schätze auch das es eher ein 13 Zoll lappi wird
  8. Habe heute von Support erfahren das in 14-30 Tagen ein neuen bios raus kommt wo die Probleme mit der rtx 2080 behoben wird
  9. Habe auch schon Support angeschrieben habe schon wieder das gleiche Problem so wie du ab 78-79c drosselt meiner und bleibt bei 300-500mhz trotz downgreade auf 1.6.2 vom Support ist das Problem das gleiche bin gespannt was die jetzt wieder vorhaben neue Info der Support hat mir jetzt geschrieben das ein neues bios unterwegs ist und laut den Techniker die ganzen Probleme mit der rtx 2080 beheben sollte aber wann es genau kommt hat er mir leider nicht sagen können
  10. Marcohf 78 welchen v bios nutzt du bei den bios 1.9.3 und läuft es echt kühler wenn man alle Kerne auf 4,5 ghz stellt weil habe auch einen non k und ist noch Jungfrau habe noch nix gemacht lg Andi
  11. So habe das bios getestet habe meine und die originalen getestet sollten beide 2666 mhz laufen aber laufen nur auf 2400 temp ab 78 c drosselt die gpu so wie bios 1.8
  12. Wie kann ich den Update Tool deaktivieren und welches ist es ? Weil habe nur die von Dell und Alienware oben was original oben ist aber kann schauen welches dann oben ist wenn das Problem wieder auftritt habe es ja wieder neu geflasht
  13. Hab mal ne Frage ist das normal das bei mir der gpu vbios oft verschwindet weil wenn ich spiele gehen konstant die mhz von 2010 auf 800-950 mhz und lässt sich nur wieder beheben wenn ich den vbios rauf klatsche egal ob Neustart oder wenn ich die oc Setting umstelle nur das vbios neu machen hilft beim alten 200w bios hält ca 2 Wochen und der neue wenn ich Glück habe 1bis 1.5 Wochen was könnte da der Fehler sein ? lg Andi ps: vergessen Temperatur bei 2010 75-76 grad und 800-950 mhz 45-46 grad
×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.