Jump to content

wackaman

Members
  • Content Count

    69
  • Joined

  • Last visited

  • Days Won

    1

wackaman last won the day on June 26

wackaman had the most liked content!

Community Reputation

6 Neutral

About wackaman

  • Birthday 08/28/1965

Profile Information

  • Gender
    Männlich
  • Wohnort
    Gelsenkirchen
  • Beruf
    Elektriker
  • Interests
    werden immer weniger...

Alienware Ausrüstung

  • Notebook
    All Powerful M17X R4
  • Desktop
    Nicht im Besitz
  • Zubehör
    TactX Maus
    TactX Tastatur

Social Gaming Platforms

  • EA Origin
    wackaman1

Recent Profile Visitors

228 profile views
  1. Ich gebe auf... Zwar habe ich das Laptop noch, aber die einzige Maßnahme, das BIOS neu zu flashen, traue ich mich nicht. Für den Vorgang muss das Laptop mindestens 2x neu Starten, der Vorgang darf auch nicht unterbrochen werden. Gibt das BIOS nach dem ersten Reboot doch einen Beep Code aus, ist das BIOS, sofern das der Fehler ist, erst Recht im Eimer. Imo weiß ich noch nicht was ich mache, hole ich ein Neues Mainboard aus den USA? 225 € inkl. Versand aus den USA? Ich habe jetzt erstmal ein neues Laptop gekauft. Bekam ich von einem Freund sehr günstig. Erazer X7857, I7 7820HK, GTX1070m 8GB GDDR5 G-Sync, 32GB Ram PC2400 2 × 16GB, 2x1TB Evo970 SSD NVME, 1x2TB HDD... Klar ist das neue Stärker, aber es sieht aus wie ein Spielzeug. Das macht sich auch in den Temperaturen bemerkbar und somit auch hörbar bei den Lüftern. Ruckzuck ist es auf Temp und schraubt die Lüfter hoch. Ist ja auch klar, was im AW M17x R4 an Kühlung drin steckt, dafür ist hier ja gar kein Platz. Auch die Ausleuchtung des Displays, die Darstellung von Farben, da bin ich von meinem Alienware aber ganz anderes gewohnt. Hier kommt es so vor, als ist es nur am Rand hell, zur Mitte wirds dunkler. Übrigens, hat das neue auch nur ein 60Hz Display... Whow und das bei 2000 € inkl. Aufrüstung der beiden NVME SSD Samsung Evo 970 je 1TB. Deswegen, mein AW M17x R4 soll wieder funktionieren, dann könnte ich es im Freundeskreis weiter geben.
  2. Also nochmals vielen, lieben Dank für Eure Antworten. Ich fange oben an, Kommentar zur Handballenauflage "Erwärmung". Komisch, weder Bluetooth ist dort verbaut, habe ein Intel Wlan Bluetooth Kombo Modul und mSata ist auch leer. Wackelkontakt oder "kalte Lötstelle" habe ich auch im Verdacht, ich fand aber mit Lupe nichts. Hatte es ja letzte Tage komplett auseinander gehabt. Weder die Tests von Alienware, auf deren Homepage brachten einen Fehler zutage noch irgendeine Software sonst. Bluescreen hatte es auch noch nie Produziert. Tja, wie gehts weiter? Ich werde mir erstmal ein Übergangslaptop kaufen. Ob ich das hier jetzt verkaufe, ausschlachte und in Einzelteilen verkaufe weiß ich noch nicht. Auch nicht, ob ich es ev repariere. Es ist halt total bescheuert, dass es mal geht und mal nicht. Dass es einen Piepcode als Fehler ausspuckt den es nicht gibt, den keiner je gehört hat. Oder doch? Wärend ich hier Tippe, so nebenbei durchsuche ich nochmals das Internet. Ich fand da was. Was ich als Piep Pause Piep Pause unendlich bezeichne, ist ein Wiederholender Single Beep Code. Also 1 Beep. Das hatte jemand auch im Alienware.nl Forum, er verwies mit Erfolgsmeldung auf diese Seite. Also war es bei ihm ein Brick? Aber, ist ein Brick nicht permanent? Mit einem Bios Editor Tool bekam er das weg? Kann das jemand nachvollziehen? Und vor Allem, bei dem Vorgang startet das Laptop 3x neu. Wenn meins dabei wieder nicht startet, dann ist der Vorgang unterbrochen und das Bios sicher geschrottet.? Ich habe eben meinen Kollegen angerufen, er hat meine I7 3630m aus meinem M17x R4 bekommen. Hatte er noch nicht verbaut. Eingebaut bei mir, selbes Problem. Noch was dazu. Mein Laptop hatte ja nie Probleme, ich wollte aber, zum Wechsel auf ein 120 Hertz Display Vorkehrung treffen und das Bios auf UEFI Bootumstellen, ohne Datenverlust. Hat nicht geklappt, Windows wollte nicht mehr starten und ich glaube, ab Da hatte ich das Problem. Ich stellte es wieder auf Legacy zurück und seither (so glaube ich) gibts das Problem. Nicht sofort, aber sonstige Änderungen gabs ja nicht. Kann das Bios dadurch Schaden genommen haben??? Ich möchte hinzufügen, zwischenzeitlich hatte ich das Laptop komplett auseinander, Bios Bat war über Stunden raus und wurde erneuert. Bios wurde neu eingerichtet (legacy) LG.
  3. Guten Morgen, Mahlzeit. Zunächst mal an "ManhastDueinenkomischenNamen..." Laptop kam damals Neu mit Windows7, dann Update auf Win8, dann 8.1 per Update dann Windows 10 per Update. Treiberprobleme hatte ich NUR mit Soundblaster Recon3Di bzw. der dazu gehörigen Software Soundblaster THX Trust Studio Pro. Da musste ich die Software anpassen, bis sie dann endlich fehlerfrei läuft. (Ist meinem Upgrade Thread verlinkt) -------------------------------------------------- Ja, was Neues. Wenn ich mir die Nachfolgemodelle angucke, dann ist da mit Upgraden Essig, CPU und GPU fest verlötet. Bekam ein Alienware 17 R3 angeboten, CPU defekt. Hab dann mal gegoogelt, da muss das ganze Mainboard getauscht werden, Kosten etwa 800 € + Versand aus den USA. Weder GPU noch CPU sind austauschbar. Und dann noch, Optisches Laufwerk fällt weg, 2ter SATA Schacht fällt weg, nur M2 und 1xSATA. Ich hab jetzt 2x SATA III und 1x mSATA und optisches Laufwerk und wenn ich das nicht brauche, zimmere ich da auch noch eine SATA HDD rein. Die GPU kann ich ohne Probleme bis zur GTX980m (nonGsync) austauschen, für GTX1060/1070m benötige ich "lediglich" Umbau auf 120 Display. Ich habe 4 Ramslots, glaube bis 32 GB Ram, die Nachfolger nur noch 2, dafür aber DDR IV und bis 64 GB Ram. Natürlich reizt es mich, mir ein neueres Anzuschaffen, mind. I7 6 oder 7 Gen. GTX1060/1070m, aber die Angebote gehen auf m2SATA 256GB und 1 HDD 1TB zurück. Meist kein optisches Laufwerk, dennoch nur 60 Hertz Display, Aufrüstung oder Austausch bei Defekt fällt weg. Trotzdem kostet sowas so um die 1200 bis 1500 € oder noch mehr. (Gebraucht) Und dann Audio, nichts Nennenswertes. Ich habe Soundblastes Recon3Di mit Klipsch Audio und THX Trust Studio Pro. Damit klingt das M17x R4, für ein Laptop mal richtig gut und ziemlich Laut ist es auch. Eins noch dazu, ich bin kein Freund vom Wegschmeißen, zumal der Fehler hier ja nicht eindeutig ist. Einen PiepCode, Piiiiep - Pause - Piiiiep - Pause - Unendlich habe ich weder bei Dell nich im Netz gefunden. Auch ist mehr als merkwürdig, dass wenn das Laptop startet, es vollkommmen fehlerfrei funktioniert. (Habe ich ja oben beschrieben.) Ich kenne das auch nicht, dass ein defektes Mainboard sich NUR beim Start bemerkbar macht, aber wenn es ordentlich startet, ohne etwas zu ändern, ohne jegliche Probleme funktioniert... ------------------------------------------------------------ ------------------------------------------------------------ @dude08/15 Danke der Nachfrage, aber die ehemalige CPU I7 3630(?) habe ich nicht mehr. Kann ich also nicht mehr Testen. ...und der Witz ist, es läuft ja gerade, seit gestern Abend. ------------------------------------------------------------ @All. Die Handballen Auflage, links des Touchpads, wird wärmer als der Rest des Laptops. Was liegt denn darunter, was solche Wärme produziert? Außen sind dort die externen Audio Anschlüsse... Das ist, ohne Quatsch, im Desktop Betrieb die Wärmste Stelle des Laptops...
  4. Mahlzeit werte Kollegen. Innerhalb meines Upgrade Threads zu diesem Laptop, habe ich das schon mal angesprochen, konnte aber nicht gelöst werden. Folgendes passiert öfter: Laptop wird angeschaltet, Lüfter laufen an, Bildschirm bleibt schwarz, es folgt ein Piepton (1 Sec) - Pause - Piepton (1 Sec) - Pause usw. ohne Ende. Lüfter gehen nach ca 2 Sekunden aus. Mit und ohne Akku, mit und ohne Netzteil, mit und ohne extendet GPU AMD 7970m, mit nur 1 Ram Riegel oder allen 4 oder nach hin und her wechseln... Manchmal aber, wie jetzt, gerade eben geht es ganz normal an. Wenn es angeht und startet, dann geht alles ohne jegliche Probleme. Z.B. Prime. ACHTUNG: CPU Upgrade auf I7 3940xm Extreme CPU, nie OC betrieben, CPU kam vor etwa 4-6 Monaten neu rein aus den USA. Some Test of everything, lief gestern Nachmittag von etwa 14 Uhr - ca. 22 Uhr. Temperaturen dabei zwischen 78 - 82° Celsius. Die Threads liefen nicht gleich ab, 4 - 5 Kerne in etwa gleich, 2 folgten mit etwa 5 Sec. Verzögerung 1 etwa 10 Sekunden Verzögerung. Prime. (CPU wie oben) Custom Test, 8 Threads, Run in Place, FFTS 8 - 4096 K, Time for each FFT 15 Minuten. Auch mal mit FFTS 8 - 1024 K getestet. Ram to use von 1600 bis 4096 MB getestet. GPU. Benchmark und Torture Test. Wechselweise mit Intel GFX und AMD 7970m GPU. Genutzte Software dafür: Furmark BurnIn Test 1920x1080p 8xMSAA FullScreen (auch ohne Haken an Fullscreen) Läuft, läuft, läuft, bis ich es beende. Temps dabei rund 50°C, CPU idlet bei rund 5-10%. Game Benchmarks: Intel GFX und AMD 7970m 3DMark11, 3DMark06, Farcry2 Benchmark Tool, Call of Juarez Benchmark, usw. Dazu kommt, sämtliche Games, incl Farcry 5, Black Ops II, Battlefield III, Grid (2019) usw. laufen alle OHNE Probleme. Nie einen Bluescreen gehabt, nie einen Absturz des Systems, nie System Hänger... ------------------------------------------------------------------------------------------------------------------------------------------------------- Bios ist A15. In meinem Upgrade Thread sprach ich das Thema schonmal an. Dort wurde gesagt, Mainboard defekt. Ich kann das aber nicht glauben, denn wenn Defekt dann Defekt. Wenn es startet, dann läufts ja ohne Probleme, kann es sein, dass das Bios das Problem ist? Oder der Bios Chip? Kennt jemand das Problem? Hatte das schonmal jemand hier? Laptop weg und was Neueres holen?
  5. Hmmm... Erstmal Danke. Er sagt, die Karte stammt aus einem Dell... Das hat er mir über die GPU geschickt: Platine Aufdruck: MS- 1W0J1 VER: 1.0 Schräg rechts darunter: G1 Auf der CPU steht: Nvidia Taiwan 1534A1 TGY488.01W N16E-GX-A1 GPUZ sagt: GPU GM204 Rev A1 Subvendor Dell Device ID 10DE-1617-1028-05AA BIOS 84.04.67.00.11 DirectX 12 (12.1) Hilft das beim Erkennen, ob es eine G-Sync Variante ist? LG. wackaman EDIT: Wenn ich hier KLICK lese, hat die GTX980m generell G-Sync? Hier steht das auch so: NVIDIA Boah, wattn Kack. EDIT II: Ich lese gerade im englischem Notebookreview Forum darüber: Hier der Link English kann ich ja und da wird dann, genau wie Ihr sagt, davon gesprochen, dass es die 980m mit und ohne G-Sync gibt. G-Sync Karten benötigen ein G-Sync Panel, ansonsten gibts Probleme. Will man es dennoch nutzen, braucht man ein spezielles Bios "unlock A11" ich habe A14. In dem Bios muss dann bei Grafikoptionen im Advanced Bios SG-Mode auswählen. Das ist ja echt alles gespickt mit Kompromissen... und somit beschissen. Da kann ich einmal eine Karte, die ich will kaufen, ziemlich in der Nähe, 200km je Weg und dann sowas. Man bin ich unsicher... EDIT III: Bin die ganze Zeit am Lesen, suchen, lesen... Im MSI Forum dazu habe ich gelesen, die von mir hier angegebene Karte ist eine G-Sync Karte. Das erkennt man an der DeviceID, die mit 10DE.1617 beginnt. Diese ID zeigt an, Huhu, ich kann G-Sync.. Bei MSI wird auch behauptet, klar laufen die, aber Optimus wird nicht funktionieren, sondern die GTX980m ist ständig aktiv. Lässt sich weder automatisch noch manuell umschalten. Angeblich, so wird dort behauptet, gäbe es im englishen MSI Forum jemand, der über ein "selbst gehäkeltes Bios" verfügt, womit G-Sync im Bios der GPU abgeschaltet wird... Ist ein Link von einem Deutschen Fremdforum, Link erlaubt???? = Frage an die Mods und Admin.
  6. So, endlich eine GTX 980m 8GB GDDR5 in meiner Nähe gefunden. Wird aber als G-Sync angeboten. Ich meine hier gelesen zu haben, dass das aber egal ist. Wenn der Monitor(?) G-Sync nicht kann schaltet das die GPU/Treiber ab. Richtig? LG. Wackaman.
  7. Moin. Hab das Laptop gestern Nachmittag ausgemacht, Vodafone hatte ja eh Störung... Heute früh ging es normal an. Also mal direkt Dell Support aufgerufen und den Schnelltest und danach den erweiterten Test durchgeführt. Einen Fehler stellte das Tool fest: Microsoft ACPI-Kontrollmethodenkompatibler Akku Batterie Lebensdauertest Mit Battery Infoviewer nachgesehen, Bat. Abnutzungszustand Rest 59%... Ansonsten alle Tests bestanden. Hier gibts den Test. https://www.dell.com/support/home/de/de/debsdt1/product-support/servicetag/0-K1ZtYUZHYkRBMkI1NWs4c0kwU21yZz090/diagnose Bei dem erweiterten Test wird die komplette Hardware getestet. Mainboard CPU Ram / Rom Akku Chipsatz USB Schnittstellen Sata und eSata Grafik Intel und danach die externe Graka (bei mir HD7970m) verschiedene Optionen und Tests Smart HDD Bios Bat Power Status Ladegerät / Netzteil Kamera, die zeigte Fehler an, wohl weil ich die abgedeckt habe? Display, HDMI Soundkarte HDMI Sound u.v.m. Im übrigenl, eine Seite vorher wurde ein Link gepostet zur Alienware Piep Code Tabelle. Was soll das denn für eine Tabelle sein? Ist doch nur durchnummeriert Laptops von 1 -7 und das wars. Diese Piep Codes kenne ich ganz anders als hier gezeigt. 1 Mainboard oder CMOS Error. (Was 1? 1 mal Piep? und dann???) Ich kenne das eher so: 6x Piep - Pause - 1x Piep längere Pause, wiederholend. (meine das war mal ein Fehlercode von meinem pc vor zig Jahren. Ram Error.) Hauptmerkmal des Fehlers hier an meinem Laptop scheint mit dem Display zu tun zu haben. Schalte ich das Laptop ein und der Bildschirm bleibt schwarz, dann fängt es an zu piepen. Schalte ich das Laptop ein und der Bildschirm wird grau, dann startet das Laptop.
  8. Wie oben beschrieben, Piept nicht sehr hoch; pip pause pip pause pip pause ,,, unendlich. Es pipt solange, bis ich das laptop abschalte. (Power gedrückt halten. Im Betrieb alles normal, Graka Bench, Gaminig Desptop, alles ohne Probleme. Läuft seit Samstag durch. EDIT: Ich habs gerade nochmal ausprobiert. Laptop heruntergefahren. Ne Minute gewartet, angeschaltet, Bildschirm bleibt schwarz, Tastatur leuchtet, HDD LED blinkt kurz auf, dann folgt das pip pause pip pause... Laptop ist dann handwarm. Abgeschaltet. 2 Minuten gewartet, immer noch wie oben. Laptop noch leicht warm. 5 Minuten gewartet, laptop praktisch kalt. Amgeschaltet, Bildschirm wird grau dann das Alienware Logo, Laptop bootet normal. Problem ist gleich, egal ob mit Akku oder Strom, ob mit oder ohne angeschlossenen USB Geräten. Temp der CPU vor dem Ausschalten 40 - 43°C (Idle) Temp der GPU AMD 7970m 0°C da inaktiv, aktiv ist die Intel GFX. Die hat eine Temp von ~50°C schwankend. Bootmodus ist Legacy nicht Uefi. EDIT II: Ich vermute, die AMD 7970m wird, da vorhanden zum Boot genutzt. Scheinbar gibts da ein Problem??? Kühlung wird 1x im Jahr komplett gereinigt inkl. neuer WLP. Alle 3 Monate werden die Lüfter ausgebaut und alles komplett entstaubt. Edit III: ...um die ganzen Probleme, Treiber, 120 Herz Bildschirm zu umgehen, dachte ich, dann nehm ich halt ne AMD Variante... Hahaha. Gibbet nicht. Außer dem Nachfolger der 7970m gibts nur die 8970m und die ist laut benchmarks, trotz 4gb Vram teilweise sogar langsamer als die 7970m. Manchmal 2-5 % schneller (selten). Hat sich AMD aus diesem Markt komplett zurückgezogen und nichts mehr gebaut? Über aktuelle NVidia GTX980m laß ich letzte Tage im Internet, dass die Varianten, die derzeit als Neuware angeboten werden, tatsächlich nicht Lagerware aus Altbeständen ist, sondern es sich dabei um Nachbauten handelt. Es ist ja das eine, eine Graka hier in Deutschland zu kaufen, ich würde ja auch bis zu 250-300km fahren, sie dort mit meinem Laptop abholen und vor Ort testen. Aber in China zu bestellen, zu hoffen, kommt sie überhaupt, ist es die Richtige? Bekomme ich sie zum Laufen? Und wenn nicht, liegt der Fehler bei mir, beim Treiber, beim fehlenden UEFI Boot oder ist die neue Graka defekt??? Ich bekomm ja schon nen Nervenzusammenbruch nur beim daran denken... Oh man ey.
  9. Mahlzeit. Ich glaube mein Alienware winkt bereits zum Abschied. Vorhin wohl das zweite Mal, dass das passierte...: Laptop Neustart wegen Updates. Laptop geht aus, geht wieder an, Bildschirm bleibt schwarz und Laptop piept unendlich im 2 Sekundentakt. Auschalten, Powerknopf lange gedrückt halten. Nach 5 Minuten etwa gings wieder normal an. Die Grafikkarte ist im Auto Modus. Im normalen Desktop Betrieb ist die Intel GFX aktiv, bei Spielen wird automatisch zur AMD 7970m umgeschaltet. Ich vermute die Grafikkarte und Ihr?
  10. Sollte ich was "Neueres" kaufen aus dem Hause Alienware??? Das M17 scheidet aus, da ist ja Prozessor und GPU verlötet. Ram Slots nur 2. Das M18x gibt höchstens als R2 (wenn ich richtig gelesen habe.) Doch Desktop Rechner? I dont know...
  11. Mahlzeit, die "Nervensäge" ist wieder da. Grund? 2 Stück Gründe. 1. Ich bekomme gerade, für 190 € eine GTX970m 6GB GDDR5 (allerdings, wenn ich richtig gelesen habe im Internet), hat die nur einen BUS von 192 Mhz???) Is dat sehr schlimm? Ist ja laut vergleich, etwa 10 - 20 % langsamer als eine GTX980m. Is die Bandbreite vom Bios oder Hardwareseitig "beschnitten" 2. Wie der Zufall das mal will, habe ich auch ein 120 Herz Display, angeblich aus einem Alienware M17x R4, angeboten. Display Klick.... Watt is datt denn fürn Stecka??? Und warum hat das Display 3 kleine Anschlüsse (die dünnen Kabel) sieht aus wie W-Lan... Aber das M17x R4 arbeitet doch mit 2 Kabeln am WLan, für was ist das Dritte? Und bitte jetzt nicht vor der Nase wegkaufen. Büddee....
  12. Hello again... Generell gehts ja um die Frage, was ist wenn. OC brauchen tue ich imo mit der ATI 7970 eh nicht. Die I7 3940xm ist eher gelangweilt. Selbst beim Gamen, 70° C warens mal. Mir ist eher nach einem Test um die Funktionen, die das OC Bios mit xm CPU bringt zu verstehen. Standard Multipler. (Gibts keinen Mhz Takt?) Turbo Takt. Turbo Zeit. Max Turbo Power. usw, Diese sch. Beschaffung eines 120 Hz Displays nervt total. Alles Zahlung per Kredit Karte oder Paypal. Paypal habe ich nicht. Daten der Kreditkarte rausrücken habe ich noch nie im Ausland gemacht. Nur da, wo ich hinfahren kann um Leuten mein Geld wieder aus dem Kreuz schütteln zu können...
  13. Hä? Die Werte des OC sind doch im Bios und nicht in der CPU gespeichert... Da das Laptop Mainboard keinen Bios Clear Jumper hat, macht dies der quasi Kurzschluss der + und - Kontakte im Bios Bat Sockel genauso. (Zumindest bei Desktops) Zur Not hätte ich ja noch die originale I7 3630qm CPU, die vor der 3940xm CPU verbaut war. Verkauf lohnt sich ja nicht... Und, müsste ich alle Ram Module ausbauen, müsste der Test ja offen geschehen, denn 2 der 4 Ram Slots sind unter der Tastatur. Offen Testen berücksichtigt die eigentliche Kühlung des Systems ja nicht, und wenn ich nur die Slots unter dem Deckel bestücke, ist der Test auch nicht wertig, es werden ja 2 Slots nicht genutzt und der Stromverbrauch der Slots fehlt ja auch. Nene, das muss einfacher gehen. Hat ja ein OC Bios bei entsprechender Hardware...
×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.