Jump to content
Sign in to follow this  
Schnuffel

Alle Modelle (Notebooks) 4k SSD / Hybrid Plattenproblem

Recommended Posts

Schnuffel hat eine Leosung fuer dieses Problem geschrieben.

Ihr findet Sie im Schnuffel - Forum:

 

Diskutiert bitte hier darüber.

 

Gruesse vom Schnuffel

Share this post


Link to post
Share on other sites

Danke für den Hinweis, Schnuffel.

bei meinen beiden Kingston HyperX SSD 120GB wird dies angezeigt:

post-4-14366121596364_thumb.jpg

Share this post


Link to post
Share on other sites

Das Standard 750GB Model hat den Eintrag "Bytes per Physical Sector" 4096

Drive Model: Seagate ST9750420AS

Drive Capacity: 715,404 MBytes (750 GB)

post-1805-14366121597302_thumb.jpg

Update ist aber bereits von Windows Update installiert.

Share this post


Link to post
Share on other sites

Tja mit den Kingstons bist Du natuerlich fein raus!

Diese verwenden 512 Bytes wie Du im Eintrag unter "Physikalischem Sektor" lesen kannst.

Gruesse vom Schnuffel

Share this post


Link to post
Share on other sites

OCZ Vertex 3 60GB (2.11)

post-720-1436612160477_thumb.jpg

Samsung HM500JJ 500GB

post-720-14366121605691_thumb.jpg

Share this post


Link to post
Share on other sites

Hallo Leute,

offensichtlich hab ich dieses "4k" Problem jetzt auch.

Habe in meinem m17x r4 eine 1TB Western Digital HDD ab Werk drin (Anzeige 4096 Bytes pro Sekor)

und eine Samsung 830 SSD (128GB) nachgerüstet....Diese zeigt 512 Bytes pro Sektor an (also alte Einteilung)

Also wird meine SSD nach alter Einteilung und die HDD nach neuer Einteilung verwaltet.

Hab den "Schnuffel"-Patch von Windows nachinstalliert und nun funktioniert mein Acronis True Image & Disk Direktor auch (ist vorher immer abgestürzt).

Aber das starten von der DELL HDD Windows Partition geht nun nicht mehr (wollte ich beibehalten quasi als ReserveOS falls es mal Probleme gibt.

Nun die folgenden Fragen...habe ich Probleme mit 2 verschiedenen Festplatten und wie bring ich dad OS auf der HDD wieder zum laufen.

Gruß bUll1t

Share this post


Link to post
Share on other sites

Hallo,

ich war gerade mal bei WD auf der Seite und habe mal geschaut bezüglich dem Advanced Format. WD sagt bzw. behauptet wenn man Windows 7 als OS hat dann bräuchte man sich nicht um die Konfiguration der HDD zu kümmern, wichtig wäre auch die momenten aktuellste Intel-Chipsatz Treiberversion 9.6.

Für ältere OS, zb XP bietet WD eine spezielle Software an(WD Align Tool) die das Laufwerk hinsichtlich Leistung optimieren soll. Unter Windows 7 bräuchte man sich angeblich um nichts zu kümmern. nach diesem Thread hier steht man wieder mal wie Ochs vorm Berg. Was ist denn jetzt Sache? Kann ich mich doch nicht auf Windows 7 verlassen?

Gruß

Jörg

Share this post


Link to post
Share on other sites

Gude Jörg,

ja ich bin im Moment auch echt verunsichert.

Am Anfang ließen sich die Acronisprogramme (TrueImage & Disk Director) absolut nicht starten bzw. kurz vorm Ende startete der PC neu.

Seit diesem 4k Patch aus Schnuffels Anleitungen gehen die Programme aber Problemlos.

Jedoch kann ich nun nicht mehr das original DELL OS auf der HDD booten.

Daher nochmal die Frage an alle Ahnungshabenden...

OS auf SSD in BAY 0

OS auf HDD in BAY 1

Standardmäßig soll die SSD booten (Bootfolge)

Bei F12 soll es aber möglich sein von der HDD zu booten (quasi Reserve-OS wenn die SSD streikt)

Das ging Anfangs - jetzt geht es nicht mehr egal was ich probiere.

Ratlosigkeit herrscht hier - ich wollte längst meinen kompletten Desktop portiert haben und nun komm ich net weiter.

Edit:es kann natürlich auch an was anderem gelegen haben aber nach dem Patch ging es ja.

Edited by bullit80
edit

Share this post


Link to post
Share on other sites

Auch wenns komisch und vielleicht ein wenig bescheuert klingt, aber manchmal denke ich es wäre eigentlich besser fürs Nervenkostüm wenn man diese ganzen Informationen, Fehlerbeschreibungen, wie man sie hier im Forum ja lesen kann, gar nicht erst zu sehen bekäme. Das eine Problem jagt das andere. Im Prinzip macht man sich nur selber verrückt. Normalerweise müsste man denken : " Was ich nicht weiß macht mich nicht heiss". Einfach das Gerät kaufen, sich freuen, geniessen, benutzen und gut ist.

Gruß

Jörg

Share this post


Link to post
Share on other sites

Da hast du auf jeden Fall recht...aber es geht nix über eine überlegt partitionierte Festplatte und ein Image der Grundinstallation.

Ich habe mal den Acronis OS Selector (Bootmanager) installiert. Dann gehts.

Ggf. lag es vorhin daran das die Rescue-Medien nicht starten wollten....

Aber immer über BootManager starten will ich auch nicht.

Wird wohl so werden das ich die Terrabyte HDD vollends platt mache inkl. Recovery und alles auf SSD installiere,

davon Image gezogen und basta...Muss mich dann halt darauf verlassen das LiveCD ect funktionieren wenn was ist.

Gruß bUll1t

PS:was das 4k Problem angeht...keine Ahnung scheint ja jetzt alles zu gehen

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.