Jump to content
Pucgun

Alienware 15 R3 BIOS Update vom 04.12.17 - Alienware 15 R3

Empfohlene Beiträge

Guten Morgen,

ich bin gerade etwas verwirrt. Ich war der Meinung das am 04.12.17 ein Bios Update gab das ich installiert hatte da liefen meine lüfter kaum..... glaub das war 1.2.1 

und gestern installierte ich das vom 15.12.17 jetzt jedoch laufen meine lüfter wieder mehr..... und es ist jetzt auch 1.2.1

 

hab nur ich diese Probleme oder noch jemand anders?

 

ich wollte das Bios wieder downgraden doch leider finde ich diese version vom 04.12.17 nicht mehr im netz.

 

hat jemand diese Datei gespeichert und kann mir diese zukommen lassen?

Hat es diese version nie geben? Oder Träum ich gerade etwas?

 

danke für eure hilfe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du hast schon recht, es gab auch am 04.12.2017 ein Bios Update mit der Nummer 1.2.1, zumindest meine ich das auch. Hier musst du dein Notebook aussuchen und du findest alle bisher erschienenen Treiber dazu. Das schließt natürlich auch die Bios Updates ein, dort kannst du dann ein altes herunterladen und installieren. Allerdings sehe ich gerade das bei dem vom 04.12.17 auch auf das vom 15.12 verwiesen wird.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Genau das ist mein problem ich bekomme nur das vom 15.12.17 angezeigt zum downloaden.

hm gibt es da irgendeine möglichkeit das ich an diese version komme vom 04.12.17?

 

bearbeitet von Rene
Vollzitat entfernt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das wüsste ich leider nicht. Ich kann mir vorstellen das es irgendein Problem mit dem Bios gibt, sonst würde Dell es ja nicht "zurückziehen". Wo laufen deine Lüfter denn "mehr"?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Leider im Leerlauf fangen sie mehr an und nach dem neustart drehen sie höher.

das kannte ich vorher nie.

na dann muss ich leider warten bis 1.2.2 kommt evtl wirds besser 😉

 

danke trotzdem.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Normal sollten die Lüfter im Leerlauf aus sein, ist zumindest bei meinem 17R4 so. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@JetLaw

vor 3 Stunden schrieb JetLaw:

Normal sollten die Lüfter im Leerlauf aus sein, ist zumindest bei meinem 17R4 so. 

Ich denke, dies kann und sollte man nicht verpauschalisieren. Wenn die im Bios hinterlegten Temperaturgrenzen erreicht werden, aus welchen Gründen auch immer, springen die Lüfter an ! Auch im Leerlauf kann sich nach einer längeren Betriebszeit und je nach verbauter Hardware das Gerät so erwärmen, dass bereits eine geringe Luftkühlung zwischendurch nötig ist. Eventuell hat man jetzt bei dieser neuen Bios-Version die Temperaturgrenzen zu Gunsten der Langlebigkeit nach unten verschoben. Was nützt das leiseste Gerät, wenn dann die Hardware langsam und leise stirbt?

@Pucgun

Hast du denn vielleicht mal deine Temperaturen geprüft? Manchmal kann es ja durchaus vorkommen, dass man der Meinung ist, das Gerät befindet sich im Leerlauf, obwohl es das eigentlich nicht ist, weil zb irgendein Prozess, der im Hintergrund aktiv ist, zu einer vermehrten CPU-Auslastung führt. Man kann ja mit den gängigen Temperatur-Apps relativ einfach feststellen, bei welchen Temperaturen die Lüfter anspringen.

Gruß

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Jörg

Das war bei meinem 17R3 auch schon so. Die Temperaturen sind bei längerer Nutzung von Internet surfen so zwischen 30 -55 Grad. Im Durchschnitt würde ich schätzen 40-45C°, wäre mir neu das diese Temperaturen der Hardware schaden. Wenn ich bedenke wie viele Leute die boxed Kühler nutzen im Desktop Bereich und die CPU da teilweise bei 60C° rum arbeitet und die nutzen ihre CPU's teilweise schon seit 5-6 Jahren. 

Im Leerlauf sollte nichts belasten, deswegen heißt es ja Leerlauf! Wenn man dann Prozesse hat die viel CPU fordern und sich dadurch die Temperaturen erhöhen, dann ist es ja kein Leerlauf mehr. Das wäre auch meine nächste Frage gewesen, ob da vielleicht etwas unbemerkt läuft. Kann ja immer mal sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@JetLaw

vor 4 Stunden schrieb JetLaw:

Im Durchschnitt würde ich schätzen 40-45C°, wäre mir neu das diese Temperaturen der Hardware schaden.

Richtig, diese Temperaturen sollten eigentlich zu keinem Schaden führen, auch wenn sie dauerhaft bzw. über einen längeren Zeitraum anliegen.

vor 4 Stunden schrieb JetLaw:

Das wäre auch meine nächste Frage gewesen, ob da vielleicht etwas unbemerkt läuft. Kann ja immer mal sein.

Genau das waren ja auch meine Worte. Darum wäre es ganz gut, wenn er diesbezüglich sein Gerät mal unter die Lupe nimmt und erstmal abcheckt, was für Temperaturen eigentlich wo anliegen, wann genau die Lüfter anfangen zu laufen und auch wie stark sie jeweils laufen. Zusätzlich sollte die CPU-Auslastung im Leerlauf geprüft werden um sicherzugehen, ob es auch ein "echter" Leerlauf ist.

Gruß

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich hatte das "alte" 1.2.1 Bios noch und das "neue" mal runtergeladen. Für mich sehen die Dateien Identisch aus. Größe und inhalt scheinen Identisch. Vielleicht läuft bei dir wirklich ein Program Amok und verursacht last?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es Gibt ein 1.2.3 vom 23.12. Vielleicht willst du das mal ausprobieren, steht allerdings nur was von Neuer ME Firmware und CPU Microcode Update drinnen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×