Zum Inhalt springen

Connection lost


Empfohlene Beiträge

Grüße zusammen, auch wenn ich mittlerweile keinen Alienware mehr besitze, lese ich immer noch neugierig hier mit und verfolge vor allem die Problematik mit der Kühlung der Aliens. Bin gespannt was da noch so kommt.
Mein eigentliches Problem:
Seit Ende letzten Jahres kommt es beim Zocken immer wieder zu heftigen Lags wo ich 30 Sekunden total hinterherhänge oder mein Rechner komplett die Verbindung zum Server verliert und ich dann rausfliege.
Team-Speak und alles andere verliert dann die Verbindung. Dies tritt immer wieder sporadisch auf, nach 30-60 Sekunden ist alles wieder da. Leider lässt sich dieses Verhalten nicht provozieren.
Es passiert sowohl im Wlan als auch am Kabel. Es passierte mit alter Fritzbox, aber auch jetzt noch mit einer Neuen. Alle Kabel wurden getauscht, Werkseinstellungen der Fritzbox usw. alles versucht.
Wenn es passiert, haben andere Geräte parallel keine Probleme (zuletzt getestet mit einem Orkanproduzierenden Alien neben mir)
Die Verbindung zur Fritzbox bleibt währenddessen auch stabil, in der Box werden keine Fehler protokolliert. Somit schließe ich meine Internetleitung als Ursache eigentlich aus. Mein System (Win 10, 64bit) ist aktuell, alle Treiber auch.
Energieoptionen habe ich angepasst (Rechner darf da nix mehr abschalten ^^)
 
 
Hat irgendjemand eine Idee, was man noch testen könnte, bzw. einen Lösungsansatz? Ich wäre unendlich dankbar nicht dauernd beim Battlefield oder Pubg zocken rauszufliegen 10.gif
 
P.S.
Es handelt sich um ein selbst zusammengebautes System.
Aorus z370 Gaming 3 Mainboard
i7 8700k
1080 ti
Tp link tl wn881nd wlan Karte


Gesendet von meinem SM-G955F mit Tapatalk
 
 


Link zum Beitrag
Auf anderen Seiten teilen

Hast du mal mit einer Software wie PingPlotter nachverfolgen lassen bis wohin die Verbindung noch funktioniert wenn es auftritt?

vor 5 Stunden schrieb chrischank:

Wenn es passiert, haben andere Geräte parallel keine Probleme (zuletzt getestet mit einem Orkanproduzierenden Alien neben mir)

Wenn andere Geräte keine Probleme haben würde ich mal auf deinen PC tippen als Ursache tippen.

Link zum Beitrag
Auf anderen Seiten teilen

Nach einer sinnvollen Software dafür suche ich noch. Der Vorschlag von dir scheint mir in der Free Version auch nicht wirklich helfen zu können oder?
Mein PC ist der Sündenbock, an diesem Punkt waren wir eigentlich auch, die Frage ist halt wo das Problem dort genau liegt.

Gesendet von meinem SM-G955F mit Tapatalk

Link zum Beitrag
Auf anderen Seiten teilen

Hey @chrischank,
an Deiner Stelle würde ich (unabhängig davon, was für Treiber Du aktuell für Deine Netzwerkkarte installiert hast) im Gerätemanager mit Rechtsklick auf die Netzwerkkarte das Gerät selbst deinstallieren. Bei anschließendem Neustart sollte Windows die Hardware erkennen und die passenden Treiber automatisch installieren.
Falls diese Vorgehensweise keinerlei Änderungen bringen sollte, können wir weiter sehen.

Link zum Beitrag
Auf anderen Seiten teilen

Ich kann eigentlich nur sagen wie ich weiter vorgehen würde. Sollten manche Denkansätze aus Expertensicht gar nichts taugen, dann bitte ich um Nachsicht, vielleicht kann man am Ende wenigstens sagen, man hat alles versucht^^

Zu allererst stellt sich die Frage, da ja Probleme offensichtlich erst seit Ende des Jahres begonnen haben ( so korrekt?) was sich zu genau diesem Zeitpunkt eigentlich geändert hat, also wo mögliche Ursachen sein könnten für die Verbindungsabbrüche; hierzu einige Ideen:

  • PC Software: Windows-Update, Treiberupdates, Neuinstallation/Update Drittanbietersoftware
  • PC Hardware: Neue USB-Geräte, neue Bluetooth Geräte
  • Umgebung: neuer Standort PC, neue Hindernisse im Übertragungsweg, sonstige neue Geräte im Haushalt mit Funkeigenschaft, neue Nachbarn mit Powertechnik, die auf gleichen Kanälen wie Dein Router arbeiten
  • neue elektronische Geräte (im Haushalt mit Routerverbindung, die die mögliche Bandbreite verringern, auch Handys
  • stark veränderte Auslastung der möglichen Bandbreite durch deutlich intensivere Games, so dass vorhandene Netzwerkeinschränkung erst dadurch zutage getreten ist.

Wenn all dies gar nicht zutrifft, müsste man weiter spekulieren.

Die Tatsache, dass bei einem Verbindungsabbruch an Deinem PC, andere Geräte keine Problem aufzeigen wie Du sagst, könnte doch auch einfach nur heißen, dass diese wg besserer Positionierung und/oder höherer Signalstärke (zB 5GHz statt 2,4 GHz wie bei Deiner WLAN-Karte) besser im Netz angebunden sind, damit auch priorisiert werden. Es wäre interessant zu wissen, ob das Gaming stabiler läuft, wenn nur der PC werkelt, also das Heimnetz quasi für sich beansprucht.
Im Netz finden sich übrigens bzgl der eingebauten WLAN-Karte mehrere Hinweise, dass a) die mitgelieferten Antennen relativ schwach sind (weshalb einige stärkere Antennen einbauen/ergänzen), b) die mitgelieferte Software nichts taugt (zB auch betr. Info über Verbindungsqualität) und c) die hauseigenen Treiber nicht fürs Gaming optimiert seien.

Mich wundert, dass die Ethernetverbindung keine Besserung bringt. Der auf dem Motherboard angebrachte Adapter (KillerE2500 oder Intel??) sollte an sich die Leistung der WLAN Karte locker übertrumpfen. Hier schon den Betrieb ohne jegliche Zusatzsoftware, nur mit Ethernet-Treibern probiert? Könnte es sein, dass sich die Ethernet-Software oder deren Treiber mit den TP Link Treibern im Wege stehen? Könntest Du WLAN und auch Ethernet auch je einmal solo testen? (Karte ausbauen oder im BIOS disablen oder wie auch immer^^)

Ehrlich gesagt, würde ich wahrscheinlich mit einem ggfs ausgeliehenen USB WLAN-Stick testen, ob immer noch Probleme bestehen. Wenn nein, könnte man annehmen, dass diese spezielle WLAN-Karte von TP Link nicht für Deine aktuellen  Gaminganforderungen ausreicht und/oder an Leistung nachgelassen hat.

Link zum Beitrag
Auf anderen Seiten teilen

@Blue:

Guter Beitrag, der sehr wohl etwas taugt und der Beachtung verdient. Da es laut Aussage von @chrischank sowohl im WLAN, als auch im Kabelbetrieb zu dem Problem kommt, kann es, zumindest aus meiner Sicht, weder alleine am WLAN -oder am Kabel-Betrieb liegen. Der TE hat ja schon PC-seitig so ziemlich alles probiert, also Treiber, Neuinstallationen usw.. . Von daher glaube ich, dass hier alles ausgereizt wurde. Das einzige, was man am PC noch machen könnte ist, wie du es ja bereits erwähntest, jeweils WLAN und Kabel mal einzeln zu deaktivieren, um auszuschließen, dass die beiden sich evtl. gegenseitig stören. Diverse Dinge, die du ebenfalls angesprochen hast(Änderungen, andere Nachbarn und andere elektronische Geräte, Softwareinstallationen, Updates usw...), können wir von hier aus nicht prüfen und beurteilen, dass muss der TE selber machen.

Dem Punkt "Update" ist auf jeden Fall sehr große Beachtung zu schenken! Ich persönlich halte die neue Update-Strategie, die Microsoft bei Windows 10 an den Tag legt und auch bis zum heutigen Tage konsequent durchsetzt, für relativ gefährlich, wenn nicht sogar für sehr verantwortungslos. So könnte es durchaus sein, dass der TE für sein Ethernet und WLAN passende Treiber installiert und diese dann von Windows im Rahmen eines Updates vollkommen ungefragt und oftmals auch unbemerkt ausgetauscht werden, weil es evtl. eine neuere Version gibt von Treiber XY, der aber nicht unbedingt 100% zur verbauten Hardware passt. Dies ist Windows aber in diesem Moment vollkommen Latte Macchiato, es muss dann zwar nicht zwingend, aber KANN zu Problemen führen. Von daher wäre es für mich der erste Schritt, SOFORT nach einer Windows-Neuinstallation(vorzugsweise OHNE!!! Internetverbindung mit einem topaktuellen Iso!!) die Treiber aus den Updates auszuschließen, noch bevor ich das erste mal Online gehe! Dies ist bei 10 Pro relativ komfortabel über Richtlinien möglich, bei Home leider nur über die Registry.

Was die Fritzbox angeht : Es gibt Spiele und Anwendungen, die eine Verbindung zu Teredo-Servern benötigen. In der Fritzbox gibt es einen Teredo-Filter, der eine Verbindung zu diesen Servern per Filter blockiert, weil dies ein gewisses Sicherheitsrisiko darstellt. In der Fritzbox-Werks bzw. Standardeinstellung ist dieser Filter gesetzt, kann aber natürlich auch deaktiviert werden, sofern man Spiele hat, die ohne eine Verbindung zu eben diesen Servern nicht ordnungsgemäß funktionieren. Auch der Firewall sollte man Beachtung schenken. Es kann durchaus sein, dass diverse Schutzprogramme wie Security Suiten die Standard-Einstellungen der Windows-Firewall verändern und es so evtl. zu Blockaden kommt, die unerwünscht sind. Daher als zweite Maßnahme mal versuchen, testweise nach einer Windows-Neuinstallation(mit deaktivierten Treiber-Updates !!!) , zunächst mal ohne externe Schutzsoftware zu arbeiten.

Gruß

Jörg

Link zum Beitrag
Auf anderen Seiten teilen

Hi, danke noch mal für eure Beiträge. Die Treiber sind aktuell von der jeweiligen Herstellerseite, da sollte Windows nix zerschossen haben.
Seit ein paar Tagen arbeite ich nur im Wlan, das Kabel steckt einfach nicht in der Fritzbox, bisher hatte ich keine Probleme. Evtl. stören sich die beiden tatsächlich gegenseitig. Ich werde mal testen, was bei deaktiviertem Wlan Adapter passiert, wenn ich nur am Kabel hänge.
Das mit den Teredo Servern schließe ich aus, da das Problem ja nur kurz auftritt und nicht nur das Spiel an sich betrifft. Manchmal fliege ich im Teamspeak raus, manchmal laggt aber auch einfach alles nur wie Hölle :(
Grundsätzlich behebt sich der Fehler aber immer von alleine nach maximal einer Minute wieder und dann läuft es bis zum nächsten Verbindungsverlust.
Es gab außer der Installation von BF V keine Änderungen am System, da ist es mir anfangs beim Zocken zuerst aufgefallen. Ich dachte es liegt einfach nur am Spiel, aber naja... ;)
Das Wlan Netz an sich können wir ausschließen, das parallel laufende Alien stand direkt neben dem Rechner.
Die Verbindung ist gut und stabil.
Wenn die Verbindungsprobleme auftreten, zeigt es mir in der Taskleiste weiterhin eine bestehende Verbindung zur Fritzbox an.
Firewall und Co hatte ich auch im Verdacht, aber wieso sollte ein Problem dort dazu führen, dass in unregelmäßigen Abständen, für eine Minute die Verbindung krachen geht und sich dann wieder selbst herstellt?
Alles ganz schön eigenartig...


Gesendet von meinem SM-G955F mit Tapatalk

Link zum Beitrag
Auf anderen Seiten teilen

Zu der Firewall kann ich nichts sagen. Aber hast du schon mal externe Hardware für LAN oder WLAN getestet? Ethernet auf USB Adapter oder USB WLAN Karten gibt es schon recht günstig zu kaufen. Ob das was Hilft weiß ich nicht, aber es wird auf jeden Fall Hinweise geben, egal wie es ausgeht.

Link zum Beitrag
Auf anderen Seiten teilen

@chrischank:

vor 6 Stunden schrieb chrischank:

Seit ein paar Tagen arbeite ich nur im Wlan, das Kabel steckt einfach nicht in der Fritzbox, bisher hatte ich keine Probleme. Evtl. stören sich die beiden tatsächlich gegenseitig.

Habe gerade nochmal nachgedacht. Wenn du bei ein und derselben Fritzbox per Kabel angeschlossen bist und gleichzeitig eine Verbindung über WLan aufbaust, könnte ich mir sehr gut vorstellen, dass es zu Problemen kommt. Die Hardware im PC muss ja entscheiden, von welchem "Strang" sie die Daten abgreift, evtl. gibt es dann intern Umschaltvorgänge, die die Internetverbindung für einige Sekunden lahm legen. Allerdings müsste ich dich dann fragen, aus welchem Grund du WLan nutzt, wenn du doch sowieso per Kabel angeschlossen bist. Oder habe ich da generell etwas falsch verstanden?

Gruß

Jörg

Link zum Beitrag
Auf anderen Seiten teilen

Wlan nutze ich nur, wenn das Kabel gar nicht an der Fritzbox angeschlossen ist, da dürfte eigentlich nichts Probleme bereiten oder versucht die Wlan Karte dann trotzdem ein Netz aufzubauen?

Gesendet von meinem SM-G955F mit Tapatalk

Link zum Beitrag
Auf anderen Seiten teilen

Windows priorisiert in Default-Einstellungen immer die schnellere Anbindung soweit ich weiß. Wie oben u.a. schon gesagt würde ich auch einmal Wlan oder Ethernet "solo" ausprobieren, indem ich jeweils eine davon deaktiviere. Mit Routerfunktionen kenn ich imich nicht so gut aus, um ausschließen zu können, dass es dort zB zu Konflikten mit IP-Adressen gekommen sein könnte.

Noch ein weiterer, allerdings kein schöner Gedanke im Zusammenhang mit den Verbindungsproblemen, die nur an diesem einen Gerät auftauchen: Ist denn auszuschließen, dass sich Ende letzten Jahres möglicherweise ein Virus eingenistet hat?

Und noch eins: Sind Probleme auch vorhanden, wenn der Spielmodus von Windows an ist?

Abgesehen von all diesen Überlegungen favorisiere ich imme noch den Test mit einem USB-Wlanstick zum Vergleich.

Link zum Beitrag
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.
Hinweis: Dein Beitrag muss vom Moderator freigeschaltet werden, bevor er sichtbar wird.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.