Jump to content

lanpartyforever

Members
  • Content Count

    45
  • Joined

  • Last visited

  • Days Won

    1

lanpartyforever last won the day on April 19

lanpartyforever had the most liked content!

Community Reputation

8 Neutral

About lanpartyforever

  • Birthday 07/12/1978

Profile Information

  • Gender
    Männlich
  • Wohnort
    Deutschland
  • Interests
    Gaming :)
  • Komplett PC (nicht Alienware)
    Nicht vorhanden
  • Eigenbau PC
    Nicht vorhanden

Alienware Ausrüstung

  • Notebook
    Alienware Area-51m
  • Desktop
    Nicht im Besitz

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ich glaube, dass Leute, die sich ein Alienware leisten, keine Zeit zum Gamen haben - wir müssen alle hart arbeiten. Darum leisten wir uns das Im Ernst: Bei mir laufen derzeit Path of Exile und ziemlich viele PARADOX Strategiespiele: EU4, HOI4 und Stellaris. Ironiemodus an: Also alles Spiele, für die ich die ganze Rechen- und Grafikpower meines Area51m benötige. Ironiemodus aus.
  2. Moin zusammen, die RTX 2070 wurde heute durch einen sehr netten DELL Techniker getauscht - ich war 3 Wochen auf Fuerteventura, darum erst jetzt. Ich hoffe, dass das jetzt läuft. Das nur als kleines Update.
  3. Nein. Dafür war heute der Bildschirm wieder eingefroren und hatte viele kleine rosa Pixel. Danach kam die Win10 Nachricht, dass meine Graphikkarte nicht richtig funtioniere. Wie letztes Mal: Beim Surfen im Internet...
  4. Ganz ruhig, Jungs Der Thread wurde von einem Admin erstellt. Ich habe metallischen Geruch wahr genommen. Daher bin ich davon ausgegangen, dass das Gerät abgeraucht ist, wenn zusammen mit dem Geruch auch noch der Bildschirm streikt. Jetzt läuft es alles wieder. Ob die Hardware beschädigt ist, weiss ich nicht. Aber irgendein Fehler im Betrieb hat Win10 zerschossen. Und zwar ordentlich.
  5. Ich hab trotzdem nochmal alles in den Fabrikzustand zurückgesetzt. Die Installation vom Support war leicht "instabil". Ich mache mir dennoch Sorgen...
  6. Hatte heute 3 Std Telefonsupport - starten sie neu, jetzt bitte das versuchen. Geht nicht. Ok. Starten sie neu. Naja und so weiter. Nach gefühlt 100 mal Neustarten startete Windows irgendwann im abgesicherten Modus mit Defaultuser0. Und dann musste nur nochmal 50 mal neu gestartet werden und zwischendurch noch alle anderen Benutzer hinzugefügt werden. Unter anderem ein Adminkonto. Jetzt läuft die Kiste wieder. Vertrauen hab ich aber nicht mehr. Warten wirs ab. Kleines Update: Der Shadowbringers Final Fantas y XIV Benchmark ergab 16877 stock - mehr als vorher, da waren es stock 16136. Vielleicht sollte das System sich öfters zerschiessen...
  7. Oh man - so ähnlich wie bei mir... mein Beileid. Dennoch würde ich ein Austauschgerät nehmen. Auch wenn es dann das Dritte ist. Und wenn man irgendwann das Vierte oder Fünfte kriegt - irgendwann bekommst Du wahrscheinlich eins, dass voll revidiert ist.
  8. Oh man - ich bin echt ein Depp. Hatte mir noch vor 6 Wochen extra ein sündhaft teures HDMI-Kabel gekauft... Guten Morgen! Ok, kurzum: HDMI mit Fernseher verbunden - und der Bildschirm und der Fernseher zeigen synchron den bereits bekannten 3-Klang aus dunkelblauem Bildschirm, Willkommen Bildschirm und "toten" Bildschirm.
  9. Hab auch mal den ePSA Test laufen gelassen - im Anschluss auch im erweiterten Modus. Bildschirm mit Bild war die ganze Zeit stabil. Ergebnis: Fehler wurden nicht gefunden. Dann lasse ich starten und dann: siehe oben.
  10. Stimmt - es ist F12. Der Bildschirm war eben so wie im Anhang. Jetzt versuche ich nochmal SupportAssist OS Recovery. Das komische ist - da ist der Bildschirm nicht "schwarz"... Nach dem erneuten OS Recovery wechseln sich nun ein dunkelblauer Bildschirm, ein Windows-Willkommen Bildschirm und ein "toter" Bildschirm (siehe vorheriger Post) ab. Und es geht nicht weiter.
  11. Leider fahre ich "nur" Ford Fiesta ST Trotzdem danke für die Wünsche!
  12. Hmm ok. Also ich hab - jedenfalls meine ich das - F8 gedrückt um in so ein Auswahlmenü zu kommen, in dem ich unter anderem die Wahl hatte, dass System in den Zustand zu versetzen, wie es die Fabrik verlassen hatte.
  13. Ich hab während des Startvorgangs gefühlt keinen Zugriff mit der Tastatur. Als F8 nicht mehr funktionierte, habe ich F12 nicht ausprobiert. Wie gesagt: Heut abend werde ich berichten.
  14. Im Moment auf jeden Fall nicht, weil das Teil zuhause steht und ich unterwegs bin Probier' ich heute abend 'mal aus.
×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.