Zum Inhalt springen

Empfohlene Beiträge

Hallo zusammen,

ich habe seit ca. einer Woche größere Perfomance Probleme in WoW. Spielintern habe ich schon möglichst viel ausprobiert doch leider ohne Erfolg. Meine Probleme sind mit massiven MiniLags bis hin zu kompletten Freeze für 1-2s. Nicht immer aber manchmal sehe ich auch wie die FPS droppen. Allgemein habe ich das ganze mal die letzten Tage beobachtet und ich habe je nach Gebiet/Raid/Stadt FPS zwischen 60-110 und dabei auch springend.

Da es bis vor kurzen ohne Probleme lief kann ich nicht sagen ob die FPS Sprünge schon vorher da waren da ich nicht darauf geachtet habe. Da ich Ingame von Neuinstallation bis ändern der Grafikeinstellungen und deaktivierung aller Addons alles ausprobiert habe. Habe ich mir meine Hardware angeschaut und folgendes gefunden.

Für ein Spiel wie WoW was auf empfohlener Einstellung (Mittel) eingestellt ist finde ich es komisch dass die GPU bei fast 100% auslastung ist und die CPU bei 100°C.

Ich laufe generell auf Standard bzw. da wo ich es einstellen kann auf "höchstleistung" einstellung.

Treiber sind alle aktuell. Systemcheck habe ich durchgeführt.

Ich werde mal schauen ob ich bei anderen Spielen ähnliche Probleme habe.

Ist das normal oder stimmt hier irgendetwas nicht.

 

Systemdaten:

i7-8700 3.2GHz

RTX 2060

AWCC.thumb.jpg.a15be237acff60a5925f29dbd05c61cf.jpg

 

 

Bearbeitet von Elecsys
Link zum Beitrag
Auf anderen Seiten teilen

Kenne das A51 zwar nicht, jedoch sollte die CPU Temp NIE bei 100° liegen, das ist definitiv zu hoch, quasi kurz vorm Abschalten. Deine GPU Temp ist m. E. nach, mit 86°, auch zu hoch.

Lüfter, Kühlrippen usw. mal durchgepustet?

Bearbeitet von M18x-Oldie
Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb M18x-Oldie:

Kenne das A51 zwar nicht, jedoch sollte die CPU Temp NIE bei 100° liegen

Frag mal den Dell-Support. Bei denen ist das eine "normale" Betriebstemperatur. Da weiß man, dass das Gerät "lebt". 😄

 

vor 4 Stunden schrieb Elecsys:

Ist das normal oder stimmt hier irgendetwas nicht.

Um ehrlich zu sein, hilft dein Bild uns nicht wirklich, um deine Systemleistung und den Zustand zu beurteilen. Ich kann dir nur wärmstens HWinfo64 an's Herz legen. Lässt es nebenbei mitlaufen und postet ein Screenshot. Damit lässt sich eine viel präszisere Aussage über dein System machen und evtl. auch einen Lösungsansatz. Alle wichtigen Informationen findest du hier:

 

 

edit, denk an den Punkt mit dem EC Support. Dann sehen wir auch was deine Lüfter machen. Ist halt ein Unterschied ob man solche Temps im Silent-Profil oder im 100% Fan Profil hat.

Link zum Beitrag
Auf anderen Seiten teilen

Der 9900k im area 51m geht regulär auch immer bis auf 100 Grad in battlefield 5.

Link zum Beitrag
Auf anderen Seiten teilen

Danke schon mal für die Info. Ich dachte mir schon das mein Screenshot wenig hilfreich ist, wusste aber nicht womit und wie ich am besten loggen soll. Ich setze mich heute mal daran und melde mich später. Ich denke ich werde zeitgleich mit den Daten auch mal Dell anfragen, hab ja noch Premium Support.

So, ich hoffe ich habe nicht zuviel der Informationen versteckt. Habe versucht mich an die Anleitung zu halten.

AWCC Profil ist ausgeglichen und die Lüfter drehen auf ca. 80%

Dabei habe ich ingame keine Orte besucht wo besonders viel los ist sondern ganz normal ein paar Quests gemacht.

 

 

HWinfo.jpg

Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Stunden schrieb Nuestra:

Der 9900k im area 51m geht regulär auch immer bis auf 100 Grad in battlefield 5.

Mag ja sein, aber die Systemleistung (und damit die Abwärme) mit'm 9900K + RTX 2080/ RTX 2070 ist meilenweit höher als seine Konfig mit'm 8700 (non-K) + RTX 2060.

 

vor 2 Stunden schrieb Elecsys:

So, ich hoffe ich habe nicht zuviel der Informationen versteckt. Habe versucht mich an die Anleitung zu halten.

Schon mal Lob und Anerkennung, dass du das mit HWinfo direkt hinbekommen hast. Der Log sieht soweit ok aus und lässt das ganze nun wesentlich besser beurteilen. Deine Temps sehen in der Tat leider alles andere als gut aus und um ehrlich zu sein eher untypisch für das Gerät. Der Area 51m hat eine sehr performante Kühlung und sollte mit der Systemleistung von ca. 130w (CPU Power + GPU Power) normalerweise locker fertig werden. (auch die 2060 Heatsink)

Folgende Informationen könnten zum Ermitteln der Ursache hilfreich sein:

1. Bist du der Erstbesitzer von dem Notebook oder hast du es gebraucht gekauft? Ein Grund könnte ein fehlerhafter Repaste sein. Entweder wurde mit der Paste Mist gebaut oder es wurden falsche/ dopplte Wärmeleitpads benutzt, wodurch die Heatsink nicht optimal über'm DIE sitzt und die Temps dementsprechend ausehen.

2. Verstopfte Lüfter bzw. Kühlrippen. Gerade wenn man Zweit- oder Drittbesitzer ist, weiß man oft nicht wie und wo das Notebook benutzt wurde. Viele nutzen ihr Notebook auf'n Sofa oder im Bett zum Filme gucken. Logischer saugen die Lüfter dann wunderbar den ganzen Staub auf und alles setzt sich vor den Kühlrippen fest. Das Problem ist, dass du von außen nicht wirklich dran kommst. Weder mit Staubsauger, noch mit Durchpusten oder so. Ich seh das bei meinen ganzen Repaste relativ häufig. Beispiel:

 

staub.thumb.jpg.d4fc6d0149b196860f4c9fe389938982.jpg

 

3. Wie/ wo betreibst du dein Notebook wenn du spielst? Ist es weit genug von der Wand weg, so das die warme Abluft ausreichend Platz zum zikurlieren hat? Sitzt es auf irgendeinem, nicht passenden, Kühler oder so? Wir hatten mal den Fall, wo jemand sein Area 51m auf eine Art Notebook-Halter hatte. Die Füße des Area 51m standen über (kam sichtbar) und die Bodenplatte des Notebooks lag dadurch fast auf, was zur sehr hohen Temps geführt hatte.

4. Ich weiß jetzt nicht welches BIOS du hast, aber mit einem Undervolting-Setup auf CPU und GPU kannst du deine Temperaturen auch sehr einfach reduzieren. Für die CPU empfiehlt sich ThrottleStop, für die GPU MSI Afterburner. Die CPU würde ich wahrscheinlich mit ca. -130mV undervolten und die GPU irgendwo bei 1.750MHz bei 0.875V. Sind jetzt nur Pauschal-Werte. Beispiele:

MSI Afterburner

1582247068_UVGPU.thumb.jpg.c7aeb3af0f090229f37a509fa0de394a.jpg

ThrottleStop: (Button FIVR)

1135341064_CPUUV.thumb.jpg.db14011ca6ae1b1977ae45042f0221c8.jpg

 

5. Wenn dich ein Repaste interessiert, findest du alle wichtigen Informationen im Area 51m Repaste-Guide:

 

Link zum Beitrag
Auf anderen Seiten teilen

@Elecsys:

Darf ich fragen welches Display du verbaut hast? Für dein Gerät gab es ein 60Hz und ein 144Hz-Display. Unterstützt dein Display G-Sync?

Gruß

Jörg

 

Link zum Beitrag
Auf anderen Seiten teilen

Mal schauen ob ich alle Fragen beantworten kann.

Ja ich bin Erstbesitzer und habe das A51 im July 2019 bei Dell erworben.

144Hz mit G-Sync ist verbaut und ich habe einen 144Hz Monitor über Displayport mit angebunden.

Der Laptop steht in meinen Büro auf einen Selbstgebauten Schreibtisch. Abstand zu Wand ist genügend und generell herscht auch eine recht kühle (18-20°C) Raumtemperatur)

Von außen ist vom Staub her wenig zu erkennen. Hier werde ich mal aufmachen und nachschauen sofern es nicht meine Garantie/Support dadurch erlischt.

Ich habe nichts am Bios verändert also denke ich es ist das Standard installiert. Ich habe einiges zum Thema undervolting gelesen aber traue mich da nicht wirklich dran da ich es nicht so verstehe und ehrlich gesagt auch der Meinung bin das mein Rechner mit meinen Anforderungen die ich ihn Stelle unter Standardbedingungen zurecht kommen sollte (Was ja auch bisher ohne Probleme der Fall war).

Ich bin mal gespannt was der Support noch dazu sagt. Den habe ich vorhin mit den HWInfo Daten mit angeschrieben.

 

 

IMG_20210108_143400.jpg

IMG_20210108_143442.jpg

Link zum Beitrag
Auf anderen Seiten teilen

@Elecsys:

vor 4 Minuten schrieb Elecsys:

144Hz mit G-Sync ist verbaut und ich habe einen 144Hz Monitor über Displayport mit angebunden.

Unterstützt dieser externe Monitor ebenfalls G-Sync und vor allen Dingen, nutzt du es auch bzw. hast du es aktiviert? Spielst du denn WoW über diesen Monitor oder nutzt du dazu das Notebook-Display? Oder nutzt du den Monitor sozusagen als Desktop-Erweiterung, die du dann auch zum Spielen nutzt?

vor 8 Minuten schrieb Elecsys:

Ich habe nichts am Bios verändert......

Das ist schonmal sehr gut und das sollte vorerst auch so bleiben :) .

vor 11 Minuten schrieb Elecsys:

Ich habe einiges zum Thema undervolting gelesen aber traue mich da nicht wirklich dran da ich es nicht so verstehe.......

Wäre auch nichts für mich, da muss man sich schon etwas mit auskennen.

vor 13 Minuten schrieb Elecsys:

.......und ehrlich gesagt auch der Meinung bin das mein Rechner mit meinen Anforderungen die ich ihn Stelle unter Standardbedingungen zurecht kommen sollte

Sehe ich auch so.

Was die genauen Ursachen deiner hohen Temperaturen sind kann ich dir leider nicht sagen sondern höchstens Tipps geben, wie du sie evtl. reduzieren kannst. Dazu warte ich aber erstmal deine Antworten ab.

Gruß

Jörg

Link zum Beitrag
Auf anderen Seiten teilen

Ja er unterstützt auch G Sync und es ist auch aktiv. Der Monitor kam im Sommer 2020 dazu (vorher 60hz). Generell habe ich den Monitor als Erweiterung laufen und zocke auf auf diesen. Meistens läuft dann nebenbei auf den Laptop Monitor Sky, Amazon, Twitch oder was auch immer. 

Link zum Beitrag
Auf anderen Seiten teilen

Stell das Ding mal auf den Tisch, wo die Tastatur steht, mit ausreichend Abstand zur Wand und teste mal nochmal. Das Notebook hat auch vorne Füße, die bei dir in der Luft hängen. Dadurch verringert sich der Abstand der Bodenplatte (mit den Lufteinlässen) zur Tischplatte. Das dadurch schlechter Frischluft ansaugen.

vor 30 Minuten schrieb Jörg:

Das ist schonmal sehr gut und das sollte vorerst auch so bleiben :) .

Ja, aber wenn er fleissig die Dell Software installiert und im BIOS "UEFI Firmware Capsule Updates" aktiviert hat, kann man ihm trotzdem ein BIOS Update reindrücken. Wir hatten das Thema im Plundervolt-Guide etwas ausführlicher betrachtet.

 

@Elecsys deine BIOS-Version kannst du relativ einfach nachgucken. Win-Taste drücken, dann einfach msinfo eingeben, Enter. Dort siehst du deine BIOS-Version.

Link zum Beitrag
Auf anderen Seiten teilen

@Sk0b0ld:

vor 32 Minuten schrieb Sk0b0ld:

Ja, aber wenn er fleissig die Dell Software installiert und im BIOS "UEFI Firmware Capsule Updates" aktiviert hat, kann man ihm trotzdem ein BIOS Update reindrücken.

Ja, hast du recht :( .

vor 32 Minuten schrieb Sk0b0ld:

Das Notebook hat auch vorne Füße, die bei dir in der Luft hängen. Dadurch verringert sich der Abstand der Bodenplatte (mit den Lufteinlässen) zur Tischplatte. Das dadurch schlechter Frischluft ansaugen.

Stimmt, sehe ich jetzt erst, ist natürlich ein dicker Hund, man oh man.

@Elecsys:

Zunächst solltest du auf jeden Fall die angesprochenen Mängel abstellen.

vor 39 Minuten schrieb Elecsys:

Meistens läuft dann nebenbei auf den Laptop Monitor Sky, Amazon, Twitch oder was auch immer. 

Nicht böse sein, aber da wunderst du dich dass dein Gerät dicke Backen bekommt von den Temperaturen her oder dass es schonmal zu Unregelmässigkeiten der fps kommt ?? Das wäre nach dem Abstellen der von @Sk0b0ldangesprochenen Mängel das zweite, was ich ändern würde.

Zusätzlich wäre es eine Überlegung wert, ob man die fps limitiert, damit vor allem die GPU nicht ständig bis zum Anschlag belastet wird. Nun hast du natürlich G-Sync und einen 144Hz-Monitor, kann ich auch irgendwie verstehen, dass du das dann auch nutzen möchtest. Ich würde ohne G-Sync spielen, dafür aber mit aktiviertem V-Sync mit halber Aktualisierungsrate(Einstellbar im Grafikkarten-Treiber bzw. im Spieleprofil für WoW) . Du hättest dann bei deinem Monitor feste 72 fps im Spiel, was in meinen Augen vollkommen ausreichend ist und die Graka etwas entlastet.

Gruß

Jörg

Bearbeitet von Jörg
Link zum Beitrag
Auf anderen Seiten teilen

So hab jetzt mal den Laptop umgestellt und gleichzeitig die Lüfter auf 100% gedreht, vorher liefen si bei 80%. Das Ergebnis ist nicht wirklich besser bzw. bei 100% Last auf die Lüfter erwarte ich da ein bisschen mehr.

Seit dem ich die Probleme habe lasse ich nichts mehr nebenbei laufen, aber schon komisch das es vorher auch nicht mal ansatzweise Probleme gab. Bissl zocken und nebenbei Twitch war nie ein Thema (außer meiner Internetleitung)

Das mit V-Sync werde ich mal probieren und solange es stabil ist ist es ja in Ordnung. Nur stellt sich mir die Frage woher plötzlich diese Probleme. Das einzige was ich mir jetzt vorstellen kann ist Staub im System da bei voller Last der Lüfter ich die Kühlleistung im Moment eher mäßig empfinde.

BIOS-Version/-Datum    Alienware 1.13.0, 21.10.2020

SMBIOS-Version    3.2

BIOS-Modus    UEFI

1360984508_HWInfo2.thumb.jpg.56588b1304eb924c67356fbc36e29724.jpg

 

 

 

 

Link zum Beitrag
Auf anderen Seiten teilen

@Elecsys:

vor 17 Minuten schrieb Elecsys:

Nur stellt sich mir die Frage woher plötzlich diese Probleme.

Das lässt sich aus der Ferne nur schwer sagen. Es kann sich auf deinem System irgend etwas verändert haben wovon du nichts weißt oder worauf du gar keinen Einfluss hast. Das wirst du wenn überhaupt nur durch einen Zufall herausbekommen können oder mit viel Glück. Dennoch halte ich es grundsätzlich nicht für gut, wenn man ein Spiel spielt und nebenher noch was anderes macht. Verstehe ich sowieso nicht wie manche das machen, entweder ich spiele oder ich schaue einen Film oder höre Musik, aber nicht beides gleichzeitig. Ist aber immer wieder interessant zu sehen, wie unterschiedlich wir Menschen doch sind :) .

vor 17 Minuten schrieb Elecsys:

Das mit V-Sync werde ich mal probieren und solange es stabil ist ist es ja in Ordnung.

Solltest du auf jeden Fall probieren. Du sprachst von 110 max. fps in WoW, d.h. die festen 72fps dürften eigentlich für dein System kein Problem darstellen und sollten daher die meiste Zeit auch gehalten werden können, da nach oben hin noch genügend Reserven vorhanden sind(72fps zu 110fps)

Gruß

Jörg

Bearbeitet von Jörg
Link zum Beitrag
Auf anderen Seiten teilen
vor 9 Stunden schrieb Elecsys:

Abstand zu Wand ist genügend

Finde ich persönlich jetzt nicht. Jedenfalls im Setup, wo er oben steht. Ist vielleicht grad mal ne handbreit Abstand. Dadurch saugt er die warme Luft wieder erneut ein.

 

vor 9 Stunden schrieb Elecsys:

Hier werde ich mal aufmachen und nachschauen sofern es nicht meine Garantie/Support dadurch erlischt.

Nein sie erlischt nicht. RAM, SSDs, WiFi usw. darfst selbst tauschen. Repaste ist ne andere Sache, wobei der Area 51m sehr wartungsfreundlich ist. Wenn du aber von der ganzen Repaste-Thematik wenig bis gar keine Ahnung hast, lass es lieber sein oder lass es von jemanden machen, der nachweislich davon Ahnung hat. Damit will ich sagen, geh nicht in irgendeinen Laptop-Store und lass es dort machen, falls sie es überhaupt machen. Alienware ist bei vielen ein unbekanntes Gerät. (Tech-Support lässt grüßen)

 

vor 8 Stunden schrieb Jörg:

wäre auch nichts für mich, da muss man sich schon etwas mit auskennen.

 

vor 9 Stunden schrieb Elecsys:

traue mich da nicht wirklich dran da ich es nicht so verstehe

 

Naja, mit Undervolting hat man eine einfache Möglichkeit seine Temperaturen und Performance zu verbessern, ohne an dem Gerät rumzufummeln. Nach meiner Erfahrung ist das schlimmste was passieren kann ein Bluescreen und wenn es mal dazu kommt, ist nach dem Neustart alles wieder beim alten. Hardware-technisch kann man nichts kaputt machen. Das ist selbst mit overvolting sehr schwierig, wenn nicht unmöglich. Beim R5 habe ich fast bis -200mV undervoltet und im OC (inkl. bisschen overvolting) den 8950HK bis 5,4Ghz all Core hochgeprügelt (Pic im HWinfo Thread). In so einem extremen Testing sieht man dann unzählige Bluescreens, aber dann weiß man wo die Grenzen des jeweiligen Geräts sind. Für daily-gaming bin ich mit ganz humanen -150mV bei 4,7GHz fahren. Ohne Undervolting waren rote Zahlen bei der Leistung unvermeidbar, selbst mit 100% Lüfter, LM und externen U3-Kühler.

Ich kann die Skepsis verstehen, ich war schließlich damals selbst nicht anders eingestellt. Wenn man der ganzen Sache ohnehin nicht traut und dann unsicher ist, was man da in die Software eingibt, will man damit am besten erst gar nichts zu tun haben. Wie heißt es so schön: Was der Bauer nicht kennt...

Dabei ist das Thema gar nicht mal so schwer. Man kann es vielleicht mit einem Auto vergleichen, wo der Motor mit zu viel Sprit läuft und UV das Optimieren der Einspritzung ist. Da nicht alle CPUs ab Werk gleich sind (Silicon Lottery), gibt es kleine Toleranzen in der Leistungsaufnahme. Beispiel:

CPU-1 braucht für all Core 4.0 Ghz 1.3mV,
CPU-2 für die selbe Leistung "nur" 1.27mV und
CPU-3 wiederum 1.32mV

Weil die Hersteller jetzt nicht den optimalen Wert für jede CPU ermitteln können (bzw. wollen), hauen sie einfach so viel Strom auf die CPU, dass selbst die letzte Krücke von CPU mit der Spannung läuft.  Das Problem ist, je höher die angelegte Voltage ist, desto mehr Strom prügel ich durch die CPU, ergo mehr Wärme entsteht. Das ist in HWinfo der Wert: "CPU Package Power". Wenn ich nun die CPU undervolte, sorge ich dafür, dass die CPU die gleiche Leistung mit weniger Strom generiert. Weniger Strom = weniger Watt (Package Power) = weniger Abwärme --> bessere Temps. Man kann den UV-Wert nun so lange erhöhen bis die CPU abschmiert (BSOD). Halt wie ein laufender Motor den man immer und mehr und mehr an Sprit klaut. Irgendwann geht er halt aus, weil es einfach zu wenig ist. So ist das mit der CPU und undervolten. Technisch gesehen ist undervolting sogar besser, weil du das VRM + CPU durch die geringere Last schonst. Bei OC ist das natürlich etwas anders.

 

vor 6 Stunden schrieb Elecsys:

Das Ergebnis ist nicht wirklich besser bzw. bei 100% Last auf die Lüfter erwarte ich da ein bisschen mehr.

Ist nicht spektakuär, aber dennoch ok denk ich. CPU im Durchschnitt grob 10-12°C weniger. GPU durchschnittlich ca. 8°C weniger + höherer Takt (von 1.610 auf 1.737 Mhz). Komm, immerhin ne Verbesserung^^ Mit UV bekommst du wahrscheinlich auch die roten Spikes weg.

 

vor 9 Stunden schrieb Elecsys:

der Meinung bin das mein Rechner mit meinen Anforderungen die ich ihn Stelle unter Standardbedingungen zurecht kommen sollte (Was ja auch bisher ohne Probleme der Fall war).

Das ist Definitionssache. Grundsätzlich kommt er ja zurecht, nur halt unter Einbußen von Leistung. Sowas in der Art wird dir auch der Support schrieben. Average ist unter 100°C also Normalzustand laut Dell's Interpretation.

 

Link zum Beitrag
Auf anderen Seiten teilen

@Sk0b0ld:

vor 31 Minuten schrieb Sk0b0ld:

Halt wie ein laufender Motor den man immer und mehr und mehr an Sprit klaut. Irgendwann geht er halt aus, weil es einfach zu wenig ist.

Ja, aber lange bevor er ausgeht ist er während der ganzen "Versuche" schon kaputt gegangen durch viel zu mageres Gemisch. Das mögen Kolbenmotoren auf Dauer nämlich gar nicht 😉.
Aber Spaß beiseite, ja klar, dieses Undervolting hat sicher Vorteile und ich verstehe das auch mit diesen "guten" und "schlechten" CPU's, ist für mich absolut nachvollziehbar. das Problem ist aber, dass ja zum Untervolten nicht bloß ein einziger Wert geändert wird. Da sind ja noch viele andere Stellen mit ganz vielen Stellschrauben. Und genau das macht die Sache aus meiner Sicht zu kompliziert, um sowas mal eben auf die Schnelle nebenbei auszuprobieren. Darum schrieb ich, dass man sich da schon etwas mit auskennen sollte. Wenn es tatsächlich nur ein Wert wäre in Form einer Spannung XY den man ändern müsste dann wäre es tatsächlich recht einfach. Man reduziert einfach so lange nach unten bis dass es Probleme gibt irgendwann. Dann geht man so lange wieder etwas höher, bis das alles wieder normal läuft. Das wäre schön, aber so wie ich das sehe ist es leider aber eben nicht so und das ist dann, wie Hausmeister Krause sagen würde, quasi der Knackpunkt.

Gruß

Jörg

Bearbeitet von Jörg
Link zum Beitrag
Auf anderen Seiten teilen

Ich habe mich getraut und mein Laptop aufgemacht um ihn zu reinigen. Da war ne schöne Schicht Dreck auf den Kühlrippen von innen, die hab ich entfernt und schon läuft es deutlich besser. Hab zwar immernoch peaks von 93-95°C aber innerhalb von 2 Stunden im Durchschnitt 70°C.

@Sk0b0ld

Du hast es je angesprochen mit der Paste. Ich habe davon natürlich keine Ahnung und beim Reinigen lag die Paste natürlich auch frei. Ich habe aber weder dran gefasst noch diese entfernt. Rechner lief seit dem 3-4h ohne erkennbare Probleme. Sollte ich trotzdem die Paste vom Profi erneuern lassen?

 

Ich danke euch für eure Ratschläge und Tipps und ich hoffe jetzt läuft er wieder. Ich beobachte da ganze die nächsten Tage etwas genauer und warte mal ab was noch als Antwort vom Support kommt.

 

IMG_20210108_204029.jpg

IMG_20210108_204034.jpg

Bearbeitet von Elecsys
  • Like 1
  • Danke 1
Link zum Beitrag
Auf anderen Seiten teilen
vor 11 Stunden schrieb Jörg:

das Problem ist aber, dass ja zum Untervolten nicht bloß ein einziger Wert geändert wird. Da sind ja noch viele andere Stellen mit ganz vielen Stellschrauben. Und genau das macht die Sache aus meiner Sicht zu kompliziert

Es werden genau zwei Werte verändert: Voltage Offset der CPU und Voltage Offset des CPU Cache, das war's. Das sind jetzt nicht viele Stellschrauben^^

Viele Stellschrauben hast du bei RAM OC. Dort kannst an über 40 Stellschrauben drehen, nicht aber CPU UV, wo du zwei kleine Werte veränderst und die nach jedem Neustart wieder auf Standard stehen.

 

vor 11 Stunden schrieb Jörg:

Darum schrieb ich, dass man sich da schon etwas mit auskennen sollte.

Aber irgendwie musst du ja an den Punkt "auskennen" kommen und das geht nur, wenn man es ausprobiert und anwendet. Ich denke jeder, der hier undervoltet, wird bestätigen können, dass das mit die einfachste Einstellung ist, die man vornehmen kann.

 

vor 11 Stunden schrieb Jörg:

Man reduziert einfach so lange nach unten bis dass es Probleme gibt irgendwann. Dann geht man so lange wieder etwas höher, bis das alles wieder normal läuft.

Genau so macht man das oder man nimmt einfach einen gängigen Wert wie -120mV und ist glücklich. Will man mehr Potenzial herausholen, muss man weiter runtergehen und ggfs. testen. Das Wort "Probleme" hört sich hier schon fast zu negativ an. Es gibt einen Bluscreen und dann ist alles wieder beim alten. Ich meine, man kann auch über's AWCC undervolten, aber nur bis -100mV oder so.

 

vor 11 Stunden schrieb Jörg:

Das wäre schön, aber so wie ich das sehe ist es leider aber eben nicht

Die Sache ist auch wie man zu der ganzen "Latop-Temperatur-Leistungsproblematik" eingestellt ist. Auch wenn ich mir die Lappys nie neu kaufe, habe ich trotzdem das Geld für eine bestimmte Leistung bezahlt und diese will ich mindestens sehen. Wenn kühlungstechnisch noch was geht, gerne auch mehr. Die Geräte bzw. das VRM bietet die Möglichkeit. Jedem steht's also frei das Potenzial zu nutzen oder eben nicht. Wer es nicht nutzt, darf sich auch nicht über hohe Temps beschweren, denn die grundsätzliche Funktionalität ist out of Box meist gegeben.

 

vor 9 Stunden schrieb Elecsys:

Sollte ich trotzdem die Paste vom Profi erneuern lassen?

Erneuern ja, von nem Profi eher nein, weil wie man das Teil zerlegt und die Heatsink demontiert hast du scheinbar auch selbst hinbekommen. Hol dir ne anständige WLP wie die Noctua NT-H1 und tausche sie gegen die alte aus. Damit sollten Temps noch mal einen Tick besser werden.

 

vor 8 Stunden schrieb Jörg:

Kann es evtl. sein dass du Raucher bist?

Eigentlich ist das seine Sache.

Link zum Beitrag
Auf anderen Seiten teilen

@Sk0b0ld:

Ok, du hast mich überzeugt, vielleicht werde ich das ganze mal bei meinem AW 18 probieren, da wäre es nämlich durchaus angebracht und eine wirkliche Alternative zum Repaste. Die CPU ist der 4940MX, viel Leistung, auch übertaktbar, aber eben leider auch ein Hitzkopf. Temperaturen von 95 Grad werden erreicht(evtl. auch wegen schlechtem Pasten im Werk), wenn auch evtl. nur kurzzeitig, ist mir persönlich aber zu viel, darum habe ich mir bis jetzt immer damit geholfen indem ich die CPU-Leistung auf z.B. 90% reduziere. In Spielen merkt man das kaum, aber die Temperaturen sind deutlich besser, mehr wie 76 Grad werden es mit dieser Einstellung nicht. Gehe ich noch weiter herunter, fallen auch die Temperaturen bis unter 70 Grad. Das kann aber streng genommen eigentlich nicht und Zweck sein, ich habe mich ja für diese CPU entschieden, damit ich halt mehr Leistung habe, von daher wäre ein Undervolting evtl. für mich eine sehr gute Sache. 2 Fragen dazu :

Ist wirklich IMMER nach einem Neustart wieder ALLES auf Standard?

Welche Software würdest du dazu empfehlen?

Gruß

Jörg

Bearbeitet von Jörg
Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Jörg:

Welche Software würdest du dazu empfehlen?

Throttle Stop

vor 3 Stunden schrieb Jörg:

Ist wirklich IMMER nach einem Neustart wieder ALLES auf Standard?

Das kannst du ganz einfach ohne Risiko austesten. Stellst in TS -50mV ein, guckst ob der Wert in HWinfo übernommen wurde. Ggfs musst du HWinfo neu starten (kommt aufs Notebook an). Wenn die -50mV in HWinfo sichtbar sind, startest du deinen Lappy neu, startest erneut HWinfo und guckst was die Werte (IA Voltage Offest & CLR Voltage Offset) sagen.

Ich habe dir mal die wichtigsten Werte und Felder markiert, ich hoffe du erkennst es. -50mV ist halt relativ wenig, wenn aber unsicher ist und das erst testen möchte, kann man das natürlich machen. Mein Beispiel ist jetzt mit -135mV (HWinfo rundet den Wert).

uv.thumb.jpg.c705398665df8d983a03b207a2c92c9b.jpg

 

@Jörg noch ne kleine Ergänzung, die ich soeben ausprobiert habe. Mache ich mit dem UV einen ganzen regulären Neustart, bleiben die Werte. Fahre ich in Herunter und starte ihn anschließend neu, schmeißt er die Werte raus. Zumindest jetzt so beim m15 R1. Soweit ich weiß, war das bei den anderen Lappys nicht anders. Bei einem BSOD sollte er direkt die Werte rausschmeißen. Musste gerade den Beitrag editieren, weil ich mir nicht mehr 100%ig sicher war. Wie gesagt, mit -50mV hast du nicht zu befürchten, erwarte aber auch keine großartige Verbesserung. Die ist erst ab -80-100mV vielleicht erst sichtbar.

Nach einem Kaltstart stehen die Werte wieder auf 0.000V.

ub.thumb.jpg.b3fddd84e638b53f85865cc891253730.jpg

Selbst wenn es einen BSOD geben würde, passiert dieser in der Regel unter Last. Wenn man sich also langsam an die Grenze herantastet und es einen BSOD gibt und mal angenommen die Werte würden bleiben, kann man sie im Idle immer noch problemlos verändern.

Link zum Beitrag
Auf anderen Seiten teilen

@Sk0b0ld:

Ok danke dir :) . Wenn ich das richtig sehe werden also nur die CPU-Kerne untervoltet und nichts anderes, ist das korrekt? Aber wenn ich mir das ganze näher anschaue gibt es ja noch viele andere Einstellungen bzw. Möglichkeiten und Häkchen, die man hier und dort setzen kann, für was auch immer, schon krass.

vor 16 Minuten schrieb Sk0b0ld:

Ist wirklich IMMER nach einem Neustart wieder ALLES auf Standard?

Und genau das wäre mir schon sehr wichtig, damit ich nach einem Neustart immer die Gewissheit habe, dass die Originalwerte wieder gesetzt sind, vor allen Dingen deshalb, weil man ja nicht immer die Originalwerte der jeweiligen CPU/des jeweiligen Systems kennt und dann u.U. in der Luft hängt bzw. nicht mehr zurück kann. Es muss für mich immer ein Hintertürchen offen bleiben, sonst wäre mir das zu riskant.

-0,135V würde also bedeuten, dass die CPU-Spannung um 0,135V verringert wird, und 0,135V bzw. +0,135V dann um 0,135V erhöht, richtig?

Wie schaut es eigentlich mit der Rechengenauigkeit aus beim untervolten? Eventuell könnte es doch sein, dass durch die herabgesetzte Spannung das System zwar so keine Probleme macht und man nichts bemerkt, die CPU aber dennoch nicht mehr korrekt rechnet, was man nicht unbedingt sofort merkt. Oder ist dieses Szenario gar nicht möglich ?

Gruß

Jörg

Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Minuten schrieb Jörg:

Wenn ich das richtig sehe werden also nur die CPU-Kerne untervoltet und nichts anderes, ist das korrekt?

Ja und der CPU Cache, damit das ganze funktioniert. Das hat hardware-technische Gründe. Wenn man CPU Core auf -100mV und CPU Cache auf -50mV einstellt, wird insgesamt nur der kleinste Wert übernommen, also die -50mV für beide dann. Deswegen müssen beide Werte gleich hoch undervoltet werden. Ich habe dir auch beide Punkte oben markiert.

 

vor 5 Minuten schrieb Jörg:

ber wenn ich mir das ganze näher anschaue gibt es ja noch viele andere Einstellungen bzw. Möglichkeiten und Häkchen, die man hier und dort setzen kann, für was auch immer, schon krass.

Ja gut, das hast du eigentlich bei jeder Software (Windows, Photoshop, Intel XTU, selbst VLC Player eigentlich). Man möchte halt viele Fälle abdecken und es für möglichst viele Geräte kompatibel machen. Sehr vieles davon wirst du nicht brauchen. Wenn du bisschen OC machen möchtest, werde andere Einstellmöglichkeiten auch interessant.

Wenn du das schon krass findest, dann guck mal was im Desktop-Bereich abgeht. Gerade bei den High-End Board gibt's gefühlt unendlich Einstellungsmöglichkeiten im BIOS.

 

vor 9 Minuten schrieb Jörg:

0,135V würde also bedeuten, dass die CPU-Spannung um 0,135V verringert wird, und 0,135V bzw. +0,135V dann um 0,135V erhöht, richtig?

Genau, das kann man so in etwa sagen. Dieses Offset wird dynamisch auf die Core VID (oben links) gerechnet. Da die CPU im idle weniger Strom braucht als unter Last, passt sich das Offset auf die Werte an.

 

vor 13 Minuten schrieb Jörg:

die CPU aber dennoch nicht mehr korrekt rechnet, was man nicht unbedingt sofort merkt. Oder ist dieses Szenario gar nicht möglich ?

Ehrlich gesagt kann ich nicht absoluter Sicherheit darauf antworten. Ich weiß, dass sowas bei RAM-OC vorkommen kann, wenn man zu wenig VDDC anlegt. Jedoch hilft hier der RAM ECC (Error Correction Code) und überprüft nachträglich den Wert und korrigiert in ggfs. So ein Abgleich gibt's auch bei der CPU, komm jetzt bloß nicht auf Namen. Letztendlich auch egal. Mir sind in den gesamten letzten Jahren nie solche Fehler aufgefallen. Weder bei mir, noch bei anderen. Höchstens nen Bluescreen hab ich gesehen, weil ich mal wieder etwas übertrieben habe, das war's.

 

vor 19 Minuten schrieb Jörg:

Es muss für mich immer ein Hintertürchen offen bleiben, sonst wäre mir das zu riskant.

Also rein technisch gesehen ist das Hintertürchen wie immer: Clear CMOS, aber soweit wirds mit ziemlicher Sicherheit nicht kommen. Betrachte mal die Rangfolge in der du agierst. Du änderst Werte, die du im laufenden OS einstellst. Das BIOS ist aber vorgelagert und stellt die Hardware beim Hochfahren ein bzw. Default-Werte werden übernommen. Da hat Windows und alle Programme wie Throttle Stop noch schön die Klappe zu halten. Deshalb können die Werte zu dem Zeitpunkt nicht verändert werden und der Voltage-Controller übernimmt die Default-Bios Setting, die übrigens im BIOS festgeschrieben und nicht veränderbar sind. (außer BIOS-Update).

Im Falle des ordnungsgemäßen Neustarts, ist es durchaus möglich, dass die Werte drin bleiben damit das System schneller startet. Hat ja auch schließlich keine Fehler festgestellt. Beim BSOD bin ich mir ziemlich sicher, dass er alle Werte rausschmeißt und mit Default-Werten startet. Normales Prozedere bei einem nicht ordnungsgemäßen Herunterfahren.

Link zum Beitrag
Auf anderen Seiten teilen

@Sk0b0ld:

vor 50 Minuten schrieb Sk0b0ld:

Also rein technisch gesehen ist das Hintertürchen wie immer: Clear CMOS, aber soweit wirds mit ziemlicher Sicherheit nicht kommen.

Ok, also wenn spätestens beim Herunterfahren alles wieder zurückgesetzt wird dann reicht mir das vollkommen :) .

vor 50 Minuten schrieb Sk0b0ld:

Du änderst Werte, die du im laufenden OS einstellst. Das BIOS ist aber vorgelagert und stellt die Hardware beim Hochfahren ein bzw. Default-Werte werden übernommen. Da hat Windows und alle Programme wie Throttle Stop noch schön die Klappe zu halten. Deshalb können die Werte zu dem Zeitpunkt nicht verändert werden und der Voltage-Controller übernimmt die Default-Bios Setting, die übrigens im BIOS festgeschrieben und nicht veränderbar sind. (außer BIOS-Update).

Ok, das Bios hat Vorrang, leuchtet ein. Die Frage, die ich vor längerer Zeit bereits mal hier im Forum stellte wäre wo denn zb XTU oder TS die Werte zur Laufzeit ablegen bzw. reinschreiben. Das Board bzw. das System kann sich ja nur für eine Vorgabe entscheiden, entweder die vom Bios, oder die von der jeweiligen Software. Eventuell werden ja vielleicht doch temporär die Bios-Werte überschrieben bzw. überlagert, keine Ahnung.

vor 50 Minuten schrieb Sk0b0ld:

Wenn du das schon krass findest, dann guck mal was im Desktop-Bereich abgeht. Gerade bei den High-End Board gibt's gefühlt unendlich Einstellungsmöglichkeiten im BIOS.

das kann ich mir sehr gut vorstellen. Mein nächstes System wird auch sehr wahrscheinlich ein Desktop werden, allerdings bin ich mir noch nicht ganz schlüssig darüber von welchem Anbieter bzw. Hersteller. Der Aurora R11 spricht mich zwar sehr an, was mich aber sehr stört ist, dass man die Grafikkarten längentechnisch anpassen musste, damit diese in das Gehäuse passen. Sowas ist natürlich total sch.... wenn man später dann eine neuere Graka aufrüsten möchte und diese dann nur von AW bezogen werden kann. Und wenn AW erst gar keine neuere anbietet, dann hat man die Karte mit dem A gezogen. Diesbezüglich kann ich AW manchmal nicht verstehen.  Einerseits werben sie für Wartungsfreundlichkeit und Aufrüstbarkeit, andererseits designed man dann ein Gehäuse so knapp von der Größe,  dass der Kunde im Grunde genommen immer auf angepasste Hardware angewiesen ist. Mit solchen Aktionen pinkeln die sich selber ans Bein. Ansonsten fände ich das System richtig gut.

Gruß

Jörg

Bearbeitet von Jörg
Link zum Beitrag
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.
Hinweis: Dein Beitrag muss vom Moderator freigeschaltet werden, bevor er sichtbar wird.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.