Jump to content

Empfohlene Beiträge

Hallo erstmal,

Habe mir diese woche mal einen Alienware gebraucht gekauft ist ein M17xR3. So jetzt jetzt mein Problem hab win 7 installiert die Treiber gehen auch alle aber beim Installiren vom Bigfoot Networks Killer kommt bei mir immer nach dem start ne Bluescreen.

Laut Dell gibt es eine Patch aber der geht auch nicht.

 

Danke im Vorraus erstmal

 

gruß Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich habe dieses gerät auch, aber Bigfoot Networks Killer ist mir unbekannt.

im gerätemanager werden:  Broadcomm 802.11n-Networkadapter und

Qualcomm Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.30) angezeigt.

W-Lan läuft über den Qualcomm.

Lan nutze ich nicht.

BS ist allerdings windows 10

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo @Bender R. Rodriguez,

mit dem Modell bist Du Dir zu 100% sicher?

ALLPowerFul M17 X R3 oder eventuell M17 R3.

Schau hier unter dem nachfolgenden Link mal nach, eventuell ist dort ein Treiber für die Killer-Karte zu finden.

https://www.aw-community.com/forum/treiberreihenfolgen/

Gruß

Casa

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Killer Netzwerkkarten waren damals noch von Bigfoot bis diese 2011 von Quallcomm übernommen wurden.
 

Wenn du Probleme mit dem Treiber von der Dell Seite hast versuch mal dem Treiber von der "Herstellerseite" auch wenn es nicht mehr Bigfoot sondern Quallcomm ist.
Die Killer Wireless-N wird noch als Unterstützt gelistet unter den aktuellen Treibern.

Hier Treiber laden

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ok danke werde ich gleich mal ausprobieren

 

vor 17 Stunden schrieb CasaDeliziosa:

Hallo @Bender R. Rodriguez,

mit dem Modell bist Du Dir zu 100% sicher?

ALLPowerFul M17 X R3 oder eventuell M17 R3.

Schau hier unter dem nachfolgenden Link mal nach, eventuell ist dort ein Treiber für die Killer-Karte zu finden.

https://www.aw-community.com/forum/treiberreihenfolgen/

Gruß

Casa

 

Also mit dem M17X R3 ja das steht hinten auf dem typen schild die service tag nummer ist 6bm75r1 m17xr3

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Laut dem Screenshot hast du eine Intel Ultimate N6300 und wirst mit dem Killer treiber nicht weit kommen :)

  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

kenn ich auch nicht beim R3 waren nur gute Intel karten drinnen soweit ich weiß und kein Killer rotz :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auszug aus der Gerätekonfiguration des angegebenen Sercicetags

20180810_052141.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ok dann danke ich erstmal allen für die Antworten. Ist mein erster Alienware rechner darum

nächste baustelle ist dan die Grafikkarte.Die ist hin aber da werde ich hier auch was finden. wenn jemand von euch schon eine größere eingebaut hat wäre ich für tipps dankbar.

 

gruß Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.