Jump to content

Recommended Posts

Moin Moin,

wir sitzen hier vor dem m51 und versuchen seit Tagen Tobii nach dem Update auf 1809 zum laufen zu bekommen.

 

er läd entweder die App nicht einmal aus dem Store herunter oder wenn es mal klappt bringt er in der App jedes Mal den Fehler 0x101. Wir haben Windows jetzt schon 3x neuinstalliert und auch schon die ursprüngliche 1803 draufgemacht... leider ohne Erfolg.

 

Ja Treiber sind komplett von Dell runtergeladen und installiert. Selbst die Tobii Cam wird im Gerätemanager als korrekt installiert angezeigt.

 

Hat jemand einen Rat?

Share this post


Link to post
Share on other sites

macht bitte einen screenshot vom Gerätemanager, Kamera und Tobbi Eyetracking sensor.

 

Zuerst, hat die Tobii Leiste schon mal funktioniert? Wenn nicht bekannt, könnte es auch ein Hardwaredefekt sein.

Vermutlich ist es aber ein Treiberproblem.

Generelle Problembehandlung. Apps von Tobii deinstallieren.

Im Gerätemanager Die normale Cam deinstallieren un alle Tobii Einträge. Dabei immer Treiber Löschen auswählen.

 

*Eye Chip (USB Geräte)

*Tobii Device/ Eyetracker (Eingabegeräte HID)

 

Danach die Internetverbindung trennen um den Autoinstall zu umgehen.

Neustart des PC

Treiber (neuinstallieren)

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Hallo,

Doofe Frage jetzt mal. Woran erkenne ich ob es funktioniert oder nicht ? 

Share this post


Link to post
Share on other sites

Ob die Sensoren an sind finde ich am einfachsten mit der Handykamera auf die Leiste schauen. Dasnn sieht man sofort die Sensoren leuchten. Und sonst Tobii öffnen und ob man konfigurieren kann...

Share this post


Link to post
Share on other sites

Alles klar, dann geht alles bei mir. 

Habe mich schon gewundert, beim R5 hat man die Sensoren deutlich gesehen. 

Share this post


Link to post
Share on other sites

Hallo, ich habe auch dieses Tobii eye Tracking, finde aber keine Software dazu, außer was mit Alienware Pointing Devices, kann da aber nix machen, lese nur das man seine Hände so als Maus verwenden kann, finde auch nichts von der Software, wo kann man diese genau download?

Share this post


Link to post
Share on other sites

Versuchs mal mit der Sufu, gibts etliche Beiträge zu ?

Share this post


Link to post
Share on other sites

Das entsperren von Windows mit Tobii geht immer noch nicht oder ? Beim R4/R5 war es ziemlich nützlich.

Share this post


Link to post
Share on other sites
Posted (edited)

Bei läuft das tobii einwandfrei 

Jedoch nach einer gewissen Zeit (bei NichtVerwendung) fällt sie einfach aus. Die "Sensoren" leuchten nicht mehr rot. "kein Tobii-Sensor gefunden."

 

Funktioniert jedesmal erst wieder, wenn ich A51 neugestartet habe. 

I-eine Idee? Gibt's da einen standby Modus oder so

 

Gerät, sowie treiber wurden gelöscht & von der Support Seite neugezogen. Keine Besserung leider 

Edited by Mylo07

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.