Jump to content

Recommended Posts

beim einschalten hab ich gesehen, dass der einschaltknopf blinkt.

wenn ich in der taskleiste auf das netzsymbol gehe wird " 75% verbleiben, wird nicht aufgeladen" angezeigt.

das laptop ist aber am stromnetzt angeschlossen, und läuft nicht über akku.

hab schon netzstecker gezogen, das ladekabel am gerät abgezogen, das blinken bleibt.

die tastatur ist blau eingestellt, der farbwechsel ist blau-gelborange.

war bisher noch nicht der fall. sehe ich heute zum erstenmal.

was stimmt da nicht?

danke

Share this post


Link to post
Share on other sites

Hey allgäuer,

der „blinkende Alienkopf“ ist ein Einstellung im CommandCenter.

Musst du mal bitte dort nachschauen was dort eingestellt ist. Es gibt da zum Beispiel die Optionen wie sich der Knopf verhalten soll beim Aufladen des Gerätes oder bei Betrieb über Akku.

Wegen des Akkus der nicht geladen wird, schau mal auf dem Desktop in der Task- Leiste. Hier mit der rechten Maustaste auf das „Akku- Symbpl“ gehen. Dort hast du verschiedene Auswahlmöglichkeiten.

Bis dann, RENÉ!

 

Share this post


Link to post
Share on other sites
Posted (edited)

ich hab da nichts verändert, ausser die farbe der tastaturbeleuchtung umgestellt. ich weiss nicht mal, wo ich suchen muss.

gestern abend war die farbe so wie die der tastaur, blau.

eingesteckt ist e auch.

hab jetzt mal den stecker gezogen, läuft im akkubetrieb. der kopf ist gelb, ohne blinken.

ich habe den akku leerlaufen lassen, danach wieder angesteckt, der akku ist voll geladen, und der einschalter leuchtet wieder nur blau.

was das war, leider keine ahnung.

Edited by der allgäuer

Share this post


Link to post
Share on other sites

und das selbe spielchen schon wieder.

es nervt langsam.

Share this post


Link to post
Share on other sites

Normalerweise lädt er den Akku nicht wenn das Netzteil nicht richtig erkannt wird. Eventuell ist das Netzteil defekt? Hast du noch ein 2.?

Share this post


Link to post
Share on other sites

nein, leider nicht.

werde es gezwungenermaßen wieder so machen wie das letzten mal.

leerlaufen lassen und weiter sehen.

Share this post


Link to post
Share on other sites
Posted (edited)

Die 75% sind der Akkuschonmodus. Wie @Reneschon geschrieben hat kannst du den erreichen in dem du einen Rechtsklick auf dein Akku Symbol in der Taskleiste machst und dort den " Desktop Mode Battery Charge " auswählst. Dort kannst du dann einstellen, ob dein Alien den Akku bis 100% immer voll Ladet oder nur bis 75%.

Der Grund ist, das bei dauernder 100% Ladung dein Akku schneller altert. Ist also kein Bug, sondern wirklich ein Feature :)

Bei dem Alienkopf kannst du im CC nachschauen was du da eingestellt hast wie @Renees ebenfalls schon geschrieben hat. Und sich im CC zurechtzukommen braucht man wirklich keinen Doktortitel.  :)

 

MFG

Edited by Priest

Share this post


Link to post
Share on other sites

ich habe jetzt mal die einstellung des battery meters geändert-keine änderung.

seit gestern abend stehts bei 75% netzbetrieb, wird nicht geladen.

der unterschied zum vorigen mal ist, dass der einschaltknopf nicht blinkt.

Share this post


Link to post
Share on other sites

Du musst da schon ein bissele warten, der ladet es schon :)

Wenigstens blinkt nichts mehr :):)

 

MFG

Share this post


Link to post
Share on other sites

@Priest:

Unabhängig von den Beleuchtungs-Features des CC scheint bei meinem AW18 die Aktivierung des "Desktop Mode Battery Charge"- Schonmodus keinerlei Wirkung zu zeigen. Der Akku ist, zumindest laut Windows-Anzeige/Angabe, immer zu 100% vollgeladen, egal ob aktiviert oder nicht aktiviert. Ich habe bei mir bis jetzt bei diesem Gerät noch nie erlebt, dass bei ca. 75% Ladung nicht mehr weiter geladen wurde. Woran das nun liegt kann ich nicht sagen.

Gruß

Jörg

Share this post


Link to post
Share on other sites
Posted (edited)
also irgenetwas spinnt hier.
accu leerlaufen lassen, angesteckt, hat normal geladen für kurze zeit.
dann stand 7% wird nicht geladen.
stecker raus wieder rein, dann stand noch 5 minuten  bis zur vollständigen auflaladung.
diese kiste hat hat einen ganz gewaltigen schuss.
jetzt 01.57 uhr steht dran 82% verbleiben (netzbetrieb, wird aufgeladen)
absolut keinen plan, was dieser mist soll.
Edited by der allgäuer

Share this post


Link to post
Share on other sites

inzwischen ist der accu zu 100% aufgeladen.

schaun mer mal, wie lange das gut geht.😀

Share this post


Link to post
Share on other sites
vor 20 Stunden schrieb Jörg:

@Priest:

Unabhängig von den Beleuchtungs-Features des CC scheint bei meinem AW18 die Aktivierung des "Desktop Mode Battery Charge"- Schonmodus keinerlei Wirkung zu zeigen. Der Akku ist, zumindest laut Windows-Anzeige/Angabe, immer zu 100% vollgeladen, egal ob aktiviert oder nicht aktiviert. Ich habe bei mir bis jetzt bei diesem Gerät noch nie erlebt, dass bei ca. 75% Ladung nicht mehr weiter geladen wurde. Woran das nun liegt kann ich nicht sagen.

Gruß

Jörg

Nun bei mir ist dies so, das er mal auf 100% geht, dann ein paar Tage später sich bis 75% entlädt  usw.

 

MFG

Share this post


Link to post
Share on other sites

@Priest:

Ja ok, vielleicht liegt es ganz einfach auch nur daran, dass ich das Gerät nicht für die alltäglichen Dinge nutze und es somit auch relativ wenig Stunden am Tag in Betrieb ist.

Gruß

Jörg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.