Jump to content

phon3Xx

Mitglied
  • Gesamte Inhalte

    82
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    2

phon3Xx hat zuletzt am 9. November 2012 gewonnen

phon3Xx hat die beliebtesten Inhalte erstellt!

Reputation in der Community

3 Neutral

Alienware Ausrüstung

  • Notebook
    All Powerful M14X R2
    Area 51 M17

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Habe jetzt AHCI und RAID probiert. Von der Geschwindigkeit waren beide gleich auf. Gefühlt würde ich sagen beim booten waren die MS/Intel Treiber um 2-3sec schneller (sollte eigentlich umgekehrt sein^^). Bleib aber bei AHCI und den Samsung Treibern. Was mich jedoch wundert: Magician läuft jetzt und erkennt auch die 2 HDDs (850 Pro und 960 EVO) aber bis auf Benchmarks ist alles ausgegraut.. habt ihr das auch? @unkn0wn bei mir ist alles sauber drauf, keine Erhöhungen. Gesendet von meinem HTC 10 mit Tapatalk
  2. Bin gerade dabei die 960 EVO im neuen einzubauen aber bin mir nicht sicher ob ich nun RAID (also die Default Einstellungen) lassen soll oder AHCI. Bei Default (RAID) läuft jedenfalls alles ohne Treiberladen, etc.. aber Magician erkennt die SSD halt nicht. Hat wer Erfahrung was nun empfehlenswert ist? Gesendet von meinem HTC 10 mit Tapatalk
  3. @dida85 nein nichts. Nicht Mal die Festplatte getauscht. Gesendet von meinem HTC 10 mit Tapatalk
  4. Hi zusammen, was sagt ihr zu diesen Werten? Hab ca. 5h Dishonored 2 gespielt, Gerät ist hinten ungefähr 2cm aufgebockt und Lüfter sind auf volle Leistung. (Screenshots sind während das Spiel läuft) Ps. Mit den Temperaturen bin ich nicht so vertraut. Gesendet von meinem HTC 10 mit Tapatalk
  5. @Snooze1988 Meiner sollte heute hoffe ich kommen, dann kann ich das machen. Kann mir jemand sagen ob die Samsung M.2 960 EVO 500GB im neuen läuft? Ist gerade im Angebot, aber hab was gelesen das die EVO scheinbar Probleme macht.. Gesendet von meinem HTC 10 mit Tapatalk
  6. Finde die Frage sehr interessant! Hatte bis vor kurzen einen AW 14m r2 (damals beste Konfi) ohne Änderungen am System und bewegte mich da in der selben Richtung mit ca. 10h+ pro Woche. Das Gerät ist jetzt gut 6 Jahre+ habe es einen Freund geerbt und läuft (gefühlt) immer noch wie am ersten Tag. Bzgl. OC hab ich noch keine Ahnung aber glaub das es bei meiner Gerät auch kaum Möglichkeiten gab. Da morgen mein neuer kommt, würde mich das Thema Temperaturen auch sehr interessieren, da ich diesen auch eine ordentliche Zeit verwenden möchte. Gesendet von meinem HTC 10 mit Tapatalk
  7. Also ich würde mich bzgl. dem Update noch nicht all zu sehr stressen. Hab's auf einem SP3 gestern frisch installiert und nur Probleme. kA ob es dann bei den AWs rund läuft.. Gesendet von meinem HTC 10 mit Tapatalk
  8. Wann habt Ihr eigentlich bestellt? Gesendet von meinem HTC 10 mit Tapatalk
  9. Also habe mein Gerät noch nicht, aber aus Erfahrung glaube ich das die Treiber einfach noch nicht angepasst wurden. (Das WIN Update sollte ja eigentlich erst am 8.5 veröffentlicht werden) Gesendet von meinem HTC 10 mit Tapatalk
  10. Bei mir war es etwas kompliziert. Hatte zu Ostern zugeschlagen, dieses Gerät gab's dann so nicht mehr und hab die neue Bestellung dann am 25.04 abgegeben Gesendet von meinem HTC 10 mit Tapatalk
  11. Also meiner ist nun auch unterwegs - ist jedoch noch in China.. Gesendet von meinem HTC 10 mit Tapatalk
  12. Zu Info: Ich habe soeben neubestellt und der Code hat bei dem neuen Gerät funktioniert [emoji3] Gesendet von meinem HTC 10 mit Tapatalk
  13. Danke für die schnelle Antwort! Ja die Mail ist bereits raus an den Support und Montag werde ich gleich Mal nach telefonieren. (Rückrufe vom Support habe ich ja bis jetzt noch nie erhalten ) Gesendet von meinem HTC 10 mit Tapatalk
  14. Hi zusammen, hoffe ich bin hier in der richtigen Kategorie. Ich habe vor einiger Zeit einen Beitrag verfasst bzgl meines anstehenden AW 15 r3 Kaufs: https://www.aw-community.com/forum/index.php?/topic/8784-Alienware-15-r3#entry103986 Was sich jedoch einen Tag später als katastrophale Abwicklung zeigte. Will jetzt nicht großartig auf die Details eingehen aber habe nun (genau genommen gestern: 21.04.18) die Informationen erhalten das mein System nicht mehr produziert wird. Der Auftrag wurde bereits erstellt und bezahlt ist es auch schon. Vielleicht hatte diese Erfahrung auch schon jemand hier miterleben müssen und kann mir erklären wie das nun von Seiten Dell weiterabläuft. Erhalte ich nun eine gleichwertiges Gerät, falle ich um mein bestelltes System um -in diesen Fall auch um den Osterrabatt und Geld wird zurückgebucht, oder bekomme ich ein neues (gutes) Angebot? (Laut Konsumentenschutz sollte ein Auftrag bindend sein) Würde mich freuen was Ihr dazu sagt bzw wisst. Mfg phon3Xx Gesendet von meinem HTC 10 mit Tapatalk
  15. Danke werde ich auf alle Fälle beobachten wenn das Gerät kommt. Lieferzeit ist Ende des Monats, dann sollte glaube ich der r4 auch schon bestellbar sein. (Hab also noch etwas Zeit für Vergleiche) Gesendet von meinem HTC 10 mit Tapatalk
×