Zum Inhalt springen

Hilfe! OEM RTX 3080 verhält sich sehr bedenklich


Empfohlene Beiträge

Hallo zusammen,

gleich ein Hinweis vorab. Sprüche wie "Wer kauft denn auch OEM oder ist doch eh alles schrott" helfen mir gerade nicht. Ich benötige konstruktive Meinungen/ Lösungsvorschläge ;)

Die RTX3080 Knappheit hat mich zu extremen Mitteln gezwungen :D

Hier einmal die Ausgangslage:

Gekauft habe ich bei Alternate.de für 2199€ einen HP OMEN 30L mit i9 10850K, RTX 3080, 32GB DDR4 und 512 WD Black SSD. Wie einige gesehen haben, hatte ich vorher einen Aurora R10, welcher ein absoluter Reinfall war (Dieser ging sofort zurück)

Nachdem der OMEN angekommen war habe ich alles getestet und festgestellt, dass Gehäuse hat so gut wie keinen Airflow. Habe vieles probiert aber das Ding war nicht zu retten, daher habe ich mir ein anderes Gehäuse bestellt und alle Komponenten migriert. Air-Flow ist extrem gut jetzt (Coolermaster Masterbox MB311L). Dazugekommen sind Lüfter und eine 240mm AIO für die CPU.

CPU liegt bei 65-70 Grad unter Last und die GPU zwischen 66-75°C auf dem Core (dazu gleich mehr).

Das Problem ist nun, dass der GPU Core normal warm ist, sogar relativ gut mit durchschnittlich 70°C und 50-60% Lüftergeschwindigkeit. Alles in bester Ordnung also...

... leider ist mir z.B. in Hunt: Showdown aufgefallen, dass nach ca. 5-10 Minuten die GPU Lüfter auf 90-100% aufdrehen, obwohl der Core bei guten 70-75°C ist. Nach wenigen Minuten beruhigen sich die Lüfter etwas aber pendeln sich dann bei hohen 80-85% Geschwindigkeit ein. Lautstärke ist also jetzt deutlich hörbar.

Als Gengensatz dazu habe ich Cyberpunk mit max. Setting gespielt und dort passiert das Problem nicht. Lüftergeschwindigkeit bei 60-65% durchgehen ohne auf Maximum aufzudrehen.

Nun habe ich mich auf die Suche gemacht und in HWInfo einen neuen Eintrag gefunden: "GPU Memory Junction Temperature". Dieser Wert ist mit 100-108C bedenklich hoch. Ich habe die Vermutung, dass wenn ein bestimmter Schwellwert erreicht wird die GPU auf maximal Lüftung spring.

Ich habe die GPU mal auseinander gebaut um euch zu zeigen wie die OEM aussieht. Darüber hinaus habe ich LM auf den DIE aufgetragen.

Was sind eure Meinungen dazu? Liegt es am Speicher der GPU? Wie kann ich das in den Griff bekommen? Ist es vielleicht ein "schlechtes" VBIOS?

Bilder:

 

DADAF672-3A31-46DC-9C6B-A3219F57DE98.jpeg

1E8029D9-3C0A-487E-B3D2-21AD4CCBD833.jpeg

153A46ED-8DF4-4B82-A8F2-44FD9958097E.jpeg

A7FF5C8E-7B59-454E-9BCF-88E6A5F28648.jpeg

0F24963C-BE32-4A73-995C-D3B3E45080DA.jpeg

80A8FD78-72C7-47DC-A7F9-28AD6DF80259.jpeg

B0B4CBC8-F672-4D84-97FC-BBEEF295A2B4.jpeg

Bearbeitet von pitha1337
Link zum Beitrag
Auf anderen Seiten teilen

Habe mit MSI Afterburner den VRAM auf -502 und den Core auf -502 gestellt. Außer Performance Verlust hat das nichts geändert.

P,s, bei AC: Valhalla tritt das Problem auch nicht auf. Bisher nur Hunt: Showdown

Was mir fehlt sind irgendwie Wärmeleitpads oder? Wo liegt denn überhaupt genau der VRAM? 

So sieht es nach 15 Minuten aus, alles tutti in Cyberpunk 

image.jpg

So habe das ganz nochmal weiter validiert. Bei Cyberpunk bleibt "GPU Memory Junction" bei konstant 102C.

Bei Hunt hält er den Wert für eine kurze Zeit, und sobald 104C erreich sind, dann touren die Lüfter der GPU hoch bis er auf 100C runtergekühlt hat. Dann sind die Lüfter bei ca. 75% Geschwindigkeit. Nach einiger Zeit geht das Spiel wieder von vorne los...

Bin etwas ratlos warum die Spiele sich da so unterschiedlich verhalten. Bei haben eine GPU Auslastung von über 97%

7C54A2D6-51FA-431D-B917-9C4CCEDA3A8E.jpeg

Link zum Beitrag
Auf anderen Seiten teilen

Dem PCB nach zu urteilen, würde ich das machen, was 90% der GPU Hersteller machen und zwar den GPU Mem durch die Backplate zusätzlich kühlen. So wie mir die Backplate aussieht, scheint sie dafür auch vorgesehen zu sein, jedoch sehe keine Pads und auch keine Abdrücke auf dem PCB.

 

vor 1 Stunde schrieb pitha1337:

Wie einige gesehen haben, hatte ich vorher einen Aurora R10, welcher ein absoluter Reinfall war (Dieser ging sofort zurück)

Nur wegen dem Kühler und der fehlender VRM-Kühlung zurückgeschickt oder war die Bude dir auch zu laut?

Link zum Beitrag
Auf anderen Seiten teilen

@Sk0b0ld Könntest du mir vielleicht einmal kennzeichnen wo du WLP Pads erwarten würdest? Das hat mich nämlich auch stark gewundert. Zwischen Backplate und Karte muss es doch mehr als den "direkten" Kontakt geben.

Das Aurora wäre vielleicht interessant gewesen, wenn AIO und VRM Heatsinks dabei gewesen wäre. Aber meine Erfahrung mit dem OMEN gezeigt, dass eine 120mm nicht ausreichend ist für den i9. Zumindest sind es Temperaturen mit denen ich mich persönlich nicht wohl fühle.

Link zum Beitrag
Auf anderen Seiten teilen

Ich habe dir mal die Bereiche markiert. Die Backplate hat auch genau an diesen Stellen freie Bereiche, also sprich ohne Folie, um halt eine bessere Kühlung zu gewährleisten. Also beabsichtigt ist das von HP schon.

GPU1.thumb.jpg.836eedc1aacfc77f8d7ca08c230c3de3.jpg

GPU2.thumb.jpg.e4528f3004304ab51b308083a9bc0e31.jpg

 

Bei der Stärke der Pads müsste ich jetzt raten. Ich denke, 1,5mm werden es wohl mindestens sein, tendenziell aber eher mehr. Der Kern in der Mitte wird auch sehr häufig mit'm Pad gekühlt, jedoch braucht man dafür sein sehr fettes Pad, welches mal eben die Höhe von den POScaps ausgleicht. Daher würde ich es erstmal in deinem Fall nicht machen, weil du dadurch vielleicht die ganze Backplate anhebst und dann wieder keine Kühlung auf den VRAMs hättest. Wenn überhaupt, hätte ich K5-Pro in den Kern geschmiert und die VRAM Chips + VRM mit Pads versorgt.

Ich würde vielleicht auch einen Blick unter die kleine Heatsink werfen. Nicht, dass dort auch noch Pads fehlen oder die falschen oder noch mit Schutzfolie verbaut sind (alles schon gesehen):

vram.thumb.jpg.2ab9557f0d8acd4b3f8d5b06975bc07f.jpg

Ich weise dich jedoch darauf hin, dass du das evtl. besser erst machen solltest, wenn du Pads und K5-Pro zuhause hast. Denn wenn du die Pads bei der Abnahme kaputt machst und keien Ersatz hast, ist das ziemlich blöd. In dem Bereich werden häufig die Stärken 1,0 - 1,5mm verwendet. Viskose Paste wie K5-Pro wird bei GPUs auch immer häufiger verwendet.

Link zum Beitrag
Auf anderen Seiten teilen

Zunächst muss ich erwähnen das ich Samstag mit dem Support noch Kontakt (via WhatsApp) hatte. Da haben ich ca. 30 Minuten später eine Rückmeldung bekommen, dass ich ein neues BIOS aufspielen soll. Nachdem ich das gemacht habe war erstmal das "Hochtouren" weg. Also die Lüfter der GPU springen nicht mehr auf einmal auf 90-100%. Erstmal ziemlich schneller und guter Support.

Nun habe ich heute noch weitere verifiziert und die Lüfter pendeleten sich bei 74-75% ein. Darauf hin habe ich WLP Pads auf die von dir angezeigten Bereiche aufgetragen und habe gerade festgestellt, dass die Lüftergeschwindigkeit nochmal um ca. 5% niedriger ist. Der Schwellwert 102C kann nun besser gehalten werden, sodass die Lüfter niedriger drehen können. Etwas laut ist die Grafikkarte immer noch. Das liegt aber eher an dem Design und den verbauten Lüftern denke ich. 69-70% Lüftergeschwindigkeit ist glaube ich normal bei GPU oder?

Fürs Erste würde ich sagen Problem gelöst durch BIOS Update (was auch immer das damit zu tun hatte?!) und nochmal weiter verbessert durch die Pads.

A7370A46-7F40-41DC-B418-130DBD611CBB.thumb.jpeg.aa50a90107e5d048070aefe7dcfcf608.jpeg

Übrigens wer sich wunder warum die WLP Pads etwas überstehen zum Teil. Dort wo sie angebracht sind sind die Bereiche etwas erhöht. Davon ausgenommen ist der Mittlerebereich, der ist "vertieft".

Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Kleiner Nachtrag. Bei Reddit haben viele ebenfalls das Problem mit der RTX 3080 aus dem Aurora R11. Hier wurde darauf hingewiesen, dass es tatsächlich noch WLP Pads unter der Abdeckung mit dem Pfeil geben soll (Hatte Sk0b0ld ja bereits erwähnt). Mal sehen wie ich das Ding ab bekomme. Der erste "MOD" durch die WLPs auf der Hinterseite haben ja schone etwas gebracht :)

Die RTX 3080 aus dem Aurora sieht ähnlich wie meine "OMEN" aus, auf der Rückseite hat sie so eine "Heatsink" die habe ich nicht. Die WLPs wurden nachträglich angebracht.

567D9C30-2F83-427C-8106-E75750FA642D.png

DA03EF1A-E8D0-4945-9BE8-CD3C6FD3D348.png

Bearbeitet von pitha1337
Link zum Beitrag
Auf anderen Seiten teilen

Also wo ich noch Verbesserungspotenzial sehe, ist bei der VC-Platte. Diese verdeckt vollständig die VRAM Chips bzw. dessen Kühlplatte. VRM sollte ausreichend Kühlung abbekommen.

163192744_Khl.thumb.jpg.46df2590f20356565852c1dfead5f6f8.jpg

Wenn du die Temps vom VRAM auf's Optimum runterkriegen willst, wäre ein Kontakt zwischen VC-Platte und der VRAM-Kühlplatte sicherlich nicht schlecht, logischerweise jedoch nur so, dass der Kontakt zwischen DIE und VC optimal bestehen bleibt. Entweder misst du das genau aus oder nimmst K5-Pro. Reicht ja, wenn du es punktuell genau über dem VRAM Chip machst. Zusätzlich kann eine gute Gehäusebelüftung noch mal ordentlich zur Kühlung beitragen.

Link zum Beitrag
Auf anderen Seiten teilen

Wenn man das beurteilen kann, würde ich mal behaupten, dass die VRAMs gut aussehen (Abdrücke erkennbar). Bei den MOSFETs sehe ich jetzt keine Abdrücke, aber wenn die Karte den Takt vorher gehalten hat, sollte ausreichend Kühlung gegeben sein.

Link zum Beitrag
Auf anderen Seiten teilen

Danke für die ganzen Tipps und Hinweise. Habe es nun denke ich in den Griff bekommen. Sind jetzt schon Welten von der Lautstärke her.

Ohne Mods hatte ich bis zu 108C (Lüfter GPU 90-100%) auf dem Memory und mit allen Mods habe ich nun 100-102C und 58-62% Lüfter. 
 

Habe die Pads zwischen Backplate und Board noch verdoppelt und normale WLP zwischen Kühlkörper und Metallrahmen aufgetragen. Die WLPs auf dem Memory sagen gut aus.

übrigens soll die RTX3080 FE auch so hohe Werte auf dem Memory haben.

 

6A18418A-4CA6-4850-A435-6CEDE8662137.jpeg

Link zum Beitrag
Auf anderen Seiten teilen

Dann darf sich das Teil bald nicht mehr 3080 nennen 😅 ist ja nur noch n Schatten seiner selbst

Link zum Beitrag
Auf anderen Seiten teilen
vor 32 Minuten schrieb pitha1337:

Kleiner Nachtrag: Habe via MSI Afterburner noch die GPU auf 1800Mhz @ 0,8V festgelegt. Das hat auch nochmal einen Vorteil gebracht.

Meine Erfahrungen mit 1800 MHz @0,8v (oder ähnlichen Werten) sind, dass sie erstmal stabil laufen, aber letztendlich nicht wirklich stabil sind. Erstens muss man natürlich sehen, ob sie langfristig allgemein stabil laufen, und vorallem, ob sie das auch noch bei modernen Titeln mit aktivierten DLSS 2.0 und/oder RT sind. Nach meiner Erfahrung schmieren dann die allermeisten (es gibt natürlich auch Gold Samples) ab. Wenn du wie @captn.ko enorm gute Temperaturen durch eine starke WaKü hast, dann schaffen es natürlich deutlich mehr Exemplare. Übrigens interessant an der Stelle: ca. 50 Grad statt ca. 70 Grad spart mal ca. 10% an Energie ein.

Bearbeitet von Silentfan
Link zum Beitrag
Auf anderen Seiten teilen

Also Langzeittest habe ich natürlich noch nicht. Aber einen großen Verlust von FPS konnte ich nicht feststellen. Ca. 3 FPS dafür aber 40W weniger Energie. Ich laufe erstmal los mit den Einstellungen :) Umstellen kann man es ja immer on the fly

Link zum Beitrag
Auf anderen Seiten teilen

Ich habe jetzt die Wäremleitpads zwischen Metallrahmen und VRAM gewechselt. Ich muss zugeben ich habe WLPs gestapelt, da ich nur 0,5mm hier hatte (das nur am Rande erwähnt).

Ich habe also auf allen VRAMs doppelte 0,5mm WLPS aufgetragen. Nur 0,5mm war leider zu wenig, sodass kein Kontakt zum Metallrahmen entstanden ist. 

Das Ergebnis ist nun: VRAM Temperaturen sind von 102-104 °C auf 85°C gefallen. Genau das was ich wollte...

...nun hat offensichtlich der DIE nicht mehr kompletten Kontakt mit der Heatsink, sodass der Core 86°C warm wird. Vorher waren es so 69-74°C.

 

Jetzt bin ich etwas überfragt. Meine Annahme ist, dass alle WLPs die gleiche Dicke haben müssten mit 1,0mm, aber warum ist eine Unebenheit entstanden? Jemand noch eine Idee?

Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Liquid Metal hatte ich bereits vorher schon wieder entfernt

Arctic MX4

Am Abdruck der Heatsink konnte ich sehen, dass nur ca 3/4 Kontakt zum DIE haben. Ich kann auch genau den Bereich ausmachen wo die WLPs angeblich zu hoch sind. Ich habe aber exakt überall die gleiche Dicke verwendet.

Ich Poste morgen noch ein paar Bilder, für heute habe ich erstmal genug... 5-12 mal die Grafikkarte auseinander gebaut :D

Die Pads die ich genutzt habe waren von Arctic

Bearbeitet von pitha1337
Link zum Beitrag
Auf anderen Seiten teilen

Ist exakte Dicke sagt nicht unbedingt was aus, wenn der Shore-Wert höher ist. Aus diesem Grund rate häufig von Thermal Grizzly Pads ab. Gut möglich, dass die alten Pads deutlich weicher waren und die Heatsink dadurch tiefer runterkommt.

Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Die original Pads waren tatsächlich sehr weich. Ich frage mich nur warum die Temperaturen mit anderen Pads nun deutlich besser sind auf VRAM. Der Abdruck sah ja gut aus auf den Original Pads. Das verstehe ich noch nicht ganz

Habe mir den Abdruck gerade nochmal angeschaut. Sieht eigentlich gut aus oder nicht ?

 

5A7CFCD0-7836-459E-B563-C291F0BEB5FF.jpeg

98CF39CA-DA53-46D7-BC0F-A2BE5BB59717.jpeg

Habe mir den Abdruck gerade nochmal angeschaut. Sieht eigentlich gut aus oder nicht ?

 

Bearbeitet von pitha1337
Link zum Beitrag
Auf anderen Seiten teilen

Einfach bessere Wärmeleitfähigkeit. War ja in meinem Wärmeleittest nicht anders. Das dünnste Material, das Wärmeleitklebeband, hat mit deutlichem Abstand am schlechtesten performt. Ich kann es nicht oft genug sagen, wenn man aber unsicher ist, einfach K5-Pro nehmen. Es performt ähnlich gut wie Pads und drückt sich einfach platt. Ansonsten, wo man Pads einsetzen kann, lieber Pads nehmen. Ich arbeite am liebsten mit Pads von Arctic. Die haben sich bei mir immer gut bewährt.

Link zum Beitrag
Auf anderen Seiten teilen
  • 4 Wochen später...

Hallo Zusammen

Beim Spielen von Cyberpunk 2077, Remnant From the Ashes und Borderlands 3 ist mir schon mehrfach aufgefallen das die RTX 3090 Heruntertaktet und gleichzeitig den Fan auf 100% stellt. (Hin und her usw.)

Da ich für die OEM RTX Karten von Nvidias 3000 keine anständigen Bilder oder Dokumentationen gefunden habe, bin ich per Zufall auf diesen Thread gestoßen :).

Die Hilfe mit den Richtigen Größen der Wärmeleitpads und der Überschuss an Wärmeleitpaste an der Vapor Chamber konnten meine VRAM Temp. von 105°C auf 90°C Reduzieren. GPU Core hat sich nicht verändert.

Achtung! die Back Plate ist extrem verklebt mit diesen Wärmeleitpads. Ich musst mit dem Hebelwerkzeugen aus dem Pro Tech Toolkit die Plate überall wo Schrauben Löcher waren hebeln. Die Wärmeleipads bei dieser HP RTX 3090 sind "vielleicht" durch die hohen Temperaturen sehr schnell ausgetrocknet.

Material:

  • 2x Arctic ACTPD00002A (1mm) -> 1 Pad Reicht für die 12 VRAMs.
  • 1x No Name Pads (1mm) oder ein 3 Arctic ACTPD00002A (1mm) -> für Spannungswandler und als extra für die GPU Back Plate Kühlung.
  • 1x Thermal Grizzly Kryonaut -> Die 5.5g reichen komplett für GPU DIE und Vapor Chamber.
  • Putzzeug, 1-2h Zeit, Phillips Schraubenzieher PH1 oder J1 (meine sind aus dem Pro Tech Toolkit ) und bitte mit ESD Schutz Arbeiten.

Anbei die Bilder und ein Video der Wärmeleitpads auf der Back Plate.

Gruss und Viel Erfolg beim schrauben.

Xargon1989

 

IMG_20210401_142822.jpg

IMG_20210401_143732_1.jpg

IMG_20210401_143745.jpg

IMG_20210401_143751.jpg

IMG_20210401_143802_1.jpg

IMG_20210401_143810.jpg

IMG_20210401_143817_1.jpg

IMG_20210401_143825_1.jpg

IMG_20210401_144329_1.jpg

IMG_20210401_144417_1.jpg

IMG_20210401_145835_1.jpg

IMG_20210401_145844.jpg

IMG_20210401_145850_1.jpg

IMG_20210401_150450_1.jpg

IMG_20210401_150454.jpg

IMG_20210401_150500.jpg

IMG_20210401_150731.jpg

IMG_20210401_150743_1.jpg

IMG_20210401_150758.jpg

IMG_20210401_153816_1.jpg

IMG_20210401_153821.jpg

  • Like 1
Link zum Beitrag
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.
Hinweis: Dein Beitrag muss vom Moderator freigeschaltet werden, bevor er sichtbar wird.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.