Zum Inhalt springen

Fehler im Gerätemanager


Empfohlene Beiträge

Hallo zusammen

Ich habe einen  AlienwareAera-51m.  Die Platte: C eine SSD 256 Gig habe ich durch eine Samsung SSD 980 NVMe getauscht. Danach das Betriebssystem neu aufgespielt und die Treiber mit Hilfe des DELL Supportassist aktualisiert. Der Gerätemanager zeigt im Punkt" andere Geräte" noch Fehler an.  Z.B  "Basisgerät, PCI-Gerät, serieller PCI-Anschluss" u.s.w.  Habe ein Screenshot angehängt.

Wie bekomme ich die Treiber aktualisiert?

Geräte Manager.JPG

Gruß Gerhard

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Sammy217:

Wenn du das Windows komplett neu installiert hast, geht es ja eigentlich zunächst mal um die Installation sämtlicher Treiber an sich, und nicht um die Aktualisierung dieser Treiber. Wenn du etwas installierst, aktualisierst, updatest oder was auch immer, kann ich dir nur wärmstens empfehlen dies immer manuell, OHNE irgendwelche Software wie den Support Assist oder Dell Update durchzuführen. Ich gehe mal stark davon aus, dass deine Installation nicht vollständig ist und daher im Gerätemanager dieser Fehler angezeigt wird. Von wo hast du denn die Treiber bezogen und welche hast du installiert?

Gruß

Jörg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Jörg

dieser Fehler hat auch schon mein altes Win10 gezeigt.  Der Supportassistent von DELL hat die Treiber installiert. Soweit ich weiß bezieht er die Treiber von DELL.

Gruß Gerhard

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Sammy217:

Hallo Gerhard,

vor 10 Stunden schrieb Sammy217:

diesen Fehler hat auch schon mein altes Win10 gezeigt.

Hast du denn das alte Win10 auf die gleiche Art und Weise installiert wie jetzt das neue, also unter Zuhilfenahme des Support Assist? Oder war dieser Fehler bereits ab Werk mit der ursprünglichen Original-Installation?

vor 10 Stunden schrieb Sammy217:

Der Supportassistent von DELL hat die Treiber installiert.

Ich kann dir nur nochmals raten alles manuell zu installieren. Ist natürlich auch davon abhängig, wie gut du dich auskennst, das weiß ich natürlich nicht.

Gruß

Jörg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das sollten die Intel Chipsatz Treiber sein die fehlen. Ich hab noch nie mit dem Support Assist Treiber installiert, keine Ahnung wieso der gerade die nicht installiert...

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo zusammen

Kenne mich leider damit nicht so gut aus. Hier im Forum unter Treibreihenfolge ist mein Gerät nicht aufgeführt. Gibt es eine Liste an die ich mich halten könnte.

Gruß Gerhard

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo zusammen

Habe nun das Betriebssystem mit einem DELL Techniker am Tel. installiert. Dasselbe Ergebnis wie oben im Bild zusehen. Er weiß auch nicht mehr weiter. Kann auch das Touchpad nicht ausschalten. Das Touchpad wird auch nicht im Gerätemanager aufgeführt, aber es funktioniert

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Sammy217:

Kennst du die einzelnen Hardware-Komponenten deines Gerätes? Man müsste dir dann hier eine Installations-Anleitung erstellen. Anschliessend käme dann etwas Arbeit auf dich zu. Du müsstest dir dann alle nötigen Treiber und Software manuell herunterladen. Du solltest also generell etwas Geduld mitbringen, es wäre evtl. von Vorteil, wenn du über en Zweit-System verfügst, mit dem du dir alles besorgen und arbeiten kannst.

Du könntest aber zunächst mal die Hardware ID ermitteln des Basissystemgerätes, dazu einfach Rechtsklick, dann auf Eigenschaften, Reiter Ereignisse, dann unter Informationen. Dort steht dann das Gerät "XYZ". XYZ ist natürlich zu ersetzen durch das, was bei dir da steht.

Gruß

Jörg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hallo Jörg

Das Basissytemgerät hat 2 Einträge  mir sagt das leider gar nichts

 

Zeitstempel                    Beschreibung                                        Informationen

26.07.2021  12:06:00     Geräteinstallation angefordert               Das Gerät "PCI\VEN_8086&DEV_1911&SUBSYS_72708086&REV_00\3&11583659&0&40" erfordert weitere Installationen.

26.07.2021  12:06:04     Gerät konfiguiert     

Informationen                            

Das Gerät PCI\VEN_8086&DEV_1911&SUBSYS_72708086&REV_00\3&11583659&0&40 wurde konfiguriert.

Treibername: null
Klassen-GUID: {00000000-0000-0000-0000-000000000000}
Treiberdatum:
Treiberversion:
Treiberanbieter:
Treiberabschnitt:
Treiberrang: 0x0
Passende Geräte-ID:
Treiber mit niedrigerem Rang:
Gerät wurde aktualisiert: false
Übergeordnetes Gerät: ACPI\PNP0A08\0

 

 

Screenshot 2021-07-28 103425.png

Bearbeitet von Sammy217
Link zu diesem Kommentar
Auf anderen Seiten teilen

@Sammy217:

Es scheit tatsächlich der Chipsatztreiber zu sein. Auch wenn es etwas anderes sein sollte, fest steht dass deine Installation unvollständig ist.

Am 27.7.2021 um 12:07 schrieb Sammy217:

Habe nun das Betriebssystem mit einem DELL Techniker am Tel. installiert. Dasselbe Ergebnis wie oben im Bild zusehen. Er weiß auch nicht mehr weiter.

Vielleicht hättest du besser mit der Toilettenpapier-Rolle neben deinem Klo telefoniert, viel schlechter hätte das dann auch nicht sein können 😡. Wieder mal typisch.

Hast du das Area-51m R1 oder R2 ? Welche Hardware hast du verbaut, also zb Grafikkarte, WLan-Modul? Welche Command-Center Version war als letztes installiert?

Gruß

Jörg

Bearbeitet von Jörg
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo zusammen

Habe Chipsatztreiber installiert und hat geklappt. Es ist nur noch einer, der angezeigt wird.  Der Serieller PCI Anschluss.  Erstmal Danke

1087135037_Screenshot2021-07-29010458.png.31b89ef78946d9695580552acc486ae4.png

Hallo Jörg

habe die Rechnung von DELL noch gefunden.

Hoffentlich hilft es weiter.

Art.Nr. Beschreibung Anzahl
210-AROH Alienware Area-51m 1
486-36443 N00AW51m02 1
338-BQQU Intel Core i7-8700 der 8. Generation (6-Core, 12 MB Cache, bis zu 4,6 GHz mit Turbo Boost) 1
391-BEBB 17,3" FHD (1920 x 1080) 144Hz reflexionsarmes IPS-Display mit NVIDIA G-SYNC + Tobii Eye-Tracking-Technologie 1
320-BCXT Die dunkle Seite des Mondes 1
340-ACCX Versanddokumente - Englisch, Französisch, Deutsch, Italienisch, Niederländisch 1
340-CLKP Installationsübersicht - DE 1
340-CLKV Verpackungsmaterial 1
370-AEOO 16GB (2x8GB) DDR4 bei 2400MHz 1
400-BDED PCIe-M.2-SSD mit 256 GB + Hybrid-Festplatte mit 1 TB (+ 8-GB-SSHD) 1
450-AAZR Netzkabel - EU 1
450-AHZD 180W Netzadapter und 240W Netzadapter 1
451-BCHX Lithium-Ionen-Akku (90 Wh) 1
470-AACO Netzkabel - Europa 1
389-CGBC Intel(R) Core(TM) i7 Prozessor Etikett 1
490-BEYU NVIDIA® GeForce RTX? 2070 8GB GDDR6 (OC-fähig) 1
555-BERX Treiber für die Killer N1550 Wireless-Karte 1
555-BECU Killer 1550 (802.11ac, 2x2, Wi-Fi, Bluetooth 5,0) 1
580-AHUT Alienware TactX Tastatur mit RGB LED AlienFX Beleuchtung pro Taste, anti-Ghosting und N-Key Rollover-Technologie - Deutsch 1

 

Bin erstmal froh, dass es nur noch der eine Fehler ist.

Gruß Gerhard

 

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 26.7.2021 um 11:20 schrieb Sammy217:

Hier im Forum unter Treibreihenfolge ist mein Gerät nicht aufgeführt. Gibt es eine Liste an die ich mich halten könnte.

du kannst dich z.B. in etwa (bis auf den CardReader) an der Treiberreihenfolge vom AW 15 R2 orientieren, da ist wohl nur noch zusätzlich der "Tobii" Treiber erforderlich.

Wichtig ist vor allem, dass alle Treiber der Kategorie "Chipsatz" installiert werden.

 

Die entsprechenden Treiber kannst du von der Dell Supportseite herunterladen.

Bearbeitet von dude08/15
Link zu diesem Kommentar
Auf anderen Seiten teilen

@dude08/15:

Ich habe gestern mal im Dell-Downloadbereich für sein Gerät geschaut und muss fairerweise wirklich sagen, dass es nicht einfach ist, sich die passenden Treiber heraus zu suchen, und wenn jemand sich nicht gut auskennt, dann kann das eigentlich nur in die Hose gehen. Alleine unter der Rubrik "Chipsatz" gibt es verschiedene Treiberinstallations-Pakete, die man aber nicht alle installieren darf. Es gibt Pakete, die beinhalten manche einzelnen Treiber, es gibt neuere und ältere Versionen. Man muss sich das sehr genau anschauen, sich die Beschreibungen genau durchlesen, da ist der eine oder andere schnell überfordert und weiß nicht mehr weiter.
Zum Fremdschämen ist es für mich jedoch, wenn ein sogenannter "Experte", mit dem Gerhard telefoniert hat, nicht in der Lage war, die Fehler einzugrenzen bzw. zu beheben. Solche Leute haben in meinen Augen den Beruf verfehlt und dort in diesen Positionen nichts verloren!! Allerdings grenzt es ja fast schon an ein Wunder, dass man Gerhard nicht dazu aufgefordert hat er möchte doch bitte erstmal ein Bios-Update durchführen 👌.

Gruß

Jörg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hallo Jörg Hallo dude08/15

Habe den Thermal Framework Treiber installiert hat aber nichts gebracht der Fehler " Serieller PCI-Anschluß besteht immer noch. Auch die OSD-Softwar  habe ich installiert, aber es startet nichts, außer am linken unteren Bildschirmrand plobt eine Info auf  "Alienware OnScreendisplay, das wars.

Im übrigen hat der Dell Techniker als erstes ein BiosUpdate gefahren. Dell hat eine Anwendung für das Touchpad " Alienware Pointing Device "  Dies wird aus dem Microsoftstore geladen. geht bei mir nicht er bringt eine Fehlermeldung " Es ist ein unerwartetes Problem aufgetreten  " Fehler Code: 0x803FB005 " Habe es gemeldet bekomme keine Antwort weder von Microsoft noch von DELL. Übrigens ist das ganz kurios andere Anwendungen kann ich aus dem Store laden.

Gruß Gerhard

30,7Screenshot 2021-07-30 005945.png

Error Code.PNG

Bearbeitet von Sammy217
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 3 Minuten schrieb Sammy217:

Habe den Thermal Framework Treiber installiert hat aber nichts gebracht der Fehler " Serieller PCI-Anschluß besteht immer noch. Auch die OSD-Softwar  habe ich installiert, aber es startet nichts

Hast du danach auch schon mal einen Neustart gemacht?

Wg. dem Touchpad de/aktivieren versuch es nun mal mit den Tasten [FN]+[F11]

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Sammy217:

Hallo Gerhard,

Schade, ich würde mich sehr gerne mit deinem Gerät und den Problematiken persönlich auseinandersetzen, leider fehlt mir dafür im Moment de Zeit, zum anderen wirst du höchstwahrscheinlich zu weit von mir entfernt wohnen.

vor 15 Stunden schrieb Sammy217:

Im übrigen hat der Dell Techniker als erstes ein BiosUpdate gefahren.

Alleine dafür gehört der Mann gesteinigt, Punkt, könnte ich schon wieder im Strahl kotzen wenn ich sowas höre. Du hättest wirklich besser deine Toilettenpapier-Rolle um Rat gefragt, das wäre dann nämlich im warsten Sinne des Wortes auch für den A..... gewesen.

Generell kann man natürlich nie ein Hardware-Problem ausschliessen, jedoch gehe ich in deinem Fall zu min. 95% davon aus, dass es sich um eine fehlerhafte und/oder unvollständige Installation handelt. In beiden Fällen bringt ein Bios-Update absolut GAR NICHTS, von daher war es absolut klar und vorhersehbar, dass dein Problem anschliessend immer noch vorhanden ist😡.

Ich denke du solltest dir jemanden aus dem Familien/Freundes/Bekanntenkreis hinzuziehen, der sich ein wenig auskennt und dir dein System vernünftig von Grund auf neu installiert. Sonst wird das alles nichts werden befürchte ich, so leid mir das für dich tut.

Gruß

Jörg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Jörg

Schade das da nix zumachen ist. Ich wohne in Bad Hersfeld Hessen.

 

Gruß Gerhard

 

 

Hallo Dude08/15

Diese Tastenkombi funktioniert bei diesem Gerät bisher nur mit der App Alienware Pointing Device. Das Problem ist, das sich dieses Programm nicht aus dem Store laden lässt. Im System Reiter Touchpad kann man nur die Empfindlichkeit einstellen.

 

Gruß Gerhard

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 46 Minuten schrieb Sammy217:

Das Problem ist, das sich dieses Programm nicht aus dem Store laden lässt.

als Lösung dazu wird angegeben, dass man zuerst den Dell Touchpad Treiber installieren muss bevor man mit der Pointing Device Anwendung aus den MS-Store etwas laden kann.

Bearbeitet von dude08/15
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo dude08/15   Hallo Jörg

Kaum waren die Treiber installiert, war auch der Download fertig und installiert. Pointing Device arbeitet. Nun wird das Touchpad auch im Gerätemanager angezeigt

Herzlichen Dank dafür und für deine beziehungsweise eure Geduld hier im Forum. Ich sage nochmal Danke.

Jetzt habe ich nur noch ein Fehler im Gerätemanager " serieller PCI-Anschluß ". Der wird hoffentlich keine Probleme machen.

Gruß Gerhard

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Sammy217:

vor 1 Stunde schrieb Sammy217:

Jetzt habe ich nur noch ein Fehler im Gerätemanager " serieller PCI-Anschluß ". Der wird hoffentlich keine Probleme machen.

Direkt wird es keine Probleme geben, aber irgendwann evtl. indirekt, wenn du Funktionen in Anspruch nimmst, die diese Komponente bzw. diesen Treiber benötigen, der bis jetzt offensichtlich fehlt oder nicht korrekt installiert wurde.. Du kannst natürlich auch Glück haben und wirst nie etwas bemerken. Es gibt auch Treiber, die bauen auf andere Treiber auf und dürfen erst nach bestimmten Treibern installiert werden. Darum sollte bei jeder Neu-Installation der Chipsatztreiber grundsätzlich immer der erste Treiber sein, den man installiert, Ausnahmen bestätigen natürlich wie immer die Regel. Anschliessend installiert man weitere wichtige Komponenten, die das Mainboard, also die Basis betreffen. Als Beispiel wäre da das Intel Management Engine Interface, der Thunderbolt-Treiber, je nach Gerät diverse I/O-Treiber, Ethernet-Treiber usw. , da muss man je nach Gerät schauen, was vom Hersteller an Treibern zur Verfügung gestellt wird. Manches variiert natürlich auch, nicht jeder bestellt sein Gerät mit den gleichen Komponenten. Wie ich aber bereits schrieb ist das für jemanden, der sich nicht auskennt, mitunter nicht immer einfach. Da auch ich dein Gerät nicht im einzelnen genau kenne weil ich es nicht besitze, müsste ich sehr wahrscheinlich auch mehrere Testinstallationen durchführen um eine passgenaue, vollständige und fehlerfreie Treiberinstallation herauszuarbeiten. Dazu müsste ich mir dann zunächst ein Bild machen von den vorhandenen Hardware-Komponenten und es muss unbedingt feststehen, um welches Gerät es sich exakt handelt. Gerade letzteres ist vor allem für dich sehr wichtig!! Es gibt hier User, die wissen nicht, was für ein Gerät bzw. welche Geräterevision sie haben. Das kann natürlich dann nur in die Hose gehen bzgl. Installation.
Dein Bios müsste ich mir auch im groben anschauen, gerade wegen dem vollkommen unnötigen und sinnfreien Update. Über so etwas ärgere ich mich maßlos, weil unnötig, komplett ohne Sinn und Verstand.

Leider wohnst du recht weit von mir weg( ca. 340Km), da kann ich leider nicht mal eben bei dir vorbeischauen, schade :( . Das einzige, was ich noch tun könnte wäre, dir hier eine Installationsanleitung zur Verfügung zu stellen, obwohl das auch nicht das Wahre ist, da ich selber einiges testen müsste. Das kann ich aber nur, wenn ich dein Gerät vor mir habe, das ist das Problem.
Von daher wäre es für dich tatsächlich das beste, wenn du dir aus deinem Umfeld Hilfe holst, falls du dich dazu entscheiden solltest, wieder alles von Grund auf neu zu installieren.

Gruß

Jörg
 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.
Hinweis: Dein Beitrag muss vom Moderator freigeschaltet werden, bevor er sichtbar wird.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.