Jump to content

Recommended Posts

wie kann ich eine 8 cm treibercd im slotinlaufwerk o.g. notebooks abspielen.

ich kann sie einschieben, geht allerdings nicht soweit rein, dass sie komplett eingezogen wird.

danke

Share this post


Link to post
Share on other sites

Das geht nicht einfach. Die disk wird am rand gefasst und eingezogen. Ergo wenn es gar nicht anders geht, muss die Disc manuell ins Laufwerk gelegt werden und die Bügel, die die CD greifen ebenfalls fixiert werden.  Also aufschrauben. Etc. die treiber wirds doch aber vermutlich auch im Netz geben.  Ansonsten bestell ein externes Laufwerk für 20 € bzw. leih dir eins. Das ist weniger aufwendig. 

Edited by camellion

Share this post


Link to post
Share on other sites

Denke auch des wird nur mit nem externen gehn, wo der Einzug ausfährt.

Share this post


Link to post
Share on other sites

bei meinem AW gabs in letzter zeit ständig abbrüche des w-lan.

wollte daher einen stick versuchen, dessen treibercd das ist.

mal beim nachbar fragen, ob der ein externes laufwerk hat.

Share this post


Link to post
Share on other sites

Sicher findet man auch im Netz für einen vorhandenen W-Lanstick neue,bessere Treiber als die von einer uralten CD.

  • Like 1

Share this post


Link to post
Share on other sites

Es reicht meistens sogar den wlan chip zu identifizieren und den treiber vom chiphersteller zu installieren. 

Share this post


Link to post
Share on other sites

@der allgäuer Hier findest du viele Dell Treiber zu dem Gerät. Musst mal schauen ob da der passende für dich dabei ist, wäre zwar nicht der von deiner CD, aber dafür Dell original.

Edited by JetLaw

Share this post


Link to post
Share on other sites

jetzt wirds komisch.😕

da das direkt daneben stehende acer laptop einwandfrei mit w-lan funktioniert, dachte  ich natürlich, dass es am AW liegt.

hab mich versuchsweise mit dem AW beim nachbar am w-lan angemeldet, und siehe da-funktioniert fehlerfrei ohne unterbrechungen.

(er hat meinen w-lankey, ich seinen, falls  es störungen geben sollte. er TK , ich Vf ).

ich hab dann mal die fritzbox ( 6490 cable ) neu gestartet, seit dem geht das w-lan beim AW ohne unterbrechungen.

verstehe ich nicht, muss ich auch nicht, hauptsache, es funktioniert wieder.

danke für die antworten.

 

Share this post


Link to post
Share on other sites

Ich habe seit einiger Zeit auch öfter Probleme mit dem Killer Wifi. Was bei mir immer hilft ist, das Gerät in der Geräteverwaltung zu deaktivieren und nach ein paar Sekunden wieder zu aktivieren. Danach funktioniert es bei mir immer wieder ohne Probleme. Habe aber schon öfter gehört, dass das Killer Wifi Probleme macht. 

Falls möglich versuch mal die Verbindung über 5 GHz. Bei mir macht nur die 2,4 GHz Verbindung manchmal Probleme, die 5 GHz funktioniert immer. 

LG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.