Jump to content

Empfohlene Beiträge

wie kann ich eine 8 cm treibercd im slotinlaufwerk o.g. notebooks abspielen.

ich kann sie einschieben, geht allerdings nicht soweit rein, dass sie komplett eingezogen wird.

danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das geht nicht einfach. Die disk wird am rand gefasst und eingezogen. Ergo wenn es gar nicht anders geht, muss die Disc manuell ins Laufwerk gelegt werden und die Bügel, die die CD greifen ebenfalls fixiert werden.  Also aufschrauben. Etc. die treiber wirds doch aber vermutlich auch im Netz geben.  Ansonsten bestell ein externes Laufwerk für 20 € bzw. leih dir eins. Das ist weniger aufwendig. 

bearbeitet von camellion

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Denke auch des wird nur mit nem externen gehn, wo der Einzug ausfährt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

bei meinem AW gabs in letzter zeit ständig abbrüche des w-lan.

wollte daher einen stick versuchen, dessen treibercd das ist.

mal beim nachbar fragen, ob der ein externes laufwerk hat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sicher findet man auch im Netz für einen vorhandenen W-Lanstick neue,bessere Treiber als die von einer uralten CD.

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es reicht meistens sogar den wlan chip zu identifizieren und den treiber vom chiphersteller zu installieren. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@der allgäuer Hier findest du viele Dell Treiber zu dem Gerät. Musst mal schauen ob da der passende für dich dabei ist, wäre zwar nicht der von deiner CD, aber dafür Dell original.

bearbeitet von JetLaw

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

jetzt wirds komisch.😕

da das direkt daneben stehende acer laptop einwandfrei mit w-lan funktioniert, dachte  ich natürlich, dass es am AW liegt.

hab mich versuchsweise mit dem AW beim nachbar am w-lan angemeldet, und siehe da-funktioniert fehlerfrei ohne unterbrechungen.

(er hat meinen w-lankey, ich seinen, falls  es störungen geben sollte. er TK , ich Vf ).

ich hab dann mal die fritzbox ( 6490 cable ) neu gestartet, seit dem geht das w-lan beim AW ohne unterbrechungen.

verstehe ich nicht, muss ich auch nicht, hauptsache, es funktioniert wieder.

danke für die antworten.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe seit einiger Zeit auch öfter Probleme mit dem Killer Wifi. Was bei mir immer hilft ist, das Gerät in der Geräteverwaltung zu deaktivieren und nach ein paar Sekunden wieder zu aktivieren. Danach funktioniert es bei mir immer wieder ohne Probleme. Habe aber schon öfter gehört, dass das Killer Wifi Probleme macht. 

Falls möglich versuch mal die Verbindung über 5 GHz. Bei mir macht nur die 2,4 GHz Verbindung manchmal Probleme, die 5 GHz funktioniert immer. 

LG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.