Jump to content
nemo

All Powerful M18X R2 GTX 880m FN+F7 Umschaltung funktioniert nicht

Recommended Posts

  1. Hallo habe in mein aw m18r2 eine gtx880 verbaut

driver erfolgreich Modifiziert ich habe das problem fn+f7 kann nicht umschalten

sobald ich die gtx 880 einbaue verschwindet auch in bios die hd intel

gäretemanager ebenfals

bios ist momentan a 10 drauf a12 ist ebenso das gleiche

ūü•ī

 

Share this post


Link to post
Share on other sites

Das die Intel HD im Ger√§temanager verschwindet ist normal, da dein Laptop kein Optimus unterst√ľtzt. Im Bios sollten allerdings alle Karten angezeigt werden. Das ist auch vollkommen unabh√§ngig vom Treiber, da zu diesem Zeitpunkt noch kein Windows und noch keine Treiber geladen sind. Funktioniert denn die 880m vern√ľnftig?

  • Like 1

Share this post


Link to post
Share on other sites

Hallo leider funktioniert sie nicht wie es sein soll keine Leistung die alte amd wenn ich Einbau ist das selbe in bios verschwindet die Intel 

29A1C0DD-9845-4FE4-8F65-B41A9286EB44.jpeg

Kann des sein das das Board an hau Weck hat hab schon verschiedene Bios Versionen ausprobiert 

Share this post


Link to post
Share on other sites

In den m18x wird, soweit ich weiß, jeweils immer nur die aktive Grafikkarte angezeigt. Sprich wenn der MXM-Slot belegt ist verschwindet die Intel im BIOS, das ist normal.

@nemo

Erscheint denn deine 880m im Gerätemanager?

Edited by M18x-Oldie
  • Thanks 1

Share this post


Link to post
Share on other sites

Hallo danke f√ľr die Antwort in ger√§temanager wird die gtx 880 angezeigt. Aber Leistung ist nicht vorhanden hdmi ist auch ohne Funktion¬†

umschalten funktioniert auch net 

ich sollte mal die amd wider reinhauen neu aufsetzen ob es dann wider geht  um auszuschließen das das es nicht am mainboard liegt oder wer eine andere Idee 

die gtx 880 d√ľrfte nichts haben¬†

Hallo danke f√ľr die Antwort in ger√§temanager wird die gtx 880 angezeigt. Aber Leistung ist nicht vorhanden hdmi ist auch ohne Funktion¬†

umschalten funktioniert auch net 

ich sollte mal die amd wider reinhauen neu aufsetzen ob es dann wider geht  um auszuschließen das das es nicht am mainboard liegt oder wer eine andere Idee 

die gtx 880 d√ľrfte nichts haben¬†

Share this post


Link to post
Share on other sites

Wird im Gerätemanager unter der Grafikkarte evtl. eine Fehlermeldung angezeigt? So ein gelbes Dreieck.

Evtl. ist auch ein unpassendes vBIOS auf der Karte. Mach doch auch mal nen Screenshot mit GPUz.

Edited by M18x-Oldie

Share this post


Link to post
Share on other sites

Ok wenn ich Arbeit aus hab schick ich Bilder danke

Fehler zeigt es nicht an 

Share this post


Link to post
Share on other sites
vor 5 Stunden schrieb nemo:

umschalten funktioniert auch net 

OSD Software ist drauf ?

  • Like 1

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

@nemo:

Wie @dude08/15 bereits erw√§hnte, die OSD-Software ist absolut essentiell und absolut unverzichtbar beim M18X R2 und auch beim Alienware 18 f√ľr die Grafikumschaltung. Man kann sich das ungef√§hr so vorstellen, dass im Bios 2 Hardware-Profile hinterlegt sind, zwischen denen man hin-und her schaltet. Ein Profil hat die HD-Grafik aktiviert, das andere Profil die dedizierte(n) Grafikkarte(n). Aus diesem Grunde ist es auch absolut unm√∂glich, dass im Bios UND im Ger√§temanager beide Grafik-Module gleichzeitig aufgef√ľhrt werden. Entweder das Profil mit der HD-Einheit ist aktiv, oder aber das Profil mit den Hauptgrafikkarten.¬† Die Umschaltung zwischen beiden Profilen erfolgt √ľber die dementsprechende Funktionstaste mit anschliessender Best√§tigung und Neustart, der vom System automatisch durchgef√ľhrt wird. Dieses funktioniert aber nur, wenn die OSD-Software installiert ist. Da sich bei dir laut deiner Aussage jedoch bei Bet√§tigung der FN+F7 Tasten nichts tut, k√∂nnte es durchaus m√∂glich sein, dass eben diese OSD-Software bei dir nicht installiert wurde, aus welchen Gr√ľnden auch immer. Dies solltest du vielleicht zun√§chst mal pr√ľfen.

@MrUniverse:

vor 15 Stunden schrieb MrUniverse:

......da dein Laptop kein Optimus unterst√ľtzt.

Richtig.

vor 15 Stunden schrieb MrUniverse:

Im Bios sollten allerdings alle Karten angezeigt werden.

Nein, beim M18X R2 und/oder Alienware 18 wird immer nur die jeweils aktive Grafik-Hardware angezeigt.

Edited by Jörg
  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
vor 5 Stunden schrieb Jörg:

Nein, beim M18X R2 und/oder Alienware 18 wird immer nur die jeweils aktive Grafik-Hardware angezeigt.

Da hast du Recht, danke. Das habe ich wohl mit meinem 17er durcheinander gebracht. Da ist es auch logisch, weil der kann Optimus. :D

Share this post


Link to post
Share on other sites

So hab jetzt mal osd deinstalliert

und wider installiert umschalten geht aber mein Problem jetzt kann die Intel 4000 driver net installieren unter gerätemanager zeigt es die Intel an laut Hardware id wer eine ide

und wenn ich die Karte deaktiviere kommt gleich die gtx 880 zum Vorschein danke erst mal weil hdmi geht auch wider ūüėä

Share this post


Link to post
Share on other sites

@nemo:

vor 14 Stunden schrieb nemo:

.....jetzt kann die Intel 4000 driver net installieren....

Es kann beim M18X R2 / Alienware 18 immer nur der Treiber der momentan aktiven Grafikhardware installiert werden. Da m√ľsstest du dann zun√§chst sicherstellen, dass du auch wirklich die Intel HD aktiv hast. Dazu einfach mal in das Bios gehen, dort wird die jeweils aktive Grafik angezeigt. Solltest du trotz aktiver Intel HD und deaktivierter Hauptgrafikkarte den Intel Treiber nicht installieren k√∂nnen, handelt es sich evtl. um einen nicht passenden bzw. nicht korrekten Treiber, oder aber es ist bereits ein Treiber installiert, den man zun√§chst deinstallieren sollte. Du kannst aber auch mal in der Systemsteuerung nachschauen. Sollte dort eine Intel-Software f√ľr die HD-Grafik vorhanden sein, so ist der HD-Treiber bereits installiert und du brauchst ihn dann nicht neu zu installieren.

Gruß

Jörg

Share this post


Link to post
Share on other sites

Hallo danke an alle f√ľr die schnelle Antworten mein Problem jetzt ich kann mit der osd fn f7 umschalten System verlangt ein Neustart aber Bios schaltet nicht auf die Intel auch nicht wenn ich ohne Netzteil ¬†starte werde mal alles neu aufsetzen vielleicht klappt es dann gebe dan Bescheid danke noch mal ūüėä

Share this post


Link to post
Share on other sites

hallo problem leider noch vorhanden umschalten geht nicht hab bios neu drauf neu formatiert gggggg

nach den dr√ľcken fn f7 vrlangt es ein neustart aber leider schaltet es nicht die karte um ggg sehe bilder forum.thumb.png.683a7a5c68d87b7504287c5774bb9fa3.pngUnbenannt.thumb.png.2b38980a5186d8a1bb2590e67e2723cd.pngUnbenannt2.thumb.png.56922e6501a5c190f931819d67ec1230.png

er will einfach nicht auf die interne hd umschalte

die gtx880  driver wenn ich instaliere die funktionieren aber fps dropen temp normal

umschalten auf interne hd trotzdem nicht möglich einer eine idee

osd ist aktueles instaliert

Share this post


Link to post
Share on other sites

@nemo:

Hast du Windows mal komplett sauber neu aufgesetzt? Falls ja, wie schaut es denn mit dem Rest deiner Windows-Neuinstallation aus ? Du hast ein unbekanntes Ger√§t im Ger√§te-Manager, also fehlt da schonmal etwas, ist somit nicht vollst√§ndig. Es kann also durchaus m√∂glich sein, dass noch andere Dinge fehlen, was man im Ger√§temanager nicht unbedingt sofort auf den ersten Blick erkennt. Du solltest dich also keinesfalls nur auf die Installation der Grafiktreiber und des OSD konzentrieren, auch andere Komponenten k√∂nnen f√ľr die korrekte Umschaltung wichtig sein. Nehme bitte dazu zun√§chst NUR die Dell-Originaltreiber f√ľr dein Ger√§t, ausser f√ľr die NVidia, der muss nat√ľrlich gemodded werden. Du musst das System von Grund auf vollst√§ndig installieren, also Chipsatz, Intel Management Engine Interface, usw...., damit du eine vern√ľnftige Basis hast und manche Fehler sofort ausschliessen kannst. Dann muss ich jetzt trotzdem nochmal konkret nachfragen, was du denn jetzt f√ľr ein Ger√§t hast. Ist es das M18X R2 oder das Alienware 18 ?

Gruß

Jörg

Edited by Jörg
  • Like 1

Share this post


Link to post
Share on other sites

so hab sauber alles aufgesetzt fehler bleibt nach wie vor bestehen hab mir den selben m18r2 bestellt

wenn er da ist kann ich ja mal testen was die ursache ist ich denkee das mainboard ist der √ľbelt√§ter melde mich wieder mal sehen was es ist

Share this post


Link to post
Share on other sites

@nemo:

Ich hatte dich nach dem Gerät gefragt, weil du in deinem Profil hier nämlich Alienware 18 stehen hast und nicht M18X R2. Am besten machst du mal ein Bild von dem Gerät und lädst es hier hoch.

Gruß

Jörg

Share this post


Link to post
Share on other sites

@Jörg schau mal im dritten Post hier nach, da ist ein Screenshot von seinem Bios mit "M18xR2" Schriftzug abgebildet

  • Thanks 1

Share this post


Link to post
Share on other sites

@dude08/15:

Stimmt, wie unaufmerksam von mir, habe ich nicht gesehen, danke f√ľr den Hinweis :) .

@nemo:

Es sollte dann nat√ľrlich erw√§hnt und auch beachtet werden, dass das M18X R2 seitens Dell NICHT f√ľr dein installiertes Windows, also Windows 10, freigegeben ist und demzufolge auch f√ľr dieses Ger√§t von Dell keine Windows 10-Treiber bereitgestellt werden. Dies heisst nat√ľrlich nicht, dass es nicht doch geht, denn es geht sogar sehr gut, da man f√ľr die meisten Komponenten ohne weiteres die originalen Dell Windows 7/8/8.1-Treiber verwenden bzw. installieren kann, ausser beim Kartenleser und beim FreeFall-Sensor, da musste man im Netz nach passenden Treibern suchen. Diese k√∂nnte ich dir aber schicken, die habe ich alle. Aber es geht ja in erster Linie um dein Problem, von daher w√§re es jetzt doch mal interessant zu erfahren, welche Treiber du f√ľr deine Windows 10-Installation auf dem M18X R2 verwendet hast und vor allen Dingen woher du diese hast.

Gruß

Jörg

  • Like 1

Share this post


Link to post
Share on other sites

hallo habe jetzt mal die gtx 680 eingebaut da funktioniert alles kann es sein das mein v bios nicht compatibel ist wo auf der gtx 880 drauf ist ?

image.png.d0a252977fdcd6b05dce3e972a110286.png

wenn ich die gtx 880 einbau kann ich nicht mehr mit fn7 umschalten

und noch was beim anschalten bevor bios läd

kommt da die version mit der aufschrift

gk104 p2053 sk vga bios  mode svl7

macht er bei der gtx 680 nicht nur bei 880

 

Share this post


Link to post
Share on other sites

@nemo:

Kann gut m√∂glich sein, dass es dann an der Karte liegt, ja. Mein Rat an dich : Belasse das Ger√§t im Originalzustand. Selbst die GTX 880M ist als Einzel-GPU inzwischen f√ľr viele aktuelle Games zu schwach, der ganze Aufwand und der ganze √Ąrger lohnen sich also nicht wirklich. Das ist etwas f√ľr Hardware-Freaks, die sich richtig auskennen, dazu geh√∂re ich √ľbrigens auch nicht. Mit dem Einbau der 880M alleine ist es ja nicht getan, unter Umst√§nden musst du auch die K√ľhlung anpassen, denn die 880M wird w√§rmer als die 680M !!! Ich habe selber das M18X R2, allerdings mit 2 GTX 680M ab Werk. Ich k√§me nie auf die Idee, es aufzur√ľsten. Es lohnt sich nicht, der Aufwand ist zu gro√ü und man hat viel √Ąrger. Heute ist bald jedes Gaming-Notebook im unteren Preissegment mit einigerma√üen aktueller Hardware leistungsst√§rker als das M18X R2, man muss einfach den Tatsachen ins Auge sehen.

Gruß

Jörg

Edited by Jörg

Share this post


Link to post
Share on other sites
vor 33 Minuten schrieb nemo:

kann es sein das mein v bios nicht compatibel ist wo auf der gtx 880 drauf ist ?

laut diesem Thread ist dein angezeigtes vBios 80.04.F8.00.1D wohl eine gemoddete unlocked Version von techinferno.com.

Dort steht auch, wenn man Probleme mit diesem vBios vermeiden möchte sollte im Bios der Sata-Mode AHCI und nicht RAID eingestellt sein.

Share this post


Link to post
Share on other sites

Ob es am vBios oder an der Karre liegt l√§sst sich leicht √ľberpr√ľfen. Lade dir einfach bei techpowerup.com eine entsprechende (nicht gemoddete) Version herunter. Wenn es dann funktioniert kannst du dir wieder die Frage stellen warum das vBios von svl7 bei dir nicht l√§uft.¬†

Ich hatte bei meinem 18er auch zwei 880m drin. Die hab ich auch mit dem mod vBios betrieben und alles hat funktioniert. 

Edit: Wichtig! Sichere vorher deine Aktuelle vBios Version mit GPU-Z oder nvflash. 

Edited by MrUniverse
  • Like 1

Share this post


Link to post
Share on other sites

also an der karre liegt es nicht hab ess in ein anderen laptop probiert das selbe model

ich hab noch nie¬† vbios auf karte geflescht w√§r einer so net und w√ľrde er mir ein link schicken e (nicht gemoddete) Version¬† f√ľr die gtx 880 m schicken mit anleitung w√§r echt nice

Edited by nemo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.