Zum Inhalt springen

Clevo P180HMX, SLI System aufrüsten


Empfohlene Beiträge

Hallo zusammen,

ich habe günstig einen Clevo P180HMX mit 2xGTX560m und Core i7 2760qm bekommen. Das Gerät funktioniert soweit, ich würde allerdings die Grafikkarten aufrüsten. Ich habe gelesen, dass max eine GTX 680m möglich ist. Ich habe allerdings das Problem, dass ich keine Ahnung habe, welches VBIOS die Karte haben muss. Ist z.B. ein umflashen einer Dell oder MSI Karte auf SLI Slot 2 möglich, oder erkennt das System die MSI oder Dell Karten einfach so? Ich finde keine Clevo Karten, zumindest keine GTX 680m. Hat jemand eine zu verkaufen?

Ich würde auch eine 7970 nehmen, allerdings finde ich hier auch nichts passenden..

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich kenne mich mit Clevo nicht so aus, allerdings weiß ich, dass das Clevo vBios bei den "neueren" Karten (7xx, 8xx, 9xx) das gleiche ist wie das Dell vBios. Also ja, Dell Karten kannst du mit dem Clevo vBios flashen - bringt aber keine Veränderung. Wie es sich mit den MSI Karten verhält weiß ich nicht genau. Vielleicht kann da @M18x-Oldie weiterhelfen. Der hat von sowas dick Ahnung. 

Wichtig ist aber neben der Kompatibilität der Karten an sich auch die Kühlung. Bei den 560m ist, bei Alienware, nur der kleine Kühler (ca. 70W) eingebaut. Für die 680m, mit einer TDP von ca. 100W, brauchst du auch den größeren Kühler. Ich weiß nicht genau, wie das in dem Clevo gehandhabt wurde. 

Das Netzteil ist auch noch ein Punkt. Bei AW hast du für die x60m und x70m nur das 180W Netzteil bekommen. Für die x80m Karten war aber ein 240W Netzteil nötig. Bei den 18er'n sogar das 330W Netzteil. 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Laut Netz ist nicht viel zum P180HM zu finden. Es kann nur bis GTX 680m verbaut werden. Ich habe ein 220W Netzteil zu dem Gerät bekommen.

Die Frage ist: Kann ich das vbios mit installierter GTX 560m auf Slot 1 und mit z.B. GTX 680m auf Slot 2 flashen?

Ich möchte da nicht blind rangehen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Tanar.dz:

Eine ganz andere, generelle Frage wäre natürlich, was du dir von dieser Aufrüstung erhoffst und vor allen Dingen was du dann mit dem Gerät machen/spielen möchtest. Es werden mit Sicherheit einige Probleme auf dich zukommen und ob sich das letztendlich wirklich lohnt kannst nur du selber für dich entscheiden. Gut und vernünftig ist es aber, dass du hier fragst, bevor du einfach irgend etwas machst :) .

Gruß

Jörg

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor einer Stunde schrieb Tanar.dz:

Ich habe ein 220W Netzteil zu dem Gerät bekommen.

Das wird eng... Die 680m ist mit einer TDP von 100W spezifiziert. (Quelle) Das bedeutet, dass allein die Grafikkarten zusammen 200W benötigen, ohne dass sie in den Turbomodus wechseln, wo nochmal ein paar Prozent mehr Leistung drin ist. Dazu mit deinem i7 der auch um die 40W ohne Turbo haben wird und wir haben die 220W schon hinter uns gelassen. Da hat der ganze Rest vom Laptop noch garkeinen Strom bekommen. Also damit das ganze ohne Throttling läuft sind 300W aufwärts schon nötig beim Netzteil. 

vor einer Stunde schrieb Tanar.dz:

Die Frage ist: Kann ich das vbios mit installierter GTX 560m auf Slot 1 und mit z.B. GTX 680m auf Slot 2 flashen?

Ja das ist kein Problem. Ist auch die (wie ich finde) beste Möglichkeit ein vBios zu flashen. Ohne Blackscreen, ohne die Gefahr blind erneut flashen zu müssen und ohne das Gemache mit MS DOS. Habe dazu mal einen Thread geschrieben. Da steht auch drin was du anders machen musst beim flashen von Mehrkartensystemen. 

 

 

Ich muss aber @Jörg recht geben! Mit einer reinen "Vernunfthandlung" hat das nichts zu tun. Mit zwei 680m kommst du nichtmal mehr an eine 1660ti ran und die gibt es mit zugehörigem Laptop inzwischen für echt schmales Geld. Auch deine CPU ohne freien Multi wird heutzutage von Ultrabook CPUs abgehängt. Erwarte also wirklich nicht zu viel. 

Ich kann aber auch durchaus die Lust am basteln verstehen. Mein Umbau bei meinem 18er hat auch wenig mit Vernunft zu tun. Fand's einfach cool. :D Wenn das auch bei dir so ist, dann passt ja alles. Wenn du wirklich auf ein guten Kosten/Leistungsverhältnis aus bist, ist so ein Umbau eher nicht zu empfehlen. 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich habe mich für eine 7970m entschieden. Die war leichter zu bekommen als eine GTX680m mit 4GB.  Die 2GB Versionen laufen wohl nicht.

Ich nehme erstmal eine und kann ggf. später noch eine 2. einbauen.

Ich sehe das eher als Bastelhobby und das Clevo hat gerade einmal 120€ gekostet.

Noch eine Frage: Die 7970m soll wohl nur in der Version 1.2 laufen. Hier muss ich wohl auch einen Flash machen. Kann ich das auch mit Slot 1 GTX560m und Slot 2 7970m in Windows machen?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Mit dem ATI-Tool habe ich leider noch nicht gearbeitet sondern nur mit den Nvidia-Tool "nvflash". Für AMD gibts aber ein neueres Tool guck dir das mal an. Im Techpowerup-Forum findest du bestimmt auch ein paar Anleitungen dazu. 

Ich kann jetzt natürlich nur mutmaßen aber: Da die Karte im zweiten Slot nicht in Benutzung ist (kannst sie auch per Geräte-Manager deaktivieren) sollte sie ohne Probleme zu flashen sein. Bei Nvidia ist das auf jeden Fall so. Denke da wird nicht der große Unterschied sein. 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Sorry, leider zu spät gelesen, aber das meiste ist ja eh schon gesagt worden.
Jew. gleiche Modelle der Dell-/Clevo-/MSI-Karten lassen sich, bis zur 980m, lt. meinen Erfahrungen untereinander umflashen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hier mal ein kurzes Update:

Ich habe erstmal versucht, die Karte ohne vbios Update zu starten. Windows bootet, allerdings keine Anzeige..

Danach habe die GTX 560m auf dem Slave Slot entfernt und durch die 7970m ersetzt. Die Treiber wurden installiert und die 7970m wurde angezeigt. Ein flashen über das ATI Tool sorgte für eine Fehlermeldung. Ich glaube checksum Subsystem Fehler. 

Mit dem Winflash tool hat es dann funktioniert, allerdings konnte ich das System nur mit schwarzem Bildschirm booten. Windows wird geladen, allerdings ohne Anzeige, wie vor dem Vbios Update.

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dann würde ich an deiner Stelle alle in Frage kommenden vBios die du finden kannst ausprobieren. Wenn es garnicht läuft kann es durchaus am vBios liegen. Deinstallierst du den Treiber vor dem Tausch der Grafikkarte vollständig mit DDU?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ist natürlich möglich... Hast du die Karte denn im zweiten Slot mal getestet? Du hast ja gesagt sie wurde erkannt. Dann hätte man mal OpenGL auf der zweiten Karte rendern können. Das geht auch mit verschiedenen Karten. 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.
Hinweis: Dein Beitrag muss vom Moderator freigeschaltet werden, bevor er sichtbar wird.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.