Zum Inhalt springen

Intel HD Graphics Windows 7 64-Bit Treiber - Nicht installierbar!


 Teilen

Empfohlene Beiträge

Servus,

der aktuelle Treiber Intel HD Graphics 4600 Windows 7 64-Bit 15.33.8.64.3345 lässt sich auf meinem Alienware 18 nicht installieren. Angeblich wären die Systemvoraussetzungen nicht erfüllt.

Ich habe natürlich die dedizierten Nvidia-Grafikkarten via FN+F5 ausgeschaltet (I/D GFX) und einen Reboot gemacht. Dann wird mir auch die Intel HD Graphics 4600 angezeigt. Dennoch lässt sich der neue Treiber nicht installieren.

Weiß da vielleicht jemand weiter?

Besten Dank bereits im Voraus!

Perimedes ;)

Bearbeitet von Perimedes
Link zu diesem Kommentar
Auf anderen Seiten teilen

ich habe das gleiche oder ein ähnliches Problem mit meinem M18x R2. Ich kriege zwar den Treiber unter windows 7 64-bit HE ohne Fehlermeldung installiert, wenn ich auf Intel-Graka-Only-Modus umschalte, allerdings lassen sich die üblichen Intel-Treiber Tools, die sich normalerweise aufrufen lassen, nicht finden (so war es zumindest bei meinem M17x R4).

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Perimedes,

hast du denn eine komplette Neuinstallation vorgenommen oder ist dies ein Update des HD 4600-Treibers? Du hast das eigentlich vollkommen richtig gemacht,du hast die NVidia-Grakas per Umschaltung deaktiviert. Du sagst nach der Umschaltung bekämst du die HD 4600-Einheit angezeigt. Dies kommt mir komisch vor. Ich weiß nicht wie es beim AW18 ist, beim M18X R2 bekommt man bei einer Neuinstallation nach der Umschaltung im Geräte-Manager nicht direkt die HD 4000-Einheit angezeigt, sondern Standard VGA oder unbekanntes Gerät, weiß das jetzt nicht mehr so genau, jedenfalls steht dort vor der HD4000-Treiberinstallation NICHT HD4000 im Gerätemanager. Sollte es sich bei dir um ein Treiber-Update handeln weiß ich natürlich jetzt nicht ob du den alten vorher sauber deinstalliert hast mit anschließendem Neustart. Dies würde evtl. erklären warum du trotz fehlgeschlagener Treiber-Installation trotzdem HD 4600 angezeigt bekommst. Zusätzlich könnte das vielleicht ein Grund sein warum der neue Treiber die Installation verweigert, da evtl. noch der alte Treiber installiert ist und der neue Treiber sich nicht einfach drüber installieren lässt.

Gruß

Jörg

Bearbeitet von Jörg
Link zu diesem Kommentar
Auf anderen Seiten teilen

Zitat gemäß Forenregeln §14 entfernt!

Hallo Jörg,

es handelt sich in der Tat um ein Treiber-Update. Der alte Treiber wurde von mir nicht deinstalliert, da ich bisher davon ausgegangen bin, dass sich der neue Treiber über den alten installieren lässt. Muss man also tatsächlich zunächst den alten Treiber deinstallieren, bevor der aktuelle Treiber installiert werden kann?

Mich wundert eben am meisten, dass der Treiber bei dem Versuch der Installation sagt: "Ihr System erfüllt die Voraussetzungen für die Installation nicht". Die HD 4600 ist ja aber dar und wird mir auch im Geräte-Manager konfliktlos dargestellt. Alles sehr, sehr merkwürdig. Wenn ich den Treiber zur Installation manuell auswählen möchte, sagt mir Windows 7: "Sie verfügen bereits über den aktuellen Treiber". Diese Aussage ist aber definitiv falsch.

Vielleicht hast du noch einen Tipp.

Schönen Gruß,

Perimedes

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Perimedes : Man darf die Fehlermeldungen nicht immer zu 100% wörtlich nehmen. Natürlich erfüllt dein System grundsätzlich die Voraussetzungen, nur stört halt etwas. Und ich vermute sehr stark dass es am alten HD 4600-Treiber liegt der ja noch installiert ist, darum auch die Anzeige HD4600 im Gerätemanager. Priest sagt ja auch dass es diesbezüglich bei NVidia zu Problemen kommen kann, wobei der HD-Treiber streng genommen eigentlich ja mit NVidia und deren Grakas nichts zu tun hat !! Dieser ist ja von Intel für die Grafikeinheit im Prozessor gedacht. Trotzdem würde ich am besten fix den alten HD-Treiber deinstallieren, einmal neustarten(nicht umschalten,nur neustarten !!!!), und dann erst den aktuelleren installieren,ganz normal per Setup.exe bzw. autorun oder halt die jeweilige Startdatei, also NICHT manuell !!Es sollte dann, wie Priest bereits erwähnt hat, natürlich dann auch der richtige Treiber sein, da musst du drauf achten.

Gruß

Jörg

Bearbeitet von Jörg
Link zu diesem Kommentar
Auf anderen Seiten teilen

Der Treiber ist unzweifelhaft der richtige für mein Betriebssystem (Win 7 Ultimate, 64-Bit).

Dann werde ich wohl den alten Treiber mal deinstallieren müssen, um den aktuellen Treiber irgendwie auf das System zu bekommen. Hoffen wir mal, dass ich dann nicht wieder "Systemvoraussetzungen sind nicht erfüllt" lesen muss :34:;).

Gruß,

Perimedes

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 3 Wochen später...

Hast du das Problem mit dem Treiber mittlerweile gelöst?

Hab das selbe Problem - gleiche Fehlermeldung.

Und hab das Problem wenn ich die Intel Grafik anhabe und ich nen Rechtsklick auf dem Desktop mache dauerts 10 Sekunden bis das Menü kommt.

Hab gehofft ein Treiberupdate löst das Problem.

Mit den Nvidias an gibts das Problem nicht...

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...
  • 1 Jahr später...

Servus Revive,

wie ich hier schrieb, bekomme ich bei meinem AW15 mit HWinfo auch regelmäßig einen Bluescreen: Alternative zu HWInfo - Seite 2

Aber nur unter diesem einen Szenario. Bekommst du denn immer einen Bluescreen? Auch wenn "Sensor only" nicht angewählt ist?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.
Hinweis: Dein Beitrag muss vom Moderator freigeschaltet werden, bevor er sichtbar wird.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.