Jump to content
captn.ko

Alienware Area-51m R1 Undervolting Guide mit ThrottleStop

Recommended Posts

Vielen Dank, das sieht mir sehr hilfreich und gut strukturiert aus!

In deiner Signatur schreibst du auch was von "Eco" , hast du mal versucht, das Biest in Sachen Akkulaufzeit zu optimieren, oder ists nur für ein bisschen Ersparnis gedacht, wenn die Leistung eh nicht abgerufen wird?

Share this post


Link to post
Share on other sites

Eco ist bei mir dafür gedacht wenn ich das silent Lüfterprofil nutze. Da hier die Verlustleistung fast halbiert wird im Vergleich zu Stock eignet sich das sehr gut um den begrenzten Lüfterdrehzahlen entgegen zu kommen. 

Wenn ich Akku fahre nutze ich ein Windows Energieprofil. Damit begrenze ich die CPU dann auf 2.5 oder 3 GHz. In so einem Setting pendelt sie dann zwischen 800mhz und 2000 meistens. Damit sind 2-3h Laufzeit drin und die Lüfter bleiben aus. Wenn da Interesse besteht kann ich die Vorgehensweise ja noch unter einem Extra Punkt ergänzen.

Share this post


Link to post
Share on other sites
Posted (edited)

Hey, hab grad mit dem Undervolten angefangen, danke erstmal für den Guide ?
Jetzt hab ich allerdings ein kleines Problem. Hatte zuletzt bei -170mV ne Durchschnittstemperatur von 88 Grad erreicht. Soweit erstmal ganz gut, wollte jedoch noch ein paar Grad weniger erreichen. Hab dann direkt auf -200mV gestellt und jetzt krieg ich nen bluescreen, jedes mal wenn ich TS starte. Wie gehe ich vor? Windows bootet ganz normal.

Und sollte ich fürs Undervolten OC im AW CC ausschalten?

Edited by n1c0w

Share this post


Link to post
Share on other sites
vor 6 Minuten schrieb n1c0w:

OC im AW CC ausschalten

Ja na klar. Schreib ich noch als Vorraussetzung oben rein :) das AWCC kann man trotzdem nutzen. Aber keine OC Funktionen davon. Das übernimmt TS. 

vor 8 Minuten schrieb n1c0w:

und jetzt krieg ich nen bluescreen, jedes mal wenn ich TS starte.

Das ist kein Ding. Du musst bevor du TS startet die Konfigurations Datei löschen. Dein gespeichertes Profil ist so instabil das Windows sofort abschmiert.

Lösche im TS Ordner die ThrottleStop.ini. dann sollte alles wieder gehen. Musst allerdings die Profile neu erstellen. 

Die 10mv Schritte habe ich nicht ohne Grund angegeben ;)

-170 ist sehr sportlich. Würde mich wundern wenn das 2h Prime durchhält. Aber man weiß ja nie ^^

Setzt TS bitte nie in den Autostart. Sonst bekommt ihr das in so einem Fall nur über den Abgesicherten Modus geklärt. 

Ich ergänze die Punkte oben Mal.

Share this post


Link to post
Share on other sites
Posted (edited)
vor einer Stunde schrieb captn.ko:

Ja na klar. Schreib ich noch als Vorraussetzung oben rein :) das AWCC kann man trotzdem nutzen. Aber keine OC Funktionen davon. Das übernimmt TS. 

Das ist kein Ding. Du musst bevor du TS startet die Konfigurations Datei löschen. Dein gespeichertes Profil ist so instabil das Windows sofort abschmiert.

Lösche im TS Ordner die ThrottleStop.ini. dann sollte alles wieder gehen. Musst allerdings die Profile neu erstellen. 

Die 10mv Schritte habe ich nicht ohne Grund angegeben ;)

-170 ist sehr sportlich. Würde mich wundern wenn das 2h Prime durchhält. Aber man weiß ja nie ^^

Setzt TS bitte nie in den Autostart. Sonst bekommt ihr das in so einem Fall nur über den Abgesicherten Modus geklärt. 

Ich ergänze die Punkte oben Mal.

 

Danke für die schnelle Antwort ? Die .ini hab ich gelöscht und soweit passt jetzt erstmal alles wieder. Hab während des Tests mit Prime95 die Lüfter auf Performance stehen. Volle Leistung ist schon etwas laut. Strom ist im AW CC auch auf Höchstleistung. Hab jetzt mal wieder auf -100 mV gestellt und erreiche damit Temperaturen von 95 Grad nach den ersten 3 Minuten. Hab ich noch etwas vergessen? Bei -170 mV wars gefühlt am besten von den Temperaturen her

 

Edit 1: Nach ca. 20-25 Minuten hatte ich den ersten Bluescreen bei -170 mV. Bin jetzt mal runter auf -150mV und die durchschnittliche Temperatur liegt jetzt bei 86 Grad, Prime95 läuft jetzt ca. 15 Minuten. Hab die Lüfter auf volle Leistung gesetzt, da es in meinem Wohnzimmer doch relativ warm ist. Mal schauen ob ich die 2 Stunden ohne Bluescreen erreiche. Ansonsten müsst ich evtl über CPU-Repaste nachdenken. Sollte ja auch nochmal 3-4 Grad bringen.

 

Edit 2: Nach 25 Minuten sind bei -150mV wieder alle Kerne auf 95-100 Grad. OC war deaktiviert und die Lüfter waren auf volle Performance. Verdammt ?

Edited by n1c0w

Share this post


Link to post
Share on other sites
Posted (edited)
vor einer Stunde schrieb n1c0w:

Hab jetzt mal wieder auf -100 mV gestellt und erreiche damit Temperaturen von 95 Grad nach den ersten 3 Minuten.

Ja die i9 9900k heizen ordentlich. 

 

vor einer Stunde schrieb n1c0w:

Hab ich noch etwas vergessen?

Eventuell den Cache anzupassen? Core und Cache müssen gleich sein.  Wie sind die Temps ohne UV? 

vor einer Stunde schrieb n1c0w:

Bei -170 mV wars gefühlt am besten von den Temperaturen her

Logisch. Weniger Spannung, weniger Verbrauch, weniger Temperatur. 

vor einer Stunde schrieb n1c0w:

Edit 1: Nach ca. 20-25 Minuten hatte ich den ersten Bluescreen bei -170 mV. Bin jetzt mal runter auf -150mV und die durchschnittliche Temperatur liegt jetzt bei 86 Grad, Prime95 läuft jetzt ca. 15 Minuten.

Welchen Verbrauch zeigt TS an? Wenn du auf PKG Power klickst kannst du zwischen max und aktuell wechseln. Um welchen Wert pendelt der Verbrauch? Welche Spannung wird rechts oben angezeigt? 85 Grad mit Peaks über 90 ist noch iO.

 

Warum diese Testerei mit Prime? Man kann sich 10 Mal Cinebench laufen lassen und dann im Alltag testen... Muss sich dann aber nicht wundern wenn der PC in Kritischen Situationen, oder einfach so, abschmiert. Besonders ärgerlich beim rendern oder speichern von Projekten etc PP. 

Daher teste ich seit jeher mit Prime (2h ist das Minimum, im Desktop Bereich teste ich 4-6h) und werde das auch so weiterhin empfehlen. Prime wechselt alle 15 Minuten die Länge der Berechnungen und belastet die CPU damit sehr verschieden. 

Wer das auslässt, macht das auf eigenes Risiko ;)

Edited by captn.ko

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb n1c0w:

Edit 2: Nach 25 Minuten sind bei -150mV wieder alle Kerne auf 95-100 Grad. OC war deaktiviert und die Lüfter waren auf volle Performance. Verdammt ?

Was für einen Takt hast du denn eingestellt? Du musst ja nicht unbedingt alle Kerne auf 4.7 Ghz stellen. Ich habe die Erfahrung gemacht, dass die Senkung um 100Mhz schon einiges bringt. Bei meiner CPU ist es bspw. so dass ich nach einem Durchlauf beim Cinebench mit 4.7 Ghz die Temps im Bereich von 90-96c sind und bei 4.6 Ghz sind es nur noch 85-90c nach einem Druchlauf.

 

Share this post


Link to post
Share on other sites
Posted (edited)
vor einer Stunde schrieb n1c0w:

Nach 25 Minuten sind bei -150mV wieder alle Kerne auf 95-100 Grad. OC war deaktiviert und die Lüfter waren auf volle Performance. Verdammt ?

stell mal testweise im TS alle Multis von 47 auf 45

wie gesagt, die i9 9900k heizen gewaltig. Die CPUs haben eigentlich eine TDP von 95 Watt. Dell gibt der CPU aber freien Spielraum bis 220w. bei 4,7Ghz können gerne mal 130w anliegen. Das ist ungeköpft schon sehr viel und nicht verwunderlich das dann 100 Grad anliegen.

Hier gibt es 2 Herngehensweisen / Verständnisse:

1. Eine CPU muss Ihren Takt bei JEDER Last halten können und darf das Temperaturlimit bei keiner Last (auch Prime) erreichen

2. Eine CPU darf 100 Grad erreichen und taktet dann halt runter. Da ich eh nur zocke erreicht meine CPU eh selten 100 Grad

 

ICH lebe nach ersterem (für mein 24/7 Setting). Schaffe ich es nicht das ein Takt mit Volllast im Temperaturlimit bleibt reduziere ich den Takt soweit bis es passt. Damit gehe ich sicher das alles was ich mit dem PC mache rund läuft und kein Throttling statt findet. Du kannst die CPU auch 100 Grad erreichen lassen und drosseln lassen. Dell gibt so ein Verhalten ja vor, Apple macht es auch so. Ich mags eher nicht.

Ich ergänze das noch mal oben.

 

Edited by captn.ko

Share this post


Link to post
Share on other sites
vor 12 Minuten schrieb captn.ko:

Ja die i9 9900k heizen ordentlich. 

 

Eventuell den Cache anzupassen? Core und Cache müssen gleich sein.  Wie sind die Temps ohne UV? 

Logisch. Weniger Spannung, weniger Verbrauch, weniger Temperatur. 

Welchen Verbrauch zeigt TS an? Wenn du auf PKG Power klickst kannst du zwischen max und aktuell wechseln. Um welchen Wert pendelt der Verbrauch? Welche Spannung wird rechts oben angezeigt? 85 Grad mit Peaks über 90 ist noch iO.

 

Warum diese Testerei mit Prime? Man kann sich 10 Mal Cinebench laufen lassen und dann im Alltag testen... Muss sich dann aber nicht wundern wenn der PC in Kritischen Situationen, oder einfach so, abschmiert. Besonders ärgerlich beim rendern oder speichern von Projekten etc PP. 

Daher teste ich seit jeher mit Prime (2h ist das Minimum, im Desktop Bereich teste ich 4-6h) und werde das auch so weiterhin empfehlen. Prime wechselt alle 15 Minuten die Länge der Berechnungen und belastet die CPU damit sehr verschieden. 

Wer das auslässt, macht das auf eigenes Risiko ;)

 

Den Cache und Core habe ich auf dem selben Wert. Teste grad ohne UV und die Temperaturen liegen im Schnitt zwischen 86-89 Grad mit leichten Peaks an die 91-94 Grad. Prime 95 läuft jetzt 15-20 Minuten und die Temps scheinen nicht mehr weiter nach oben auszuschlagen. Verbrauch liegt momentan bei 110-1190W ohne UV.

Werd Prime jetzt mal etwas laufen lassen und schauen wo ich ohne UV rauskomme. Hatte beim Gamen vorher immer das OC1 Profil am laufen und bei aktuellen Spielen mit max. Settings immer wieder Frameeinbrüche nach 10 Minuten weil die CPU zu heiß wurde. Möglicherweise läuft es ohne OC jetzt besser. Falls nicht, werde ich nochmal beim Undervolten ansetzen.

vor 15 Minuten schrieb JetLaw:

Was für einen Takt hast du denn eingestellt? Du musst ja nicht unbedingt alle Kerne auf 4.7 Ghz stellen. Ich habe die Erfahrung gemacht, dass die Senkung um 100Mhz schon einiges bringt. Bei meiner CPU ist es bspw. so dass ich nach einem Durchlauf beim Cinebench mit 4.7 Ghz die Temps im Bereich von 90-96c sind und bei 4.6 Ghz sind es nur noch 85-90c nach einem Druchlauf.

 


Aww, danke für den Hinweis. Das wird vermutlich gut was bringen. Gleich mal testen ?

Share this post


Link to post
Share on other sites

1014068445_FIVRcache.JPG.509d8f22638517f58a61e45de858adb2.JPG

 

was zeigt dein FIVR Fenster bei Offset rechts oben? Wenn du ohne UV testest müsste da +0 stehen bei Cache und Core

Share this post


Link to post
Share on other sites
Posted (edited)
vor 4 Minuten schrieb captn.ko:

1014068445_FIVRcache.JPG.509d8f22638517f58a61e45de858adb2.JPG

 

was zeigt dein FIVR Fenster bei Offset rechts oben? Wenn du ohne UV testest müsste da +0 stehen bei Cache und Core

Der Cache und Core zeigt beim Offset -0.1504 an. Hab bei CPU Cache/Core Voltage den Haken bei Unlock Adjustable Voltage rausgenommen. Bin eigentlich davon ausgegangen, dass ich damit mein UV deaktivert hab. Offensichtlich wohl nicht ?

Edited by n1c0w

Share this post


Link to post
Share on other sites

entweder neu starten und TS auslassen oder statt -150 einfach den kleinsten - Wert eingeben der geht bei beiden (-1). Dann noch mal mit Prime testen. Ich schreib grad noch zusammen was du für Optionen hast wenn 4.7ghz trotz UV 100 Grad erreichen. Dauert aber noch ( Töchterchen hat Hunger ^^ )

Share this post


Link to post
Share on other sites
Posted (edited)

Nach 20 Minuten Prime läuft die Kiste auf 75-81 Grad bei einer warmen Raumtemperatur von schätzungsweise 27-28 Grad. Die CPU läuft immer noch auf -0.15 UV, hab jedoch den Takt der Cores von 4.7 GHz auf 4.5GHz gesenkt. Lüfter sind auf volle Geschwindigkeit eingestellt. Ist zwar alles nicht optimal für nen i9-9900K aber beim Notebook muss man wohl Abstriche machen.

 

Edit: CPU-Temperaturen sind nach 25-30 Minuten bei o.g Settings auf 89-95 grad angestiegen. Stromverbrauch liegt bei 118-121 W aktuell

vor 8 Minuten schrieb captn.ko:

entweder neu starten und TS auslassen oder statt -150 einfach den kleinsten - Wert eingeben der geht bei beiden (-1). Dann noch mal mit Prime testen. Ich schreib grad noch zusammen was du für Optionen hast wenn 4.7ghz trotz UV 100 Grad erreichen. Dauert aber noch ( Töchterchen hat Hunger ^^ )


Real-Life geht natürlich vor :)  Ich probiers gleich nochmal ohne UV, zur Not dann mit nem Reboot. Wahrscheinlich wird die CPU noch schneller aufheizen. Ich bin gespannt ?

Edited by n1c0w

Share this post


Link to post
Share on other sites
Posted (edited)
vor einer Stunde schrieb n1c0w:

Wahrscheinlich wird die CPU noch schneller aufheizen. Ich bin gespannt

Wird sie ^^

vor einer Stunde schrieb n1c0w:

CPU-Temperaturen sind nach 25-30 Minuten bei o.g Settings auf 89-95 grad angestiegen. Stromverbrauch liegt bei 118-121 W aktuell

Ja 120w sind so die Grenze bei Stock A51m. Ich ergänze dann im Guide noch die Möglichkeit den Verbrauch zu begrenzen. Dann kannst du meinetwegen 100w vorgeben und die CPU taktet immer so hoch das sie 100w nicht überschreitet. Das wäre vielleicht die Beste Variante für dich

vor einer Stunde schrieb n1c0w:

Wahrscheinlich wird die CPU noch schneller aufheizen. Ich bin gespannt

Wird sie ^^

vor einer Stunde schrieb n1c0w:

CPU-Temperaturen sind nach 25-30 Minuten bei o.g Settings auf 89-95 grad angestiegen. Stromverbrauch liegt bei 118-121 W aktuell

Ja 120w sind so die Grenze. Ich ergänze dann im Guide noch die Möglichkeit den Verbrauch zu begrenzen. Dann kannst du meinetwegen 100w vorgeben und die CPU taktet immer so hoch das sie 100w nicht überschreitet. Das wäre vielleicht die Beste Variante für dich

Edited by captn.ko

Share this post


Link to post
Share on other sites
Posted (edited)
vor einer Stunde schrieb captn.ko:

Ja 120w sind so die Grenze. Ich ergänze dann im Guide noch die Möglichkeit den Verbrauch zu begrenzen. Dann kannst du meinetwegen 100w vorgeben und die CPU taktet immer so hoch das sie 100w nicht überschreitet. Das wäre vielleicht die Beste Variante für dich

Das ist sehr nett von dir, danke vorab für die Mühe ?

 

Hab jetzt den Takt auf 4.4 GHz gesenkt und das UV auf -0.15 gelassen. Prime läuft seit ner Stunde und die Temp bleibt zwischen 80-85 Grad,  obwohl in meiner Wohnung mittels Heizung grad der Sommer simuliert wird ? Keine großen Peaks die über 90 Grad gehen. Ich denke damit könnte ich erstmal leben. Lüfter sind auf volle Leistung eingestellt und die Stromleistung bewegt sich zwischen 95-105 W

Mal schauen wie die Einstellungen beim Gaming sind.

Edited by n1c0w

Share this post


Link to post
Share on other sites

ich hab den Guide mal aktualisiert.

Share this post


Link to post
Share on other sites

Danke für den Guide, Captn. ?

Da ich auch schon sehr viel Zeit mit Testen, OC, undervolten usw. verbracht habe, äußere ich mich mal zu der ein oder anderen Sache.

Zum Thema: Testen mit Prime, Cinebench, Asus Realbench, OCCT usw.
Zum Testen, ob das Setting stabil läuft, kann man das alles wunderbar nehmen. Welche Frage ich mir jedoch stelle ist, wozu 2 Stunden und mehr die CPU auf Vollgas belasten und vor allem bei welcher Auslastung? Natürlich könnte man damit argumentieren, dass man sicher gehen muss ob das Setting stabil ist, ok. In welchem Szenario kommt das aber so vor? Ich will hier gar nicht das Testen an sich in Frage stellen, sondern eher die Dauer im Verhältnis zur durchschnittlichen CPU Package-Power zum Beispiel auf Real-World-Applications wie zocken. Ich hatte diesbezüglich schon mal die ein oder andere Diskussion im NBRF und habe damals dahingehend verschiedene Tests gemacht. Zwar sind die Ergebnisse fernab jeder Realität was zocken angeht, aber leider ist das nicht immer einfach mit den Jungs dort (nich captn ?‍♂️ ?)

Zum besseren Verständnis ein Beispiel mit Asus Realbench. Dieser Benchmark lastet die CPU zu 99% aus, so dass ich schon bei 'nem Multi von 44x schon ziemlich sicher Richtung Powerlimit geh und thermal an meine Grenze stoße. FarCry5 konnte ich auf Max-Einstellungen aber noch locker bei 47x spielen. (Für den Asus Benchmark habe ich das selbe Setting genommen wie in User aus dem NBRF.)

228633058_Settingrealbench.thumb.jpg.2b3ef8752a97db4ffa4698b8b617afc9.jpg

66818770_ResultRealbench1hour.thumb.jpg.0c2b79902d80388c392d431a6b772cd4.jpg

2065280353_Pwr30minFC5.thumb.jpg.eed57c9ff742edd1e8244f2503def76b.jpg

(die -15mV mehr fallen da kaum ins Gewicht)

Das einzige was mir der Test nun aussagt ist, dass der Realbench eigentlich überhaupt nicht real ist, weil ich zum Zocken (und damit auch den Haupteinsatzzweck des Notebooks) eine völlig andere Last habe und damit ein ganz anderes UV-Setting einsetzen muss damit die CPU bei der Last stabil läuft. Wenn ich nun mein UV-Setting nach einem Benchmark-/ Stresstest auslege, ist die Wahrscheinlichkeit hoch, dass meine CPU immer noch mit zu viel Strom läuft und dementsprechend Wärme erzeugt, die vermieden werden könnte.

Die Erfahrung, die ich gemacht habe ist, dass das UV Setting idealerweise nach dem Einsatzzweck abstimmt werden sollte, wenn man wirklich eine optimale Leistung rausholen will. Bei mir war zwischen Benchen und Gaming teilweise ein Unterschied von 30mV. Und 30mV sieht mehr man in den Temperaturen und der verbrauchten Package Power ganz deutlich. Deshalb habe ich mir immer die durchschnittliche CPU Auslastung + verbrauchte Package Power angeguckt und danach undervoltet. Getestet habe ich immer mit den Games, die ich spiele. Zu 95% ist das Spiel schon nach wenigen Minuten abgeschmiert oder überhaupt gar nicht. Natürlich gab es unter den Spielen dann leichte Unterschiede. Einige liefen problemlos mit -175mV, andere eher mit -160mV, wobei das Setting stark von dem Multi abhängt. Mit 46x und -150mV hatte ich keinen einzigen Absturz mehr und nutzte dieses Setting auch als "Daily Usage". Auch für's Video rendern funktionierte das Setting super. Lediglich für Stresstests und Benchen habe ich etwas mehr Strom angelegt. Das habe ich dann mit paar Runden Cinebench R20 ausgelotet. 

Dann noch mal die Sache mit der Testzeit von 2h und mehr. Ich kenn jetzt die Auslastung in dem Prime95 Setting nicht, gehe ich aber davon aus, dass diese genauso hoch ist wie bei Realbench, reichen schon 15 Minuten testen aus. Meistens verändert sich nach dieser Testzeit nicht mehr allzu viel, vorausgesetzt man loggt und ließt seine Werte richtig. Wozu das Gerät so lange, eine so hohe unnatürlich Last aussetzen? 100% CPU Last kommen vor, aber niemals stundenweise. Das VRM hat dabei richtig Spaß. Schade, das AW-Mobos keinen auslebaren Temp-Sensor auf den Mosfests haben.

@captn.ko, da du wahrscheinlich einer der Wenigen sein wirst, der darauf kritisch antworten wird, nimm das Ganze nicht zu ernst im Bezug auf deinen Guide. Mir geht es hier primär um das Testen an sich und wann wo was Sinn macht und welche Rückschlüsse man auf Gaming ziehen kann.

Share this post


Link to post
Share on other sites
Posted (edited)
vor 11 Stunden schrieb Sk0b0ld:

da du wahrscheinlich einer der Wenigen sein wirst, der darauf kritisch antworten wird

persönlich nehme ich da gar nichts ;) keine Angst. Das ist jedem selbst überlassen wie er sein System testet. Ich habe hier meinen Weg beschrieben. Nicht mehr und nicht weniger.

Aus NBRF hab ich mich zum größten Teil zurück gezogen. Diese Clowns kann man zu 95% nicht ernst nehmen.

 

vor 11 Stunden schrieb Sk0b0ld:

ob das Setting stabil läuft, kann man das alles wunderbar nehmen.

nein kann man nicht ;)  es gibt Tools die sind dafür geeignet und welche die das nicht sind. 

Cinebench ist zum ausloten super. Für Aussagen ob ein Settings stabil ist reicht es bei weitem nicht. 

Realbench ist Müll... Settings die ich damit getestet habe, haben teilweise keine 10 Minuten Prime oder BF5 überlebt.

 

Beispiel warum ich Prime nehme:

Du bist mit deinem 4,7ghz setting bei FC5 schon am Limit für das, was ich im Alltag an Temperatur haben wollen würde, mit Peaks über 90 Grad. Jetzt testest du dein System mit FC5 und freust dich das die Kiste damit rennt und nicht überhitzt.

-> jetzt spielst du aber mal ein Spiel was die CPU noch mehr fordert (zb. Battlefield 5) und siehst im besten Fall auf allen Kernen 100 Grad, im schlimmsten Fall einen Bluescreen. CPUs brauchen bei höherer Temperatur mehr Spannung. erreichst du mit einer Anwendung höhere Temps als bei FC5 (mit dem du das System einstellst) kann es Bluescreens geben. Ich hätte keine Lust für jedes Spiel erneut mein UV testen zu müssen... Daher teste ich mit dem Worst Case und weiß, das ich mit allem was ich mit dem System mache, kühler und stabil unterwegs bin.

 

vor 11 Stunden schrieb Sk0b0ld:

UV Setting idealerweise nach dem Einsatzzweck abstimmt werden sollte

Da bekommst du definitiv Settings raus die in bestimmten Anwendungsfällen Bluescreens werfen. Wenn ich ein System einstelle, dann hat dieses Setting in JEDER Lastsituation stabil zu laufen und nicht nur in Spiel XY. 

Darauf bin ich weiter oben ja schon eingegangen. Man kann ein System so oder so testen. Ich bevorzuge ein 100% stabil Prädikat. Die Amis testen eher mit Cinebench / Realbench und sind froh wenn das System 2h zocken aushält und prahlen mit ihren utopischen ,,stable,, UV Werten. Es gibt da verschiede Ansichten von ,,stabil,,

Ich will mich aber auch drauf verlassen können das mein System ein Projekt, das ich bearbeite, zuverlässig speichert, das Renderprozesse über Nacht sauber durchlaufen, oder eine ausgiebige Zockersession nicht unterbrochen wird. Bluescreens können immer mit Datenverlust behaftet sein.

vor 11 Stunden schrieb Sk0b0ld:

wobei das Setting stark von dem Multi abhängt.

logisch. Bei jedem Takt hat die CPU eine andere VID (Standardspannung)

vor 11 Stunden schrieb Sk0b0ld:

Dann noch mal die Sache mit der Testzeit von 2h und mehr. Ich kenn jetzt die Auslastung in dem Prime95 Setting nicht, gehe ich aber davon aus, dass diese genauso hoch ist wie bei Realbench, reichen schon 15 Minuten testen aus.

Realbench erzeugt nur eine ,,Art,, Last. Daher ist das Tool auch nutzlos. Prime wechselt alle 15 Minuten die Art und Intensität der Berechnung, erzeugt Lastwechsel (Stichwort VDroop)  etc. Ein UV muss nicht nur bei Last, sondern auch Lastwechseln und Idle stabil bleiben. 

 

vor 11 Stunden schrieb Sk0b0ld:

Testen an sich und wann wo was Sinn macht und welche Rückschlüsse man auf Gaming ziehen kann.

Es macht für den Sinn der ein 100% zuverlässiges System haben möchte. Ein System was in Alltag gut läuft aber keine 5 Minuten Prime überlebt ist für mich nutzlos, da nicht zuverlässig. Es gibt auch Anwendung abseits vom Gaming. Es kann Tage oder Wochen gut gehen, aber genau dann wenn es wichtig ist wird es abschmieren (Murphy ;) )

 

 

vor 11 Stunden schrieb Sk0b0ld:

Das VRM hat dabei richtig Spaß.

ob ich mit 5ghz (viele Nutzen ja OC2) Battlefield 5 Spiele oder Prime mit UV und 4,7ghz nutze ist den VRM völlig egal. In beiden Fällen liegen gut 120w an. 

 

tldr:

Für mich gibt es zwei Settings:

Alltag: muss jeder Belastung standhalten und die Spannung darf nicht an der unteren Kotzgrenze sein, u m Stabilität zu gewährleisten

Bench: muss den gewünschten Benchmark durchhalten, kann auch auf letzter Rille laufen

Einen Guide, den auch unerfahrene User nutzen werden, schreibe ich nach ersterem.

 

Und damit können wir es bewenden lassen oder einen neuen Thread starten. :) 

Edited by captn.ko
  • Like 1

Share this post


Link to post
Share on other sites

Die Frage stelle ich mal hier. Kann man eigentlich die Spannung irgendwo einstellen?

Im Desktop macht man das ja im Bios, bei den Notebooks geht es nicht. In Throttelstop kann man zwar etwas unter Spannung einstellen, aber wirklich einen Unterschied macht es nicht. Man kann dort ja zwischen Static oder Adaptiv wählen. Weißt du da mehr?

Share this post


Link to post
Share on other sites
Posted (edited)
vor 2 Stunden schrieb JetLaw:

aber wirklich einen Unterschied macht es nicht

Nur das im idle die Spannung fest bleibt und nicht mehr absinkt wenn du sie static einstellst. Ich persönlich nutze adaptiv.

Problem ist das das Dell Board kein BIOS Setting für die LLC hat. Das macht OC schwierig

Edited by captn.ko

Share this post


Link to post
Share on other sites
Posted (edited)

Adaptiv nutze ich auch, aber senkt das denn auch wirklich die Spannung? Wenn ich 1.0908v einstelle wie gestern, habe ich fast genau dieselbe Spannungen, als wenn ich default wähle. Zumindest immer wenn ich es direkt nacheinander getestet habe.

Edited by JetLaw

Share this post


Link to post
Share on other sites

wenn die CPU im Idle runter taktet, hast du mit adaptiv dann auch weniger Spannung. Bei statisch bleibt die Spannung wo sie war, auch wenn die CPU nur 800mhz hat.

 

Share this post


Link to post
Share on other sites

Das weis ich, mir geht es da eher darum.

Wenn ich jetzt Adaptiv gewählt habe und bei Spannung 1.0908v eintrage, dann Cinebench laufen lasse, habe ich dieselben Spannungen wie wenn ich es bei default lasse. Deshalb war meine Frage ob das überhaupt einen Unterschied macht dort etwas einzutragen. Getestet habe ich wie gesagt immer kurz nacheinander und gespeichert wurde es bei Throttelstop auch.

Share this post


Link to post
Share on other sites
vor 37 Minuten schrieb JetLaw:

Wenn ich jetzt Adaptiv gewählt habe und bei Spannung 1.0908v eintrage, dann Cinebench laufen lasse, habe ich dieselben Spannungen wie wenn ich es bei default lasse.

dann musst du oben bei TS auf ,,static,, klicken. Nur dann wird die Spannung übernnommen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.