Jump to content
Sign in to follow this  
Elite10

Alienware Area-51m Aus 2 mach 1 Netzteil

Recommended Posts

vor 53 Minuten schrieb marcohf78:

Warum kauft man sich was um es dann als Krücke zu definieren? 

Denk einfach mal ne weile drüber nach.............

Share this post


Link to post
Share on other sites
Am 26.3.2020 um 10:03 schrieb Silentfan:

Vielleicht warte ich erstmal, bis es jemand für sich gemacht hat. ?

Ich fange jetzt an. ? Schicke dir dann Bilder. Dann können wir auch über einen Umbau bei Dir sprechen. 

 

 

Share this post


Link to post
Share on other sites
Posted (edited)
vor 59 Minuten schrieb marcohf78:

Ich fange jetzt an. ? Schicke dir dann Bilder. Dann können wir auch über einen Umbau bei Dir sprechen. 

Bin auch schon ganz gespannt wie das aussieht......muss noch auf ein 330 Watt Netzteil  warten , bestellt ist es ja schon

Edited by Elite10

Share this post


Link to post
Share on other sites

Habe mich jetzt für die 330W 1 Kabel Lösung entschieden. 

F6C37527-0C6F-4DBD-A4E8-4C0F1F87084CL0001.jpg

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb marcohf78:

Habe mich jetzt für die 330W 1 Kabel Lösung entschieden. 

........wie jetzt ? Dachte der Emulator muss ins Netzteil und nicht ins Notebook?

Share this post


Link to post
Share on other sites

Bin auch gerade etwas verwirrt. Kann so das Netzteil komplett original bleiben? Und man muss eben nur ein Kabel/Stecker hinten andocken? Das wäre ja gigantisch. 

Share this post


Link to post
Share on other sites
vor 6 Stunden schrieb Silentfan:

Bin auch gerade etwas verwirrt. Kann so das Netzteil komplett original bleiben? Und man muss eben nur ein Kabel/Stecker hinten andocken? Das wäre ja gigantisch. 

Es braucht nichtmal einen Dummystecker. Einfach das 330er Anschließen fertig  ?

 

  • Thanks 1

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb marcohf78:

Es braucht nichtmal einen Dummystecker. Einfach das 330er Anschließen fertig  ?

  • Jetzt wäre natürlich schön zu Wissen wie Du das umgesetzt hast ?
  • wo Du was angelötet hast ?
  • Ist das der Emulator von den link oben ( von Ludo )?

https://www.ebay.de/itm/283820416781?_trksid=p2380057.m570.l6004&_trkparms=gh1g%3DI283820416781.N41.S1.typeITEM_SHIPPED.R1.TR1

Falls Du die Infos mit uns teilen willst denke ich  Silentfan und Ich wäre schon Interessiert daran ?

 

 

Share this post


Link to post
Share on other sites
Posted (edited)
vor 40 Minuten schrieb Elite10:
  • Jetzt wäre natürlich schön zu Wissen wie Du das umgesetzt hast ?
  • wo Du was angelötet hast ?
  • Ist das der Emulator von den link oben ( von Ludo )?

https://www.ebay.de/itm/283820416781?_trksid=p2380057.m570.l6004&_trkparms=gh1g%3DI283820416781.N41.S1.typeITEM_SHIPPED.R1.TR1

Falls Du die Infos mit uns teilen willst denke ich  Silentfan und Ich wäre schon Interessiert daran ?

 

 

Genau der Emulator. 180W 

Am Stecker Mainboard da wo das 330er angeschlossen wird Plus und GND für den Emulator abgreifen. Dann am zweiten Anschluss (da wo normal das zweite Netzteilkabel angeschlossen wird) vom Mainboard am Brauen Kabel (ID) das noch übrig geblieben Kabel anbringen. 

Ich prüfe jetzt momentan mit Dauerlast von 335W wie sich der Anschluß auf dem Mainboard verhält.

Edited by marcohf78
  • Thanks 2

Share this post


Link to post
Share on other sites
Posted (edited)

Coole Sache, DANKE für die Info :). Bin schon gespannt wie sich der Anschluss am Mainboard verhält.

Meine Emulator hat 330 oben stehen :blink:.....macht das einen Unterschied  ?

Warum 180 wenn ein 1x 330 Watt angeschlossen wird ?

Edited by Elite10

Share this post


Link to post
Share on other sites
Posted (edited)
vor 27 Minuten schrieb Elite10:

Warum 180 wenn ein 1x 330 Watt angeschlossen wird 

Die 330 hast du ja als Netzteil eingesteckt. Die 180 werden ja simuliert. 

330 simulator geht auch dann wird das Laptop 660W angezeigt.

Ich habe damit die Möglichkeit das 180er zu nutzen ohne das es überlastet wird. 

Also wie original mit zwei Netzteilen 330 + 180 bei mir 

Edited by marcohf78

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb marcohf78:

Ich prüfe jetzt momentan mit Dauerlast von 335W wie sich der Anschluß auf dem Mainboard verhält.

Da Dell ja stellenweise den 330W Adapter auslifert, wird die Buchse sicher halten.

Die zweite Buchse würd ich vorsichtshalber abkleben, dann kann da schon nichts passieren.

Share this post


Link to post
Share on other sites

Schon interessant das ich nun 2 Netzteile am 51m habe, wäre das nicht gegangen ohne Leistungsverlust? Ich frage mich was ich jetzt an Strom verberauche, auch wenn ich nix mache am Laptop?

Share this post


Link to post
Share on other sites
Posted (edited)

Das sind Schaltnetzteile, haben kaum verluste, werden deswegen auch nicht sonderlich warm.

 

Und, wer einige Tausender für ein Spielzeug ausgibt sollte sich nicht wirklich Gedanken über 10€ Strom im Jahr machen müssen ?

 

BTW, hat schon mal jemand einen Weg gefunden die angeschlossene Netzteil-Leistung im Windows anzuzeigen ?

Edited by Ludo

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Ludo:

Das sind Schaltnetzteile, haben kaum verluste

Mal ne Frage, hast du auch schon mal selbst nachgemessen oder ist das wieder nur pauschale Aussage, die sich auf eine Willkür von verschiedenen Netzteilen betrifft? Natürlich hat die Wandlung von Strom immer was mit Verlust zu tun. Das lässt sich nicht vermeiden wenn du von 230/ 115V AC auf 19,5V DC transformierst. Und gerade das 330w NT von Delta Electronics ist kein super effizientes 80 PLUS Ultra Titanium bla bla bla Netzteil, sondern aus heutiger Sicht eher als veraltetes bzw. "nicht so effizientes" Netzteil einzustufen, zumindest wenn man es mit den PSU's aus dem PC-Bereich vergleicht.

Zum "kaum Verluste" noch ne Anmerkung. Selbst 80+ Gold Netzteile haben die beste Verlustleitung = höchste Effizienz bei 'nem Load von ca. 50%. Befindest du dich drunter oder drüber erhöht sich die Verlustleitung deutlich und wir sprechen hier von einem relativ modernen Netzteil. Da ist das 330w Notebook NT noch weit von entfernt.

 

1308354634_80gold.thumb.jpg.93034d81015b9b1c00c12ea0413499fa.jpg

 

Ich habe mir das ganze natürlich nicht nehmen lassen und selbst mal ein bisschen nachgemessen. Hab verschiedene Benchmarks gleichzeitig laufen lassen, Spiele usw. Alles aufgedreht was geht, um zu gucken, was das Netzteil aus der Wand zieht und was tatsächlich davon in Leistung (CPU & GPU Package Power) verbraten wird. Bei FarCry 5 (mit den höchstmöglichen Settings) schwankte der Stromzähler dabei zwischen 270w und 305w, also das was tatsächlich aus der Wand gezogen wurde.

 

1319487121_Strom(6).thumb.jpg.5df75e1cd7ef97d7cb3a754ec8a1426c.jpg

1897887413_Strom2.thumb.jpg.0e657f28f7b36b9c28665faaffb3ebb7.jpg

 

833640247_Verbrauch33MinFC5.thumb.jpg.1bafa7a8234dcd3cd83da710c50f59a8.jpg

 

So sah das Resultat dann aus. Ca. 300w aus der Wand gezogen und ca. 230w davon als Leistung im Notebook umgesetzt. Jetzt erkläre mir mal bitte wie du auf "kaum Verlust" kommst?

 

vor 2 Stunden schrieb Ludo:

werden deswegen auch nicht sonderlich warm.

Wenn du aus dem Netzteil 2-3h dauerhaft 250-280w rausziehst, dann wird er auf jeden Fall ziemlich warm.

 

Share this post


Link to post
Share on other sites
vor 2 Minuten schrieb Sk0b0ld:

a) So sah das Resultat dann aus. Ca. 300w aus der Wand gezogen und ca. 230w davon als Leistung im Notebook umgesetzt. Jetzt erkläre mir mal bitte wie du auch "kaum Verlust" kommst?

 

b) Wenn du aus dem Netzteil 2-3h dauerhaft 250-280w rausziehst, dann wird er auf jeden Fall ziemlich warm.

 

a) Deine diverse Sensoren zeigen 230W an, hast Du mal auf der DC-Seite zwischen Netzteil und Laptop die Leistung gemessen ? Ist das Belkin überhaupt für Schaltnetzteile geeignet, kannst Du Wirk und Blindleistung darstellen ?

b) "Warm" is relativ, da ja an der Luft/Auflage ständig Energie abgegeben wird. Die Verlustleistung ist an der Stelle nur Calorimetrisch erfassbar.

Share this post


Link to post
Share on other sites
Posted (edited)
Am 28.3.2020 um 08:44 schrieb marcohf78:

Genau der Emulator. 180W 

Am Stecker Mainboard da wo das 330er angeschlossen wird Plus und GND für den Emulator abgreifen. Dann am zweiten Anschluss (da wo normal das zweite Netzteilkabel angeschlossen wird) vom Mainboard am Brauen Kabel (ID) das noch übrig geblieben Kabel anbringen. 

Ich prüfe jetzt momentan mit Dauerlast von 335W wie sich der Anschluß auf dem Mainboard verhält.

Hallo Community.

 

Habe jetzt die 1x330 Watt umgesetzt wie marcoh78.

Aber leider zeigt das ganze bei mir im BIOS 330 Watt an und wenn ich in Windows bin sagt mir das Notebook das ein zu kleiner Adapter verbaut ist ? Jemand eine Idee ?

Habe meinen 330 Emulator gegen einen 180 getauscht .

Habe das rote Kabel von Emulator an ein rotes und das schwarze an das richtige schwarze der 1.Busche angelötet und dann an der 2.Buchse das gelbe in der Mitte am brauen ?

 

Edited by Elite10

Share this post


Link to post
Share on other sites
vor 4 Stunden schrieb Elite10:

2.Buchse das gelbe in der Mitte am brauen

 

Ich meine der ID Draht wäre ganz außen am Stecker. Danach kommen mehrere Plus und danach mehrere GND Kabel.  

Sonst mal den Emulator ans Netzteil hängen obs so geht. 

Share this post


Link to post
Share on other sites
vor 21 Minuten schrieb marcohf78:

Ich meine der ID Draht wäre ganz außen am Stecker. Danach kommen mehrere Plus und danach mehrere GND Kabel.

Meinst du zufällig das, was ich auf der ersten Seite gepostet hatte:

image.png.287e4534d0ba333108ecdbf6c282b430.png

 

Share this post


Link to post
Share on other sites

Ich habe nicht am weißen gelötet sondern am schwerzen Teil des Bildes...….und da wa rder braune in der mitte…..das der Emu nicht Codiert ist kann nicht sein?

 

 

Share this post


Link to post
Share on other sites

Ich hab nun auch einen Emulator hier (bzw. zwei, weil zwei A51m). Wäre super, wenn mal jemand eine Anleitung posten könnte, im besten Fall mit Bebilderung. :)

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Sk0b0ld:

Meinst du zufällig das, was ich auf der ersten Seite gepostet hatte:

Ja genau. Der A51m ist breiter und hat mehr Adern aber sonst identisch. 

vor 44 Minuten schrieb Elite10:

Ich habe nicht am weißen gelötet sondern am schwerzen Teil des Bildes...….und da wa rder braune in der mitte…..das der Emu nicht Codiert ist kann nicht sein?

Ja an der Buchse ist der Braune Id in der Mitte. Hast du am Emulator mal gemessen ob da 19.5V anliegen? 

Möglich ist das natürlich da die Codierung nicht passt glaube ich aber weniger. 

Share this post


Link to post
Share on other sites
vor 10 Stunden schrieb marcohf78:

Ja an der Buchse ist der Braune Id in der Mitte. Hast du am Emulator mal gemessen ob da 19.5V anliegen? 

Nein habe ich nicht..... Hab mich drauf verlassen das es eben passt. 

Hab alles nachkontrolliert.... Alles fest kann ja nur der Emu sein! 

Werde aber nochmal messen..... Scheibe

Share this post


Link to post
Share on other sites

Alternatives Y-Kabel mit Mehrwert ?

IMG_20200407_162644443.jpg

IMG_20200407_162733922.jpg

Share this post


Link to post
Share on other sites
Posted (edited)
Am 6.4.2020 um 08:59 schrieb Elite10:

Nein habe ich nicht..... Hab mich drauf verlassen das es eben passt. 

Hab alles nachkontrolliert.... Alles fest kann ja nur der Emu sein! 

Werde aber nochmal messen..... Scheibe

Ich habe jetzt grad meinen Emu erhalten, meldet NONE am 51m,

 

schade...............lag nicht am Emu, der Mittelpin vom Stecker ist marod ?

Edited by Ludo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.